Angepinnt macOS High Sierra, neue Beta- und Public Beta Versionen

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Die Ehre kann ich leider nicht annehmen. Denn ich kann weder Karl-Theodor noch Flinten-Uschi das Wasser reichen. Zumindest habe ich noch einen Spiegel zuhause und kann da auch rein sehen.
    Whatevergreen 1.1.5 ist übrigens von insanelymac und wenn ich mit Rechtsklick auf Information gehe, steht da 1.1.5. Was dann letztendlich wirklich drin ist, kann ich als Laie nicht einschätzen.
    MfG, docplag

    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.5 / 10.14 Beta, KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    3.12.2017
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.5, Windows 10 Pro
    Die Entwicklung von Zensursula zur Flinten-Uschi ist für sich genommen schon fast episch sprich da kommt so leicht keine(r) ran und das bei einem Stall von Kindern :D
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Mork vom Ork schrieb:

    ist hier zufällig jemand im Besitz einer WhatEverGreen 1.1.5 Version?
    Auf der github-seite finde ich offiziell nur eine 1.1.4er Version zum downloaden, aber in der Chnagelog ist bereits die Rede von 1.1.5

    Wenn die jemand hier netterweise zur Verfügung stellen könnte.

    Das geht seit ein paar Stunden ganz easy ;)
    Hier Bootflags zu Lilu & Plugins mit Beispielen hatte ich ja mal von Lilu-and-Friends geschrieben. Nach einer Bitte Anfang des Jahres, hat Corpnewt das nun zum laufen gebracht.
    So kann man auch WhateverGreen selber bauen, ohne sich mit Xcode auszukennen und auf das Release zuwarten.

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.13.6 |Clover 4612

    MacBook 9,1 XiaoMi 12" |m3-6Y30 HD515 |4GB RAM |SSD 128 & 250 GB |10.13.6 |10.14 DB |Clover 4652
    MacBookPro15,2 XiaoMi Pro 15,6" |i5-8250U UHD620 |8GB RAM |250 & 250GB SSD |10.13.6 |10.14 DB |Clover 4652
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U HD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.13.6 |Clover 4652



    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    Bootflags-zu-Lilu-Plugins-mit-Beispielen

    Hallo BlackOSX,
    hier der eben frisch kompilierte Kext. :)
    Dateien
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Release 17E150g als neue Public Beta 2 von High Sierra10.13.4


    Wie schon bei der ersten Beta von macOS 10.13.4 durften die Nutzer der Public Beta etwas länger auf "ihre" Version warten.

    Und die trägt dieses Mal sogar eine andere Nummer, hier allerdings nur einen anderen End-Buchstaben.
    Das ist für alle Freunde der Nvidia-Karten wichtig, denn dort trägt man diese Nummer über den Webdriver-Updater in eine der Webdriver-Kext-PListen ein.


    Die beim Update angegebenen Install-Zeiten sind wieder einmal rekordverdächtig und beginnen bei angegebenen 48 Minuten. Je nach Rechner und Festplatte geht der Ladebalken mit der Zeit dann aber entweder im Sekundentakt oder in größeren Sprüngen weiter, nach "Noch 18 Minuten" erfolgt der abschließende Neustart.

    Ich hatte dieses Mal auf einer Platte auch danach tatsächlich überraschend "Noch 16 Minuten" stehen, sonst geht es wie immer bei High Sierra hier bei "Noch 13 Minuten" weiter.

    Sonst kann ich gegenüber den Kollegen mit der bezahlten Developer-Beta erstmal keine Unterschiede feststellen:
    Es wurde wieder im Bereich der Grafik gebaut

    Die funktioniert aber mit WEG erstmal unverändert

    Fast alle Apple-Original-Programme wurden erneuert

    Auch einige Dienstprogramme

    Und bei der Installation ploppen wieder lustige Datenschutz-Erklärungen auf, wie bei der ersten Beta von 10.13.4.



    Dieses Mal auch beim ersten Öffnen des Appstores

    Und dann gibt es Beschwerden über Programme, die mit 32Bit laufen

    Mit Nvidia-Grafik läuft die neue Version natürlich auch

    Der kleine Bug mit der doppelten Intel-Grafik im Systembericht besteht allerdings weiter



    P.S.: MEIN X99er Rechner arbeitet auch weiter ohne WhateverGreen, wenn ich das möchte. Ich weiß jetzt natürlich nicht, ob es an der Hardware liegt oder an dem anderen Endbuchstaben der PublicBeta: zwei identische AMD-Karten RX-580/8 = problemlos laufender Rechner!

    Meine Rechner

    Original: Powermac G4 3,1; Powermac G5 7,3; MacBook1,1; MacMini3,1;

    Neu im MacPro-Gehäuse:
    Board: Asus X99 Deluxe II
    CPU: Intel Core i7-6850k @3,6 GHz
    Grafik: 2 x MSI AMD Radeon RX 580 à 8GB
    Arbeitsspeicher 4x 16 GB


    Als MacPro/G5: Gigabyte EX-58-UD5 Board mit Intel i7/920, AMD Radeon R9/280x. 3072 MB
    , 18 GB Arbeitsspeicher, 2 Fusion Drives , Chameleon und Clover, OS X 10.5.8 - 10.12.x Beta
    Als Mac G3: Gigabyte GA-Z97MX-Gaming5-Board, Intel i5/4670, 4x4 GB DDR3RAM,
    MSI ATI Radeon R9/280x & 240 GB SSD & div. HDs und Ozmosis 167x
    Als Mac G4: Z77MX-QUO-AOS, Intel i7/3770K, 2x8GB DDR3/1600RAM, NVIDIA GeForce GTX 770 4GB und 240 GB SSD auf neustem Ozmosis
    Alle mit Blu-Ray-Brennern
    Als MacPro6,1: Gigabyte Z97N-Gaming5, Intel i5-5675c Broadwell m. Iris Pro 6200 :negativ: , MSI NVIDIA GTX 1060/G X3G, 2x8 GB DDR3/1600 Arbeitsspeicher, SamsungSSD, zZt. nur Clover


    :hackintosh:

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „MacGrummel“ ()

    die gleiche Vers nr wird wieder als dev Beta 2 angezeigt.
    1.Z170X-SOC FORCE i7 7700K 16GBDDR4 m2 samsung 960 msi nv 1050 ti win10 sierra + High Sierra BL clover
    2. GA-Z97X UD3H/i7 4790K 32GBDDR3, Ssd Samsung 500Gb 2X2TB HDD Gigab GTX 670 OC, 4GB win 10 Sierra + High Sierra BL ozmosis
    3.GA-Z77X-UD3H i7 3770K16GBDDR3 Speicher Toschibassd256GB 2X2TB HDD ati 5770 1GB BL ozmosis
    4.Asus N73sv Dual Boot8GB Ram DDR 3,Ssd Samsung 256Gb +500GB Hdd Yosemite EL Cap Sierra High Sierra Win 10 BL Clover

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „TakisGR“ ()

    Bei den Wahnsinnigen habe ich eben gelesen, dass ein User seine Vega Grafikkarten Ports nicht komplett aktiviert bekommt bei SMBIOS iMacPro1,1 und iMac17,1. Mit dem MacPro6,1 läuft aber angeblich alles problemlos.

    Vielleicht hilft das ja jemandem hier weiter.
    Standrechner: (siehe links)

    Mobil: Thinkpad W520, i7 2860QM, QM67 Chipsatz, 16GB RAM, Nvidia Quadro 2000M (2GB VRAM), 1920x1080 Auflösung
    weiß jemand, wo die Beta nach dem download zwischengespeichert liegt, im Appstore finde ich die jedenfalls nicht. Hintergrund ist meine schnarchlahme DSL-Leitung, würde den download gerne für den zweiten Hack nutzen. Danke für Hinweise!
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.
    Gehe zu -> Programme
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    normalerweise ist das richtig, aber nachdem ich mit dem PublicBetaUtility die neueste Beta runtergeladen hatte, wollte er den Neustart zum installieren, und unter Programme ist da nix zu sehen.
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.
    Dann hast du in Root einen neuen Ordner wo die Installations Dateien enthalten sind.
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    stimmt, da ist im Root ein neuer macOS Install Data Ordner, mit einem Locked Files Ordner, und der läßt sich nicht auf einen Usbstick kopieren. Nützt mir dann leider gar nichts; früher ließen sich die Betas noch normal runterladen. Aber Apples lebt halt auf seinem (T)Raumschiff mit unendlichen Downloadraten, und wissen offensichtlich nicht, wie es in der Pampa aussieht.
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.
    @agrafx musst nicht alles glauben was man hier schreibt.
    nach dem du das Update z.b. 10.13.4 Beta2 geladen hast dann NICHT auf sofortigen Neustart klicken, sonder auf heute nacht oder später installieren klicken.

    nun hast du genug zeit um in deiner systempartition in Library/Updates dort alle Dateien die da drin sind, ich mache dann auf Usb stick oder in einem anderen Verzeichis einen neuen Ordner, der eben auch wie das Update srlber heisst, damit ich später weis was es ist. darin eben alle die Datein rein kopieren und schon hast du alles um in einen anderen Hacki oder orig. Mac auch da OHNE erneutes downloden zu installieren.

    so nun zum installieren auf einem anderen Hacki muust diese gesicherten dateien nun in den anderen Hacki auch die Library/Updates rein kopieren und alle dari befindlichen Dateien mit den neuen Dateien überschreiben.

    dann den anderen Hacki neu strten auf Appstore Updates klicken, nun siehst du das angebotene Update und nun steht schon Neustart da, weil ja die neuen dateien schon in Library/Updates drin sind.

    ich mache schon immer so, da ich 2 Hackis und ein Hackbook habe, da müsste ich ja sonst auch immer für jeden Hacki alles extra an Updates noch mal laden... ja wer soll das bezahlen :)

    Nachtrag... sehr enttäuschent das sowas der sonst so schlaue @derHackfan dies nicht weiss.

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „Bernd.H“ ()

    Ich würde die Installation abbrechen und dann die Install.app aus dem Programm-Ordner sichern, sprich in ein anderes Verzeichnis oder auf USB-Platte oder ähnliches kopieren.
    Aber warum einfach, wenn es auch kompliziert geht. :)
    MfG, docplag

    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.5 / 10.14 Beta, KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    3.12.2017
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.5, Windows 10 Pro
    So ein Unsinn.. bei einem Update auf eine andere Dev. oder öffentliche Beta gibts gar keine install.app im Ordner Programme.

    Bernd.H schrieb:

    musst nicht alles glauben was man hier schreibt.
    :D
    In Sierra habe ich mal jede öffentliche Beta mitgenommen und unter anderem auch mal einen Installationsstick erstellt. Hätte ja nicht funktioniert, wenn das so ist wie du schreibst.
    Es sei denn, Apple macht es in HighSierra anders mit den Updates. Da habe ich noch keine Beta gezogen.
    MfG, docplag

    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.5 / 10.14 Beta, KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    3.12.2017
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.5, Windows 10 Pro
    @Bernd.H da liegst du leider falsch, aber was soll man dir noch sagen ...
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    Ja ich spreche aussschießlich von High Sierra was 10.13.4 aufwärts angeht.
    ob ich da nun falsch liege, überprüfe ich nachher gleich, indem ich das Update der 10.13.4 Beta2 auf meinem 2. Hacki installiere
    und sehe nach, wo da eine install.app in Programm erstellet werden soll... was ich bezweifele. Bei einer Neuinstallation ist das so.
    Solltest du natürlich als Profi ? recht haben, entschuldige ich mich natürlich dann dafür noch nachträglich.. kein Problem für mich.
    Schlaumeier! Hast wohl den Text bis hier hin nicht gelesen, was??
    Ganz genau DA rum ging es doch dem Kollegen: Bei jeder neuen Vollversion kann man sich eine neue App herunter laden. Und aus der dann auch einen Installer-Stick erstellen. Wenn man seine Brille nicht aufsetzt, sieht man dieses Programm natürlich nicht - und wenn man es direkt auf genau der Platte zum Update nutzt, ist es hinterher w e c h !
    Aber man kann es jederzeit als vollständigen Installer aus dem Appstore laden.
    Und genau dieses geht leider seit ein paar Versionen bei den Betas nicht mehr, da wird nur noch das direkte Update angeboten. Und das wird nach dem Installieren eben gelöscht, wenn man nicht zwischen Download und Installierung eine Pause einlegt und diesen Update-Installer sichert. Die letzte vollständige Version gab es bei der High Sierra (Public) Beta im September..
    Meine Rechner

    Original: Powermac G4 3,1; Powermac G5 7,3; MacBook1,1; MacMini3,1;

    Neu im MacPro-Gehäuse:
    Board: Asus X99 Deluxe II
    CPU: Intel Core i7-6850k @3,6 GHz
    Grafik: 2 x MSI AMD Radeon RX 580 à 8GB
    Arbeitsspeicher 4x 16 GB


    Als MacPro/G5: Gigabyte EX-58-UD5 Board mit Intel i7/920, AMD Radeon R9/280x. 3072 MB
    , 18 GB Arbeitsspeicher, 2 Fusion Drives , Chameleon und Clover, OS X 10.5.8 - 10.12.x Beta
    Als Mac G3: Gigabyte GA-Z97MX-Gaming5-Board, Intel i5/4670, 4x4 GB DDR3RAM,
    MSI ATI Radeon R9/280x & 240 GB SSD & div. HDs und Ozmosis 167x
    Als Mac G4: Z77MX-QUO-AOS, Intel i7/3770K, 2x8GB DDR3/1600RAM, NVIDIA GeForce GTX 770 4GB und 240 GB SSD auf neustem Ozmosis
    Alle mit Blu-Ray-Brennern
    Als MacPro6,1: Gigabyte Z97N-Gaming5, Intel i5-5675c Broadwell m. Iris Pro 6200 :negativ: , MSI NVIDIA GTX 1060/G X3G, 2x8 GB DDR3/1600 Arbeitsspeicher, SamsungSSD, zZt. nur Clover


    :hackintosh:
    an Alle Beteiligten hier... @agrafx hat das hier gefragt und nicht nach einer neuen Vollversion von macOS !

    weiß jemand, wo die Beta nach dem download zwischengespeichert liegt, im Appstore finde ich die jedenfalls nicht. Hintergrund ist meine schnarchlahme DSL-Leitung, würde den download gerne für den zweiten Hack nutzen. Danke für Hinweise!


    MacGrummel:
    zwischen Download und Installierung eine Pause einlegt und diesen Update-Installer sichert

    sollte besser heissen, diese Update-Dateien in Library/Update KOMPLETT (ist nämlich wichtig) sichern.

    das ist genau das, was ich auch ganz oben so beschrieben habe..

    und da ist es doch sowie ich oben schon geschrieben habe, meine Methode die so funktioniert !. Nichts da mit installer.app in Programme.

    Ok @agrafx das nächste mal , siehst ja was hier los ist, eine Klicke (Clique) die sich hier gebildet hat wo man nicht gegen ankommt, die haben
    (sei es auch noch so falsch) eben immer Recht und schieben sich noch gegenseitig Likes zu. Das nächste mal helfe ich nur noch per persönlicher Konversation.
    Wenn Du hier die Wahrheit sagst, wirst du gefeuert.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Bernd.H“ ()