Angepinnt Kaby Lake Sammelthread (Hilfe und Diskussionen) Desktop

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    @Dr.Stein
    Das Bord meinte ich auch, Asus prime B250M Plus ;)

    Ist das Asus Prime B350M-Plus ein CoffeeLake Mainbord?

    oh sorry, nichts mit Intel, ich finde da nur Ryzen. Da habe ich aber daneben gegeriffen. Oder seh ich jetzt den Wald vor Bäume nicht?

    Eigentlich wollte ich ein Asus Kaby Lake MB mit 6 SATA-Ports mit i5 7.Gen. Wer Lesen kann ist klar im Vorteil.

    Danke für den Hinweis! Ich gehe studieren ;)

    Update:


    OK, Habe Beiträge gefunden und die Zusammenhänge verstanden
    --
    Grüße

    Christian

    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730 2GB NVRAM, Realtek ALC888B, 8GB RAM, HS 10.13.5, Clover4533

    iMac 18,2 Asus H110M-A, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730, 8GB RAM, HS 10.13.4, Clover4509

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.4, Clover r4533

    iMac 14,2, Asus M8H67 M Pro, Intel Core i5 2400, EVGA GeForce 210, o.B. Realtek 892, 8 GB RAM, High Sierra 10.13.4, BootLoader Clover r4509

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „chmeseb“ ()

    @Dr.Stein Ich habe nun ein Asus Prime B250M Plus wie in der Signatur beschrieben mit Deiner EFI nagelneu montiert. Es läuft nur mit der iGPU. Leider ist dei Grafik nicht stabil, es flackert und ruckelt schon beim Login. teilweise bilden sich schwarze oder blaue Kacheln. System ist so nicht brauchbar. Wenn ich SMBIOS auf 18,1 setze ist das besser. Aber Sleep/Wakeup funktioniert gar nicht. System Rebootet beim Wakeup.

    Anbei mal meine /EFI/Clover/

    Was sollte ich tun?

    Das ich der Signatur durchgestrichene Setup mit dem Asus H110M funktionierte nicht besser und hatte eine Performance wie das alte SandyBridge iMac 14.2. Das B250 läuft flott.
    Dateien
    --
    Grüße

    Christian

    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730 2GB NVRAM, Realtek ALC888B, 8GB RAM, HS 10.13.5, Clover4533

    iMac 18,2 Asus H110M-A, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730, 8GB RAM, HS 10.13.4, Clover4509

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.4, Clover r4533

    iMac 14,2, Asus M8H67 M Pro, Intel Core i5 2400, EVGA GeForce 210, o.B. Realtek 892, 8 GB RAM, High Sierra 10.13.4, BootLoader Clover r4509
    BIOS ist aktuell und nichts dran verändert ?
    Meine Hardware in der Übersicht
    7816cd_1525017816
    iMac 18.3 | MacOS 10.13.4 & Windows 10 Dual Boot mit Clover
    Asus ROG Strix Z370-G mATX | Intel Core i5 8400 @6x 2.80GHz | RX 560 Sapphire Pulse OC 4GB | 256GB WD Black M.2 SSD | be quiet! Pure Base 600 | DELL P2418D WQHD Monitor
    e69464_1525017974
    MacBook Air 12.1
    Lenovo U41-70 | Inel Core i3 5005U @2x 2,0GHZ | Intel HD 5500 | 256GB Samsung EVO SSD | 13,3'' FullHD Monitor | Clover, High Sierra
    Anmerkung!
    Bitte erstelle einen Thread für deine Fragen. Diese gehören nicht in mein Postfach!
    Bios ist aktuell 1209 und Default geladen.

    Update
    Ich hatte versehentlich die unbearbeite config.plist eingestellt.
    hier die aktuelle config.plist.

    Update II.
    Die iGPU scheint gerade ausgestiegen zu sein. Nach einem Reboot blieb der Monitor schwarz, auch keine Bios mehr. Muss sehen, ob ich das Board tauschen muss.

    Update II.
    Scheinbar wurde im Sleepmodus die Graka auf dem Board deaktiviert. Das Gleiche isdt mir kurz danach auch mit der GT730 passiert. Einige Minuten das Board vom Stromnetz nehmen behebt das dann.
    Ich habe jetzte wieder das SMBIOS 18,1 und damit läuft die iGPU HD630 stabil und wird mit 1536 MB NVRAM erkannt. Weitere Probleme muss ich noch erkunden. Mach ggf. eigenen Thread dazu auf.
    Dateien
    --
    Grüße

    Christian

    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730 2GB NVRAM, Realtek ALC888B, 8GB RAM, HS 10.13.5, Clover4533

    iMac 18,2 Asus H110M-A, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730, 8GB RAM, HS 10.13.4, Clover4509

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.4, Clover r4533

    iMac 14,2, Asus M8H67 M Pro, Intel Core i5 2400, EVGA GeForce 210, o.B. Realtek 892, 8 GB RAM, High Sierra 10.13.4, BootLoader Clover r4509

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „chmeseb“ ()

    ich mache mal hier weiter, da derzeit auf iMac 18,1 kein Zugriff mehr möglich ist. Schreibe vom MacBook.

    Nachdem Ich auf dem neuen Kaby Lake System FileVault aktiviert habe, scheitert die Anmeldung weil die Tastatur nicht mehr erkannt wird. Maus funktioniert. Die selben Symptome hatte ich schon bei Sleep/Wakeup beschrieben.

    Die EFI entspricht der von @Dr.Stein zum Asus prime B250M Plus.

    Gibt es eine Option über Clover was zu retten oder muss ich TimeMachine bemühen?

    Update
    Da ich keinen Lösungsansatz finden konnte habe ich Time Machine angeschmissen.
    Die Alternative zu FileVault wäre die Auslagerung von /home auf eine verschlüsselte Partition, oder die Festplatten im Bios mit Passwortschutz zu versehen. Leider hat das aktuelle 1205 Bios keine solche Option. Damit hatte ich fest gerechnet.

    Welche Kaby Lake MB haben solchen Passwortschutz?

    Update
    @Dr.Stein Hat evtl. der Grafiktreiber Einfluss auf die Tastatureingabe bei der Eingabe der Passphrase für FileVault?
    Auf dem alten iMac14,2 mit Sandybridge und GeForce 210 hat das funktioniert. Sollte ich evtl. die Geforce GT730 einsetzen?
    Lässt sich hardwarebasierte 256-Bit-AES-Verschlüsselung als Alternative zu FileVault unter OS X einsetzen?
    --
    Grüße

    Christian

    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730 2GB NVRAM, Realtek ALC888B, 8GB RAM, HS 10.13.5, Clover4533

    iMac 18,2 Asus H110M-A, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730, 8GB RAM, HS 10.13.4, Clover4509

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.4, Clover r4533

    iMac 14,2, Asus M8H67 M Pro, Intel Core i5 2400, EVGA GeForce 210, o.B. Realtek 892, 8 GB RAM, High Sierra 10.13.4, BootLoader Clover r4509

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „chmeseb“ ()

    Ich habe noch nie mit FileVault gearbeitet
    Meine Hardware in der Übersicht
    7816cd_1525017816
    iMac 18.3 | MacOS 10.13.4 & Windows 10 Dual Boot mit Clover
    Asus ROG Strix Z370-G mATX | Intel Core i5 8400 @6x 2.80GHz | RX 560 Sapphire Pulse OC 4GB | 256GB WD Black M.2 SSD | be quiet! Pure Base 600 | DELL P2418D WQHD Monitor
    e69464_1525017974
    MacBook Air 12.1
    Lenovo U41-70 | Inel Core i3 5005U @2x 2,0GHZ | Intel HD 5500 | 256GB Samsung EVO SSD | 13,3'' FullHD Monitor | Clover, High Sierra
    Anmerkung!
    Bitte erstelle einen Thread für deine Fragen. Diese gehören nicht in mein Postfach!
    Meiner Meinung nach hat QE einen Einfluss auf die Eingabe von Satzzeichen, man merkt es relativ schnell wenn der Browser oder Whatever zeitverzögert reagiert, manchmal dauert es und oder der Beachball arbeitet emsig.
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    gelöscht, mache neuen Thread auf
    --
    Grüße

    Christian

    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730 2GB NVRAM, Realtek ALC888B, 8GB RAM, HS 10.13.5, Clover4533

    iMac 18,2 Asus H110M-A, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, Geforce GT730, 8GB RAM, HS 10.13.4, Clover4509

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.4, Clover r4533

    iMac 14,2, Asus M8H67 M Pro, Intel Core i5 2400, EVGA GeForce 210, o.B. Realtek 892, 8 GB RAM, High Sierra 10.13.4, BootLoader Clover r4509

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chmeseb“ ()