Clover 4097 und APFS

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Clover 4097 und APFS

    Ein Hallo an alle,
    ich bitte um Hilfe.

    Wenn ich high Sierra mit Clover 4097 verwende kann ich dann ohne weiteres auf das neue Filesystem konvertieren?

    Bevor ich hier diese Frage stelle habe ich schon gesucht aber keine sichere Antwort bekommen.
    Mein jetziger Stand ist: es geht nicht
    Möchte fragen ob es wirklich so ist.

    LG
    iMac (27-inch, Late 2013)
    GA-Z97-D3H
    Intel Core i5-4660/3,2GHz
    Crucial 16GB PC3-12800
    Gainward Phantom GTX770 2GB
    Samsung 960 m.2 250GB (macOS High Sierra 10.13 Beta 17A344b)
    Crucial MX300 275GB (macOS High Sierra 10.13 Beta 17A344b)
    Samsung 840 Evo 250GB (macOS Sierra 10.12.6)
    Samsung 840 Evo 120GB (Windows 10 Prof. 64bit)
    WD Scorpio Blue WD7500BPVT 750GB (Daten/TimeMachine)
    AirPort Extreme Broadcom BCM94360CD (OOB)
    Inateck USB 3.0 Karte 4 Port (OOB)
    Enermax Modu 82+ 425W
    macOS Sierra 10.13 Beta 17A344b / Clover v2.3k_r4173
    Kannst Du allerdings muss die apfs.efi im Dirvers64 bzw. Dreiver64UEFI enthalten sein. Clover bringt die von sich aus nicht mit aber Du kannst sie manuell einfügen. Hier mal das nötige File im Anhang: apfs.efi.zip
    System 1 (iMac 15,1) PowerMac G5 Case: GA-Z77-DS3H, Ozmosis_167X F11, Intel XEON E3-1225V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Toshiba Q-Series 128GB SSD + WD Caviar Blue 1TB, OS X 10.12.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot OS-X 10.11.6, MacOS Sierra 10.12.1, Windows10 Pro 64Bit

    Hallo griven,
    habe die apfs.efi im Order drivers64UEFI.
    Leider findet Clover die Platte nicht im Auswahlmenü.

    Habe was nicht gecheckt?

    LG
    Bilder
    • Bildschirmfoto 2017-07-03 um 18.54.04.png

      59,84 kB, 751×243, 56 mal angesehen
    iMac (27-inch, Late 2013)
    GA-Z97-D3H
    Intel Core i5-4660/3,2GHz
    Crucial 16GB PC3-12800
    Gainward Phantom GTX770 2GB
    Samsung 960 m.2 250GB (macOS High Sierra 10.13 Beta 17A344b)
    Crucial MX300 275GB (macOS High Sierra 10.13 Beta 17A344b)
    Samsung 840 Evo 250GB (macOS Sierra 10.12.6)
    Samsung 840 Evo 120GB (Windows 10 Prof. 64bit)
    WD Scorpio Blue WD7500BPVT 750GB (Daten/TimeMachine)
    AirPort Extreme Broadcom BCM94360CD (OOB)
    Inateck USB 3.0 Karte 4 Port (OOB)
    Enermax Modu 82+ 425W
    macOS Sierra 10.13 Beta 17A344b / Clover v2.3k_r4173
    Im Bereich GUI der config.pIist muss Scan Entries auf Auto stehen sonst findet er die APFS Volumen nicht warum auch immer...
    System 1 (iMac 15,1) PowerMac G5 Case: GA-Z77-DS3H, Ozmosis_167X F11, Intel XEON E3-1225V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Toshiba Q-Series 128GB SSD + WD Caviar Blue 1TB, OS X 10.12.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot OS-X 10.11.6, MacOS Sierra 10.12.1, Windows10 Pro 64Bit

    Hallo griven,
    also ich hab das nicht im Griff.

    LG

    Edit: habe es zum Laufen gebracht, wie ? Mit einer "neueren Version" vom apfs.efi
    (im Anhang)
    Griven hat alles richtig vorgegeben.
    Danke !!!!

    LG
    Bilder
    • IMG_4794.JPG

      3 MB, 3.264×2.448, 45 mal angesehen
    • Bildschirmfoto 2017-07-03 um 19.49.14.png

      304,23 kB, 1.230×660, 49 mal angesehen
    • Bildschirmfoto 2017-07-03 um 19.50.37.png

      53,83 kB, 380×406, 44 mal angesehen
    • Bildschirmfoto 2017-07-03 um 21.28.44.png

      55,21 kB, 708×477, 36 mal angesehen
    Dateien
    • apfs.zip

      (213,58 kB, 39 mal heruntergeladen, zuletzt: )
    iMac (27-inch, Late 2013)
    GA-Z97-D3H
    Intel Core i5-4660/3,2GHz
    Crucial 16GB PC3-12800
    Gainward Phantom GTX770 2GB
    Samsung 960 m.2 250GB (macOS High Sierra 10.13 Beta 17A344b)
    Crucial MX300 275GB (macOS High Sierra 10.13 Beta 17A344b)
    Samsung 840 Evo 250GB (macOS Sierra 10.12.6)
    Samsung 840 Evo 120GB (Windows 10 Prof. 64bit)
    WD Scorpio Blue WD7500BPVT 750GB (Daten/TimeMachine)
    AirPort Extreme Broadcom BCM94360CD (OOB)
    Inateck USB 3.0 Karte 4 Port (OOB)
    Enermax Modu 82+ 425W
    macOS Sierra 10.13 Beta 17A344b / Clover v2.3k_r4173

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „luxus13“ ()

    Schön guten Morgen
    das Problem mit Apfs hab ich auch ich findes es einfach nicht in clover ob wohl ich es mit Disk ultis
    formatiert habe ???
    Hallo @Jens78 und herzlich Willkommen im Forum... :)

    Würdest du bitte deine Hardware-Details entweder in deiner Signatur oder deinem Profil, im Bereich "Über mich", eintragen?
    Danke im Voraus...

    Was dein APFS-Problem betrifft, muss im Clover auf der versteckten EFI-Partition unter /EFI/CLOVER/drivers64UEFI auch die Datei apfs.efi liegen, damit Clover das Diskformat auch lesen und nutzen kann.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6 | Clover 4173
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4173
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Ich habe die macOS high Sierra Beta 1 auf der Festplatte installier leuft gut. Ich lade grade das Update DP5 aus Mac AppStore runter nachdem insterlationn starte die machine es bricht immer ab all so habe ich DP 1 .das mit APFS.file habe ich in
    EFI/CLOVER/drivers64UEFI eingefügt .Andre frage habe so eben ein neuen Stick vorbereitet high Sierra DP 4 beim booten -v kommt die Fehler Disk0/iO erro
    Der Haken mit den Betas ist...
    es sind "Betas", deswegen ist da noch einiges am verändern... :)
    Deswegen gibt es auch wohl schon verschiedene apfs.efi-Dateien für die verschiedenen Beta-Versionen.
    Dafür solltest du dich vielleicht mal mit dem folgenden Thread beschäftigen:
    macOS High Sierra Beta Erfahrungen
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6 | Clover 4173
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4173
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Hallo allerseits
    Boote macOS install mit USB DP4
    kurze Frage was bedeute disk1s2 _disk0s1 I/O errors
    das zeigt er Bein Booten -v an ich kann zur Zeit keine Festplatte FAT32 ,Mac OS Extended löschen oder beschreiben macOS high Sierra DP4

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Jens78“ ()

    An der Stelle wäre vielleicht das komplette Löschen der Festplatte per Linux-Live-Version hilfreich.
    Damit geht man sicher, dass das Festplattendienstprogramm keine "Reste" der vorherigen Installation findet und das formatieren verweigert.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6 | Clover 4173
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4173
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Habe alles gelöscht .
    jetzt boote ich mit dem macOS high Sierra DP4
    es boote . Sobald ich dich Festplatte löschen will geht nicht einfach ich kann das Betriebssystem nicht
    auf eine Partition drauf spielen

    Bilder
    • image.jpeg

      2,75 MB, 3.264×2.448, 6 mal angesehen
    • image.jpeg

      2,45 MB, 3.264×2.448, 4 mal angesehen
    • image.jpeg

      2,83 MB, 3.264×2.448, 5 mal angesehen
    • image.jpeg

      2,69 MB, 3.264×2.448, 4 mal angesehen
    Das sieht aber mal gar nicht gut aus... sicher dass das Board nicht einen "Hau weg" hat?
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6 | Clover 4173
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4173
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Ok Maos high Sierra 10.13 DP 1 leuft das system erkennt die Festplatte alles nur ich kann kein Update machen in AppStore zeigt er mir den update macOS high Sierra DP 5 an er installiert das Update auch in AppStore so bald das Apfel an zeigt steht da 16 min aber er bricht nach 2 min ab uns starte neu also immer noch DP1 das Update ist noch immer in AppStore
    Bilder
    • image.jpeg

      2,96 MB, 3.264×2.448, 3 mal angesehen
    • image.jpeg

      2,58 MB, 3.264×2.448, 2 mal angesehen
    • image.jpeg

      2,24 MB, 3.264×2.448, 3 mal angesehen
    • image.jpeg

      3,09 MB, 3.264×2.448, 3 mal angesehen
    • image.jpeg

      4,9 MB, 3.264×2.448, 11 mal angesehen

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Jens78“ ()

    Neu

    Hallo,
    Habe noch eine Frage bezüglich Clover.
    Wenn ich jetzt Clover aktualisieren möchte sehe ich das Clover installiert wird und nicht mehr aktualisiert wird.
    Erkennt Clover die macOS oder EFI Partition nicht weil APFS formatiert ist?
    Wenn ja wie kann ich Clover updaten?

    LG
    Bilder
    • Bildschirmfoto 2017-08-15 um 16.18.33.png

      152,6 kB, 618×438, 10 mal angesehen
    iMac (27-inch, Late 2013)
    GA-Z97-D3H
    Intel Core i5-4660/3,2GHz
    Crucial 16GB PC3-12800
    Gainward Phantom GTX770 2GB
    Samsung 960 m.2 250GB (macOS High Sierra 10.13 Beta 17A344b)
    Crucial MX300 275GB (macOS High Sierra 10.13 Beta 17A344b)
    Samsung 840 Evo 250GB (macOS Sierra 10.12.6)
    Samsung 840 Evo 120GB (Windows 10 Prof. 64bit)
    WD Scorpio Blue WD7500BPVT 750GB (Daten/TimeMachine)
    AirPort Extreme Broadcom BCM94360CD (OOB)
    Inateck USB 3.0 Karte 4 Port (OOB)
    Enermax Modu 82+ 425W
    macOS Sierra 10.13 Beta 17A344b / Clover v2.3k_r4173

    Neu

    Ja bei APFS ist das alles etwas anders....
    Clover installiert bei APFS-File-System in einen EFI-Ordner, direkt unter dem SYSTEM-Volumes.... diese Struktur musst du nun nach deinen Wünschen vervollständigen...(SMBIOS, Kexte, etc.)
    Danach den kompletten EFI-Ordner nach dem gemounteten EFI. kopieren
    also wenn du über Clover-Configurator mountest.....
    so geht es bei mir jedenfalls. :=)
    GA-Z170X-UD3-DDR4
    i5-6600K-WA-Kü
    16GB DDR4-2133er
    SSD-NVMe-Samsung960 256GB
    ATI Sapphire R9 280X 3072MB
    OSX Sierra 10.12.6
    Boot: Clover (immer akt.)

    Neu

    @worschdsupp
    Danke werde es ausprobieren und mich melden.

    LG

    Edit: wie Du geschrieben hast, bin auf Clover 4170, Danke
    iMac (27-inch, Late 2013)
    GA-Z97-D3H
    Intel Core i5-4660/3,2GHz
    Crucial 16GB PC3-12800
    Gainward Phantom GTX770 2GB
    Samsung 960 m.2 250GB (macOS High Sierra 10.13 Beta 17A344b)
    Crucial MX300 275GB (macOS High Sierra 10.13 Beta 17A344b)
    Samsung 840 Evo 250GB (macOS Sierra 10.12.6)
    Samsung 840 Evo 120GB (Windows 10 Prof. 64bit)
    WD Scorpio Blue WD7500BPVT 750GB (Daten/TimeMachine)
    AirPort Extreme Broadcom BCM94360CD (OOB)
    Inateck USB 3.0 Karte 4 Port (OOB)
    Enermax Modu 82+ 425W
    macOS Sierra 10.13 Beta 17A344b / Clover v2.3k_r4173

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „luxus13“ ()