Hackintosh auf acer Aspire v5 573pg?

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hackintosh auf acer Aspire v5 573pg?

    Hallo Community,
    vor längerer Zeit habe ich mir schon einen Desktop Hackintosh gebaut und bin soweit sehr zufrieden damit.
    Nun habe ich meinen Rechner "wiederentdeckt", den ich zuvor nutzte. Ein acer Aspire v5 573pg (wer sich solche Bezeichnungen ausdenkt, gehört geschlagen... :D )
    Ich habe mich nun ein bisschen durchs Internet gelesen und es sind mir zwei Probleme aufgekommen:
    1) es gibt fast nur Berichte/Anleitungen zum 573g
    2) es widersprechen sich fast alle Berichte

    Da ich meinen Hackintosh auch mithilfe dieser tollen Community zum laufen bekommen habe, dachte ich mir, ich frag mal nach. ^^

    Zur Konfiguration:
    -i5-4200U mit 1.6GHz mit HD graphics 4400
    -NVIDIA GeForce 720M ist zusätzlich verbaut
    -8GB RAM sollten für Office dicke reichen

    Ziel ist natürlich erstmal eine laufende Installation von OSX, möglichst El Capitan oder Sierra. Am Besten wäre ein Dualboot zwischen der aktuell vorhandenen Win7 Version und OSX.


    Danke schonmal im Voraus
    Grüße
    Marc-Sebastian

    Hackintosh:
    Spoiler anzeigen
    MSI B85-G41 PC Mate | EVGA Nvidia GeForce 950GTX | Intel i7 4790K | 16 GB RAM - OS X El Capitan


    HackBook(Pro).
    Spoiler anzeigen
    ​Lenovo G500, Intel i3, Intel HD4000, 4GB RAM - OS X Sierra
    Grundsätzlich sollte das mit dem Laptop funktionieren.
    Wenn du das vorhandene Windows weiter nutzen möchtest, solltest du zunächst ein Backup machen. Wenn du Windows neu installieren möchtest, kannst du dir diesen Schritt natürlich sparen.
    Die NVidia wird - da per Optimus an das System angebunden - nicht laufen. Du musst dich also mit der HD4400 zufrieden geben. Auch wird dar Touchscreen nicht oder nur eingeschränkt nutzbar sein.
    Wichtig wären die BIOS-Einstellungen AHCI enabled und Secure Boot disabled einzustellen. Falls du die Secure-Boot-Einstellung nicht ändern kannst (vorhanden aber angegraut) musst du ein Supervisor-Passwort vergeben. Danach sollte das Ändern möglich sein. Das Paswort kannst du nach der instellung wieder löschen oder es gut merken! ;)
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsXFX Radeon HD 7850 2GB
    Memory8GB RAM
    BootloderOzmosis
    Operating SystemsOSX 10.12.6, 10.13.6, 10.14 Beta, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4630
    Operating SystemsOSX 10.10.5, 10.11.5, 10.12.6, 10.13.6, 10.14 Beta, Ubuntu 18.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4359
    Operating SystemsOSX 10.12.6
    Also mache ich im BIOS einfach die Änderungen, dann per UniBeast einen stick erstellen, booten, fertig?

    Das klingt mir zu einfach, aber einen Versuch ist es wert. :danke:
    Grüße
    Marc-Sebastian

    Hackintosh:
    Spoiler anzeigen
    MSI B85-G41 PC Mate | EVGA Nvidia GeForce 950GTX | Intel i7 4790K | 16 GB RAM - OS X El Capitan


    HackBook(Pro).
    Spoiler anzeigen
    ​Lenovo G500, Intel i3, Intel HD4000, 4GB RAM - OS X Sierra
    Versuche es besser mit den Anleitungen hier im Hackintosh-Forum. Von den Beastern würde ich die Finger lassen!
    Ich nutze z.B. gerne die Terminal-Methode.

    hackintosh-forum.de/wffaq/inde…einen-Installationsstick/
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsXFX Radeon HD 7850 2GB
    Memory8GB RAM
    BootloderOzmosis
    Operating SystemsOSX 10.12.6, 10.13.6, 10.14 Beta, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4630
    Operating SystemsOSX 10.10.5, 10.11.5, 10.12.6, 10.13.6, 10.14 Beta, Ubuntu 18.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4359
    Operating SystemsOSX 10.12.6
    warum immer Unibeast ?????
    nehme einfach eine vernünftigen clover und einen USB install tool die es zu hauft bei uns im Forum gibt z.B. dem im Anhang

    Komisch das hier in letzter zeit personen Computer wiederfinden sozsagen scheunen funds mit sollcher ausstatung

    "Zur Konfiguration:
    -i5-4200U mit 1.6GHz mit HD graphics 4400
    -NVIDIA GeForce 720M ist zusätzlich verbaut
    -8GB RAM sollten für Office dicke reichen"
    Dateien
    System: Mac mini 5.1
    Spoiler anzeigen
    Fujitsu Q900 Mac mini 5.1 ---Intel i5-2520M Intel HD 3000 --Intel QM67 -Wifi - BT AR9285 DW1510- AR3011 High Sierra 10.13.2 - Clover (immer akt.) EFI


    System: MacBookPro 13.1 T460s
    Spoiler anzeigen
    Lenovo T460s -- i5-6200U 2,6 GHz -- 8 GB RAM Intel HD520 macOS 10.13.2 -- DW-1830/ Windows 10Pro - Clover (immer akt.) DSDT.aml
    Ein Like ist ein Zeichen des Respekts gegenüber dem Helfenden
    Okay, dann werde ich es mit dieser Methode probieren.

    Zum DualBoot: momentan läuft win7 auf einer 1TB HDD. Allerdings nicht mit UEFI sondern Legacy. Warum weiß ich nicht. Wenn ich nun die Festplatte partitioniere auf 500GB/500GB und auf der leeren Partition OSX installiere sollte es doch theoretisch funktionieren, oder beißt sich das mit win? Ist Legacy ein Problem?
    Grüße
    Marc-Sebastian

    Hackintosh:
    Spoiler anzeigen
    MSI B85-G41 PC Mate | EVGA Nvidia GeForce 950GTX | Intel i7 4790K | 16 GB RAM - OS X El Capitan


    HackBook(Pro).
    Spoiler anzeigen
    ​Lenovo G500, Intel i3, Intel HD4000, 4GB RAM - OS X Sierra
    Windows sollte auch im UEFI-Modus installiert werden. Die Festplatte muss im GPT-Partitionsstil formatiert sein. Du kannst allerdings danach ein Backup von Windows wieder zurückspielen.
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsXFX Radeon HD 7850 2GB
    Memory8GB RAM
    BootloderOzmosis
    Operating SystemsOSX 10.12.6, 10.13.6, 10.14 Beta, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4630
    Operating SystemsOSX 10.10.5, 10.11.5, 10.12.6, 10.13.6, 10.14 Beta, Ubuntu 18.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4359
    Operating SystemsOSX 10.12.6
    Ich habe nun den USB stick erstellt, Platte im Voraus auf OSX Extended Journaled formatiert, den stick angeschlossen und dann mit den vorgegebenen Bootmenüeinstellungen gebootet. Soweit so gut, das Apple Logo war zumindest zu sehen. Dann ging es aber nicht weiter. Angehängt ist ein Bild davon und meine config.plist.

    Edit: Habe eine SSD eingebaut, weil die noch so rumlag. Ist das das Problem?
    Bilder
    • IMG_0221.jpg

      1,64 MB, 3.264×2.448, 9 mal angesehen
    Dateien
    • config.plist

      (5,07 kB, 3 mal heruntergeladen, zuletzt: )
    Grüße
    Marc-Sebastian

    Hackintosh:
    Spoiler anzeigen
    MSI B85-G41 PC Mate | EVGA Nvidia GeForce 950GTX | Intel i7 4790K | 16 GB RAM - OS X El Capitan


    HackBook(Pro).
    Spoiler anzeigen
    ​Lenovo G500, Intel i3, Intel HD4000, 4GB RAM - OS X Sierra
    An der normalen 2,5" Zoll SSD liegt es auf keinen Fall, wohl aber an einer veralteten FakeSMC oder an einem unstimmigen SMBIOS, in deinem Fall solltest du mit einem iMac14,2 gut bedient sein.
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    @MarcSebastian schreib mal die aktuelle Hardware in dein Profil oder Signatur, damit jeder weiß, worum es geht!

    EDIT: Als System-Definition wäre ein MacBookAir 6,2 passend.
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsXFX Radeon HD 7850 2GB
    Memory8GB RAM
    BootloderOzmosis
    Operating SystemsOSX 10.12.6, 10.13.6, 10.14 Beta, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4630
    Operating SystemsOSX 10.10.5, 10.11.5, 10.12.6, 10.13.6, 10.14 Beta, Ubuntu 18.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4359
    Operating SystemsOSX 10.12.6

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „McRudolfo“ ()

    Hallo MarcSebastian ,

    kann ich nochmal nachfragen. Konntest du jetzt Mac OS installieren?
    Wenn ja, welche Version Sierra oder eine andere?
    Und hättest du eventuell eine Anleitung (nur grob), wie ich es richtig
    machen soll/kann?

    Ich habe den gleichen Laptop und überlege ebenfalls, ob ich ihn nicht ebenso
    als Hacki einrichten soll.

    Vielen Dank für deine Antworten.

    Gruß
    DocWerder ;)
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359
    Auch wenn der MarcSebastian vermutlich inzwischen die Flinte ins Korn geschmissen hat solltest Du Dich davon nicht beeindrucken lassen und selbst mit der Maschine an den Start gehen denn grundsätzlich sollte das Teil gehen wenn es auch ein stürmischer Ritt werden wird wegen dem Verbund aus HD4400 und NVIDIA aber machbar ist es allemal.
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Hallo griven

    nachdem ich lange mit mir gerungen habe und ich die gesamte Zeit hier gelesen habe, wollte ich jetzt doch meinen Acer mit OS X installieren.

    So wie ich es hier verstanden habe, muss ich die interne Grafik auf enabled setzen, um zumindest den Clover Bootloader sehen zu können. Und siehe da: hier schon das erste Mega-Problem. Jetzt komme ich gar nicht mehr ins BIOS :( <X Nur schwarzer Bildschirm!!!

    weißt du vielleicht einen genialen Tipp, der mich wieder ins BiOS bringt??
    Hab schon alle mir erdenklichen Fälle ausprobiert???

    Danke für deine Antwort
    Grüße. Jörg
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359
    Normalerweise änderst du ja nichts am BIOS an sich, also sollten die bekannten Zugangswege ins bios möglich sein.
    Hallo um1980,

    vielleicht habe ich mich nicht verständlich genug ausgedrückt, aber ich sehe momentan nur einen schwarzen Bildschirm, egal welche Option (Tastenkombination) ich drücke.
    Die interne Grafik ist zwar enabled, trotzdem komme ich nicht in das Bios rein.

    Gruß
    Hast du die Möglichkeit einen externen Monitor anzuschließen?
    Ansonsten müsste man sehen ob man das BIOS ersetzen kann? Damit wieder die ursprünglichen Einstellungen vorliegen.

    Hackintosh auf acer Aspire v5 573pg?

    Ja. Den Laptop mit einem externen Monitor verbinden habe schon versucht.
    Die mir verbleibende Option ist, die BIOS Batterien rauszunehmen und zu hoffen, dass das BIOS dann komplett resettet wird


    Gesendet von iPhone mit Tapatalk
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359
    Hallo liebe Experten,

    ich wünsche euch allen ein Frohes Neues Jahr und ich hoffe, ihr seid gut reingekommen.

    Mittlerweile bin ich beim meinem Acer V5 573PG mit der Installation der High Sierra
    nicht wirklich weiter gekommen, daher brauche ich schon ziemlich am Anfang eure Hilfe.

    Also: HS-Installationsstick habe ich erstellt, Clover V4359 ebenfalls drauf installiert.
    Wenn ich Secure Boot auf disable stelle und alle sonst mir bekannten Parameter des Acer
    so einstelle, wie ich sie hier im Forum gefunden habe, sehe ich auch den "Installationsbutton"
    beim Start von Clover, allerdings startet die Installation dann bei dem angefügten Bild aus
    und der Stick bootet wieder neu.

    Auf der EFI Partition habe ich noch die FakeSMC.kex, USBInjectAll.kext und apfs.efi drauf kopiert.
    Ich habe mit den Bootflags "-v" und nv_disable=1 gestartet.

    Okay, ich denke es ist die falsche SMBIOS Einstellung (imac 14.2), weil das Bios Release Date noch auf
    09/03/2013 steht. Wo bekomme ich denn die richtigen Parameter bzw. die richtigen SMBIOS-Werte her??

    Und ich mache sicherlich einen oder mehrere Fehler?? Könnt ihr mir hier helfen?

    Danke

    Gruß
    Jörg
    Bilder
    • IMG_0428.JPG

      3,01 MB, 4.032×3.024, 2 mal angesehen
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359