HP 8460p mit Intel HD 3000

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Die HACKCON geht in die 2. Runde. Am 04.06.2017 ist es wieder soweit, dann heißt es HCKCN 17.
Informationen findet Ihr hier: HCKCN17 - Programm, Anmeldung usw...
Zur Anmeldung geht es hier: Zur Anmeldung

    HP 8460p mit Intel HD 3000

    Hallo Gemeinde...

    Nach langer Zeit versuche ich mich auch nochmals an Hackintosh.

    Habe schon ne Menge gelesen und verfüge bereits über die SnowLeopard Install CD, die ich bei Apple online erworben habe.

    Den letzten Versuch hatte ich bei Yosemite versucht auf meinem alten Lenovo, was aber nie wirklich funktionierte.

    Deswegen hoffe ich auf eure Unterstützung.


    Weil ich hier viel von HP lese habe ich mich dazu entschlossen nochmal ein Hackbook zu erstellen und habe mir dazu oben genanntes Notebook gekauft.

    Inspirieren lassen habe ich mich durch diesen Thread.

    Anleitung: Sierra auf HP Elitebook 8460p und ATI HD 6470M

    Leider ist mir zu spät aufgefallen das im gekauften Notebook nicht die ATI Karte ist sondern halt die Intel HD 3000

    Jetzt die Frage kann ich den EFI Ordner aus genannten Thread trotzdem nutzen und muss dann nur den Grafik Kext anpassen?

    Ich würde auch gern Sierra auf das Elitebook installieren.

    Model EliteBook 8460p
    Prozessor Intel Core i5 Duo 2,50 GHz
    Arbeitsspeicher 4GB DDR3
    Festplatte 250 GB SATA
    Laufwerk DVD Laufwerk
    1x Express Card 54mm
    1x USB 2.0
    2x USB 3.0
    1x FireWire
    1x VGA
    1x DisplayPort/HDMI Digital über Adapter
    1x RJ-11
    1x Kensington Lock
    1x eSata
    1x Audio-In, 1x Audio-Out
    1x Anschluss für sekundären Akku
    1x LAN
    1x SmartCard-Slot
    1x SD-Card Reader
    1x Dockingstation-Schnittstelle
    1x SIM-Kartensteckplatz (mit UMTS-Karte)
    Schnittstellen 1 x Display / Video - VGA - HD D-Sub (HD-15)
    Grafikkarte On-Board Intel HD Graphics 3000
    Display 14,1" (35,8 cm) WXGA 1600 × 900

    Vielen Dank für eure Antworten.

    LG iCzU
    HP8460p
    i5-2520M Dual Core CPU
    8GB RAM
    Intel HD 3000
    UEFI im Bios eingeschaltet
    Bios Version 68SCF Ver. F.50
    Hallo @iczu
    herzlich Willkommen hier im Forum! :welcome:
    Die HD 3000 dürfe einfacher zum Laufen zu bekommen sein als die zickige Radeon HD6470! In diesem Thread hat @Thogg Niatiz zu deinem Notebook mit HD3000 ein Cloverordner gepostet:

    Probleme mit dem HP 8460p

    Viel Erfolg mit deinem Projekt!

    Aktuelles Projekt: Sony Vaio PCG-61714M, i3-2330M, AMD HD6470M 512 MB, 4 GB, Clover 4047, macOS 10.12.5

    Hackintosh-Systeme
    iMac12,2: Ga-Z77X-UD3H, i5-3450, Sapphire Radeon HD 6850 1 GB, 8 GB RAM, Ozmosis, OSX 10.9.5/10.12.5

    MacBookPro11,1: Lenovo Y50-70, Mod-BIOS, i5 4210H, HD4600, (GTX960), 16GB RAM, Clover 3994, OSX 10.12.5


    Hallo McRudolfo.

    Vielen Dank für den Link!

    Zum Verständnis.

    1. Ich installiere Sierra
    2. Wenn osx das erste Mal gebootet ist mounten ich den EFI Ordner und ersetze diesen durch den neuen den ich hier runterladen.
    3. config anpassen mit dem Clover Manager (smbios)
    4. Neustart und das war es?

    LG
    ICzU
    HP8460p
    i5-2520M Dual Core CPU
    8GB RAM
    Intel HD 3000
    UEFI im Bios eingeschaltet
    Bios Version 68SCF Ver. F.50
    Im Großen und Ganzen - ja. :D
    Möglicherweise muss noch anderes angepasst werden, falls z.B. nicht die gleiche CPU verbaut ist und eine SSDT verwendet wird.
    Falls Probleme auftauchen gibt es hier Hilfe. Wenn das Hackbook läuft wäre auch eine Rückmeldung sehr schön.....

    Aktuelles Projekt: Sony Vaio PCG-61714M, i3-2330M, AMD HD6470M 512 MB, 4 GB, Clover 4047, macOS 10.12.5

    Hackintosh-Systeme
    iMac12,2: Ga-Z77X-UD3H, i5-3450, Sapphire Radeon HD 6850 1 GB, 8 GB RAM, Ozmosis, OSX 10.9.5/10.12.5

    MacBookPro11,1: Lenovo Y50-70, Mod-BIOS, i5 4210H, HD4600, (GTX960), 16GB RAM, Clover 3994, OSX 10.12.5


    Halt - bei dem Post steht eindeutig El Capitan dabei. Für Sierra bitte den hier EFI.zip
    gez. Thogg Niatiz


    Tower
    iMac14,1
    Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    MacBookPro12,1
    Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    HP Elitebook 8460P, Intel Core i5 2410M, Intel HD 3000, 1x4GB 1333MHz RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Hallo und ein schönen guten Morgen.

    Wie gesagt melde mich nochmal....und wie gesagt habe ich voraus gesagt das bei mir Mal wieder nichts klappt

    Habe mir einen USB Stick erstellt mit Sierra.

    Und zwar mit Unibeast das ist die einzige Methode die bei mir zumindest halb klappt.

    Mit dem Installer von Thoog bzw überall wo ich Clover selbst auf den Stick installieren muss bleibt bricht er mit Nanosecond ......... Fehlerbild ab....

    Mit Unibeast komme ich hier hin (Bilder) und dann tut sich NIchts Mehr....
    Habe auch schon mehrere bootflags getestet....

    ( Evt kann mir jemand sagen was ich im Clover anklicken muss um erfolgreich zu booten.?)




    Edith:Habe mir jetzt einen Stick mit El Capitan erstellt. Jetzt kommen diese beiden Bilder im Wechsel.
    Bilder
    • IMG_20170518_123133.jpg

      1,06 MB, 4.160×3.120, 12 mal angesehen
    • IMG_20170518_123135.jpg

      1,14 MB, 4.160×3.120, 11 mal angesehen
    HP8460p
    i5-2520M Dual Core CPU
    8GB RAM
    Intel HD 3000
    UEFI im Bios eingeschaltet
    Bios Version 68SCF Ver. F.50

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „iczu“ ()

    Hallo iczu,
    Erstelle mal einen zweiten USB-Stick mit FAT32. Auf diesen kopierst du den Inhalt von Thogg Niatiz EFI.zip.
    Dieser Stick dient dann als Bootstick.

    Den bereits erstellten ebenfalls in einen USB-Anschluss stecken beim Starten. Darauf auchten das du nicht von diesem startest, sondern von dem ersten mit Thogg Niatiz EFI.zip.

    Wenn der Unibeast halbwegs das richtige gemacht hat solltest du dann im Clovermenü die Installationspartition von Sierra auf dem zweiten Stick sehen.
    Gruß Michael
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    Apple MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    Apple MacBook Pro (10,1 Mid-2012):
    Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)

    :hackintosh:
    Hallo Michael

    Vlt hab ich mich falsch ausgedrückt.
    Der Stick bootet mit Clover und ich kann auch bootflags usw eingeben wenn ich dann enter drücke mit -v zB dann kommt erst das schwarze Bild wo ne Menge Schrift durch läuft und dann kommen diese beiden Bilder und ich kann nichts mehr machen ...

    Habe dein Tip aber trotzdem probiert.

    Leider ohne Erfolg.

    LG
    iCzU
    HP8460p
    i5-2520M Dual Core CPU
    8GB RAM
    Intel HD 3000
    UEFI im Bios eingeschaltet
    Bios Version 68SCF Ver. F.50
    Die Bilder sehen so aus, als ob OSX nach einer Maus sucht. Du brauchst einen Kext für die Maus/Tastatur.
    Pack den mal zu deinen anderen Kexts nach /Clover/Kexts/Other/
    Dateien

    Aktuelles Projekt: Sony Vaio PCG-61714M, i3-2330M, AMD HD6470M 512 MB, 4 GB, Clover 4047, macOS 10.12.5

    Hackintosh-Systeme
    iMac12,2: Ga-Z77X-UD3H, i5-3450, Sapphire Radeon HD 6850 1 GB, 8 GB RAM, Ozmosis, OSX 10.9.5/10.12.5

    MacBookPro11,1: Lenovo Y50-70, Mod-BIOS, i5 4210H, HD4600, (GTX960), 16GB RAM, Clover 3994, OSX 10.12.5


    Das wechselnde Bild 1 sagt das du Bluetooth einschalten sollst und das Bild 2 das gleiche für die Magic Mouse.
    Bedeutet für mich, Sierra hat kein Eingabegerät gefunden.

    Daher gibt es für mich 2 Fehlerquellen.
    1. Du bootest nicht mit der EFI von Thogg Niatiz.
    2. Der erstelle Bootstick mit Unibeast ist fehlerhaft

    Probiere mal damit einen Bootstick zu erstellen und starte dann wie oben beschrieben vom ersten Stick mit der neunen EFI von Thogg Niatiz und als zweiter Stick den Bootstick von Diskmakerx.
    diskmakerx.com/
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    Apple MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    Apple MacBook Pro (10,1 Mid-2012):
    Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)

    :hackintosh:
    Das mit den Bildern ist relativ normal. macOS erwartet USB Eingabegeräte, kann diese aber nicht finden, da Tastatur und Trackpad per PS2 angebunden sind, und fragt daher nach Bluetooth Peripherie. Da die VoodooPS2Controller.kext aber schon aus der EFI geladen wurde funktioniert die integrierte Peripherie trotzdem - einfach einmal die Leertaste betätigen, um die Hinweisgrafik auszublenden und weiter geht's.
    gez. Thogg Niatiz


    Tower
    iMac14,1
    Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    MacBookPro12,1
    Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    HP Elitebook 8460P, Intel Core i5 2410M, Intel HD 3000, 1x4GB 1333MHz RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    OK ich versuche es nochmal ...Stick wird gerade neu erstellt.

    Was anderes .....ist es möglich eine andere 2,5 Zoll HDD per USB (Kabel vorhanden) ans Notebook anzuschließen darauf Clover zu installieren und diesen EFI Ordner durch deine @ Thogg Niatiz zu ersetzen..damit dann zu booten und den Stick einfach nur mit Sierra ohne Clover zu bestücken?

    Danke nochmals für eure Hilfe!

    LG
    iCzU
    HP8460p
    i5-2520M Dual Core CPU
    8GB RAM
    Intel HD 3000
    UEFI im Bios eingeschaltet
    Bios Version 68SCF Ver. F.50

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „iczu“ ()

    Selbstverständlich - wo Clover liegt ist insofern egal, solange der Ordner in einem EFI Ordner auf einer FAT32 formatierten Partition liegt, die vom BIOS als EFI Partition angesehen wird. Es kann auch ein anderer USB Stick sein, eine Festplatte oder ähnliches.
    gez. Thogg Niatiz


    Tower
    iMac14,1
    Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    MacBookPro12,1
    Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    HP Elitebook 8460P, Intel Core i5 2410M, Intel HD 3000, 1x4GB 1333MHz RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Nabend zsm.


    Also habe jetzt nochmal Sierra versucht.
    Mit Efi von Thogg bekomme ich einen Fehler am ende mit nanosecond..... so schnell kann ich nicht fotografieren ;)

    Mit original Clover von Unibeast bleibt der Vorgang hier stecken....
    bootflags: dart=0 darkwake=0 slide=0 -v

    LG
    Bilder
    • IMG_20170518_205301.jpg

      2,33 MB, 4.160×3.120, 10 mal angesehen
    HP8460p
    i5-2520M Dual Core CPU
    8GB RAM
    Intel HD 3000
    UEFI im Bios eingeschaltet
    Bios Version 68SCF Ver. F.50
    Probiere es erneut mit meiner Konfiguration, aber mit dem Bootflag "debug=0x100", damit der Recher nicht neu startet und du ein Foto machen kannst. Die Unibeast Konfiguration wird nicht so einfach funktionieren, auch wenn manche das Tool für das nec plus ultra halten - die Clover und diversen Kext Versionen darin sind veraltet und die config.plist nicht zum System passend. Wenn du es trotzdem weiterhin damit versuchen willst muss ich dich bitten, beim Hersteller des Tools um Support zu bitten. Der kennt sich damit sicher am besten aus (alle anderen haben keinen Einblick auf den Quellcode), verlangt aber Geld für den Support. Doch selbst den wird er dir verweigern, weil es den nur für Desktop Systeme von seiner Liste gibt...
    gez. Thogg Niatiz


    Tower
    iMac14,1
    Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    MacBookPro12,1
    Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    HP Elitebook 8460P, Intel Core i5 2410M, Intel HD 3000, 1x4GB 1333MHz RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Hallo Thogg

    Ich habe jetzt auch den ElCapitan Stick versucht mit dein EFI Ordner gleiches Ergebnis ......nur die beiden Bilder.
    Habe natürlich dein Capitan EFI benutzt.
    Und es reagiert keine einzige taste auf der Tastatur habe alle gedrückt und die Maus auch nicht.

    LG
    HP8460p
    i5-2520M Dual Core CPU
    8GB RAM
    Intel HD 3000
    UEFI im Bios eingeschaltet
    Bios Version 68SCF Ver. F.50
    Versuche es bitte wie oben beschrieben mit Sierra und der passenden Clover Konfiguration. Die El Capitan Konfiguration ist inzwischen fast ein Jahr als und wurde seitdem nicht mehr überarbeitet, El Capitan hingegen schon mit diversen minor Updates.
    gez. Thogg Niatiz


    Tower
    iMac14,1
    Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    MacBookPro12,1
    Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    HP Elitebook 8460P, Intel Core i5 2410M, Intel HD 3000, 1x4GB 1333MHz RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)

    Neu

    So ich habe nochmal von vorne angefangen...

    Folgenden Versuch mit Sierra

    Dein EFI Ordner den du hier verlinkt hast auf eine Fat32 HDD
    Sierra auf einen USB Stick installiert OHNE Zusätzlichen Clover.
    Habe den Stick über Terminal erstellt.
    sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Install\ Sierra --applicationpath /Applications/Install\ macOS\ Sierra.app --nointeraction

    Jetzt schliesse ich die HDD ans Notebook und den USB Stick drücke F9 und wähle den EFI Ordner zum booten aus.

    Clover begrüßt mich und ich sehe den Sierra Stick, hier drücke ich einfach Enter.
    Dann kommt die normale Prozedur Der Text der da die ganze Zeit durchläuft :)

    Nach einer gewissen Zeit kommt dann das hier ;(

    LG
    Bilder
    • IMG_20170519_085723.jpg

      2,28 MB, 4.160×3.120, 8 mal angesehen
    HP8460p
    i5-2520M Dual Core CPU
    8GB RAM
    Intel HD 3000
    UEFI im Bios eingeschaltet
    Bios Version 68SCF Ver. F.50

    Neu

    Jetzt ist der Zeitpunkt gekommen, an dem du endlich mal wie alle anderen hier deine Hardware Infos in deine Signatur eintragen solltest. Der erwähnte i5 Dual Core mit 2,5GHz ist nicht sehr aufschlussreich, genügt aber um zu sagen, dass die CPU SSDT, die Clover injiziert nicht passt. Hab sie entfernt und lasse die P- und C-States durch Clover generieren.
    Dateien
    • EFI 2.zip

      (3,05 MB, 6 mal heruntergeladen, zuletzt: )
    gez. Thogg Niatiz


    Tower
    iMac14,1
    Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    MacBookPro12,1
    Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    HP Elitebook 8460P, Intel Core i5 2410M, Intel HD 3000, 1x4GB 1333MHz RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)