macOS SIERRA 10.12.5 Finale Version veröffentlicht

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    macOS SIERRA 10.12.5 Finale Version veröffentlicht

    Hallo Freunde,

    ihr könnt seit heute die offizielle macOS SIERRA 10.12.5 Version übers Appstore laden..!

    Viel Spaß

    Hier noch der Link zum Combo Update:
    support.apple.com/kb/DL1918?viewlocale=en_US&locale=en_US

    Gr
    sv
    iMacPro1,1 macOS High Sierra 10.13.6 (17G65) MSI Z170A-G45 Gaming (MS-7977) • 1151 QuadCore Intel Skylake Core i7-6700K @ 4.4 GHz (OC) Chipset Intel® Z170 Express - 32 GB (4x8 GB) Nvidia GeForce GTX 980 Ti (6 GB) Clover (akt.)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „sv0911“ ()

    Man sollte sich vermutlich noch zurückhalten, wegen der Webtreiber oder?
    Project Lilith

    Case: BitFenix Pandora

    Netzteil: Be Quiet! Straight Power 10 CM (600 Watt)

    Mainboard: Gigabyte GA-Z170MX-Gaming 5 (rev 1.1)

    CPU: i7-6700K (4 GHz)

    CPU-Kühler: Arctic Alpine 11 (rev. 2)

    RAM: Crucial Ballistix Sport LT DDR4-2400 (4x 8 GB)

    Grafik: Gigabyte GeForce GTX 1060 (6 GB/ rev 2.0)

    WLAN/BT: Apple BCM943602CS

    SSD: 2x Samsung 850 EVO (250 GB)

    HDD: Seagate BarraCuda (3 TB)

    Monitor: Hewlett-Packard 24es (24"/HDMI)

    Tastatur/Maus: Logitech MK850 Performance

    Soundsystem: Logitech Z200


    Download auf der großen PC läuft.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4586
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4586
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Thinkpad x220 update auf 10.12.5 einwandfrei gelaufen.
    Lenovo X220
    intel® Core i5, 12 GB RAM, 80GB MSSDrive + 320GB Sata
    Intel HD Graphics 3000 512MB, HighSierra 10.13.4
    EFIBIOS: 1.43 no Whitelist Wlan Broadcom BCM943224HMS

    iMac 21,5
    intel® Core i5 1,6GHz, 8 GB 1867 MHz DDR3, 1TB
    Intel HD Graphics 6000 1536 MB
    macOS High Sierra 10.13.6
    Bei mir auch ohne Probleme :)
    Standrechner: (siehe links)

    Mobil: Thinkpad W520, i7 2860QM, QM67 Chipsatz, 16GB RAM, Nvidia Quadro 2000M (2GB VRAM), 1920x1080 Auflösung

    Zombiber schrieb:

    Man sollte sich vermutlich noch zurückhalten, wegen der Webtreiber oder?


    Zombiber,

    wenn Probleme bzgl Webtreiber Kompatibilität der buildnr. bestehen kannst du es mit einen hack bzgl neuesten mac os buildnr anpassen (sollte hier im Forum zu finden sein..),
    so funktionieren auch die Treiber..
    Die neue build vers. ist: 16F73
    Ich benutze aus Faulheit dafür eine App unserer Nachbarn bei Insanleymac genannt: NVIDIA® WebDriver Updater , damit kannst du bequem den Webtreiber auf die aktuelle Buildnr anpassen..
    Hier mal der Link: insanelymac.com/forum/files/fi…%AE-webdriver-updaterapp/

    Gr
    sv
    iMacPro1,1 macOS High Sierra 10.13.6 (17G65) MSI Z170A-G45 Gaming (MS-7977) • 1151 QuadCore Intel Skylake Core i7-6700K @ 4.4 GHz (OC) Chipset Intel® Z170 Express - 32 GB (4x8 GB) Nvidia GeForce GTX 980 Ti (6 GB) Clover (akt.)
    Dann können wir ja morgen schon mit der 1. DP für 10.12.6 rechnen! :hurra:
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.13.1
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    Nextcloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Sonstiges altes Zeugs: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Läuft. Keine Probleme.
    Acer 4K 27" Monitor (DisplayPort)
    iMac 14,2 - Sierra 10.12.6
    Gigabyte Z170MX Gaming 5
    Gigabyte GTX 1060 6GB Grafikkarte
    Intel CPU i7 6700k
    32 GB DDR4 Ram
    750 GB SSD
    USB Soundblaster2!
    PCI Ethernet TP-Link TG-3468 Netzwerk Karte
    PCI Orico Super Speed USB3.0 PCI Express Card

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Eule“ ()

    Nein, noch kein offizieller WebDriver.
    Macht aber nichts, weil das Tool von InsanelyMac dieses mal funktioniert :D

    insanelymac.com/forum/files/fi…%AE-webdriver-updaterapp/

    Fake OS Build version: 16F73
    Bilder
    • 10_12_5.png

      77,68 kB, 588×361, 54 mal angesehen
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:
    Update aus dem App Store soweit ohne Probleme !
    Nvidea Patch für den letzten 10.12.4 Treiber tut's auch.
    Der Cuda Update auf 8.0.83 über Prefs ist auch drin.
    So macht das Spass !

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.13.4 |Clover 4475

    MacBook 9,1 XiaoMi 12" |m3-6Y30 HD515 |4GB RAM |SSD 128 & 250 GB |10.13.6 |10.14 DB |Clover 4609
    MacBookPro14,2 XiaoMi Pro 15,6" |i5-8250U UHD620 |8GB RAM |250 & 250GB SSD |10.13.6 |10.14 DB |Clover 4609
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U HD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.13.6 |Clover 4609



    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    Bootflags-zu-Lilu-Plugins-mit-Beispielen

    ohne Probleme auf
    Fujitsu (Mac mini)
    Lenovo (MacBookPro)
    System: Mac mini 5.1
    Spoiler anzeigen
    Fujitsu Q900 Mac mini 5.1 ---Intel i5-2520M Intel HD 3000 --Intel QM67 -Wifi - BT AR9285 DW1510- AR3011 High Sierra 10.13.2 - Clover (immer akt.) EFI


    System: MacBookPro 13.1 T460s
    Spoiler anzeigen
    Lenovo T460s -- i5-6200U 2,6 GHz -- 8 GB RAM Intel HD520 macOS 10.13.2 -- DW-1830/ Windows 10Pro - Clover (immer akt.) DSDT.aml
    Ein Like ist ein Zeichen des Respekts gegenüber dem Helfenden
    auch unter Clover 4061 keine Probleme ;)
    Hackintosh I: GA-Z170X-UD5 TH - Intel Core i7 6700K 4x 4.00GHz So.1151 GA RX 460 und Intel 530 für QS

    Hackintosh II (Office"Mac" für den Vater): GA-Z170-HD3 (Bios F20) -Intel Core i5 6500 Intel 530
    Auf meinem T430 ohne Probleme gelaufen.
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Thinkpad T440 - i5-4300U - 4GB Ram - OS X 10.11.6

    Thinkpad L412 - 4TB WD Red via eSata - 4 GB Ram - Debian 9 - NAS

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 8 GB CF-Card - RJ45 - OS 3.1
    Mein skylake werkelt auch wie er soll. Der Laptop ist im Moment auf 10.12.5 DP 5, deshalb denke ich, wird der das auch können.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.13.1
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    Nextcloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Sonstiges altes Zeugs: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Mein XPS13 Kaby funkt auch ohne Probleme.
    Macbook 9,1 (Dell XPS13), i7-7500U, QHD+ Intel HD Graphics 620, 16 GB DDR3 RAM, 512GB Toshiba NVME SSD,BCM94352z - High Sierra 10.13.4, Win10, Clover
    IMac 18,3 (Audiorecording), Asus Z370-G Wifi, i7 8700k, 16 GB 2666, 512 GB SSD (High Sierra), 256 SSD (Win10) Raid 0 2x3TB HDD, 1TB + 500GB HDD (SteamGames), Palit GTX 1080, Sierra 10.13.4, Clover
    MBP 2009, 8 GB RAM, 128 SSD (el Capitan) 500 GB HDD, El Capitan 10.11.6
    na klasse.. da hab ich mir grad nen 10.12.4 Installer gemacht.. -.- 8o
    Bei einer 6000er Leitung macht das echt keinen Spaß 8|
    Meine Hardware in der Übersicht
    7816cd_1525017816
    iMac 18.3 | MacOS 10.13.4 & Windows 10 Dual Boot mit Clover
    Asus ROG Strix Z370-G mATX | Intel Core i5 8400 @6x 2.80GHz | RX 560 Sapphire Pulse OC 4GB | 256GB WD Black M.2 SSD | be quiet! Pure Base 600 | DELL P2418D WQHD Monitor
    e69464_1525017974
    MacBook Air 12.1
    Lenovo U41-70 | Inel Core i3 5005U @2x 2,0GHZ | Intel HD 5500 | 256GB Samsung EVO SSD | 13,3'' FullHD Monitor | Clover, High Sierra
    Anmerkung!
    Bitte erstelle einen Thread für deine Fragen. Diese gehören nicht in mein Postfach!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Dr.Stein“ ()

    Werde das Gefühl nicht los das alles mit 10.12.5 etwas zackiger läuft.
    Acer 4K 27" Monitor (DisplayPort)
    iMac 14,2 - Sierra 10.12.6
    Gigabyte Z170MX Gaming 5
    Gigabyte GTX 1060 6GB Grafikkarte
    Intel CPU i7 6700k
    32 GB DDR4 Ram
    750 GB SSD
    USB Soundblaster2!
    PCI Ethernet TP-Link TG-3468 Netzwerk Karte
    PCI Orico Super Speed USB3.0 PCI Express Card