Ozmosis problem with ASUS MAXIMUS VII FORMULA

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    @Fredde2209

    i was installed this : sourceforge.net/projects/voodoohda/

    so i uninstall voodoohda to this way

    Open Terminal. Then:
    sudo rm -r /System/Library/Extensions/AppleHDADisabler.kext
    sudo rm -r /Applications/VoodooHdaSettingsLoader.app
    sudo rm -r /System/Library/Extensions/VoodooHDA.kext
    sudo rm -r /System/Library/PreferencePanes/VoodooHDA.prefPane

    I think I was do right way
    This ist The best way to delite kext's

    Mainboard: Asus Prime B250M-Plus
    Processor: Intel Core i3-7100
    Graphics: Sapphire AMD RX 560 4GB
    Memory: 12GB Corsair 2400Mhz DDR4
    Storage: WDB PCIe NVME SSD 256GB
    AirPort WiFi: Broadcom BCM943602CS
    Power Supply: 500 Watt Corsair PSU
    Operating System: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)
    Gehäuse: be quiet! Pure Base 600
    OEM Device: HP Probook 4530S
    Processor: Intel Core i3 2330M
    Graphics: Intel HD Graphics 3000
    Memory: 4GB 1600MHz DDR3 RAM
    Storage: Samsung SSD 850 EVO 250GB
    Operating Systems: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)
    Please repair the kext and kernel caches afterwards using KextUtility. Just run it, enter your password and wait a minute or 2.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    NONONO!!! Please try this Bios first
    Dateien
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Okay, then you can try reinstalling the system... Whoever knows what kexts you have installed, that could have an effect on that sound problem

    EDIT: Another thing you could check: Do other disks, that are connected to your computer have an EFI Partition? It could be possible, that Ozmosis wants to use a different one than you use, so your kexts can't be loaded. So please check that and make sure you get the right one or delete the other ones, you don't want to use.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Fredde2209“ ()

    Sorry, i dont understand. What do you want me to check?
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Remember my second post in this thread?
    You have to do that again, after the BIOS flash, since the internal GPU is active again...
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13 | Clover 4243
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13 | Clover 4243
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Why dont you just flash the other one again?

    A bios (especially asus bioses) may become invalid after modifying. So it probably has become invalid after I tried to insert the audio drivers. But as You see, it's not working, so just flash the other one, i gave You before.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    @Fredde2209

    I already do. I just want to use sound in the bios :)
    (I just.... if i can use sould wih kext or something, thats okay too.
    But not working now, you know)

    Anyway I will try more today night.

    @al6042

    I solved the problem before. The real problem is type of USB.
    my mainboard only access my old usb disk(USB2.0/2GB USB)
    And after you said me about internal graphics driver, I always use internal only.
    I do not recommend that! There is only enough space for an oder version (AppleALC 1.0.19), so it wont work that good.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    I wouldn't do so... But if you would like to spend the money, okay do it! I would definitely recommend the Z97-D3H, because I've done many tests using it and it works perfectly. The Bios is unbelievable big and there is enough space for all the drivers (sound, LAN etc).
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    @Fredde2209

    How do you think about this list
    I want to buy one of them

    GA-Z97X-UD5H-BK
    GA-Z97X-UD5H
    GA-Z97X-SOC
    GA-Z97X-SOC Force
    GA-Z97X-Gaming GT
    GA-Z97X-Gaming 7

    I have 3 PC, and two of them are hackintosh with i7 4790K and E3-1231v3. (last pc are Xpenology system)
    Yesterday, I already bought GA-Z97X-UD5H and now I hope to buy 1 more other mainboard. ( Black or Red color)

    BUT............... seriously dude

    GA-Z97X-UD5H rom file in the Download page doesn't work well. ( iMac14.2 sierra version)
    In detail, don't work with PCI-E and PCI slot. If I put my graphics card into the PCI-E, freezing at bios.
    And OSX don't cognize my wifi+bt card(bcm94360cd).

    At first, I thought about mainboard problem.
    But I tried to re-install original mainboard rom file, then everything okay with windows 10.

    Well, I know it's not his fault (the the person who made the rom files) and he have not responsibility at all. ( rather I feel thanks for him )
    But I bought two mainboard with the trust of rom files and rom file maker in this site. I spent preety much money and time for this.

    So I feel sooooooooo tired .. I think like 'rather go back to clover is better?..' now.

    If I got two of GA-Z97X-D3H, it can possible to everything work well? ( is it right? or you mean GA-Z97-D3H?)
    Or am I use perfectly with this mainboard(GA-Z97X-UD5H) or one of the mainboard of my list?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Minsu Kang“ ()

    Bios Mod für das Z97-D3H

    I wouldnt change the board at all! Just use clover instead, its bot hell of a deal... And its not worth spending 150$ for a mainboard which is compatible with a different bootloader (wie don't even know whether there will ever be an update for ozmosis!!)
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.