Bootloop oder Sicherer Modus - ich komme nicht weiter

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Bootloop oder Sicherer Modus - ich komme nicht weiter

    Hi Leutz,
    hab mich jetzt wundgesucht, nix wirklich gefunden.

    Ich hatte bis gestern noch ein funktionsfähiges System mit neuestem Sierra.
    Aus dem Zustand geistiger Verwirrung wollte ich meine Systemdefinition von iMac14,1 auf MacPro5,1 umstellen. Weil ich immer mal kleinere Systemhänger habe. Alle nvram Einstellungen automatisch generieren lassen und richtig gesetzt.

    Nach dem Reboot Verbotsschild.

    Also ab ins BIOS nvram reset und in der EDK Shell die alten Settings wieder rein.
    Seitdem kann ich mich entscheiden zwischen Bootloop oder starten mit -x

    Booten nur -v gibt einen schwarzen Bildschirm

    BIOS up-/downgrades bringen mich am Ende auch nur in einen weiteren Zustand: stehendes Apfellogo.

    Keinen Plan mehr. Jemand ne Idee???

    Gruß,
    Nobby
    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4
    Warum willst du auf einen MacPro5,1 wechseln, wenn doch der iMac14,1/14,2 oder besser iMac13,1/13,2 für deine Nvidia Karte in Kombi mit der CPU mehr Sinn macht...
    BTW: in der Signatur steht i7 3770K und im Profil i7-2770K... da es letzteren nicht gibt, tippe ich auf eine Zahlendreher... ;)
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Hab doch geschrieben: "geistige Verwirrung"
    Ich wollte mal sehen, ob ich damit meine "Hänger" in den Griff bekomme. Hätte ich wohl mal gelassen...ganz sooo schlimm war es nämlich nicht.

    Aber, dass er jetzt gar nicht mehr booten will, kapier ich NULL. Nur noch der gesicherte Modus möglich. Ansonsten wie geschrieben: bootloop oder Apfellogo, fertig.
    Wie kann ich denn analysieren woran es hängt?

    Vielleicht verwende ich auch einfach nur das falsche BIOS mit den falschen Settings...
    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nobbypop“ ()

    Ein falsches BIOS kann es nicht sein, da sich das nicht mal auf den Rechner flashen lassen würde, ohne dich mit Warnmeldungen einzudecken...

    Hast du nicht irgendwo noch einen Bootstick mit der alten, funktionierenden config.plist zur Hand?
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Mit "falschem" BIOS meinte ich auch ein nicht passendes für Sierra.

    AAABER: das hat sich inzwischen komplett erledigt. Der letzte BIOS flash war zwar erfolgreich. Nach dem PR reset und reboot hat sich das BIOS komplett verabschiedet.
    Selbst das DualBIOS greift nicht. Bekomme nach zig reboots einen ollen BIOS Screen, wo ich bis auch die Überschrift nix sehe, gefolgt vom nächsten Reboot nach 5s.

    Damit hat sich das komplett erledigt und ich muss entweder versuchen, das BIOS extern flashen zu lassen oder mir ein neues MoBo zulegen...

    MEGA-F***CK

    Trotzdem danke für die Unterstützung...
    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4
    Kannst du von einer platte booten, oder bootet der ganze PC nicht mehr? Mal einen CMOS reset gemacht?
    Alles versucht. BIOS ist komplett korrupted. DualBIOS - das ich nicht lache. Was nützt das, wenn es nicht funktioniert...

    Ich habe jetzt ein Bios Chip bestellt und versuche den Austausch. Denn sehe ich weiter und melde mich wieder.
    Das wird aber sicher ein paar Tage dauern.

    Ich könnte solange mal die Platte an mein MacBook hängen und davon booten. Um sicher zu sein, dass das überhaupt noch geht.
    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4
    Also das hab ich ja noch nie erlebt! Krass! Hast du mal alle unnötige Hardware vom Mainboard entfernt (Wlan Karte, GPU, HDDs...) und geschaut ob was funktioniert?
    Kann ich mir auch nicht vorstellen ... ?(
    Da muss noch irgendwo Strom in den Kondensatoren sein, also Clear CMOS ohne Kaltgerätestecker machen und dabei mehrfach den Power Knopf drücken, zusätzlich alles abziehen was Strom braucht (SSD/HDD, Grafikkarte, WLAN, etc. ...) Minimalkonfiguration.
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 - Ozmosis + Clover r4318
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - macOS 10.13.2 - Ozmosis + Clover r4243

    Metzger für angewandte Mettologie
    tja, Vorstellungen...
    Ja, ich habe alles abgezogen bis auf RAM, CPU und Tastatur. CMOS reset, clear, Buffer Bat ab, etc...

    Ich baue seit 20 Jahren meine PC selbst und habe sowas auch noch nie erlebt. Aber so isses nunmal. Keine Ahnung, was noch helfen könnte, ausser eben neuer BIOS Chip...
    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4
    Das Backup BIOS zurückspielen hatten wir schon?
    Also Power Knopf beim Start gedrückt halten bis der Rechner ausgeht und dann machen lassen?
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 - Ozmosis + Clover r4318
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - macOS 10.13.2 - Ozmosis + Clover r4243

    Metzger für angewandte Mettologie
    sooo, habe folgende Anleitung gerade im Internet gefunden:

    Method #2:
    1. Shut your PC down
    2. Hold the power AND the reset button for about 10 sec, than release.
    3. Backup BIOS should kick in anytime soon now.

    Nach weiterem Boot hat das DualBIOS gezogen.
    Neues BIOS Z77DS3H_OZ_167X_M.11a geflasht.

    Also zurück zum ursprünglichen Problem...
    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4
    Super das es wenigstens läuft!!!
    Du hast also eine defaults auf der EFI im richtigen Ordner mit smbios 14.1.
    Der Rechner bootet nicht mit 5.1 und seit der Umstellung auch nicht mehr.
    Hast du eine DSDT? Was ist noch auf der EFI und wie sieht die defaults.plist aus? Mach doch mal ein Bild von der mit "edit" geöffneten defaults in der Shell...
    Bist du nochmal alle BIOS settings durchgegangen?
    So. Jetzt komme ich wieder in den abgesicherten Modus.
    EFI lässt sich dort wg. des abgesicherten Modus nicht mounten (operation not allowed at current boot level)

    SMBIOS ist definitiv so wie im funktionieren Zustand (also iMac14,2)
    DSDT habe ich keine.
    BIOS settings könnten immer noch falsch sein. Ich finde keine vollständige Liste, die meinem BIOS entspricht.
    Also fange ich mal an alles aufzulisten hier:

    Reiter M.I.T.
    Änderungen gegenüber Defaults:
    - Extreme Memory Profile(X.M.P.) = Profile1
    - Performance Enhance = Extreme

    BIOS Features
    - Bootoptionen geändert
    - Hard Drive BBS Priorities geändert
    - Fast Boot = Disabled
    - Limit CPUID Maximum = Disabled
    - Execute Disable Bit = Enabled
    - Intel Virtualization Technology Disabled
    - OS Type = Other OS
    - Boot Mode Selection = Legacy Only
    - LAN PXE Boot Option ROM = Disabled
    - Storage Boot Option Control = Legacy Only
    - Other PCI Device ROM Priority = UEFI OpROM
    -Network Stack = Disabled

    Peripherals
    - SATA Mode Selection = AHCI
    - XHCI Pre-Boot Driver = Enabled
    - xHCI Mode = Auto
    - HS Port1 #1 bis #4 = Enabled
    - Audio Controller = Disabled
    - Init Display First = PEG
    - Internal Graphics = Disabled
    - Intel Ragid Start Technology = Disabled
    - Legacy USB Support = Enabled
    - XHCI Hand-off = Enabled
    - EHCI Hand-off = Enabled
    - Port 60/64 Emulation = Disabled
    - Onboard LAN Controller #1 = Disabled
    - Super IO Configuration / Seriasl Port ! = Disabled
    - Intel Smart Connect Technology / ISCT Configuration = Disabled

    Power Management
    - ErP = Disabled
    - HPET = Enabled
    alles andere Disabled

    Ach ja: In die EDK-Shell vom BIOS aus komme ich nicht mehr rein (blitzt kurz schwar auf, bin dann wieder zurück im BIOS)

    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „nobbypop“ ()

    Hast du die interne Grafik im BIOS aktiv?
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Nein.
    Würde gerne noch Screenshsots meiner BIOS settings posten (weiss grad net wie)...
    In meinem nächsten Post.
    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nobbypop“ ()

    Die kannst du in "Erweiterte Antwort" -> "Dateianhänge" einfach zum Post dazupacken.
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    BIOS Screenshots.
    Ich hoffe das klappt jetzt.
    Bilder
    • 170420105748.jpg

      93,06 kB, 1.024×768, 6 mal angesehen
    • 170420105759.jpg

      95,84 kB, 1.024×768, 5 mal angesehen
    • 170420105809.jpg

      89,34 kB, 1.024×768, 5 mal angesehen
    • 170420105818.jpg

      75,53 kB, 1.024×768, 5 mal angesehen
    • 170420105822.jpg

      78,24 kB, 1.024×768, 5 mal angesehen
    • 170420105836.jpg

      77,1 kB, 1.024×768, 5 mal angesehen
    • 170420105843.jpg

      62,58 kB, 1.024×768, 5 mal angesehen
    • 170420105849.jpg

      87,14 kB, 1.024×768, 5 mal angesehen
    • 170420105859.jpg

      65,56 kB, 1.024×768, 4 mal angesehen
    • 170420105907.jpg

      69,86 kB, 1.024×768, 4 mal angesehen
    • 170420105911.jpg

      82,08 kB, 1.024×768, 4 mal angesehen
    • 170420105919.jpg

      83,01 kB, 1.024×768, 4 mal angesehen
    • 170420105930.jpg

      91,51 kB, 1.024×768, 4 mal angesehen
    • 170420105934.jpg

      90,75 kB, 1.024×768, 4 mal angesehen
    • 170420105937.jpg

      90,26 kB, 1.024×768, 4 mal angesehen
    • 170420105941.jpg

      82,03 kB, 1.024×768, 6 mal angesehen
    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4
    Wie oben beschrieben.
    Entweder Dauer-Boot-Loop, wobei das nicht mehr ganz stimmt.
    Beim ersten boot sofort reboot, danach stehender Apfel.
    mit -v einfach nur schwarzer Bildschirm

    Da muss doch schon ganz am Anfang was schief laufen.

    Kann ich mit irgendwelchen boot-args evtl was erreichen?

    Hier das Bootprotokoll vom safeboot:

    00:000 00:000 Ozmosis 1.03.167X-MASS RELEASE (2015-12-24 09:12:07 VS2013x86) on 2017-04-20 13:06:06
    00:000 00:000 Found Firmware UEFI Spec :2.31:
    00:000 00:000 Found Firmware Vendor :American Megatrends:
    00:000 00:000 Found Firmware Revision :4.653:
    04:314 04:314 BootOrder 00 02 01 03
    04:314 00:000 Found Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (3A.06.00) Cores 4 Threads 8
    04:314 00:000 P-State Coordination Type HW_ALL -> SW_ANY = SW_ANY
    04:314 00:000 Bus Ratio 16 - 35 (39) Unlocked
    04:314 00:000 Disabling Invalid Flex-Ratio F0000 -> E0000 = E0000
    04:314 00:000 TSC Frequency 3503455860 3503MHz
    04:314 00:000 CPU Frequency 3903850782 3903MHz
    04:314 00:000 FSB Frequency 100098738 100MHz
    04:314 00:000 Found 00.01.00.0 Nvidia Graphics Controller [10DE:1189] [1043:83F8] rev 161
    04:315 00:000 Found 00.06.00.0 <null string> Lan Controller [11AB:4362] [11AB:4362] rev 32 00:00:00:00:00:00
    04:315 00:000 Found 00.00.1F.3 Intel SMBUS Controller [8086:1E22] [1458:5001] rev 4
    04:316 00:001 Slot 1 8192MB DDR3 SDRAM 1333MHz "Corsair" "CMZ16GX3M2A1600C9" "00000000"
    04:317 00:001 Slot 3 8192MB DDR3 SDRAM 1333MHz "Corsair" "CMZ16GX3M2A1600C9" "00000000"
    04:320 00:002 Found 1 GPU Controller
    04:321 00:001 Found Storage PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(1,GPT,B9E7751C-FABA-4ED3-8D94-DB60B357661B,0x28,0x64000)
    04:325 00:003 Found Defaults \Efi\Oz\Defaults.plist
    04:340 00:014 Validated Boot0000 "MacOSX"
    04:340 00:000 PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(2,GPT,E91737B6-BE70-47F7-A5E0-EB9934E6C438,0x64028,0x3B847340)/\System\Library\CoreServices\boot.efi (0x9A)
    04:341 00:000 Validated Boot0002 "Recovery HD (10.12.4)"
    04:341 00:000 PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(3,GPT,1FA4DAD6-03E1-4E2D-8840-0B8B860BF6B8,0x3B8AB368,0x135F20)/\com.apple.recovery.boot\boot.efi (0x92)
    04:341 00:000 Validated Boot0001 "Hard Drive "
    04:341 00:000 BBS(HD,) (0x0D)
    04:341 00:000 Validated Boot0003 "Built-In EDK Shell"
    04:341 00:000 MemoryMapped(0xB,0xDEA3D004,0xDF34A003)/FvFile(C57AD6B7-0515-40A8-9D21-551652854E37) (0x30)
    04:341 00:000 Scanning Bootable Devices...
    04:368 00:027 Matched Boot0000 "MacOSX"
    04:368 00:000 PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(2,GPT,E91737B6-BE70-47F7-A5E0-EB9934E6C438,0x64028,0x3B847340)/\System\Library\CoreServices\boot.efi (0x9A)
    04:371 00:003 Matched Boot0002 "Recovery HD (10.12.4)"
    04:371 00:000 PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(3,GPT,1FA4DAD6-03E1-4E2D-8840-0B8B860BF6B8,0x3B8AB368,0x135F20)/\com.apple.recovery.boot\boot.efi (0x92)
    04:596 00:224 Completed Bootable Device Scan
    04:597 00:000 BootOrder 00 02 01 03
    04:600 00:003 Loaded Theme AC255206-DCF9-4837-8353-72BBBC0AC849 from Fv
    04:600 00:000 Found Horizontal Theme version 0.1.8 by BlackFrog
    04:601 00:001 Installed Font OregonMedium 12 pt 95 Glyphs Proportional (1)
    04:603 00:001 Installed Font OregonMedium 15 pt 95 Glyphs Proportional (2)
    04:605 00:002 Installed Font OregonMedium 18 pt 95 Glyphs Proportional (3)
    04:607 00:002 Installed Font OregonMedium 21 pt 95 Glyphs Proportional (4)
    04:607 00:000 Installed Pointer Image 15 x 22 Id 01 Frame 00 "Default" (1)
    04:609 00:001 Installed Bus Image 128 x 128 Id 17 Frame 00 "Usb" (2)
    04:610 00:001 Installed Bus Image 128 x 128 Id 18 Frame 00 "Firewire" (3)
    04:612 00:001 Installed Bus Image 128 x 128 Id 19 Frame 00 "Thunderbolt" (4)
    04:614 00:002 Installed Bus Image 128 x 128 Id 20 Frame 00 "CoreStorage" (5)
    04:616 00:002 Installed Button Image 128 x 128 Id 09 Frame 00 "Options" (6)
    04:618 00:001 Installed Button Image 128 x 128 Id 10 Frame 00 "Info" (7)
    04:620 00:002 Installed Button Image 128 x 128 Id 11 Frame 00 "Firmware" (8)
    04:623 00:002 Installed Button Image 128 x 128 Id 12 Frame 00 "EdkShell" (9)
    04:625 00:002 Installed Button Image 128 x 128 Id 13 Frame 00 "EfiShell" (10)
    04:628 00:002 Installed Device Image 128 x 128 Id 513 Frame 00 "InternalDisk" (11)
    04:631 00:002 Installed Device Image 128 x 128 Id 514 Frame 00 "ExternalDisk" (12)
    04:635 00:003 Installed Device Image 128 x 128 Id 515 Frame 00 "OpticalDisk" (13)
    04:636 00:001 Installed Badge Image 128 x 128 Id 128 Frame 00 "Generic" (14)
    04:637 00:001 Installed Badge Image 128 x 128 Id 129 Frame 00 "Tiger" (15)
    04:640 00:002 Installed Badge Image 128 x 128 Id 131 Frame 00 "Leopard" (16)
    04:641 00:001 Installed Badge Image 128 x 128 Id 133 Frame 00 "SnowLeopard" (17)
    04:643 00:001 Installed Badge Image 128 x 128 Id 135 Frame 00 "Lion" (18)
    04:644 00:001 Installed Badge Image 128 x 128 Id 137 Frame 00 "MountainLion" (19)
    04:647 00:002 Installed Badge Image 128 x 128 Id 139 Frame 00 "Mavericks" (20)
    04:648 00:001 Installed Badge Image 128 x 128 Id 141 Frame 00 "Yosimite" (21)
    04:650 00:001 Installed Badge Image 128 x 128 Id 143 Frame 00 "ElCap" (22)
    04:651 00:001 Installed Badge Image 128 x 128 Id 158 Frame 00 "Windows7" (23)
    04:653 00:001 Installed Badge Image 128 x 128 Id 159 Frame 00 "Windows8" (24)
    04:655 00:001 Installed Badge Image 128 x 128 Id 160 Frame 00 "Windows10" (25)
    04:656 00:001 Installed Badge Image 128 x 128 Id 169 Frame 00 "ArchLinux" (26)
    04:657 00:001 Installed Badge Image 128 x 128 Id 170 Frame 00 "Debian" (27)
    04:659 00:001 Installed Badge Image 128 x 128 Id 171 Frame 00 "Fedora" (28)
    04:661 00:001 Installed Badge Image 128 x 128 Id 172 Frame 00 "Gentoo" (29)
    04:662 00:001 Installed Badge Image 128 x 128 Id 173 Frame 00 "Knoppix" (30)
    04:664 00:001 Installed Badge Image 128 x 128 Id 174 Frame 00 "Kubuntu" (31)
    04:666 00:001 Installed Badge Image 128 x 128 Id 175 Frame 00 "Mint" (32)
    04:667 00:001 Installed Badge Image 128 x 128 Id 176 Frame 00 "Puppy" (33)
    04:669 00:001 Installed Badge Image 128 x 128 Id 177 Frame 00 "Redhat" (34)
    04:670 00:001 Installed Badge Image 128 x 128 Id 178 Frame 00 "Suse" (35)
    04:672 00:001 Installed Badge Image 128 x 128 Id 179 Frame 00 "Ubuntu" (36)
    04:673 00:001 Installed Selector Image 144 x 144 Id 33 Frame 00 "Frame" (37)
    04:673 00:000 Installed Selector Image 40 x 40 Id 34 Frame 00 "Arrow" (38)
    04:674 00:001 Installed Special Image 128 x 128 Id 257 Frame 00 "Legacy" (39)
    04:676 00:001 Installed Special Image 128 x 128 Id 258 Frame 00 "Efi" (40)
    04:677 00:001 Installed Special Image 128 x 128 Id 260 Frame 00 "Locked" (41)
    04:678 00:001 Installed Special Image 128 x 128 Id 265 Frame 00 "Recovery" (42)
    04:678 00:000 Specified Desktop 0 x 0 Color #A7A7A7
    04:678 00:000 Found Current Graphics Mode 2 1024 x 768
    05:022 00:343 Setting Graphics Mode 4 1920 x 1080
    07:928 02:905 StartImage: PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(2,GPT,E91737B6-BE70-47F7-A5E0-EB9934E6C438,0x64028,0x3B847340)/\System\Library\CoreServices\boot.efi
    07:928 00:000 Found Current Graphics Mode 4 1920 x 1080
    08:272 00:344 Setting Graphics Mode 4 1920 x 1080
    09:686 01:413 Found 1F8E0C02-58A9-4E34-AE22-2B63745FA101:AcpiGeneratorMode 0x45 01000101 Enabled | Darwin | Update Legacy
    09:686 00:000 Using AcpiGeneratorMask 0x04 00000100 Darwin
    09:686 00:000 Found DMI Anchor 0x000F04C0 v2.7 Table Address 0x000EB450 Length 0x0C21 - Success
    09:706 00:019 Updated DMI Anchor 0x000F04C0 v2.7 Table Address 0xDDEA3020 Length 0x0C48 - Success
    09:706 00:000 Found 7C436110-AB2A-4BBB-A880-FE41995C9F82:boot-args "darkwake=02B3-45ptal0" (10)
    09:706 00:000 Found LoadedImage->LoadOptions "<null string>" (0)
    09:706 00:000 LoadedImage->LoadOptions "slide=0" (16)
    09:707 00:001 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:FSBFrequency = B2 62 F7 05 00 00 00 00 8 bytes - Success
    09:708 00:000 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:DevicePathsSupported = 01 00 00 00 4 bytes - Success
    09:709 00:001 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:Model = "iMac14,2" 16 bytes - Success
    09:710 00:001 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:SystemSerialNumber = "C02KHCBAF8JC" 24 bytes - Success
    09:711 00:001 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:system-id = D9 48 4D 67 E2 B3 45 58 BD E2 6D 6E F7 CC 49 05 16 bytes - Success
    09:713 00:001 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:MLB = "C02KHCBAF8JC50570" 17 bytes - Success
    09:715 00:001 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:ROM = 00 50 43 01 23 A2 6 bytes - Success
    09:716 00:000 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:BackgroundClear = 00 00 00 00 4 bytes - Success
    09:716 00:000 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:FirmwareFeatures = 17 14 00 80 4 bytes - Success
    09:717 00:000 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:FirmwareFeaturesMask = F7 3F 00 0C 4 bytes - Success
    09:719 00:001 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:boot-log 1179648 bytes - Success
    09:720 00:001 Setting Firmware Vendor "Apple" 1.10
    09:869 00:149 GetDeviceProperties Buffer 0xD0019018 Size 0x0 Protocol Size 0x0 0 Devices - Unsupported
    09:871 00:001 Found BootArgs 0xC189F000 Version 0x2 Revision 0x0
    09:875 00:004 Found Darwin Kernel Version 16.5.0: Fri Mar 3 16:52:33 PST 2017; root:xnu-3789.51.2~3/RELEASE_X86_64 0xBF38C000 Kernelcache
    09:875 00:000 Injected Call __ZN12KLDBootstrap20readBooterExtensionsEv Into __ZN12KLDBootstrap23readPrelinkedExtensionsEP10section_64
    09:875 00:000 Ignore result from call __ZN12IOUserClient21copyClientEntitlementEP4taskPKc in __ZN6OSKext14loadExecutableEv
    09:876 00:001 Injecting FakeSMC "Driver-2738000" (0xC18C4000) 118644 bytes
    09:877 00:000 Injecting CPUSensors "Driver-2755000" (0xC18E1000) 46688 bytes
    09:879 00:001 Injecting Super I/O Family "Driver-2761000" (0xC18ED000) 94460 bytes
    09:881 00:002 Injecting GPUSensors "Driver-2779000" (0xC1905000) 137976 bytes
    09:881 00:000 RSDP 0xDDDA1000 r2 0x0024 0x43 "ALASKA" 0x9D 0xDDDA1028 0x00000000DDDA1078
    09:884 00:002 RSDT 0xDDDA1028 r1 0x0048 0x02 "ALASKA" "A M I " 0x1072009 0x5446534D 0x10013
    09:884 00:000 FACP 0xDDDA10E8 r2 0x0084 0x6B "ALASKA" "A M I " 0x1072009 0x20494D41 0x10013
    09:884 00:000 FACS 0xDDF40F40 r0 0x0040 0xA3 " " " " 0x0 0x0 0x0
    09:884 00:000 DSDT 0xDDDA1170 r2 0x9B05 0x36 "ALASKA" "A M I " 0x12 0x4C544E49 0x20051117
    09:884 00:000 APIC 0xDDDAAD70 r3 0x0092 0xD2 "ALASKA" "A M I " 0x1072009 0x20494D41 0x10013
    09:884 00:000 MCFG 0xDDDAAE08 r1 0x003C 0xA9 "ALASKA" "A M I " 0x1072009 0x5446534D 0x97
    09:884 00:000 SSDT 0xDDDAAE48 r1 0x048F 0x81 "Intel_" "AoacTabl" 0x1000 0x4C544E49 0x20091112
    09:884 00:000 HPET 0xDDDAB2D8 r1 0x0038 0xB6 "ALASKA" "A M I " 0x1072009 0x2E494D41 0x5
    09:884 00:000 SSDT 0xDDDAB310 r1 0x036D 0x3C "SataRe" "SataTabl" 0x1000 0x4C544E49 0x20091112
    09:884 00:000 SSDT 0xDDDAB680 r1 0x09AA 0x7F "PmRef " "Cpu0Ist " 0x3000 0x4C544E49 0x20051117
    09:884 00:000 SSDT 0xDDDAC030 r1 0x0A92 0x44 "PmRef " "CpuPm " 0x3000 0x4C544E49 0x20051117
    09:884 00:000 BGRT 0xDDDACAC8 r0 0x0038 0x25 "ALASKA" "A M I " 0x1072009 0x20494D41 0x10013
    09:884 00:000 XSDT 0xDDDA1078 r1 0x006C 0xEF "ALASKA" "A M I " 0x1072009 0x20494D41 0x10013
    09:884 00:000 FACP 0xDDDAAC78 r4 0x00F4 0x0E "ALASKA" "A M I " 0x1072009 0x20494D41 0x10013
    09:884 00:000 FACS 0xDDF40F80 r0 0x0040 0xA1 " " " " 0x0 0x0 0x2
    09:884 00:000 DSDT 0xDDDA1170 r2 0x9B05 0x36 "ALASKA" "A M I " 0x12 0x4C544E49 0x20051117
    09:884 00:000 APIC 0xDDDAAD70 r3 0x0092 0xD2 "ALASKA" "A M I " 0x1072009 0x20494D41 0x10013
    09:884 00:000 MCFG 0xDDDAAE08 r1 0x003C 0xA9 "ALASKA" "A M I " 0x1072009 0x5446534D 0x97
    09:884 00:000 SSDT 0xDDDAAE48 r1 0x048F 0x81 "Intel_" "AoacTabl" 0x1000 0x4C544E49 0x20091112
    09:884 00:000 HPET 0xDDDAB2D8 r1 0x0038 0xB6 "ALASKA" "A M I " 0x1072009 0x2E494D41 0x5
    09:884 00:000 SSDT 0xDDDAB310 r1 0x036D 0x3C "SataRe" "SataTabl" 0x1000 0x4C544E49 0x20091112
    09:884 00:000 SSDT 0xDDDAB680 r1 0x09AA 0x7F "PmRef " "Cpu0Ist " 0x3000 0x4C544E49 0x20051117
    09:884 00:000 SSDT 0xDDDAC030 r1 0x0A92 0x44 "PmRef " "CpuPm " 0x3000 0x4C544E49 0x20051117
    09:884 00:000 BGRT 0xDDDACAC8 r0 0x0038 0x25 "ALASKA" "A M I " 0x1072009 0x20494D41 0x10013
    09:885 00:000 Shrinking Kernel Memory Map 0x1890 (131) -> 0x6F0 (37)
    09:886 00:000 Found BootArgs 0xC189F000 Version 0x2 Revision 0x0
    09:886 00:000 CommandLine " -x"
    09:886 00:000 EfiMode 0x40 (64) DebugMode 0x0 Flags 0x49 01001001 (RebootOnPanic | CSRActiveConfig | BlackTheme)
    09:886 00:000 MemoryMap 0x0085EA000 Size 0x000006F0 DescSize 0x00000030 Version 01
    09:886 00:000 Video Info Base 0x0F1000000 Width 1920 Height 1080 Depth 32 RowBytes 0x1E00 Display 1 (Graphics)
    09:886 00:000 Kernel Address 0x000100000 Length 0x084EC000
    09:886 00:000 EfiRuntimeServices 0x000002838 Pages 0x00005DB2 VirtualPageStart 0x000FFFFFF8002838
    09:886 00:000 EfiSystemTable 0x002838000
    09:886 00:000 PerformanceData 0x000000000 Size 0x00000000
    09:886 00:000 KeyStoreData 0x000000000 Size 0x00000000
    09:886 00:000 BootMem 0x000000000 Size 0x00000000
    09:886 00:000 PhysicalMemorySize 0x400000000 (16384 MB)
    09:886 00:000 FSBFrequency 0x005F762B2 (100 MHz)
    09:886 00:000 DeviceTree 0x002717000 Length 0x00000DE0
    09:886 00:000 PciConfigSpace Base 0x0F8000000 StartBus 0x0 EndBus 0x3F
    09:886 00:000 CsrActiveConfig 0x0 00000000 ( )
    09:886 00:000 CsrCapabilities 0x0 00000000 ( )
    09:886 00:000 boot_SMC_plimit 0x0
    09:886 00:000 bootProgressMeter Start 0 End 0
    09:886 00:000 MemMap 0xC7776000 MemMapSize 0x000006F0 DescriptorSize 0x00000030 DescriptorVersion 01
    09:886 00:000 ++ Physical Range Virtual Start Pages Attributes Type
    09:886 00:000 01 0x0000000000-0x000009EFFF 0x0000000000000000 0x000009F 0x000000000000000F BS_code
    09:886 00:000 02 0x000009F000-0x000009FFFF 0x0000000000000000 0x0000001 0x0000000000000000 ACPI_NVS
    09:886 00:000 03 0x0000100000-0x00BF18AFFF 0x0000000000000000 0x00BF08B 0x000000000000000F available
    09:886 00:000 04 0x00BF18B000-0x00BF18BFFF 0x0000000000000000 0x0000001 0x000000000000000F LoaderCode
    09:886 00:000 05 0x00BF18C000-0x00CAF31FFF 0x0000000000000000 0x000BDA6 0x000000000000000F BS_data
    09:886 00:000 06 0x00CAF32000-0x00CB090FFF 0x0000000000000000 0x000015F 0x000000000000000F LoaderCode
    09:886 00:000 07 0x00CB091000-0x00DDC0DFFF 0x0000000000000000 0x0012B7D 0x000000000000000F available
    09:886 00:000 08 0x00DDC0E000-0x00DDC69FFF 0x0000000000000000 0x000005C 0x000000000000000F reserved
    09:886 00:000 09 0x00DDC6A000-0x00DDDA0FFF 0x0000000000000000 0x0000137 0x000000000000000F reserved
    09:886 00:000 10 0x00DDDA1000-0x00DDDACFFF 0x0000000000000000 0x000000C 0x000000000000000F ACPI_recl
    09:886 00:000 11 0x00DDDAD000-0x00DDE18FFF 0x0000000000000000 0x000006C 0x000000000000000F reserved
    09:886 00:000 12 0x00DDE19000-0x00DDE1CFFF 0x0000000000000000 0x0000004 0x000000000000000F ACPI_recl
    09:886 00:000 13 0x00DDE1D000-0x00DDE1DFFF 0x0000000000000000 0x0000001 0x000000000000000F ACPI_recl
    09:886 00:000 14 0x00DDE1E000-0x00DDEA0FFF 0x0000000000000000 0x0000083 0x000000000000000F available
    09:886 00:000 15 0x00DDEA1000-0x00DDEA1FFF 0xFFFFFF8002838000 0x0000001 0x000000000000000F ACPI_NVS
    09:886 00:000 16 0x00DDEA2000-0x00DDEA2FFF 0x0000000000000000 0x0000001 0x000000000000000F BS_code
    09:886 00:000 17 0x00DDEA3000-0x00DDF41FFF 0x0000000000000000 0x000009F 0x000000000000000F ACPI_NVS
    09:886 00:000 18 0x00DDF42000-0x00DE54FFFF 0xFFFFFF8002839000 0x000060E 0x800000000000000F MemMapIO
    09:886 00:000 19 0x00DE550000-0x00DE727FFF 0xFFFFFF8002E47000 0x00001D8 0x800000000000000F MemMapIO
    09:886 00:000 20 0x00DE728000-0x00DE729FFF 0xFFFFFF800301F000 0x0000002 0x800000000000000F MemMapIO
    09:886 00:000 21 0x00DE72A000-0x00DE760FFF 0xFFFFFF8003021000 0x0000037 0x800000000000000F MemMapIO
    09:887 00:000 22 0x00DE761000-0x00DE762FFF 0xFFFFFF8003058000 0x0000002 0x800000000000000F MemMapIO
    09:887 00:000 23 0x00DE763000-0x00DE7DFFFF 0xFFFFFF800305A000 0x000007D 0x800000000000000F MemMapIO
    09:887 00:000 24 0x00DE7E0000-0x00DE7FFFFF 0xFFFFFF80030D7000 0x0000020 0x000000000000000F ACPI_NVS
    09:887 00:000 25 0x00DE800000-0x00DE882FFF 0xFFFFFF80030F7000 0x0000083 0x000000000000000F ACPI_NVS
    09:887 00:000 26 0x00DE883000-0x00DE883FFF 0x0000000000000000 0x0000001 0x000000000000000F BS_data
    09:887 00:000 27 0x00DE884000-0x00DE8C6FFF 0x0000000000000000 0x0000043 0x000000000000000F ACPI_NVS
    09:887 00:000 28 0x00DE8C7000-0x00DF380FFF 0x0000000000000000 0x0000ABA 0x000000000000000F BS_data
    09:887 00:000 29 0x00DF381000-0x00DF7DAFFF 0xFFFFFF800317A000 0x000045A 0x800000000000000F MemMapIO
    09:887 00:000 30 0x00DF7DB000-0x00DF7FFFFF 0x0000000000000000 0x0000025 0x000000000000000F BS_data
    09:887 00:000 31 0x00F8000000-0x00FBFFFFFF 0xFFFFFF80035D4000 0x0004000 0x8000000000000001 MemMapIO
    09:887 00:000 32 0x00FEC00000-0x00FEC00FFF 0xFFFFFF80075D4000 0x0000001 0x8000000000000001 MemMapIO
    09:887 00:000 33 0x00FED00000-0x00FED03FFF 0xFFFFFF80075D5000 0x0000004 0x8000000000000001 MemMapIO
    09:887 00:000 34 0x00FED1C000-0x00FED1FFFF 0xFFFFFF80075D9000 0x0000004 0x8000000000000001 MemMapIO
    09:887 00:000 35 0x00FEE00000-0x00FEE00FFF 0xFFFFFF80075DD000 0x0000001 0x8000000000000001 MemMapIO
    09:887 00:000 36 0x00FF000000-0x00FFFFFFFF 0xFFFFFF80075DE000 0x0001000 0x8000000000000001 MemMapIO
    09:887 00:000 37 0x0100000000-0x041EFFFFFF 0x0000000000000000 0x031F000 0x000000000000000F available
    • Gigabyte GA-Z77-DS3H (rev 1.1), Intel Core i7-3770K, Corsair Vengeance 16GB CL9, Asus GTX-670 2GB, Sonnet Presto Gigabit Pro, Pro-Ject Box Design USB Box S D/A-Converter
    • Ozmosis BIOS F11a Sierra ready
    • Sierra 10.12.4

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „nobbypop“ ()