Update für macOS Sierra 10.12.4

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Update für macOS Sierra 10.12.4

    Kann man das problemlos drüberbügeln, welche CloverVersion benötigt man dafür?
    Erfahrungen?
    Hackintosh 2017:
    Gigabyte Z170 HD3P // Bios F20
    Intel 6600K
    GIGABYTE GeForce GT 740 D5OC 2GI 2GB GDDR5 128bit + Gigabyte RX460 4GB OHNE extra Stromanschluss :)
    2X8GB GSkill
    OSX + WIN 10
    Sharkoon S25-W
    Gerade mit meinem Dell dabei.
    Wollte danach einen Thread eröffnen, allerdings versuche ich es beim Rechner ohne Webtreiber.
    Mal sehen, was dabei rauskommt.

    Für Webtreiber Setups gilt wohl wie immer: Warten bis ein passender Webtreiber bereit gestellt wurde. :)

    ========================================================================

    Wo kein Webtreiber da wohl auch kein Problem. Optiplex rennt. :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „macmac512“ ()

    Wer die Betas getestet hatte, kann auch das hier natürlich problemlos drüber Installieren. Sonst gilt: Nvidias Webdriver gibt es noch nicht! Wer da die OS-Versionsnummer nicht selbst ändern möchte, darf noch ein paar Stunden warten..
    Sonst hält sich der Wert der Neuigkeiten auch arg in Grenzen: Siri kennt jetzt auch die Cricket-Ergebnisse (DAS ist sicher die Nr.1-Neuigkeit!!), der schon bei iOS-Geräten überflüssige Night Shift mit Farbverschiebung am Abend geht jetzt auch unter macOS. Und viel WICHTIGER: es laufen nur noch ausschließlich Grafikkarten, die auch Apples Graphic Engine Metal unterstützen. Und damit ist der letzte modulare MacPro 5,1 raus, zumindest mit der Seriengrafik ATI Radeon HD 5770!
    Original: Powermac G4 3,1; Powermac G5 7,3; MacBook1,1; MacMini3,1;
    Als MacPro: Gigabyte EX-58-UD5 Board mit Intel i7/920, GeForce GTX 660 Ti 2048 MB, 18 GB Arbeitsspeicher, 2 Fusion Drives , Chameleon und Clover, OS X 10.5.8 - 10.12.x Beta
    Als Mac G3: Gigabyte GA-Z97MX-Gaming5-Board, Intel i5/4670, 4x4 GB DDR3RAM,
    MSI ATI Radeon R9/280 & 240 GB SSD & div. HDs und Ozmosis 167x
    Als Mac G4: Z77MX-QUO-AOS, Intel i7/3770K, 2x8GB DDR3/1600RAM, NVIDIA GeForce GTX 770 4GB und 240 GB SSD auf neustem Ozmosis
    Alle mit Blu-Ray-Brennern
    Als MacPro6,1: Gigabyte Z97N-Gaming5, Intel i5-5675c Broadwell m. Iris Pro 6200
    :negativ: , MSI NVIDIA GTX 1060/G X3G, 2x8 GB DDR3/1600 Arbeitsspeicher, SamsungSSD, zZt. nur Clover
    Hallo,
    bei meiner Konfiguration alles bestens. gerade installiert, alles wie vorher.

    LG
    iMac (27-inch, Late 2013)
    GA-Z97-D3H
    Intel Core i5-4660/3,2GHz
    Crucial 16GB PC3-12800
    Gainward Phantom GTX770 2GB
    Samsung 840 Evo 250GB (macOS Sierra 10.12.1)
    Kingston KC300 120GB (macOS Sierra 10.12.1)
    Samsung 840 Evo 120GB (Windows 10 64bit)
    WD Scorpio Blue WD7500BPVT 750GB (Daten/TimeMachine)
    AirPort Extreme Broadcom BCM94360CD (OOB)
    Inateck USB 3.0 Karte 4 Port (OOB)
    Enermax Modu 82+ 425W
    macOS Sierra 10.12.4 / Clover v2.3k_r4035
    Ich habe das update gemacht. Jetzt geht der Treiber nicht. Habe auch dann den Clover Configurator aktualisiert. Hat leider nichts gebracht
    @polaplex Mein Quo mit der gleichen Nvidia 770er Grafik hatte jedenfalls keine Probleme :hurra:

    @mathias2090 Du hast eine Nvidia GTX750Ti, die verlangt nach Nvidias Webdrivern für den Betrieb, da hilft auch kein Clover-Update.. :negativ:
    Original: Powermac G4 3,1; Powermac G5 7,3; MacBook1,1; MacMini3,1;
    Als MacPro: Gigabyte EX-58-UD5 Board mit Intel i7/920, GeForce GTX 660 Ti 2048 MB, 18 GB Arbeitsspeicher, 2 Fusion Drives , Chameleon und Clover, OS X 10.5.8 - 10.12.x Beta
    Als Mac G3: Gigabyte GA-Z97MX-Gaming5-Board, Intel i5/4670, 4x4 GB DDR3RAM,
    MSI ATI Radeon R9/280 & 240 GB SSD & div. HDs und Ozmosis 167x
    Als Mac G4: Z77MX-QUO-AOS, Intel i7/3770K, 2x8GB DDR3/1600RAM, NVIDIA GeForce GTX 770 4GB und 240 GB SSD auf neustem Ozmosis
    Alle mit Blu-Ray-Brennern
    Als MacPro6,1: Gigabyte Z97N-Gaming5, Intel i5-5675c Broadwell m. Iris Pro 6200
    :negativ: , MSI NVIDIA GTX 1060/G X3G, 2x8 GB DDR3/1600 Arbeitsspeicher, SamsungSSD, zZt. nur Clover

    macOS Sierra 10.12.4 Update

    Ich habe das Update installiert. Danach ging der Grafiktreiber nicht mehr. Dann habe ich den Clover Configurator aktualisiert. Hat aber leider nicht geholfen.
    Du musst auf den neuen Nvidias Webdriver warten - :guck:
    Update für macOS Sierra 10.12.4

    Aktuelles Projekt: Sony Vaio PCG-61714M, i3-2330M, AMD HD6470M 512 MB, 4 GB, Clover 4047, macOS 10.12.5

    Hackintosh-Systeme
    iMac12,2: Ga-Z77X-UD3H, i5-3450, Sapphire Radeon HD 6850 1 GB, 8 GB RAM, Ozmosis, OSX 10.9.5/10.12.5

    MacBookPro11,1: Lenovo Y50-70, Mod-BIOS, i5 4210H, HD4600, (GTX960), 16GB RAM, Clover 3994, OSX 10.12.5


    Habe das update gemacht und keinerlei Probleme wie ich es gerade fest stellen kann. Läuft alles problemlos
    Gerade auch stressfrei aktualisiert. Bis auf Night Shift Spielerei keine Neureungen entdeckt, die mich vom Hocker hauen :D
    GA-Z170X-UD5-TH | i7 6700k @ 4,5Ghz | 32GB Corsair LPX 2400 | GA GTX 1070 Xtreme | SM961 M.2 512GB | 4 x Crucial MX200 250GB | Archer T9E | Define R4 | 16.04.2 - 10.12.5 - Wind10 Pro 64
    Xiaomi 12,5" auch ohne Probleme beim Update :thumbup:
    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Keine Unterstützung für
    Beaster... Die gehören in ein anderes Forum!

    System 1: GA Z170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 | NVMe SSD 960 PRO 250 GB| 10.12.5 r4097 (ohne Einschränkumg)
    System 2: Xiaomi Air 12,5" | Intel M3 6Y30 | 4 GB RAM | Intel HD 515 | MB Timi TM1612 | SSD 128GB | 10.12.5 r4097
    System 3: Lenovo 510-15ISK | Intel i5 | 8GB DDR4 | Intel HD 520 | SSD +HDD |Win 10 + 10.13 DP2 r4091
    System 4: P7H55-USB3 | i5-760 | GTX 460SE | 4 GB DDR3 | SSD + HDD |Archiv von 10.6 - 10.12.x|10.13 DP2 r4097

    Netzwerk
    Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
    Red - Fritz!Box (Freetz) - Cisco 9971 --Green - Hacki ...
    Blue (WLE900VX) - iPhone ...
    DMZ (orange) - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
    Eigtl. nicht. Angeblich wurde die Stabilität verbessert support.apple.com/en-us/HT207536 . Aber das wird ja auch bei jedem Update versprochen.
    GA-Z170X-UD5-TH | i7 6700k @ 4,5Ghz | 32GB Corsair LPX 2400 | GA GTX 1070 Xtreme | SM961 M.2 512GB | 4 x Crucial MX200 250GB | Archer T9E | Define R4 | 16.04.2 - 10.12.5 - Wind10 Pro 64
    RX Grafikkarten, iWork Realtime Collaboration, jetzt auch LaTeX-Formeln in Pages und Night Shift, dazu subjektiv keine Nachteile. Außerdem ist seit Sierra der Bug, dass man im Dark Mode Fenster nur 1 Pixel unter das Ende der Menüleiste schieben konnte, weg. Nix wildes, hat mich aber seit Yosemite bei dunklen Apps gestört.
    iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB, 8GB DDR3-1600, 128GB SSD + 250GB HDD + 1TB HDD, Clover 4035, macOS 10.12.5, Win 8.1, Kubuntu 17.04

    HackBook: i5-520, ThinkPad T410, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD + 500GB HDD, Clover 4035, macOS 10.12.5, Win 7, Kubuntu 17.04

    Hack Pro: i5-2400, Dell Optiplex 790, Zotac GT520 2GB, 4GB DDR3-1333, 80GB HDD, Clover 4061, OS X 10.11.6

    Originals:
    MacBook Pro 15 Late 2013, iPhone 6 64GB, iPod touch 4 64GB

    RaZiiandStuff schrieb:

    Oh nein. In mein neues Projekt soll eine RX 480. Ich muss jetzt nicht ernsthaft auf Sierra wechseln, oder? :(


    JA musste wechseln!

    Mein 740GT von Nvidia läuft ja OBB, ich kann also updaten?
    Metal unterstützt meine ja definitely :)
    Hackintosh 2017:
    Gigabyte Z170 HD3P // Bios F20
    Intel 6600K
    GIGABYTE GeForce GT 740 D5OC 2GI 2GB GDDR5 128bit + Gigabyte RX460 4GB OHNE extra Stromanschluss :)
    2X8GB GSkill
    OSX + WIN 10
    Sharkoon S25-W