Update für macOS Sierra 10.12.4

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Bei mir ist es FN + F12 (dunkler) und FN + Einfügen (2 Tasten weiter rechts: heller)
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Man muss beim Suchen der Helligkeits- Steuerung aber darauf achten dass man sich nicht das WLAN abstellt, habe ich selbst erfahren und mir dann einen Wolf nach dem Fehler gesucht. :D
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - macOS 10.13.1 - Ozmosis + Clover r4243

    Metzger für angewandte Mettologie
    Hab jetzt alle Tastenkombinationen durchprobiert. Ich glaube es scheitert an der Fn Taste, die bei mir die Mute Funktion hat.
    macOS Sierra | Motherboard: MSI Z170I Pro Gaming AC | CPU: Intel® Core™ i5-6500 Processor 4 x 3.2 GHz | Arbeitsspeicher: 16 GB (DDR4-2133) | Sound: Realtek® ALC1150
    Grafik: Intel®
    HD530 | Netzwerkkarte: Intel® I219-V | Case: Streacom DB4 Fanless Cube
    ___________________

    macOS Sierra | Motherboard: Asus P8H61-M LE | CPU: Intel® Core™ i5-2500 Processor 4 x 3.3 GHz | Arbeitsspeicher: 8 GB (DDR3-1333) | Sound: Realtek® ALC887 8-Channel High Definition Audio
    Grafikkarte: NVIDIA GeForce GTX 650Ti (1024 MB) | Netzwerkkarte: Realtek® RTL8111F | Case: XFX Mid Tower Type-01

    derHackfan schrieb:

    Man muss beim Suchen der Helligkeits- Steuerung aber darauf achten dass man sich nicht das WLAN abstellt, habe ich selbst erfahren und mir dann einen Wolf nach dem Fehler gesucht.


    Jaja... Kenn ich :D Einmal wollte ich nachsehen, ob meine USB Ports modular sind, sodass ich sie gegen USB 3.0 Ports tauschen kann. Dabei das Kabel für das Touchpad gezogen und gedacht, jetzt wäre es endgültig hin. Alles wieder auf, nix gefunden. Am Ende musste man 6 Pins an der Tastatur zur Seite schieben und die Tastatur raus nehmen. Darunter hatte man ein breites Kabel, welches direkt zum Touchpad führte und, oh Wunder, nicht drin war :D Das war echt was xD
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Mir hat es meinen hackie mit 10.12.4 ebenfalls zerschossen, bleibe bei gIOscreenLockstate hängen.
    Hab einen Skylake i5 6600 mit ner 950GTI der als MacPro5,1 ein lief.

    Hab jetzt kein lauffähiges Mac OS auf meiner Kiste, wie kann ich ein Clover Update auf der SSD durchführen.
    Ich habe noch meinen Clover Bootstick von der Installation, aber hier komme ich nur in die Installation.
    Die Definition als MacPro 4.1 oder 5.1 hat den Haken, dass da mit dem AppleTyNCEDriver.Kext immer versucht wird, ECC-Speicher zu laden, den der normale Hackintosh nicht nutzt. Versuch den Kext einfach mal raus zu werfen aus S/L/E..
    Spoiler anzeigen

    Original: Powermac G4 3,1; Powermac G5 7,3; MacBook1,1; MacMini3,1;

    Neu im MacPro-Gehäuse:
    Board: Asus X99 Deluxe II
    CPU: Intel Core i7-6850k @3,6 GHz
    Grafik: 2 x MSI AMD Radeon R9/280x a 3GB
    Arbeitsspeicher 4x 16 GB


    Als MacPro/G5: Gigabyte EX-58-UD5 Board mit Intel i7/920, GeForce GTX 660 Ti 2048 MB, 18 GB Arbeitsspeicher, 2 Fusion Drives , Chameleon und Clover, OS X 10.5.8 - 10.12.x Beta
    Als Mac G3: Gigabyte GA-Z97MX-Gaming5-Board, Intel i5/4670, 4x4 GB DDR3RAM,
    MSI ATI Radeon R9/280 & 240 GB SSD & div. HDs und Ozmosis 167x
    Als Mac G4: Z77MX-QUO-AOS, Intel i7/3770K, 2x8GB DDR3/1600RAM, NVIDIA GeForce GTX 770 4GB und 240 GB SSD auf neustem Ozmosis
    Alle mit Blu-Ray-Brennern
    Als MacPro6,1: Gigabyte Z97N-Gaming5, Intel i5-5675c Broadwell m. Iris Pro 6200 :negativ: , MSI NVIDIA GTX 1060/G X3G, 2x8 GB DDR3/1600 Arbeitsspeicher, SamsungSSD, zZt. nur Clover


    :hackintosh:
    Bin ich der einzige, bei dem das Clover-Update nicht funktioniert?

    Ich installiere 2.4 ganz normal über den Installer, Installation wird ausgeführt und ohne Fehler fertiggestellt.
    Wenn ich boote sehe ich allerdings noch den alten Bootloader.

    Kann ich irgendwie anders vorgehen?
    Du hast die Installation am falschen Ort durchgeführt. Musst aufpassen, dass Clover auf boot-EFI installiert.

    unixbyte schrieb:

    Wenn ich boote sehe ich allerdings noch den alten Bootloader.

    Kann passieren, wenn du mal etwas gegen Booteinträge unternommen hast (Clover Boot-Einträge löschen und erneutes auftreten verhindern). Dann hier die Anleitung fürs Update
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB Palit GTX1050Ti 10.13.Pb1 Clover
    Intel E5400 - Asus P5G41T­M LX2 - 4 GB DDR3 – 8400GS – 10.11.2 Clover - Die PCs sind fast nur passiv/lautlos





    Altemirabelle schrieb:

    Du hast die Installation am falschen Ort durchgeführt. Musst aufpassen, dass Clover auf boot-EFI installiert.


    Ich kann ja nur eine Option auswählen, wo es installiert werden soll.
    Bilder
    • screenshot_517.jpg

      77,66 kB, 610×429, 6 mal angesehen
    Du musst Fortfahren klicken und dann auf Anpassen, anschließend kannst du alles auswählen und installieren, aber bedenke weniger ist mehr und führt zum Erfolg.
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - macOS 10.13.1 - Ozmosis + Clover r4243

    Metzger für angewandte Mettologie