macOS Sierra GA-Z97-HD3 Rev.2.1 (Haswell)

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Och bitte... Ich hab es doch schon geschrieben, das benötigt ein Update. Ich kann es ja selber auch nicht testen, ich habe nichtmal ein Oz fähiges Mainboard. Ich brauche jemaden, der ein Z97-HD3 Board hat. Dieser sollte dann das Bios hier aus dem Forum laden (Link). Dann müssen diese Einstellungen vorgenommen werden:

    Windows Features: Other OS
    Storage Boot: UEFI Only
    Secure Boot: Disabled
    Intel PPT: Disabled
    XHCI Hand-off: Enabled
    Super IO Configuration > Serial and Parallel Port - both Disabled
    VT-D: Disabled
    High Precision Timer: Disabled
    IOAPIC 24-119 Entries: Disabled

    Dann muss das Bios mittels Q-Flash extrahiert werden und auf ein externes Medium gespeichert werden. Danach bitte zippen und hochladen. Dann kann ich mich drum kümmern, die Treiber für Ton und LAN einzubauen, sowie den Shiki.kext einbauen, falls nötig. Ich brauche aber das Bios, ich komme da sonst nicht dran, ich kann so auch nichts machen!
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

    macOS Sierra GA-Z97-HD3 Rev.2.1 (Haswell)

    Das Bios kannst doch bei Gigabyte laden....


    Gesendet von iPhone mit Tapatalk Pro
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    Nein kann ich eben nicht! Dann könnte ich es ja auch aus dem Download Center laden. Ich will aber ein Bios erstellen, welches eben nur noch Plug and Play ist. Flashen und installieren. Das macht es für Anfänger deutlich einfacher. Ob ihr das befürwortet oder nicht ist mir schnuppe, aber ich hätte es gerne so, ansonsten mach ich gar nix. Die Einstellungen kriege ich aber so nicht eingestellt, sondern nur wenn sie jemand am Mainboard selber vornimmt und das Bios extrahiert. Dadurch werden sie, wie ich schon geschrieben habe, in einem weiteren Volumen gespeichert.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

    macOS Sierra GA-Z97-HD3 Rev.2.1 (Haswell)

    Kann dir mein F9 mit Oz hochladen


    Gesendet von iPhone mit Tapatalk Pro
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    Lieber wäre mir die neuste Version :)
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

    macOS Sierra GA-Z97-HD3 Rev.2.1 (Haswell)

    Das ist die neuste F10c ist ne Beta


    Gesendet von iPhone mit Tapatalk Pro
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    Freddie dein Einsatz in allen Ehren, aber vieleicht würde es reichen und auch einfacher wenn du es beim Sound,DSDT und Lan belassen würdest??
    Nicht falsch verstehen aber einige der Einstellungen sind nur bei einer entsprechenden CPU verfügbar, wie zb. Vt-D wie auch die letzten beiden Einträge.

    Eben die gibt es bei mir nicht.
    Pädagogisch gesehen ist das, was ich jetzt tue ein riesen Fehler, aber ich glaube euch muss man nicht mehr erziehen :D

    Nagut. Ich schaue die nächsten Tage mal, was ich tun kann.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    hallo
    hier das Gewünschte Bios z97 HD 3 Bios version F10c mit allen für Hachintosh benötigten einstellungen.

    app.box.com/s/u8o35f6ghzbpk3is7s46iep93kbh5i29

    Wenn Das Bios fertig ist würde ich es gleich mal Ausprobieren .
    Danke
    Wollte gleich auch mal Flashen und Einstellen .... aber jetzt ist es ja schon erledigt ^^
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    So... Ich habe 2 Versionen für euch. Eine stink normale, in welcher im übrigen alle nötigen Ozmosis Files, sowie diese Kexte drin sind:



    Nur die markierte GPUSensors war dann nicht mehr hineinzubekommen. Allerdings braucht man die sowieso kaum bis gar nicht, weshalb ich denke, man kann auf sie am ehesten verzichten. Bei der anderen habe ich noch eine kleine Sache ergänzt. Ich habe aus meinem eigenen ROM das Splash Logo (Gigabyte Logo) gegen ein Apple Logo getauscht. Es ist nicht perfekt, aber ganz ok. Das ist leider wegen den blöden maßen nicht ganz einfach zu lösen, weshalb ich das einfach so gelassen habe. Wer Spaß dran hat, bidde ;) Das ist aber auch der einzige Unterschied dieser beiden ROMs. Viel Spaß damit, hoffen wir das löppt
    Dateien
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Wollte das mit dem Logo eben Flashen haste dich da nur verschrieben !?
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    Wieso? Funktioniert was nicht?
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Weil das D3H steht und nicht HD3
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    nice, das mit dem Apple-Logo würde ich dann am Ende gern mal sehen, wenn es funktioniert hat :D hätte dann evtl auch ne Bestellung für mein Board :D
    Weitere:
    Lenovo Ideapad 300 17 ISK mit Windows 10
    Lenovo Thinkpad T530: Intel Core i5 3320M, 8GB DDR3 1600mhz, Intel HD4000, rebranded AR9280, macOS 10.12.4, Clover 4061, EFI by al6042
    Original Macbook Pro 17" Late 2008 mit El Capitan 10.11.6 (wieder auferstanden)

    WIP:
    Original PowerMac G4 Quicksilver 2002 mit Mac OS X 10.4.11 als Musikbox der Hausbar
    Also das Logo geht aber haste da ne DSDT eingebaut !? damit geht nur 1 Monitor .... und ich komme nicht ins Bios rein ....
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    Sorry, war nur ein Tippfehler :D War keine Absicht. Hab nur bisher so viel mit dem D3H gebastelt, dass ich das schon gewohnt war :P

    Ja, da ist die DSDT.aml von @al6042 drin, die auch in dem F10c Bios drin ist. Ich hab alles auf dem Bios aufgebaut
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Die DSDT läuft aber nicht Ordentlich .... Meine Grafikkarte läuft nicht YouTube nur Schnee und es geht nur ein Monitor und es lief vorher mit SMBIOS 15.1

    hier mal meine DSDT achja und ich komme nicht ins Bios Setup, würde Shiki noch reinpassen !? die Sensoren brauch ich glaub ich nicht nutze iState oder doch steht auch kein GPU Temp mehr drinnen ^^

    Dateien
    • DSDT.aml

      (70,85 kB, 2 mal heruntergeladen, zuletzt: )
    • SSDT.aml

      (1,74 kB, 2 mal heruntergeladen, zuletzt: )
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    Gut, dann schick mir bitte erstmal deine Defaults.plist, die du vorher hattest. Dann baue ich die auch noch ein, dazu baue ich dir die SSDT in deine DSDT ein und dann in dein Bios.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.6 DP4
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.