macOS Sierra GA-Z97-HD3 Rev.2.1 (Haswell)

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    macOS Sierra GA-Z97-HD3 Rev.2.1 (Haswell)

    Hardware:
    Mainboard GA-Z97-HD3 Rev.2.1
    CPU: i5 4670k(Haswell)
    Grafikkarte: 4600

    Software:
    - Z97HD3.F10c-Sierra.rom
    - DiskMaker_X_6
    - Kext Utility-2.6.4
    - RealtekRTL8111.kext
    - Sound VoodooHDA_2.8.9.kext

    ############################################################################

    1. Original Bios F10c und dann erst Ozmosis-Bios "Z97HD3.F10c-Sierra.rom" flashen

    2.BIOS einstellen:
    Bootmode: AHCI
    xHCI Mode : Auto
    xHCI Hand-Off :Enabled
    EHCI Hand-Off : Enabled
    Vt-d : Disabled
    Interne Grafik : Enabled

    3. Mit DiskMaker_X_6.dmg EL Capitan USB-Stick erstellen.

    4.SIP (System Integrity Protection ) deaktivieren:
    ALT+R dann Recovery starten und Terminal öffnen oder mit F12 Recoverypartion starten
    #csrutil disable

    5. dann von en1 auf en0 abändern
    #sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist
    #reboot

    6. Sound VoodooHDA_2.8.9.kext installieren
    mit Kext Utility die Rechte reparieren und den Cache neu aufbauen
    erst dann reboot

    7. Ozmosis einmalig machen: BaseBoardSerial 17-stellig machen (Anleitung hier irgendwo auf dem Forum)

    8. SIP wieder aktivieren im Recoverymenü:
    #csrutil enable --without nvram --without kext



    ENDE

    #########################################################
    Tipps:

    Recoverypartition auswählen mit F12

    Grafikkarte: MSI GTX 760 (optional läuft ooB, Bios interne GRAKA diesablen und MAC auf 14.2 stellen NVRAM)

    NVRAM-Reset: Windows+Alt+P+R im Bios Setup drücken, danach muss man aber wieder die ganzen NVRAM-Werte setzen
    Bilder
    • 2016-11-22_17-14-24.jpg

      2,32 MB, 2.751×2.804, 23 mal angesehen
    Warum nutzt du VoodooHDA anstatt dem bewährten AppleAlc.kext und dem original AppleHDA?
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - OS X 10.11.6 - Clover r4077

    Metzger für angewandte Mettologie
    Du könntest auch einfach dieses Bios flashen und dich über OOB Ton (mit AppleALC.kext und Lilu.kext) und LAN freuen. Dann braucht es nur noch:

    0) Bios Einstellungen vornehmen
    1) USB 3.0 : Anleitung: USB 3.0 unter El Capitan / Sierra für jedermann (Zukunftssicher für Updates und komplett gepatcht)
    (USBInjectAll ist schon im ROM drin - es muss nur noch die uia_exclude list erstellt werden)
    2) iMessage : iMessage & Co für den Hackintosh
    Dateien
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Das mit dem neuen Bios werde ich ausprobieren.

    1.Muss ich danach trotzdem die NVRAM Werte ändern, denk schon?
    2. Das mit dem USB hatte ich schon mal ausprobiert, aber sobald in der EFI die default.plist drin ist bootet der Hackintosh extrem langsam, habs dann wieder rückgängig gemacht.
    Ich habe den Thread mal aus dem Laptop-Bereich zu den Desktops verschoben, immerhin gilt das Z97-HD3, egal in welcher Revision, nicht als Klapp-Büchse... ;)
    Gruß
    Al6042

    GA Z87X-UD3H F10b OZMSierraReady | i7 4770k 3,9Ghz | 32GB RAM | GTX1080 8GB | SSD 840 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.5
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.5 | Clover 4077
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.5
    Lenovo Ideapad 500-15ISK | i7 6500U 2,5GHz | 12GB RAM | Intel HD520 | SSD SanDisk Ultra II 240GB & HDD Samsung 2TB | BCM943602BAED | macOS 10.12.5 | Clover 4077

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Hallo
    genau das gleich Problem habe ich jetzt auch mit dem Bios von Freddie.

    Habe auch das Z97 hd3 gerade in der mache

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „micro-cruzer“ ()

    Bedenke, das d3h und hd3 sind völlig unterschiedliche boards! Und ja, sowohl das für das Z97 hd3, als auch das d3h brauchen mal ein update, ich weiß. Ich brauche dafür aber von beiden einen BIOS dump des original BIOS inklusive der settings. Dann kann ich den ganzen kram wieder da rein basteln.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Gut, dann nimm mal bitte alle Einstellungen vor, die für OS X geeignet sind. Also diese üblichen Dinge halt... Dann speicherst du das BIOS mit q-Flash auf einen USB Stick und schickst mir das. Vermutlich wird es zu groß sein, sodass du es nicht hochladen kannst. Vielleicht kann @griven das eben für dich anpassen (wenn du es zippst kommst du mit 7 MB aus)

    es es kann auch das BIOS hier aus dem Download Center sein, es muss nicht das originale sein. Das würde es sogar noch einfacher machen :)
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    ``BIOS hier aus dem Download Center sein, es muss nicht das originale sein. Das würde es sogar noch einfacher machen ``

    ja das kannst machen hackintosh-forum.de/index.php/…-10c-Sierra-DSDT-rom-zip/

    Danke
    Ich brauche da drin aber die BIOS Einstellungen. Der Sinn ist ja, so wenig wie möglich machen zu müssen. BIOS Flashen und go. Die original Einstellungen sind aber nicht mit macOS kompatibel. Ich schicke dir nachher mal eine Liste mit Dingen, die eingestellt werden sollten. Dann wäre es nett, wenn du das BIOS hier aus dem DL center lädst und flashst. Dann nimmst du die Einstellungen für macOS vor (die ich dir nachher schicke). Dann extrahierst du das BIOS mittels Q-Flash. Dann sind die Einstellungen in einem weiteren Volumen des BIOS gespeichert und beim nächsten flash sind sie wieder vorhanden.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Ich habe das Board auch laufen ... mit F9 Ozmosis und Sierra läuft ohne Probleme Lan und Sound gehen auch passen aber nicht ins Oz rein ^^
    iMac 15,1 (Ultimo 2014): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 20GB DDR3 - HD7770 1GB Verde - macOS 10.12.3 - Ozmosis
    iMac 14,2 (Late 2013):
    Gigabyte GA-MA770T-UD3P - AMD Phenom II X4 955 BE - 12GB DDR3 - HD7770 1GB Verde - macOS 10.10.5 - Clover r3974
    Macbook Pro Retina (Mid 2012): Sony Vaio SVE1712C1E - Intel i3-3110m - 6GB DDR3 - HD 4000 1536MB - macOS 10.11.6 - Clover r4035

    das wette ich aber mit dir ;)
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

    macOS Sierra GA-Z97-HD3 Rev.2.1 (Haswell)

    Naja das wurde mir von jemand fähigen geschrieben!?


    Gesendet von iPhone mit Tapatalk Pro
    iMac 15,1 (Ultimo 2014): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 20GB DDR3 - HD7770 1GB Verde - macOS 10.12.3 - Ozmosis
    iMac 14,2 (Late 2013):
    Gigabyte GA-MA770T-UD3P - AMD Phenom II X4 955 BE - 12GB DDR3 - HD7770 1GB Verde - macOS 10.10.5 - Clover r3974
    Macbook Pro Retina (Mid 2012): Sony Vaio SVE1712C1E - Intel i3-3110m - 6GB DDR3 - HD 4000 1536MB - macOS 10.11.6 - Clover r4035

    Hab ja das gleiche Board und auch das Bios von fredde geupt. Leider bekomm ich jetzt beim Booten eine KP, sowohl beim booten der Festplatte mit Sierra wie auch beim Booten vom USB Stick um Sierra neu zu Installieren.
    Vieleicht hat da jemand eine Idee was da schief läuft/gelaufen ist.
    Bilder
    • IMG_20170409_185022.jpg

      487,7 kB, 3.264×1.836, 9 mal angesehen

    macOS Sierra GA-Z97-HD3 Rev.2.1 (Haswell)

    Das habe ich auch mit seinem vielleicht für eine andere Revision


    Gesendet von iPhone mit Tapatalk Pro
    iMac 15,1 (Ultimo 2014): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 20GB DDR3 - HD7770 1GB Verde - macOS 10.12.3 - Ozmosis
    iMac 14,2 (Late 2013):
    Gigabyte GA-MA770T-UD3P - AMD Phenom II X4 955 BE - 12GB DDR3 - HD7770 1GB Verde - macOS 10.10.5 - Clover r3974
    Macbook Pro Retina (Mid 2012): Sony Vaio SVE1712C1E - Intel i3-3110m - 6GB DDR3 - HD 4000 1536MB - macOS 10.11.6 - Clover r4035

    Hmmm die Idee hatte ich auch im ersten moment. Kann aber nicht sein das nur das Rev 2.1 diese Sinnfreie Audio LED auf dem Board hat die sich auch ein und ausschalten lässt. Muss also was anderes sein.

    macOS Sierra GA-Z97-HD3 Rev.2.1 (Haswell)

    Also ich finde sie cool aber ausschalten kann man sie eigentlich nicht ohne Windows im BIOS hab ich nichts dazu gefunden


    Gesendet von iPhone mit Tapatalk Pro
    iMac 15,1 (Ultimo 2014): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 20GB DDR3 - HD7770 1GB Verde - macOS 10.12.3 - Ozmosis
    iMac 14,2 (Late 2013):
    Gigabyte GA-MA770T-UD3P - AMD Phenom II X4 955 BE - 12GB DDR3 - HD7770 1GB Verde - macOS 10.10.5 - Clover r3974
    Macbook Pro Retina (Mid 2012): Sony Vaio SVE1712C1E - Intel i3-3110m - 6GB DDR3 - HD 4000 1536MB - macOS 10.11.6 - Clover r4035