Volle Bildschirmhelligkeit nach jedem Neustart

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Volle Bildschirmhelligkeit nach jedem Neustart

    Mir ist aufgefallen das nach jedem Neustart die Helligkeit des Bildschirm´s auf maximal steht hab die aktuelle Beta Version. Hat jemand das gleiche Problem?
    HackBook: HP 250 G3 K3X65ES
    CPU: i5-4210U
    Ram: 8GB
    Festplatte: SanDisk SSD Plus 480GB
    Grafikkarte: Intel HD Graphics 4400 1536MB
    WLAN: Broadcom 43224HMS
    Mac OS Sierra 10.12.3 Beta 1 + Clover 3994
    Boot Zeit 19,73sec
    Kann ich nicht bestätigen ich habe hier beim T420s den voreingestellten Wert ALLERDINGS den vor dem Update denn seit ich die beta drauf habe kann ich die Helligkeit nicht mehr verändern mal sehen was die Beta 2 so bringt...
    System 1 (iMac 15,1) PowerMac G5 Case: GA-Z77-DS3H, Ozmosis_167X F11, Intel XEON E3-1225V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Toshiba Q-Series 128GB SSD + WD Caviar Blue 1TB, OS X 10.12.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot OS-X 10.11.6, MacOS Sierra 10.12.1, Windows10 Pro 64Bit

    Melde mich mal wieder zu Wort.
    Habe aktuell die 10.12.4 Beta 8 Installiert, und noch immer das Problem mit der Helligkeit.
    Nach jedem Neustart 100% Helligkeit. Meine Einstellungen bleiben einfach nicht gespeichert. Woran könnte das liegen?
    HackBook: HP 250 G3 K3X65ES
    CPU: i5-4210U
    Ram: 8GB
    Festplatte: SanDisk SSD Plus 480GB
    Grafikkarte: Intel HD Graphics 4400 1536MB
    WLAN: Broadcom 43224HMS
    Mac OS Sierra 10.12.3 Beta 1 + Clover 3994
    Boot Zeit 19,73sec
    Hm...
    hast du unter /EFI/CLOVER/drivers64UEFI auf der versteckten EFI-Partition auch die Datei EmuVariableUefi-64.efi liegen und während der Clover Installation auch die RC-Scripte installiert?

    Die Kombination ermöglicht es nämlich, dass Werte, welche im sogenannten NVRAM gehalten werden müssen, in spezielle .plist-Dateien beim Shutdown gespeichert und beim Start von dort ausgelesen werden können.

    Wenn du nun bei dir das Problem mit den nicht behaltenden Einstellungen hast, kann dass darauf zurückzuführen sein, dass dein NVRAM vom Gerät als "nicht beschreibbar" gilt und somit die den Weg über den EmuVariablesUefi-64.efi und den RC-Scripte benötigt.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13 | Clover 4243
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13 | Clover 4243
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Genau die RC Scripte waren nicht installiert hehe
    Funktioniert jetzt wieder :thumbsup:
    HackBook: HP 250 G3 K3X65ES
    CPU: i5-4210U
    Ram: 8GB
    Festplatte: SanDisk SSD Plus 480GB
    Grafikkarte: Intel HD Graphics 4400 1536MB
    WLAN: Broadcom 43224HMS
    Mac OS Sierra 10.12.3 Beta 1 + Clover 3994
    Boot Zeit 19,73sec
    Hervorragend... :)
    Vielen Dank für die Rückmeldung.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13 | Clover 4243
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13 | Clover 4243
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!