AR8151 v2.0 / Via2021: Ton und Ethernet unter Sierra

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Ich hatte das im Dezember mit AppleALC versucht, mit Layout-ID 7 hatte ich keine Audiogeräte, mit Audio-ID 5 hatte ich 3 Lineout- und einen optischen Ausgang sowie 2 LineIn-Eingänge aber kein Mikrofoneingang.

    Daher wahrscheinlich der Versuch bei InsanelyMac mit der Layout-ID 9 und gepatchter AppleHDA.kext.
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsSapphire Radeon HD 6850 1 GB
    Memory8GB RAM
    BootloderOzmosis
    Operating Systems10.12.6, 10.13.2, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4084
    Operating Systems10.11.5, Ubuntu 16.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4097
    Operating Systems10.12.6
    Hm...
    Wenn die gepatchte AppleHDA mit ID9 funktioniert, sollte man lieber mit vit9696 und vandroiy2013 schnacken, dass die entsprechenden Patche in den AppleALC aufgenommen werden.
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Habe vit9696 mal deswegen angeschrieben.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.13.1
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    Nextcloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Sonstiges altes Zeugs: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Er wird dir sagen, dass er das Ergebnis aus beiliegendem Script braucht, zusammen mit der gepachten AppleHDA, die natürlich während dem Ausführen des Scripts im Einsatz sein muss.
    Dateien
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Also, den original Link zu der gepatchten AppleHDA sowie dem DSDT.aml patch hab ich ihm schon geschickt. Dort dürften die nötigen Werte doch eingetragen sein, oder nicht?
    Könnte das bitte trotzdem mal jemand ausführen, damit ich ihm das zur Not noch eben geben kann?
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.13.1
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    Nextcloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Sonstiges altes Zeugs: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Leider funktionierten bei mir mit der Layout-ID 9 nur ein Ausgang hinten und der Frontmikrofoneingang.

    Bin jetzt zurück auf Voodoo :cursing: und mag z.Z. nicht dran rumbasteln (Hauptrechner).
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsSapphire Radeon HD 6850 1 GB
    Memory8GB RAM
    BootloderOzmosis
    Operating Systems10.12.6, 10.13.2, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4084
    Operating Systems10.11.5, Ubuntu 16.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4097
    Operating Systems10.12.6
    Ich kann die Codec-Info nicht ausführen, da ich mit entsprechendem Kext und DSDT/Defaults.plist nur im Safe-Boot booten kann, sodass die gepatchte AppleHDA nicht geladen wird.

    @McRudolfo Welche VoodooVersion benutzt Du? Bei mir wollte das ganz und garnicht laufen, habe wie bislang keine Ausgänge angezeigt bekommen außer den HDMI-Monitoren.
    PC: GTX770 4GB I Xeon E3-1230v2 I 8GB RAM I H77-D3H rev1.1 Ozmosis 167X auf Basis von F15 I Asus Xonar DGX Soundkarte not working I Win7: 128 GB Plextor-SSD I 1 TB Seagate Barracuda I Yosemite: 10.12.2: 250 GB Crucial-SSD I 320 GB Seagate Barracuda

    Notebook: Auf der Suche :P MacBook Pro Retina Late 2013 (11,3) I i7-4850HQ I NVIDIA GeForce GT 750M/Intel Iris Pro I 16GB RAM I 512GB PCIe-SSD
    Ich habe den Voodoozauber im Ozmosis, deshalb kann ich dir nicht sagen, welche Version das ist. Aber @griven weiß das bestimmt. Ich habe, nachdem ich mit AppleALC und gepatcher AppleHDA experimentiert hatte unter einem Ozmosis ohne Voodoo, wieder das Ozmosis mit Voodoo geflasht. Bei mir werden alle Ein- und Ausgänge hinten und vorne angezeigt.
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsSapphire Radeon HD 6850 1 GB
    Memory8GB RAM
    BootloderOzmosis
    Operating Systems10.12.6, 10.13.2, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4084
    Operating Systems10.11.5, Ubuntu 16.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4097
    Operating Systems10.12.6
    Hab mir jetzt mal die 2.8.9 Version runtergelassen und die funktioniert. Habe zwar nur einen Ausgang hinten, derzeitig brauche ich aber auch nicht mehr.

    Problem ist nur, dass ich ein Rauschen hatte, welches ich durch den InputGain auf 0 ausgeschaltet habe. Trotz dessen habe ich immer noch in Sekundenabständen Störfrequenzen, die ich damit nicht beseitigen konnte. Hast Du das selbe Problem?
    PC: GTX770 4GB I Xeon E3-1230v2 I 8GB RAM I H77-D3H rev1.1 Ozmosis 167X auf Basis von F15 I Asus Xonar DGX Soundkarte not working I Win7: 128 GB Plextor-SSD I 1 TB Seagate Barracuda I Yosemite: 10.12.2: 250 GB Crucial-SSD I 320 GB Seagate Barracuda

    Notebook: Auf der Suche :P MacBook Pro Retina Late 2013 (11,3) I i7-4850HQ I NVIDIA GeForce GT 750M/Intel Iris Pro I 16GB RAM I 512GB PCIe-SSD
    Nein, ist mir nicht aufgefallen. Allerdings habe ich schon oft vom Voodoo-Phänomen gelesen, dass die Audioqualität zu wünschen übrig lässt.
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsSapphire Radeon HD 6850 1 GB
    Memory8GB RAM
    BootloderOzmosis
    Operating Systems10.12.6, 10.13.2, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4084
    Operating Systems10.11.5, Ubuntu 16.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4097
    Operating Systems10.12.6
    @Fredde2209 Ich glaube, dass ich durch Deine DSDT die Bootprobleme habe. Bist Du Dir sicher, dass das alles passt?

    Eine gepachte AppleHDA wäre zumindest für mich super, die Störgeräusche nerven nämlich sowas von, dass man keine Lust mehr auf MacOs hat.
    PC: GTX770 4GB I Xeon E3-1230v2 I 8GB RAM I H77-D3H rev1.1 Ozmosis 167X auf Basis von F15 I Asus Xonar DGX Soundkarte not working I Win7: 128 GB Plextor-SSD I 1 TB Seagate Barracuda I Yosemite: 10.12.2: 250 GB Crucial-SSD I 320 GB Seagate Barracuda

    Notebook: Auf der Suche :P MacBook Pro Retina Late 2013 (11,3) I i7-4850HQ I NVIDIA GeForce GT 750M/Intel Iris Pro I 16GB RAM I 512GB PCIe-SSD
    Ich prüfe das morgen nochmal.
    Liebe Grüße
    Freddie :)

    Hackintosh Systeme

    iMac late 2015:
    i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.13.1
    MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.1
    iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


    andere Systeme

    Nextcloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
    Sonstiges altes Zeugs: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

    Vos
    probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
    Super, danke Dir.

    Sofern ich mit der DSDT und der gepachten AppleHDA normal reinkomme, kann ich den Codec-Dumb/Info nämlich ausführen.
    PC: GTX770 4GB I Xeon E3-1230v2 I 8GB RAM I H77-D3H rev1.1 Ozmosis 167X auf Basis von F15 I Asus Xonar DGX Soundkarte not working I Win7: 128 GB Plextor-SSD I 1 TB Seagate Barracuda I Yosemite: 10.12.2: 250 GB Crucial-SSD I 320 GB Seagate Barracuda

    Notebook: Auf der Suche :P MacBook Pro Retina Late 2013 (11,3) I i7-4850HQ I NVIDIA GeForce GT 750M/Intel Iris Pro I 16GB RAM I 512GB PCIe-SSD