Apple WiFi Karte BCM943602CS mit PCI-E Adapter günstig bei eBay

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      DSM2 schrieb:

      Hab ich hier irgendwo gesagt das es bei allen auftreten muss oder warum meint hier plötzlich jeder seinen Senf dazu geben zu müssen ???

      Zum einen, sollte es ein Bug in Windows sein, der mit dieser Karte auftritt, ist impliziert, dass es jeden betrifft (es sei denn, MS sucht sich aus, wer gerade betroffen ist) und zum anderen werde ich dir sicher keine PN schreiben, um zu fragen, ob ich auf deinen öffentlichen Beitrag in einem öffentlichen Forum antworten darf.
      Klemm deine Karte mal auf den USB 3.0 Header und auch du wirst davon betroffen sein mein Freund! Außerdem habe ich in keinem meiner Posts von der Karte gesprochen die die Probleme verursacht sondern vom USB Host und Windows 10 im aktuellen Build !!!

      Erst richtig lesen, denken und dann kommentieren! Danke!

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „DSM2“ ()

      Lasst das hier bitte nicht ausufern, wäre zu schade wenn jemand aus dem Team den Thread schließen müsste. :danke2:
      iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
      iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
      iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - OS X 10.11.6 - Clover r4077

      Metzger für angewandte Mettologie
      Jetzt ist wieder gut, ansonsten sehe ich mich gezwungen hier den großen Radiergummi auszupacken.
      Gruß
      Al6042

      GA Z87X-UD3H F10b OZM-HSReady | i7 4770k 3,9Ghz | 32GB RAM | GTX1080 8GB | SSD 840 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4128
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6
      Lenovo Ideapad 500-15ISK | i7 6500U 2,5GHz | 12GB RAM | Intel HD520 | SSD Ultra II 240 GB | BCM943602BAED | macOS 10.13 PB2 | Clover 4128

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Dann nutze ich mal die Gelegenheit um wieder auf das Thema zurückzuführen.

      Die Karte war und ist die ganze an einen USB 2.0 Header angeschlossen und nicht an 3.0 habe es im Mainboard Handbuch nochmal extra nachgeschlagen

      Apple WiFi Karte BCM943602CS mit PCI-E Adapter günstig bei eBay

      macht die Karte Probleme mit Sleep? Sind diese irgendwie lösbar?


      Gesendet von iPhone mit Tapatalk
      jetzt muss ich mal fragen:
      Was ist der Unterschied zwischen der Broadcom BCM94360CD
      und der Broadcom BCM94360CS ?
      Weil von der CD hab ich 3 Stück im Einsatz und noch nie Probleme
      damit gehabt, weder unter OS X noch unter Windows 10
      Meine Systeme
      Spoiler anzeigen
      Midi Tower Fractal Define R4 - 10.12.5
      Z97X-UD3H, i5 4590 4x 3.30GHz, WLAN+BT: BCM94360CD 16GB Ram,
      2048MB MSI GeForce GTX 960 2GD5T OC Aktiv, Clover
      ITX: 10.11.6
      Lian Li PC-Q33 B85N (OZ 167X)-i3 HD 4600 8GB Ram 250GB SSD
      HackBook:
      T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.12.5 + macOS High Sierra Public Beta
      T61p * Core2Duo 2,5 GHz * 4 GB DDR2 * 10.11
      Clover

      iPhone5
      Danke für die Aufklärung
      Meine Systeme
      Spoiler anzeigen
      Midi Tower Fractal Define R4 - 10.12.5
      Z97X-UD3H, i5 4590 4x 3.30GHz, WLAN+BT: BCM94360CD 16GB Ram,
      2048MB MSI GeForce GTX 960 2GD5T OC Aktiv, Clover
      ITX: 10.11.6
      Lian Li PC-Q33 B85N (OZ 167X)-i3 HD 4600 8GB Ram 250GB SSD
      HackBook:
      T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.12.5 + macOS High Sierra Public Beta
      T61p * Core2Duo 2,5 GHz * 4 GB DDR2 * 10.11
      Clover

      iPhone5
      @Hunk89 : Hast du mittlerweile dein Bluetooth Problem in den Griff bekommen?
      Musste Aufgrund von meinem Internet Provider Upgrade ebenfalls eine neue Wifi Bluetooth Karte kaufen und habe das selbe Problem wie du!
      Karte kann weder unter Windows noch unter MacOS für Bluetooth verwendet werden und bei MacOS wird auch nichts bei Bluetooth angezeigt.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „DSM2“ ()

      @hackiFan: Am USB Port kann es nicht liegen, da die BCM93460CD genau am selben USB 2.0 Port funktioniert hat.
      Habe es dennoch probiert aber es funktioniert nicht.
      Kann es sein das man diese einbinden muss in mein Setup @apfelnico ?

      Komisch ist dennoch das sie auch trotz der Treiber für Windows von der ersten Seite für Bluetooth einfach nicht funktioniert...
      Sehe auch nichts im Geräte-Manager dazu...
      Hallo,

      ich habe die Karte. Möchte die Jemand haben? 25 Eur. Sie liegt bei mir nur rum. Siehe Marktplatz.

      LG
      Hunk

      kein Bluetooth

      Moin moin,

      bei mir funktioniert leider nur Wifi und kein BT.
      ich habe jetzt die letzten 24 Seiten im Forum durch und versucht die tipps zu beherzigen. klappt leider trotzdem nicht.
      Bei Systeminformationen steht unter usb, dass er die karte erkennt, aber unter bluetooth wird nichts erkannt.
      Ich habe mal von allem Bildschirmfotos gemacht...
      auch mein kextliste ist dabei.
      hat jemand eine Idee?
      was ich bislang noch nicht probiert habe, da ich nicht ganz verstanden habe wie, ist was "derpuma" auf Seite 5 zusammen mit al6042 gemacht hat.
      Bilder
      • Bildschirmfoto 2017-06-30 um 23.04.02.png

        110,9 kB, 888×944, 14 mal angesehen
      • Bildschirmfoto 2017-06-30 um 23.04.43.png

        460,28 kB, 1.636×1.020, 13 mal angesehen
      • Bildschirmfoto 2017-06-30 um 23.05.21.png

        56,43 kB, 1.918×210, 9 mal angesehen
      • Bildschirmfoto 2017-06-30 um 23.06.14.png

        81,22 kB, 630×556, 8 mal angesehen
      • Bildschirmfoto 2017-06-30 um 23.09.38.png

        103,79 kB, 964×912, 9 mal angesehen
      Kann etwas tricky sein, sollte aber gehen... :)
      Dafür müssen wir aber ein kleines Frage-/Antwort-Spiel spielen...
      Hast du das beiliegende Kabel der Karte mit einem internen USB-Header verbunden?
      Nutzt du in Clover den Kext2Patch-Eintrag zum überwinden des 15-Port-USB-Limits?
      Ich empfehle zusätzlich die Nutzung des USBInjectAll, anstatt der Kombi FakePCIID/FakePCIID_XHCIMux...
      Arbeitest du mit einer gepatchten DSDT?
      Gruß
      Al6042

      GA Z87X-UD3H F10b OZM-HSReady | i7 4770k 3,9Ghz | 32GB RAM | GTX1080 8GB | SSD 840 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4128
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6
      Lenovo Ideapad 500-15ISK | i7 6500U 2,5GHz | 12GB RAM | Intel HD520 | SSD Ultra II 240 GB | BCM943602BAED | macOS 10.13 PB2 | Clover 4128

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!