XiaoMI 12,5 Zoll

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Platte Formatiert, Installation gemacht, reboot.
      Danach vom Stick gebootet und im Clover-Menü die MacOSHDD gewählt.

      Leider kommt dann nur ein schwarzer Bildschirm mit Mauszeiger. Ideen?

      al6042 schrieb:

      Kannst du ein wenig erläutern, was du unter "Entrümpeln" verstehst? ;)
      Musstest du un IOPCIMatch zufällig die Vendor- & Device-ID deines SATA-Controllers einbinden?

      Musste nix unter IOPCIMatch einbinden. Entrümpeln >> mal alles aus den Versuchen aufgeräumt.

      @noEE Xiaomi Air 13 ist glaube ich etwas anders
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Kannst du einen weiteren Monitor anschliessen?
      Ich befürchte, dass der Installer dort zu finden sein wird... :)
      Gruß
      Al6042

      GA Z87X-UD3H F10b OZM-HSReady | i7 4770k 3,9Ghz | 32GB RAM | GTX1080 8GB | SSD 840 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4128
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6
      Lenovo Ideapad 500-15ISK | i7 6500U 2,5GHz | 12GB RAM | Intel HD520 | SSD Ultra II 240 GB | BCM943602BAED | macOS 10.13 PB2 | Clover 4128

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

      al6042 schrieb:

      Kannst du einen weiteren Monitor anschliessen?
      Ich befürchte, dass der Installer dort zu finden sein wird... :)

      Monitor über HDMI verbunden, nochmal vom Stick gebootet.
      Leider ist dort auch nur ein schwarzer Bildschirm mit Maus zusehen
      ?(

      Danke an Alle die mitgemacht und geholfen haben :feuerwerk:
      @ralf. @al6042
      Glaube jetzt wirds erst schwierig :muha:
      Es geht weder Touchpad noch eine USB Maus. Tastatur reagiert, leider bin ich noch nicht Fit welche Tasten
      ich so zur Navigation brauche um mal zu schauen .
      Bilder
      • osx12.jpeg

        79,63 kB, 567×487, 57 mal angesehen
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „bkm“ ()

      Das sieht doch schon mal hübsch aus... :)
      Hast du den VoodooPS2Controller in deiner Clover EFI hinterlegt?
      Oder einen anderen Kext für eventuell Elan oder Synaptics-Touchpads?
      Gruß
      Al6042

      GA Z87X-UD3H F10b OZM-HSReady | i7 4770k 3,9Ghz | 32GB RAM | GTX1080 8GB | SSD 840 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4128
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6
      Lenovo Ideapad 500-15ISK | i7 6500U 2,5GHz | 12GB RAM | Intel HD520 | SSD Ultra II 240 GB | BCM943602BAED | macOS 10.13 PB2 | Clover 4128

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Probiert bis jetzt
      • VoodooPS2Controller
      • ApplePS2SmartTouchPad
      • SmartTouchPad_v4.6
      • ElanTouchpad
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Solangsam könnte ich mich mit dem Gedanken anfreunden solch ein Gerät zu ordern :D
      Gruß CrusadeGT

      MacPro 6.1
      GigaByte Z87-HD3|Intel i3 4170 (IntelHD4400)|16GB DDR3 1333Mhz|Nvidia GTX 750 TI OC|120 GB Sandisk SSD Plus
      MacBook Pro 7.1
      Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus


      @bkm
      Ich hoffe nacheinander und nicht gleichzeitig... :)

      Jeweils in der EFI abgelegt und in der Config.plist unter "System Parameters" den "Inject Kexts" auf "Yes" gestellt?
      Unter Umständen solltest du bei jedem Versuch mindestens zweimal neu starten um sicher zu gehen, dass der Kext-Cache die Änderung auch kapiert hat.
      Gruß
      Al6042

      GA Z87X-UD3H F10b OZM-HSReady | i7 4770k 3,9Ghz | 32GB RAM | GTX1080 8GB | SSD 840 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4128
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6
      Lenovo Ideapad 500-15ISK | i7 6500U 2,5GHz | 12GB RAM | Intel HD520 | SSD Ultra II 240 GB | BCM943602BAED | macOS 10.13 PB2 | Clover 4128

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

      al6042 schrieb:

      @bkm
      Ich hoffe nacheinander und nicht gleichzeitig... :)

      Jeweils in der EFI abgelegt und in der Config.plist unter "System Parameters" den "Inject Kexts" auf "Yes" gestellt?
      Unter Umständen solltest du bei jedem Versuch mindestens zweimal neu starten um sicher zu gehen, dass der Kext-Cache die Änderung auch kapiert hat.

      Werde ich mal morgen mal Probieren :) , muss erst mal weg.
      Maus habe ich erstmal zum laufen bekommen, anders als beim installieren störte jetzt der Hub.
      Wenn ihr noch paar Ideen habt das Teil stabil zu bekommen, kann gerne noch Infos oder Bilder (SysInfo) machen.
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Vielleicht geht dieser hier
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Sempron 3000+ GA-K8VM800M - 2GB - VIA UniChrome, GT 610 - 10.8.5_Sinetek_Anv_Bronzovka_rc5 - Enoch r2839
      Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD4600 - 10.13.Pb1 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P 16GB Palit GTX1050Ti 10.13.Pb1 Clover
      Intel Core 2 Quad 8200 - Asus P5G41T­M LX2 - 4 GB DDR3 – 8400GS – 10.12.4 Clover - Die PCs sind fast nur passiv/lautlos





      Den Download der kompilierten Kext findest du hier auf BitBucket. Probiere am besten mal die Debug Version und schau im Programm Konsole, ob dort Ausgaben erfolgen.
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11

      Thogg Niatiz schrieb:

      Den Download der kompilierten Kext findest du hier auf BitBucket. Probiere am besten mal die Debug Version und schau im Programm Konsole, ob dort Ausgaben erfolgen.

      Werde ich mal probieren, sollte dann solo ohne VoodooPS2Controller gehen (ohne Behinderung).

      Behoben:
      • sudo trimforce enable (für SSD)

      Bug derzeit:
      • kein Touchpad
      • Ram wird nur eine Bank erkannt (trotz Trust=true)
      • kein Audio (laut SystemInfo Audio ID 3, sollte also auch bald gehen)
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „bkm“ ()

      Für Audio verwendest du die AppleALC.kext? Für den RTS ALC233 sind die IDs 3, 4, 5, 13, 27 und 28 implementiert. Probiere die mal alle durch. Notfalls implementieren wir unsere eigenen Ressourcen, daran soll es mit dem Gerät nicht scheitern ;)
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11

      Thogg Niatiz schrieb:

      Probiere am besten mal die Debug Version und schau im Programm Konsole, ob dort Ausgaben erfolgen.

      Kext ist drin, Touchpad geht nicht. In der Konsole sehe ich bei Eingabe der Tastatur die entsprechende Ausgabe der Befehle. Beim Bedienen des Touchpads gibts keine Meldung. oder muss ich noch was anderes machen?
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Wie gehts denn den USB Ports? Funktioniert die Kamera zB. Diese ist häufig über USBcontroller angebunden, das gleiche könnte auch fürs Trackpad gelten...
      Ist eine gepatchte SSDT und DSDT vorhanden?

      kuckkuck schrieb:

      Wie gehts denn den USB Ports? Funktioniert die Kamera zB.

      Kamera funktioniert (flackert etwas) und wird als XiaoMi USB 2.0 Webcam erkannt.

      kuckkuck schrieb:

      Ist eine gepatchte SSDT und DSDT vorhanden?

      Nein, hatten wir ja wieder verworfen, weil bei meiner config.plist was nicht stimmte.
      Habe also damals von vorn angefangen.
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      @bkm
      Lade mal einen IOReg Dump hoch. Darin lässt sich sehen, wie das Touchpad hardwareseitig angebunden ist.
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      @Thogg Niatiz IORegistryExplorer öffnen und dann Speichern. Oder meinst Du was anderes?
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Richtig, oder du schaust selbst nach. Vor dem Hochladen am besten zippen
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      @Thogg Niatiz
      Vielleicht erkennt ihr ja noch andere Dinge die helfen könnten (Ram etc.).
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „BlackOSX“ ()

      Das mit dem RAM wird nochmal eine spannende Sache, da habe ich derzeit keine Ahnung...

      Verwendest du gerade eine Logitech USB Maus?

      Ich habe bisher nichts von einem Touchscreen gelesen, daher vermute ich mal, dass das Touchpad am I²C Controller hängt. Das aktuellste Projekt dürfte VoodooI2C sein. Schnapp dir mal die Kext aus dem Anhang und teste sie. Du wirst aber wahrscheinlich mal deine DSDT hochladen müssen.
      Dateien
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11