XiaoMI 12,5"

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      EFI auf den neuen Stand gebracht
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für
      Beaster... Die gehören in ein anderes Forum!

      System 1: GA Z170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 | NVMe SSD 960 PRO 250 GB| 10.12.5 r4077 (ohne Einschränkumg)
      System 2: Xiaomi Air 12,5" | Intel M3 6Y30 | 4 GB RAM | Intel HD 515 | MB Timi TM1612 | SSD 128GB | 10.12.5 r4097
      System 3: Lenovo 510-15ISK | Intel i5 | 8GB DDR4 | Intel HD 520 | SSD +HDD |Win 10 + 10.12.3 r4049
      System 4: P7H55-USB3 | i5-760 | GTX 460SE | 4 GB DDR3 | SSD + HDD |Archiv von 10.6 - 10.12.x|10.13 DP2 r4097

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red - Fritz!Box (Freetz) - Cisco 9971 --Green - Hacki ...
      Blue (WLE900VX) - iPhone ...
      DMZ (orange) - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.132 | Raspberry Pi's
      Hat noch jemand eine Idee wie ich das Xiaomi wieder zum Booten bewegen kann. Seit Tagen bootet der aktuelle Install Stick mit 10.12.4 nicht. Festplatte wurde komplett formatiert und es bringt nichts. Could not recover SATA HDD und busy timeout Apple ACPICPU sagt er.
      Desktop PC Gigabyte GA Z77-DS3H Core i5 8GB Ram EVGA 210 macOS Sierra 10.12.5
      Notebook Xiaomi Mi Book Air 12,5" 4gb RAM Core m3 macOS Sierra 10.12.5

      EFI auf den neuen Stand gebracht


      Edit
      IntelGraphicsDVMTFixup​ gerade jemand XiaoMI installiert ohne FakeID 0x12345678
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für
      Beaster... Die gehören in ein anderes Forum!

      System 1: GA Z170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 | NVMe SSD 960 PRO 250 GB| 10.12.5 r4077 (ohne Einschränkumg)
      System 2: Xiaomi Air 12,5" | Intel M3 6Y30 | 4 GB RAM | Intel HD 515 | MB Timi TM1612 | SSD 128GB | 10.12.5 r4097
      System 3: Lenovo 510-15ISK | Intel i5 | 8GB DDR4 | Intel HD 520 | SSD +HDD |Win 10 + 10.12.3 r4049
      System 4: P7H55-USB3 | i5-760 | GTX 460SE | 4 GB DDR3 | SSD + HDD |Archiv von 10.6 - 10.12.x|10.13 DP2 r4097

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red - Fritz!Box (Freetz) - Cisco 9971 --Green - Hacki ...
      Blue (WLE900VX) - iPhone ...
      DMZ (orange) - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.132 | Raspberry Pi's

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „BlackOSX“ ()

      Moin... kleiner Hinweis von meiner Seite:

      Bei mir hat gestern ein schneller Test (auf dem Ideapad) mit einem Installer-Stick und den beiden Kexten (IntelGraphicsDVMTFixup 1.1.3 und Lilu 1.1.1) nichts gebracht.
      Mit den beiden Kexten konnte ich aber das bereits installierte System booten.
      Durch den Lilu 1.1.1 lief aber der AppleALC in der Version 1.1.1 nicht mehr...
      Gruß
      Al6042

      GA Z87X-UD3H F10b OZMSierraReady | i7 4770k 3,9Ghz | 32GB RAM | GTX1080 8GB | SSD 840 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.5
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.5 | Clover 4077
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.5
      Lenovo Ideapad 500-15ISK | i7 6500U 2,5GHz | 12GB RAM | Intel HD520 | SSD SanDisk Ultra II 240GB & HDD Samsung 2TB | BCM943602BAED | macOS 10.12.5 | Clover 4077

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Hatte bei der "erst Installation" vom Stick kein AppleALC drauf
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für
      Beaster... Die gehören in ein anderes Forum!

      System 1: GA Z170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 | NVMe SSD 960 PRO 250 GB| 10.12.5 r4077 (ohne Einschränkumg)
      System 2: Xiaomi Air 12,5" | Intel M3 6Y30 | 4 GB RAM | Intel HD 515 | MB Timi TM1612 | SSD 128GB | 10.12.5 r4097
      System 3: Lenovo 510-15ISK | Intel i5 | 8GB DDR4 | Intel HD 520 | SSD +HDD |Win 10 + 10.12.3 r4049
      System 4: P7H55-USB3 | i5-760 | GTX 460SE | 4 GB DDR3 | SSD + HDD |Archiv von 10.6 - 10.12.x|10.13 DP2 r4097

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red - Fritz!Box (Freetz) - Cisco 9971 --Green - Hacki ...
      Blue (WLE900VX) - iPhone ...
      DMZ (orange) - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.132 | Raspberry Pi's
      Wie gesagt...
      Trat erst auf, als ich die Kexte im laufenden System getestet hatte...
      Gruß
      Al6042

      GA Z87X-UD3H F10b OZMSierraReady | i7 4770k 3,9Ghz | 32GB RAM | GTX1080 8GB | SSD 840 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.5
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.5 | Clover 4077
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.5
      Lenovo Ideapad 500-15ISK | i7 6500U 2,5GHz | 12GB RAM | Intel HD520 | SSD SanDisk Ultra II 240GB & HDD Samsung 2TB | BCM943602BAED | macOS 10.12.5 | Clover 4077

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Update auf 10.12.5 ohne Probleme
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für
      Beaster... Die gehören in ein anderes Forum!

      System 1: GA Z170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 | NVMe SSD 960 PRO 250 GB| 10.12.5 r4077 (ohne Einschränkumg)
      System 2: Xiaomi Air 12,5" | Intel M3 6Y30 | 4 GB RAM | Intel HD 515 | MB Timi TM1612 | SSD 128GB | 10.12.5 r4097
      System 3: Lenovo 510-15ISK | Intel i5 | 8GB DDR4 | Intel HD 520 | SSD +HDD |Win 10 + 10.12.3 r4049
      System 4: P7H55-USB3 | i5-760 | GTX 460SE | 4 GB DDR3 | SSD + HDD |Archiv von 10.6 - 10.12.x|10.13 DP2 r4097

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red - Fritz!Box (Freetz) - Cisco 9971 --Green - Hacki ...
      Blue (WLE900VX) - iPhone ...
      DMZ (orange) - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.132 | Raspberry Pi's
      Danke für die Info, werde es gleich testen
      System 1: iMac 27" Ende 2013- i5 4570 - 1TB HDD - 32 GB RAM - Sierra 10.12.4
      System 2: Gigabyte H81N - i5 4590 - 120 GB SSD - 8 GB RAM - Sierra 10.12.4 (OzmosisBios Sierra Ready)
      System 3: Gigabyte B75M-D3H - i5 3470 - 500GB HDD - 16 GB RAM - Yosemite 10.10.2
      System 4: Gigabyte Z97M-D3H - i5 4440 - 120 GB SSD - 8 GB RAM - Yosemite 10.10.2 (OzmosisBios)
      System 5: Lenovo ThinkPad T430 - i5 - 8GB Ram - 256 GB SSD - Sierra 10.12.2
      System 6: Lenovo ThinkPad T430 - i5 - 16GB Ram - 500 GB SSD - Dualboot Sierra 10.12.4 - Win10 Pro
      System 7: Xiaomi 12,5 - 250 SSD - 4GB ram - Dualboot Win 10 - Sierra 10.12.4
      @acanzoengel danach USB Maus ran, lpps löschen (wie ich es per TeamViewer gemacht habe) Cache erneuern, reboot, Spaß haben
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für
      Beaster... Die gehören in ein anderes Forum!

      System 1: GA Z170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 | NVMe SSD 960 PRO 250 GB| 10.12.5 r4077 (ohne Einschränkumg)
      System 2: Xiaomi Air 12,5" | Intel M3 6Y30 | 4 GB RAM | Intel HD 515 | MB Timi TM1612 | SSD 128GB | 10.12.5 r4097
      System 3: Lenovo 510-15ISK | Intel i5 | 8GB DDR4 | Intel HD 520 | SSD +HDD |Win 10 + 10.12.3 r4049
      System 4: P7H55-USB3 | i5-760 | GTX 460SE | 4 GB DDR3 | SSD + HDD |Archiv von 10.6 - 10.12.x|10.13 DP2 r4097

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red - Fritz!Box (Freetz) - Cisco 9971 --Green - Hacki ...
      Blue (WLE900VX) - iPhone ...
      DMZ (orange) - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.132 | Raspberry Pi's
      ok, lpps kriege ich hin, aber ( bitte nicht schlagen, bin noch Lehrling) wie mache ich das mit dem Cache?
      System 1: iMac 27" Ende 2013- i5 4570 - 1TB HDD - 32 GB RAM - Sierra 10.12.4
      System 2: Gigabyte H81N - i5 4590 - 120 GB SSD - 8 GB RAM - Sierra 10.12.4 (OzmosisBios Sierra Ready)
      System 3: Gigabyte B75M-D3H - i5 3470 - 500GB HDD - 16 GB RAM - Yosemite 10.10.2
      System 4: Gigabyte Z97M-D3H - i5 4440 - 120 GB SSD - 8 GB RAM - Yosemite 10.10.2 (OzmosisBios)
      System 5: Lenovo ThinkPad T430 - i5 - 8GB Ram - 256 GB SSD - Sierra 10.12.2
      System 6: Lenovo ThinkPad T430 - i5 - 16GB Ram - 500 GB SSD - Dualboot Sierra 10.12.4 - Win10 Pro
      System 7: Xiaomi 12,5 - 250 SSD - 4GB ram - Dualboot Win 10 - Sierra 10.12.4
      Im Terminal: sudo touch /System/Library/Extensions/

      Hackmac:

      • Mainboard: GA-Z97X-Gaming 5
      • Cpu: Intel Core XEON 1231 v3
      • RAM: 12GB HyperX Savage
      • HDD: 1TB Seagate Drive (Hauptdrive (voll :S ) mit Windows 10), 3x 1TB WesternDigital NAS Drives
      • Grafikkarte: AMD Radeon HD 7870 von VTX 3D

      :hackintosh:
      @modzilla
      vielen dank

      Update durchgeführt - keine Probleme
      System 1: iMac 27" Ende 2013- i5 4570 - 1TB HDD - 32 GB RAM - Sierra 10.12.4
      System 2: Gigabyte H81N - i5 4590 - 120 GB SSD - 8 GB RAM - Sierra 10.12.4 (OzmosisBios Sierra Ready)
      System 3: Gigabyte B75M-D3H - i5 3470 - 500GB HDD - 16 GB RAM - Yosemite 10.10.2
      System 4: Gigabyte Z97M-D3H - i5 4440 - 120 GB SSD - 8 GB RAM - Yosemite 10.10.2 (OzmosisBios)
      System 5: Lenovo ThinkPad T430 - i5 - 8GB Ram - 256 GB SSD - Sierra 10.12.2
      System 6: Lenovo ThinkPad T430 - i5 - 16GB Ram - 500 GB SSD - Dualboot Sierra 10.12.4 - Win10 Pro
      System 7: Xiaomi 12,5 - 250 SSD - 4GB ram - Dualboot Win 10 - Sierra 10.12.4

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „acanzoengel“ ()

      Exakt :D

      Gesendet von meinem ONEPLUS A3003 mit Tapatalk

      Hackmac:

      • Mainboard: GA-Z97X-Gaming 5
      • Cpu: Intel Core XEON 1231 v3
      • RAM: 12GB HyperX Savage
      • HDD: 1TB Seagate Drive (Hauptdrive (voll :S ) mit Windows 10), 3x 1TB WesternDigital NAS Drives
      • Grafikkarte: AMD Radeon HD 7870 von VTX 3D

      :hackintosh:
      Custom EDID

      Quellcode

      1. 00FFFFFFFFFFFF0006107C9C000000000A160104A51C107802F6A0995951942D1F505400000001010101010101010101010101010101C93680CD703814403020360018A51000001AD42B80CD703814406464440518A51000001A00000000000000000000000000000000000000000002000C43F90B3C6E1E16286F000000003C


      ProductID

      Quellcode

      1. 0x9C7C
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für
      Beaster... Die gehören in ein anderes Forum!

      System 1: GA Z170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 | NVMe SSD 960 PRO 250 GB| 10.12.5 r4077 (ohne Einschränkumg)
      System 2: Xiaomi Air 12,5" | Intel M3 6Y30 | 4 GB RAM | Intel HD 515 | MB Timi TM1612 | SSD 128GB | 10.12.5 r4097
      System 3: Lenovo 510-15ISK | Intel i5 | 8GB DDR4 | Intel HD 520 | SSD +HDD |Win 10 + 10.12.3 r4049
      System 4: P7H55-USB3 | i5-760 | GTX 460SE | 4 GB DDR3 | SSD + HDD |Archiv von 10.6 - 10.12.x|10.13 DP2 r4097

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red - Fritz!Box (Freetz) - Cisco 9971 --Green - Hacki ...
      Blue (WLE900VX) - iPhone ...
      DMZ (orange) - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.132 | Raspberry Pi's
      Hallo Leute,
      bin ein Neuling was Hackintosh angeht, würde mich aber gerne in die Materie einarbeiten. Mein erstes Projekt ist also das Xaomi. Habe mir zich Anleitungen durchgelesen und schaff es auch Sierra zu installieren. Nach einem Boot auf die SSD installiere ich Clover und packe die kexts aus dem ersten Post in die EFI Partition der SSD. Anschließend packe ich die DSDT.aml und die config.plist an die passende Stelle. Versuche ich nun neu zu Starten dann kommt immer ein verzerrter KP.Ich hab das Gefühl, dass ich die config.plist selbst erstellen muss hab da aber keinen Ansatz wie ich vorgehen muss.Ich bitte um Hilfe, da ich auch nicht weiß wie ich das System bei einem KP wieder fixen kann und versuche somit Sierra immer wieder neu zu Installieren, was sehr lange dauert.Ich hoffe es gibt da einen schnelleren Weg. Bin für jede Hilfe dankbar.
      MSI Z97 Gaming 5 | Intel Core i7-4790k | GeForce GTX 970 | Fractal Design Define R5 | MacOS 10.12.5 | Clover v2.4k r4097
      Xiaomi Air 12,5" | Intel Core m3-6Y30 | Intel HD Graphics 515 | MB Timi TM1612 | MacOS 10.12.5 | Clover v2.4k r4097
      Jau, das nenne ich mal ein Start Projekt. :D
      Dafür ein dreifach Willkommen im Hackintosh Forum.
      iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
      iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
      iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - OS X 10.11.6 - Clover r4077

      Metzger für angewandte Mettologie
      :welcome3:
      Vielleicht solltest Du erst mal damit anfangen.
      Du brauchst Dich auch nicht an den ersten Post (im Bezug EFI) halten sondern nur die Anleitung dort eins zu eins umsetzen.
      Hilfreich sind auch immer Screens oder genauere Fehlermeldung als KP.
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für
      Beaster... Die gehören in ein anderes Forum!

      System 1: GA Z170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 | NVMe SSD 960 PRO 250 GB| 10.12.5 r4077 (ohne Einschränkumg)
      System 2: Xiaomi Air 12,5" | Intel M3 6Y30 | 4 GB RAM | Intel HD 515 | MB Timi TM1612 | SSD 128GB | 10.12.5 r4097
      System 3: Lenovo 510-15ISK | Intel i5 | 8GB DDR4 | Intel HD 520 | SSD +HDD |Win 10 + 10.12.3 r4049
      System 4: P7H55-USB3 | i5-760 | GTX 460SE | 4 GB DDR3 | SSD + HDD |Archiv von 10.6 - 10.12.x|10.13 DP2 r4097

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red - Fritz!Box (Freetz) - Cisco 9971 --Green - Hacki ...
      Blue (WLE900VX) - iPhone ...
      DMZ (orange) - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.132 | Raspberry Pi's
      Hab jetzt nochmal strikt nach zdnet gearbeitet. Nachdem ich die Inhalte des EFI Ordners auf die der SSD übertrage und neustarte bleibt der Boot folgendermaßen hängen
      Bilder
      • 2017-05-19 19.14.43.jpg

        1,98 MB, 3.264×2.448, 13 mal angesehen
      MSI Z97 Gaming 5 | Intel Core i7-4790k | GeForce GTX 970 | Fractal Design Define R5 | MacOS 10.12.5 | Clover v2.4k r4097
      Xiaomi Air 12,5" | Intel Core m3-6Y30 | Intel HD Graphics 515 | MB Timi TM1612 | MacOS 10.12.5 | Clover v2.4k r4097
      Vor oder nach

      GPU-Hardwarebeschleunigung für Intel Graphics 515 aktivieren
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für
      Beaster... Die gehören in ein anderes Forum!

      System 1: GA Z170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 | NVMe SSD 960 PRO 250 GB| 10.12.5 r4077 (ohne Einschränkumg)
      System 2: Xiaomi Air 12,5" | Intel M3 6Y30 | 4 GB RAM | Intel HD 515 | MB Timi TM1612 | SSD 128GB | 10.12.5 r4097
      System 3: Lenovo 510-15ISK | Intel i5 | 8GB DDR4 | Intel HD 520 | SSD +HDD |Win 10 + 10.12.3 r4049
      System 4: P7H55-USB3 | i5-760 | GTX 460SE | 4 GB DDR3 | SSD + HDD |Archiv von 10.6 - 10.12.x|10.13 DP2 r4097

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red - Fritz!Box (Freetz) - Cisco 9971 --Green - Hacki ...
      Blue (WLE900VX) - iPhone ...
      DMZ (orange) - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.132 | Raspberry Pi's