Angepinnt Anleitung: USB 3.0 unter El Capitan / Sierra für jedermann (Zukunftssicher für Updates und komplett gepatcht)

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Doch kann sein, denn du benutzt FakePCIID_XHCIMux was alle USB 2 Ports nach EHC routet. Der muss da erstmal raus damit die Methode hier funktioniert :thumbsup:
      Ok, habe ihn raus gelöscht und neu gestartet - Dann teste ich es nochmal :)
      Danke erstmal :)

      EDIT :

      Nun zeigt er es mir zwar an wo was drin steckt aber es leuchtet nicht grün auf.
      Gigabyte Z97N - Wifi (Getauschte Wifi Card) - i7 4790K - 16Gigabyte 1866Mhz - GTX 960 - Samsung EVO 850;500gigabyte - WD 1,5 Terabyte - OSX 10.12. - Ozmosis
      MacMini 2014, iMac 2011, iPad Mini, iPhone 6 black 128 gigabyte , iPhone 6s roségold 64 Gigabyte, MacBook Pro 2012,

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „neongelb“ ()

      Das liegt an IOReg, was nicht immer das bugfreieste Programm ist. Manchmal bringts auch ein Neustart oder eine andere Version des Programms ;)
      Hallo allerseits! Habe die Anleitung befolgt, weil mein Broadcom Bluetooth Dongle zwar funktioniert, nach jedem Neustart aber in einen anderen Port umgesteckt werden muss (erscheint random, egal ob USB 2.0 oder USB 3.0). Leider klappts immernoch nicht. Hat jemand eine Idee?

      macOS Sierra 10.12.5 mit Clover.

      EDIT: Ich habe vorher schon den USBIncectAll.kext reingezogen. USB 3.0 Speed klappt auch. Aber nach dem Neustart muss ich wie gesagt 2 oder 3 andere Ports testen, bis der Bluetooth Dongle an einem richtig funktioniert und koppelt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „noob3001“ ()

      Neu

      Der USB Inject ist ja nicht das das gelbe von Ei, bei mir aktiviert der einfach alles als USB 3.0 jedoch scheinbar nur kosmetisch!

      Auch USB 2 Ports werden in USB 3.0 von diesen Kext umgewandelt!

      Einen richtig guten der alles korrekt angezeigt, konnte ich noch nicht finden
      .................


      Kann sich jemand noch an dieses Gerät erinnern, es war mal ein Geheimtipp in der Szene!

      Es ist eine PCI Karte welche USB Anschlüsse anbietet, und diese Karte soll angeblich bei Hackintosh Problemlos funktionieren und ich glaub der Hersteller war Inovatek

      Weß jemand was gemeint ist, ich hätte daran Interesse, wenn es ohne jegliche Kexte etc. unter OSX funktioniert!

      Kennt jemand noch den genauen Namen!


      Wäre schon Interessant, dann könnte man die WIndows Mac Hardware teilweise seperat nutzen!
      Mein Legacy System
      Spoiler anzeigen
      System funktioniert zu 99,9 % mit Clover Legacy

      Ausstehende Fehler: ALC 1150 funktioniert nicht - Manchmal bootet Voodoo nur mit Flüsterlautstärke
      Recovery HD funktioniert nur mit nv_disable=1
      Kein Einwandfreies Klonen mit CCC (boof afg error - wenn die Systemplatte nicht mehr vorhanden ist )
      Wenn Windows über Clover gebootet wird, dann deaktivieren sich sofort die USB Ports

      Neu

      Du meinst die hier ... hatte ich damals im MacPro ... lief 1a OOB:

      amazon.de/gp/product/B00HJ1DUL…_detailpage?ie=UTF8&psc=1
      Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
      -------------------------------------------------------------------------------------
      Habe mir gestern beim Harken den Haken in die Hacken gehauen

      -------------------------------------------------------------------------------------
      Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



      Intel Systeme

      Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - OS X 10.11.x / Debian 8 / Win 10

      Thinkpad T430 - 14,1" (1366x768) - HD 4000 - i5-3320M - 8 GB Ram - 64 GB SSD - OS X 10.12.x

      Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

      Andere Systeme

      BananaPi - 1 GHz - 4TB WD Red

      RaspberryPi 2 - Retropie

      Odroid C2 - LibreElec

      Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 4 GB CF-Card - RJ45 - OS 3.1

      Neu

      @Jumanji
      Ja, der USBInjectAll bietet im Systembericht nur den USB3.0 Bus an, aber die Nutzung als USB2.0 oder 3.0 wird trotzdem noch sauber unterschieden.
      Dafür gibt es im BIOS ja den XHCI Hand-Off und/oder den EHCI Hand-Off.
      Gruß
      Al6042

      GA Z87X-UD3H F10b OZMSierraReady | i7 4770k 3,9Ghz | 32GB RAM | GTX1080 8GB | SSD 840 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.5
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.5 | Clover 4077
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.5
      Lenovo Ideapad 500-15ISK | i7 6500U 2,5GHz | 12GB RAM | Intel HD520 | SSD SanDisk Ultra II 240GB & HDD Samsung 2TB | BCM943602BAED | macOS 10.12.5 | Clover 4077

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

      Neu

      Jumanji schrieb:

      Der USB Inject ist ja nicht das das gelbe von Ei, bei mir aktiviert der einfach alles als USB 3.0!
      Auch USB 2 Ports werden in USB 3.0 von diesen Kext umgewandelt! Einen richtig guten der alles korrekt angezeigt, konnte ich noch nicht finden

      Das stimmt so nicht. USBInjectAll spricht die Ports über den XHCI Hub und nicht den EHCI Hub an. XHCI ist neuer/aktueller und unterstützt deshalb auch Technologien wie USB 3.0 aufwärts. Apple spricht in ihren Geräten USB 2.0 über EHCI und 3.0 über XHCI an. Dementsprechend ist auch die Aufteilung im Systembericht. Deine 2.0 Ports werden dort nur im 3.0 Hub angezeigt weil der Bericht nur zwischen den Controllern, nicht jedoch der Port Art unterscheidet, für ihn ist XHCI=3.0+. Die Ports werden dennoch korrekt angesprochen und funktionieren richtig. XHCI ist der neuere Standart besitzt Backward-Compatibility und unterstützt dementsprechend auch USB 2.0. Das einzigste was für EHCI sprechen würde ist, dass er erfahrungsgemäß manchmal ein bisschen stabiler sein kann. Die Technologie existiert schon länger und ist bewährt, jedoch nicht zukunftsfähig.

      Neu

      Ja, ok ich meinte ja nur, dass es dort eben so steht, dass Alle Geräte 3.0 sind (ist halt Feintuning)
      Die Auflösung von Monitor wird im Systembericht auch falsch angegeben, aber direkt bei den Einstellung korrekt, und die RAM nur als Undefinied!

      Ich versuche ja gerade ein perfektes System hinzubekommen, wo alles passt

      ---
      Schade die hat nur 4 Ports, dachte die Karte hatte 8 Ports, was schon interessant gewesen wäre

      Hier gibt es noch ein Ähnliche mit 5 Ports
      amazon.de/Inateck-Expresskarte…fRID=EHC35FVM8JEX8RHCR68Q


      Von nen anderen Herteller mit 7 Ports

      amazon.de/ELUTENG-Expresskarte….0+Karte+Pci+Expresskarte

      Wie sieht es mit der aus, wäre die möglich, wie erkenne ich ob die Karte funktioniert?
      Mein Legacy System
      Spoiler anzeigen
      System funktioniert zu 99,9 % mit Clover Legacy

      Ausstehende Fehler: ALC 1150 funktioniert nicht - Manchmal bootet Voodoo nur mit Flüsterlautstärke
      Recovery HD funktioniert nur mit nv_disable=1
      Kein Einwandfreies Klonen mit CCC (boof afg error - wenn die Systemplatte nicht mehr vorhanden ist )
      Wenn Windows über Clover gebootet wird, dann deaktivieren sich sofort die USB Ports

      Neu

      Wenn es Probleme und Fragen außerhalb dieses Guides gibt, wäre es gut wenn ein Mod das ganze vielleicht in einen extra Thread verschieben könnte :thumbup:
      Ich persönlich würde die Anzeige als USB 3.0 im Systembericht nicht als Grund zum Kauf einer USB PCI Karte nehmen, aber das bleibt natürlich dir überlassen. Wenn du das ganze im USB 2.0 Hub stehen haben willst, dann probier mal FakePCIIDXHCI_Mux, das routet möglichst viel nach EHCI ;)