Angepinnt Neue Clover "KextsToPatch"-Einträge für Sierra & High Sierra

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    al6042 schrieb:

    Hier noch was für die Kabylake Fraktion, welche die HD630 ausgiebig nutzen wollen

    CommentKBL-5912000-4_displays
    Namecom.apple.driver.AppleIntelKBLGraphicsFramebuffer
    Find01030303
    Replace01030403


    CommentKBL-5912000-Port_0x5-DP2HDM
    Namecom.apple.driver.AppleIntelKBLGraphicsFramebuffer
    Find0105090000040000
    Replace0105090000080000


    CommentKBL-5912000-Port_0x6-DP2HDM
    Namecom.apple.driver.AppleIntelKBLGraphicsFramebuffer
    Find02040A0000040000
    Replace02040A0000080000


    CommentKBL-5912000-Port_0x7-DP2HDM
    Namecom.apple.driver.AppleIntelKBLGraphicsFramebuffer
    Find03060A0000040000
    Replace03060A0000080000

    how can i change hd630 VRAM to 4GB or 2GB or 3GB ?

    Neu

    Unter 10.13.6 sollten die auch greifen, da die HD630UHD als HD630 gefaked wird.
    Prüfe doch schnell mal in deinem Systembericht unter "Software"->"Erweiterungen", ob der AppleIntelKBLFrameBuffer.kext als "Geladen" angezeigt wird.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    Hi,

    ja das ist geladen:

    AppleIntelKBLGraphicsFramebuffer:
    Version: 10.36.19
    Last Modified: 25.08.17, 07:29
    Bundle ID: com.apple.driver.AppleIntelKBLGraphicsFramebuffer
    Loaded: Yes
    ...

    Habe die KextsToPatch mal eingetragen. DP & HDMI 2.0 Port angeschlossen, es kommen während clover & verbose bis vor dem login beide screens. beim login und danach nur noch der eine screen und der andere verliert das signal ist.

    Anbei mal meine config.plist und meine KEXTS als Screenshot(die ich unter L/E gespeichert habe). Btw. getestet nur wenn ich einen "kalten Neustart" mache also Stecker ziehe. Komischerweise bei Reboot passieren immer andere Dinge wie ein verzerrtes Bild oder es gibt ein Fehler beim booten das er eine Resource nicht locken kann oder so (wenn es da einen trick gibt - her damit :)

    vielen dank & Gruss JJ
    Bilder
    • Screen Shot 2018-08-10 at 11.48.25.png

      1,24 MB, 1.920×1.200, 5 mal angesehen
    Dateien