Angepinnt Anleitung: ​Snow Leopard mit einer ISO in Windows VirtualBox installieren (auch Skylake-CPUs)

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    nein dann lass die erst mal draussen.
    Probier ne config.plist von hier Anleitung: macOS Sierra auf einem Kaby Lake/Skylake installieren
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Es kommt das gleiche...
    iMac 27: Asus Z170 Pro Gaming | I7 6700K | KFA2 1080 | 16 GB RAM | 250 GB | 10.13.6 | Clover 4644 |

    MacBook Pro 15: Aspire 5 A515-51G-512P | I5 8250U | UHD 620 | MX150 | 8 GB RAM | 256 GB SSD | 10.13.6 | Clover 4644 |

    :hackintosh:
    Dann lad mal den EFI-Ordner als Zip hoch. Ohne Apple-Ordner, Themes-, Tools, etc.
    maximal 6MB
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Meine EFI Partition auf dem USB Stick verschwindet immer.

    Edit: Ich habe den USB Stick jetzt mit UniBeast zum Installer gemacht und installiere nun Sierra.
    iMac 27: Asus Z170 Pro Gaming | I7 6700K | KFA2 1080 | 16 GB RAM | 250 GB | 10.13.6 | Clover 4644 |

    MacBook Pro 15: Aspire 5 A515-51G-512P | I5 8250U | UHD 620 | MX150 | 8 GB RAM | 256 GB SSD | 10.13.6 | Clover 4644 |

    :hackintosh:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „RichardSauer“ ()

    Die Biester sind eigentlich nicht so toll. Da kann es nachher beim Feintuning Probleme geben.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Ich bin jetzt in Sierra alles außer der Ton funktioniert. Und ich blicke da nicht durch, was man tun muss : bit.ly/2OIPmLP
    iMac 27: Asus Z170 Pro Gaming | I7 6700K | KFA2 1080 | 16 GB RAM | 250 GB | 10.13.6 | Clover 4644 |

    MacBook Pro 15: Aspire 5 A515-51G-512P | I5 8250U | UHD 620 | MX150 | 8 GB RAM | 256 GB SSD | 10.13.6 | Clover 4644 |

    :hackintosh:
    Es gibt ja hier bessere und einfachere Lösungen als die Biester, z.B. hackintosh-forum.de/wffaq/inde…amische-AppleHDA-Patcher/
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „ralf.“ ()

    Ich habe die AppleALC.kext und Lilu.kext eingebunden und die 2 Absätze in config.plist auch hinzugefügt. Nach dem Neustart funktioniert der Ton immer noch nicht.
    iMac 27: Asus Z170 Pro Gaming | I7 6700K | KFA2 1080 | 16 GB RAM | 250 GB | 10.13.6 | Clover 4644 |

    MacBook Pro 15: Aspire 5 A515-51G-512P | I5 8250U | UHD 620 | MX150 | 8 GB RAM | 256 GB SSD | 10.13.6 | Clover 4644 |

    :hackintosh:
    Von dem ASUS Z170 Pro Gaming gibt es hier im Forum doch noch mehr.
    Einfach die anderen EFI-Ordner anschauen.

    EDIT Ein Problem ist dass das MBiest dir Kext ins System installiert, die dann Probleme machen.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Ich habe die 2 .kext jetzt aber mit dem Kext Utility in /System/Library/Extensions kopiert. Müssen die in den 10.12 Ordner ?
    iMac 27: Asus Z170 Pro Gaming | I7 6700K | KFA2 1080 | 16 GB RAM | 250 GB | 10.13.6 | Clover 4644 |

    MacBook Pro 15: Aspire 5 A515-51G-512P | I5 8250U | UHD 620 | MX150 | 8 GB RAM | 256 GB SSD | 10.13.6 | Clover 4644 |

    :hackintosh:
    Die vom Tomatenforum installieren nach S L E
    Und hier wird alles in den EFI-Ordner gelegt, und das ist besser.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Ich habe es so gemacht, wie es im FAQ stand.
    Bilder
    • Bildschirmfoto 2018-08-16 um 23.25.55.png

      146,48 kB, 648×775, 2 mal angesehen
    iMac 27: Asus Z170 Pro Gaming | I7 6700K | KFA2 1080 | 16 GB RAM | 250 GB | 10.13.6 | Clover 4644 |

    MacBook Pro 15: Aspire 5 A515-51G-512P | I5 8250U | UHD 620 | MX150 | 8 GB RAM | 256 GB SSD | 10.13.6 | Clover 4644 |

    :hackintosh:
    Aber vorher die Biester angewendet, und die verschandeln vieles.

    Ich würde Sierra jetzt als Basis nehmen und versuchen High Sierra oder Mojave runterzuladen. Und auf ne zweite SSD oder Partition installieren.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Ich habe Mac OS auf einer HDD laufen also sollte ich auch bei High Sierra auf HFS+ bleiben oder ? Da APFS ja für SSD's gedacht ist.
    iMac 27: Asus Z170 Pro Gaming | I7 6700K | KFA2 1080 | 16 GB RAM | 250 GB | 10.13.6 | Clover 4644 |

    MacBook Pro 15: Aspire 5 A515-51G-512P | I5 8250U | UHD 620 | MX150 | 8 GB RAM | 256 GB SSD | 10.13.6 | Clover 4644 |

    :hackintosh:
    ja, bei eine HDD würde ich auch bei HFS+ bleiben, obwohl APFS auch auf HDDs läuft, nur ob das Sinn macht?
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    Gibt es irgendeine Möglichkeit die Festplatte auf der Windows installiert in Mac OS auszublenden ?
    iMac 27: Asus Z170 Pro Gaming | I7 6700K | KFA2 1080 | 16 GB RAM | 250 GB | 10.13.6 | Clover 4644 |

    MacBook Pro 15: Aspire 5 A515-51G-512P | I5 8250U | UHD 620 | MX150 | 8 GB RAM | 256 GB SSD | 10.13.6 | Clover 4644 |

    :hackintosh:
    Du kannst im Finder einstellen, ob Festplatten generell angezeigt werden sollen oder nicht. Ob du die Win Platte für sich unsichtbar machen kannst, glaub ich nicht.
    Warum willst du die Windows Platte ausblenden. mac OS tut der Platte nichts, kann die nur lesen
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    Also kann die nicht versehentlich formatiert oder beschrieben werden.
    iMac 27: Asus Z170 Pro Gaming | I7 6700K | KFA2 1080 | 16 GB RAM | 250 GB | 10.13.6 | Clover 4644 |

    MacBook Pro 15: Aspire 5 A515-51G-512P | I5 8250U | UHD 620 | MX150 | 8 GB RAM | 256 GB SSD | 10.13.6 | Clover 4644 |

    :hackintosh:
    beschreiben geht nich, der mac kann ntfs nur lesen. Formatieren schon, aber dann nur im Festplattendienstprogramm, aber dann ist es egal ob die Platte auf dem Schreibtisch zu sehen ist oder nicht
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB