Angepinnt Trotz W-Lan Whitelist eine airportkompatible Karte nutzen können (Rebrandservice)

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    @tidow und @rakixplod
    Bitte nicht diesen Thread verwenden um allgemeine Probleme bzgl. WLan-Karten zu diskutieren. Dafür am besten einen eigenen Thread aufmachen.

    So jetzt habe ich gestern die vermeintlich Broadcom-Karte bekommen. Schon beim Entfernen der Umverpackung überkam mich ein komisches Gefühl (siehe Bild :D ). Und wie soll es anders sein ... der Typ hat mir natürlich nicht die Broadcom aus der Auktion geschickt sondern eine Atheros. Super. Gerade erstmal bei ihm reklamiert.

    Das Blöde ist .. mir ist erstmal gar nicht aufgefallen, dass es keine Broadcom ist. In Linux habe ich mich die ganze Zeit gewundert warum das Broadcom-Flashtool nix findet. :D
    Bilder
    • IMG_20161027_115039.jpg

      850,12 kB, 1.200×1.600, 55 mal angesehen
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Thinkpad T440 - i5-4300U - 4GB Ram - OS X 10.11.6

    Thinkpad L412 - 4TB WD Red via eSata - 4 GB Ram - Debian 9 - NAS

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 8 GB CF-Card - RJ45 - OS 3.1
    Da hat dein Dealer wohl die Tütchen vertauscht :D

    Gruß Raoul Duke
    Mac Pro - Gigabyte GA-H87-D3H - i7-4790K 4.40 GHz - HD Graphics 4600 - 4 x 8 Gb DDR3-RAM - OS X 10.9.5 - MacOS 10.12.6
    Power Mac - Foxconn G31MG-S - Core 2 Duo E8500 3.17 GHz - 2 x 2 Gb DDR2-RAM - ATI HD6450 1GB - OS X 10.9.5 - OS X 10.11.6
    ThinkPad T420
    - i5-2540M 2.60 GHz - HD Graphics 3000 - 16 Gb DDR3-RAM - OS X 10.9.5 - MacOS 10.12.6
    Mac Pro (Mid 2010) - Mac mini Server (Late 2012) - Power Mac G4 (Yikes)
    Hier seine Reaktion auf deine Beschwerde



    Viel Glück bei der Umtauschaktion.
    macOS High Sierra | Motherboard: MSI Z170I Pro Gaming AC | CPU: Intel® Core™ i5-6500 Processor 4 x 3.2 GHz | Arbeitsspeicher: 16 GB (DDR4-2133) | Sound: Realtek® ALC1150
    Grafik: Intel®
    HD530 | Netzwerkkarte: Intel® I219-V | Case: Streacom DB4 Fanless Cube
    ___________________

    macOS High Sierra | Motherboard: Asus P8H61-M LE | CPU: Intel® Core™ i5-2500 Processor 4 x 3.3 GHz | Arbeitsspeicher: 8 GB (DDR3-1333) | Sound: Realtek® ALC887 8-Channel High Definition Audio
    Grafikkarte: NVIDIA GeForce GTX 650Ti (1024 MB) | Netzwerkkarte: Realtek® RTL8111F | Case: XFX Mid Tower Type-01

    Tja mit dem Test wird leider nichts. Der Typ versucht sich auf billige Art und Weise rauszureden. Er hätte keine Broadcom mehr gehabt und hat mir deshalb die Atheros geschickt. Und ich hätte ja aufs Bild gucken können da dort ja eine Atheros abgebildet ist.

    Das die Atheros aber nur 1/3 von der Broadcom wert ist soll ich dann scheinbar hinnehmen. Joar is klar. Der hat vermutlich dann echt von dem Zeug aus dem Tütchen geraucht. Dafür konnte er sich jetzt über ne Negativbewertung freuen dieser Vollpfosten. :D Hab nur zu ihm gemeint ich kann ja auch keinen Ferrari verkaufen und hinterher nur nen Fiat Punto liefern.
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Thinkpad T440 - i5-4300U - 4GB Ram - OS X 10.11.6

    Thinkpad L412 - 4TB WD Red via eSata - 4 GB Ram - Debian 9 - NAS

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 8 GB CF-Card - RJ45 - OS 3.1
    Wenn sich mal wieder ein gutes Angebot auftut werde ich sicherlich wieder zuschlagen.
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Thinkpad T440 - i5-4300U - 4GB Ram - OS X 10.11.6

    Thinkpad L412 - 4TB WD Red via eSata - 4 GB Ram - Debian 9 - NAS

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 8 GB CF-Card - RJ45 - OS 3.1
    Ich habe eine Broadcom BCM94352HMB. Für einen 10ner würde ich mir die Arbeit machen und sie in ein Brief an Dich schicken.
    GA-Z77-DS3H, Nividia GT 640 2048 , firewire AudioInterface.CPU.i5 10.12.2, Z77DS3H.11a-rev-1-0-Sierra_iMac14_1.rom
    Lenovo G500, Clover 10.12.2 MacBookPro 9.2 W-Lan BCM94322HM8L.
    Hier geht es um mein Hackbook Dell Inspiron 17r SE 7720 (bis jetzt eine Intel Centrino N2230):

    @Sascha_77 Deine Karte ist angekommen. Habe Sie eingebaut und das Bios hat kein Votum eingelegt ;)

    Musste sie aber etwas anschubsen mit Kext Utility (in den Kext-Ordner auf der EFI-Partition kopieren hat bei mir nicht gereicht).

    Jetzt wird sie erkannt und habe auch WLan-Einstellungen-Symbol in der Leiste. Vielen Dank an der Stelle schon einmal für Deinen klasse Service :hurra:

    Ein Problem hab ich allerdings noch: es werden mir keine Netzwerke angezeigt wenn ich auf Netzwerksuche gehe. Hat jemand da eine Idee? Ich hab mal meine config.plist beigelegt. Vielleicht ist da doch noch Tuning angesagt ;)
    Bilder
    • IMG_5239.jpg

      4,34 MB, 3.264×2.448, 38 mal angesehen
    Dateien
    • config.plist

      (4,39 kB, 1 mal heruntergeladen, zuletzt: )
    ****************************************************************************************************************************

    Desktop-Hacki: i5 6600K, Gigabyte GA-Z170-HD3P, Radeon HD 7790, 16GB DDR4-2400 DIMM, 10.12 macOS Sierra, Clover 3793

    Hackbook: Dell Inspiron 17r SE 7720, i7 3610QM 2,3Ghz, 6 GB DDR3-1600, HD 4000 (GT650 deaktiviert), 10.12 macOS Sierra, Clover 3793
    Blöde Frage... bist du dir sicher das die Antennenanschlüsse richtig sind?
    Gruß
    Jan
    Meinst Du die schwarz und weißen Kabel an der Karte? Die hab ich an der gleichen Stelle angesteckt (der jeweilige Knick gibt es vor; man muss schon bisschen Druck ausüben, um sie zu vertauschen).
    ****************************************************************************************************************************

    Desktop-Hacki: i5 6600K, Gigabyte GA-Z170-HD3P, Radeon HD 7790, 16GB DDR4-2400 DIMM, 10.12 macOS Sierra, Clover 3793

    Hackbook: Dell Inspiron 17r SE 7720, i7 3610QM 2,3Ghz, 6 GB DDR3-1600, HD 4000 (GT650 deaktiviert), 10.12 macOS Sierra, Clover 3793
    Ich weiss aus eigener Erfahrung das wenn die nicht gut verbunden sind es kein empfangst gibt... :ichsagnichts:
    Gruß
    Jan
    guck mal ob du in deinen UEFI LANOnBoard(Ich hab BIOS) hast wenn ja aktiviere es oder ob du mit der Fn Taste WLAN aktivieren kannst. :)
    Yeeessss, die Kiste funkt ... Party :feuerwerk:

    Ich musste per Funktionstaste die Antenne zusätzlich einschalten (musste ich bis jetzt nie machen, deswegen kam ich wohl nicht drauf) :facepalm:
    Klasse Tipp von Euch beiden in die richtige Richtung. Muchas Gracias :thumbsup:
    @jboeren und @rakixplod
    ****************************************************************************************************************************

    Desktop-Hacki: i5 6600K, Gigabyte GA-Z170-HD3P, Radeon HD 7790, 16GB DDR4-2400 DIMM, 10.12 macOS Sierra, Clover 3793

    Hackbook: Dell Inspiron 17r SE 7720, i7 3610QM 2,3Ghz, 6 GB DDR3-1600, HD 4000 (GT650 deaktiviert), 10.12 macOS Sierra, Clover 3793
    Schön, dass wieder einer mehr Airport hat. :thumbsup: :thumbup:

    Wenn Du die Kexte in die EFI legst muss man eigtl. nichts mit Kext Utility machen. Naja hauptsache das Ding läuft jetzt. :)
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Thinkpad T440 - i5-4300U - 4GB Ram - OS X 10.11.6

    Thinkpad L412 - 4TB WD Red via eSata - 4 GB Ram - Debian 9 - NAS

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 8 GB CF-Card - RJ45 - OS 3.1
    So isser halt unser Sascha_77 :D
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Jetzt hab ich mal eine Frage :thumbsup:
    Wäre es für dich Sascha möglich eine Broadcom Karte zu rebranden mit Wlan AC und BT 4.0 sodass auf diesem Ding hier: ebay.de/itm/252503453754 Handoff funktionieren würde? Das wäre ja toll wenn ich die verbaute Karte einfach mit einer von dir tauschen könnte und OSX kein Problem mehr wäre :thumbup:

    Trotz W-Lan Whitelist eine airportkompatible Karte nutzen können (Rebrandservice)

    @jboeren Guck mal im Downloadbereich ;)

    @kuckkuck Da muss nicht rebrandet werden. Die verbaute Realtek gegen die Broadcom austauschen und fertig. Beim verwandten Z97E-itx/ac wäre übrigens bereits eine BCM94352HMB verbaut. Das "E" habe ich selbst und das "M" hatte ich bei Ersthelfereinsatz bearbeitet...
    "Meine Systeme"
    Mobil: GrizzlyPad T430 / I7-3612QM / 8 GB RAM / HD4000 / 480 GB SanDisk Ultra + 250 GB Crucial mSASA/ AR9280 (rebranded als Intel n6205) / DVD / Clover 3300 / 10.11.6
    Mobil2: BuBuBear X230 / I5-3320M / 8 GB RAM / HD4000 / 240 GB SanDisk Ultra / UltraBase 3 mit DVD-Brenner / AR9280 (rebranded als Intel n6205) / Clover 3300 / 10.11.5
    Old Faithful (Server): EP43-UD3L / C2D Q6600 / 4 GB RAM / 8800GT 512 MB / div HDDs / DWA-547 / Chameleon / 10.7.5
    Quicksilver 2014: H87M-D3H / i7-4790 / 8 GB RAM / HD4600 / 240 GB SSD / DVD-Brenner
    / Apple BCM94360 / Ozmosis167X / 10.11.3 / QuickSilver PowerMac-CaseMod
    BlackDeath: Z97E-ITX/ac / i5-5675C / 16 GB RAM / HD6200 / 240 GB SSD / BCM94352HMB / Clover / 10.11.4 - in progress


    "Aber macOS ist manchmal eine Elb gewordene Vulkanette..."
    - Griven

    Du hast dringende Fragen zur Installation deines Systems? Dann poste in einem themenverwandten Thread und nutze die geballte Power des Forums anstelle meines Postfaches. Ich bin vielleicht Moderator, aber nicht allwissend oder unfehlbar - sondern moderiere Diskussionen
    Im downloadbereich kann ich nichts finden :bitte: oder ich brauche neue kontaklinsen?!
    Gruß
    Jan