Probleme mit Hackintosh - Wie kriege ich El Cap auf meine Kiste (Anfänger)

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Ja, habe F11 gedrückt und er startet nur vom stick

    Gesendet von meinem MI 4LTE mit Tapatalk
    Ne, nicht das Bootmenu F11 beim Start, sondern im UEFI über F2 oder Entf die Reihenfolge ändern.
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4359
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie

    gez. Thogg Niatiz


    Mainboard ASUS ROG Maximus VII Ranger
    Processor Intel Core i7 4790K
    Graphics Nvidia Geforce GTX 1080 (Palit Super Jetstream)
    Intel HD Graphics 4600
    Memory 2x HyperX Savage 8GB 1600MHz
    Storage 2x Samsung SSD 850 EVO 250GB
    WD Red 2TB
    Power Supply BeQuiet Pure Power 630W
    Operating Systems macOS High Sierra (UEFI)
    Windows 10 (UEFI)
    Bootloader Clover (UEFI)
    Build Fractal Design Define R5
    Custom Watercooling
    OEM Device Dell Latitude E5450
    Processor Intel Core i5 5300U
    Graphics Intel HD Graphics 5500
    Memory 8GB 1600MHz DDR3 RAM
    Storage Samsung SSD 850 EVO 250GB
    Operating Systems macOS High Sierra (UEFI)
    Bootloader Clover (UEFI)
    OEM Device Dell Optiplex 790
    Processor Intel Core i5 2400S
    Graphics headless, Intel HD Graphics 2000
    Memory 2x 4GB 1333MHz
    Storage SanDisk SSD PLUS 120GB
    Toshiba DT01ACA300 3TB
    2x WD Green 3TB @ ASM1061 AHCI Controller
    Power Supply OEM 200W
    Operating Systems Ubuntu Server 16.04 LTS (legacy)
    Bootloader Grub (legacy)
    Features IPsec VPN Server
    6TB Software RAID (Level 5)
    Netatalk Server (Time Machine, Network Share)
    Also mir wurde nicht klar, warum das gehen soll.
    Ich meine mit F11 starte ich ja auch mit der Platte.
    Habe's probiert und es geht nicht :(.
    Hast du ne Idee, warum Clover auf der Platte nicht läuft?
    Kann dir per PN auch gerne TeamViewer Daten geben.
    @Thogg Niatiz: Der Trick hat leider auch nicht funktioniert...
    Viele Grüße

    Coaster
    Head of Administration & Resource Management
    @Coaster ich denke hier kommt wieder das altbekannte asrock Problem zum Vorschein... Hatte mich tagelang mit dem selben Problem rumgeschlagen. Thread verlinke ich gleich
    Gruß CrusadeGT

    MacPro 6.1
    GigaByte Z87-HD3|Intel i3 4170 (IntelHD4400)|16GB DDR3 1333Mhz|Nvidia GTX 750 TI OC|120 GB Sandisk SSD Plus
    MacBook Pro 7.1
    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus


    Danke...
    Ich hoffe, dass ich das noch baldig hinkriege.
    Mein Windows habe ich mir mit OS X zerschossen und ich brauche den USB stick xD
    @Coaster @JuculianD

    habe den passenden Thread gefunden... [Howto] Umzug auf eine großere Platte oder SSD

    Vill hilft euch das ja weiter..
    Gruß CrusadeGT

    MacPro 6.1
    GigaByte Z87-HD3|Intel i3 4170 (IntelHD4400)|16GB DDR3 1333Mhz|Nvidia GTX 750 TI OC|120 GB Sandisk SSD Plus
    MacBook Pro 7.1
    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus


    Dankeschön! Ich probiere das mal aus - ich hoffe, dass ich das schaffe.

    -edit-
    Klappt nicht.

    Kann mir jemand clover frisch auf die Platte installieren?

    PUSH!

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „JuculianD“ ()

    Hallo,
    ich kenne auch das "Problem" mit AsRock-boards und der EFI.

    Ich bin heute erst von einer ssd Festplatte umgezogen.

    Dann wollte die auch nicht starten. Ich behebe das immer unter Ubuntu. Vielleicht kommst du an einen Ubuntusbstick ran. Dort gibt es das tool / Befehl efibootmgr.



    1. lass dir die Laufwerke anzeigen:
    ->einfach im Dash "Laufwerke" eingeben






    2. die EFI-Patrition mounten mit dem "Play-Symbol"
    -> so kannst du Prüfen wie die Festplatte heißt und der Pfad zum starten sind

    in meinem liegt clover auf der Samsung SSD also

    /dev/sdb

    unter dem Pfad:

    EFI/CLOVER/CLOVERX64.efi



    das waren auch schon alle Infos die wir jetzt brauchen.



    3. Terminal öffnen und folgenden Befehl eingeben um die aktuelle Startreihenfolge zu sehen.

    Quellcode

    1. sudo efibootmgr --verbose







    4. Einen neuen Eintrag hinzufügen


    Quellcode

    1. sudo efibootmgr --create --disk /dev/sdb --part 1 --label "clover" --loader /EFI/CLOVER/CLOVERX64.efi









    natürlich musst du "/dev/sdb" durch deine entsprechnede Platte erstetzen und fals der Cloverpfad abweicht den natürlich auch noch.


    5. erneute Kontrolle (wie Schritt 1)





    Grundsätzlich kann man damit alle Windows, Linux und MacOSX Einträge verwalten. Man kann sie auch anschließend sortieren. Aber das nur nebenbei.

    Anschließend siehst du auf jedenfall in deiner EFI-Bootauswahl auch den erstellten Eintrag.


    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Patricksworld“ ()

    Okay. Super. Komisch ist aber, dass ich ja nicht umgezogen bin?

    Gesendet von meinem MI 4LTE mit Tapatalk
    Nein. Das ist nicht nur beim umzug zwangsläufig so. Das war bei mir auch wo ich "ausversehen" mein mainboard mit der Batterie reseten musste. Außerdem kann das durchaus passieren, wenn sich clover nicht richtig in den efibootmanager von dem AsRock board schreibt. Hatte ich durchaus auch schon einmal bei der erstinstallation. Ich meinte nur das ich das gestern genau so gemacht habe ;)

    MFG Patrick
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Patricksworld“ ()

    Mir jetzt egal, was die Ursache ist.
    Problem ist, dass ich keinen Stick habe, da der jetzige ja für Clover herhalten muss.
    Es würde auch eine BootCD tun, falls du einen Rohling und einen Brenner hast.
    Dann kannst du die ja ein Ubuntu Install ISO herunterladen, brennen und genauso nutzen.
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.3 | Clover 4411
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.3 | Clover 4411
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.3

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Oder alternativ einfach einen usb-stick für 5€ kaufen. Zum einen solltest du den einen bootstick für die ewigkeit in deinem Schrank lagern. Zum anderen kosten die doch eh nichts. Du kannst dir auch gleich ein 3er Pack gönnen, wenn du weiter mit Hackintosh's experimentieren willst.
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit


    Ja, werde ich machen :D.
    Habe jetzt das Problem gelöst, sodass Windows wieder läuft.
    Theoretisch könnte der Stick also dauerhaft am PC verbleiben. Möchte aber trotzdem Clover auf die Platte hauen :D.

    Danke für eure Hilfe.
    Bootloader auf der Platte macht ja auch absolut sinn alles andere ist gewollt aber nicht gekonnt :D
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Verstehe deine Ansicht leider nicht, griven. Suche immer noch die Lösung :D

    Gesendet von meinem MI 4LTE mit Tapatalk
    Naja. Was bringt dir denn ein System was sich "ohne Fremde Hilfe" nicht starten lässt? Und hast du die Linuxvariante einmal getestet?
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit