Lenovo E560 - Clover - EL Capitan

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    al6042 schrieb:

    Try the attached DSDT with the following DSDT-Patch:
    "Laptops - Rehabman"->"[sys] Shutdown Fix v2"


    Nothing changed. Still restart. I do not know what to do.
    I'll attach everything I have. Look, please
    Dateien
    • EFI.zip

      (17,23 MB, 5 mal heruntergeladen, zuletzt: )
    You are using a patched DSDT together with the Clover DSDT-Fixes?
    You should choose either one or the other...
    One exception could be the DSDT-Fix called "FixShutdown_0004"
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    al6042 schrieb:

    You are using a patched DSDT together with the Clover DSDT-Fixes?
    You should choose either one or the other...
    One exception could be the DSDT-Fix called "FixShutdown_0004"


    I try Shutdown Fix v2, dont work
    Fix in Clover dont work too
    What do you mean with "I try Shutdown Fix v2"?
    This was already in your DSDT.

    You should wait until one of the other E560 Users might shed some light on this one.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    I'm applying the patch in dsdt with Shutdown Fix v2 but there was no result. I hope someone will shed some light on this bug(

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „derHackfan“ () aus folgendem Grund: Vollzitat entfernt

    First:
    please do not use the quote-function in your responses, especially when the contents are in the post directly above yours.

    Second:
    I already applied this patch in the last DSDT I attached in Post #220.
    That is why your try didn't show any results.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Third:
    you should also stay in this thread instead of opening a new one, since nobody will be able to follow your comments without the other informations already given in the thread.

    Fourth:
    What do you mean with "path"?
    I gave you a file which you just have to put in the directory /EFI/CLOVER/ACPI/patched instead of your current DSDT.aml.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    I'm sorry a little confused in the forum, I'll be more careful :/ )
    I did everything right put DSDT.aml in the directory /EFI/CLOVER/ACPI/patched. Not help me.
    Ok.. now I see...
    Please wait until one of the other Users of a E560 be able to help.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    My Lenovo E460 reboots twice instead of shutting down and I haven't found a way to fix this yet. There's a small chance that IntelMausiEthernet.kext is reponsible for this odd behaviour, so please try booting without the kext.
    Skylake Laptop: Lenovo E460 20ETS04U00, i5-6200U, HD520
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP
    The same thing here with my thinkpad E560.

    See diskussion Lenovo E560 macht "Neustart" statt "Ausschalten"
    Hackbook: Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520 und AMD Radeon R7 370, 8GB DDR3 1600 MHz, Broadcom BCM94352HBM Wifi & BT Combokarte, 480 GB SSD (Toshiba Q300), MacOSX 10.12.5, Win10

    Hackmini: Acer Revo Base, Intel Broadwell-U PCH-LP (Base), CPU: Intel Core i3-5005U, Intel HD Graphics 5500, Audio: RealTek ALC269, Netzwerk: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC, WLAN/BT-Combokarte: Intel AC 3168NGW Dual Band Wireless wifi Bluetooth 4.2 NGFF, MacOSX 10.12.4, Windows 10 Pro
    I saw this bug at the first installation, as soon as I installed it, the shutdown option is not working without the clover and kext. I think it's in dsdt bug. So i continue to seek a solution ;)
    Just did a quick test: Removing IntelMausiEthernet.kext didn't change anything :(
    Skylake Laptop: Lenovo E460 20ETS04U00, i5-6200U, HD520
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP
    Did any one upgrade to macOS High Sierra? do the kexts and DSDT in this topic work with it without problems?
    Lenovo ThinkPad e560, Intel Core i5 6200U, Intel HD Graphics 520 und AMD Radeon R7 370, 8GB DDR3 1600 MHz, Intel(R) Dual Band Wireless-AC 3165, macOS Sierra 10.12.6
    I'll try to install 10.13 soon and sign it off how it went and what problems there were)

    I can not installing 10.13, like with a new clover, but trying to install a black screen and reboot immediately.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Fleshboy55“ ()

    You have APFS.efi in place and upgraded your SMBIOS Section in config.plist to fit HighSierras needs?
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.1, Windows10 Pro 64Bit