Anleitung: El-Capitan-Skylake-Installation und Upgrade auf Sierra

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Anleitung: El-Capitan-Skylake-Installation und Upgrade auf Sierra







    Hardware


    AMD-Grafikkarten erst mal ausbauen, und alles für die Installation überflüssige entfernen.


    Bios-Einstellungen
    • Load optimized Defaults
    • VT-d Disabled
    • Super IO Configuration - Serial Port + Parallel Port Disabled


    El Capitan runterladen

    Wenn man noch kein MacOS hat, VirtualBox installieren


    USB-Stick formatieren

    Einen 16GB USB-Stick formatieren. Dabei muß eine EFI-Partition mit angelegt werden. Deshalb empfehle ich für den Fall dass man El Capitan benutzt, aus dem Downloadbereich des Forums unter Tools, das Festplatten Dienstprogramm aus 10.10.5 für El Capitan. Formatieren mit Mac OS Extended (Journaled) GUID - Name: Bootstick Im Terminal kann man mit der Befehlszeile: diskutil list sämtliche Partitionen anzeigen lassen. Da sollte eine Zeile auftauchen, die Apple_HFS Boostick heißt. Und eine Zeile da drüber die EFI-Partition mit etwa 200 MB.

    Wenn kein Mac OS X vorhanden ist, kann man es in der Virtualbox installieren. Mountain Lion - Snow Leopard


    Bootstick

    Mit dem EC-Installationsstick-Creating-Tool El Capitan auf einen USB2-Stick installieren.

    Nach dem Erstellen des Sticks bitte prüfen ob alle Dateien kopiert wurden. Da sollten jetzt etwa 7GB drauf sein. Falls das nicht der Fall ist, muss der Ordner Packages kopiert werden, wie hier beschrieben.

    Clover

    Die neueste Version von Clover auf den Stick installieren. Mit diesen Einstellungen:
    • Install for UEFI booting only
    • Install Clover in the ESP
    • Drivers64UEFI: OsxAptioFixDrv-64.efi
    • Drivers64UEFI: EmuVarableUefi-64
    • Drivers64UEFI: PartitionDxe-64
    Optional:
    • Install RC scripts on target volume
    • Install all RC scripts on all other bootable OSX...
    • Optional RC Scripts: disable sleep proxy client

    EFI

    Die EFI-Partition mounten, oder in Windows öffnen.
    In Snow Leopard geht das mounten mit Clover Configuratur bis Version 2.9
    In Disk Utility, dem Festplattendienstprogramm kann man sehen welche Nummer der USB-Stick hat, z.B.: disk2
    Das Programm EFI-Mounter runterladen und ausführen. Damit den USB-Stick, in diesem Fall disk2 mounten.

    Folgende Dateien in den Ordner: EFI/EFI/Clover/kexts/10.11 kopieren:

    Sollte der Ordner 10.11 noch nicht vorhanden sein, ist diese Clover-Version zu alt für eine Skylake-Installation.


    Config.plist


    Die config.list aus dem Anhang in den folgenden Ordner kopieren und die alte ersetzen: EFI/EFI/Clover/


    Installation

    Im Bios den USB-Stick in der Bootreihenfolge nach vorne stellen.
    Den USB-Stick neben dem LAN-Port einstecken und starten.
    Beim Clover-Menü den Stick auswählen.

    Häufig endet der erste Versuch damit das ein Verbotszeichen auftaucht und die Schrift verschwimmt. Dann:
    • Einen anderen USB-Port ausprobieren
    • Wenn alle durchprobiert wurden, eine für das Mainboard passende SSDT-USB.aml + config.plist runterladen. Die SSDT-USB.aml in den Ordner EFI/EFI/Clover/ACPI/patched legen. Und die config.plist ersetzen

    Wenn die Installation nach dem Clover-Menü gleich stehenbleibt, und in der oberen Zeile steht: OsxAptioFixDrv-64.efi… oder nur +++++++
    Sollte als erstes der OsxAptioFixDrv-64.efi im Ordner EFI/EFI/Clover/Drivers64UEFI gelöscht werden. Und mit Clover der Drivers64UEFI: OsxAptioFix2Drv-64.efi nachinstalliert werden.


    Basis-Installation

    Bei der Länderauswahl angekommen, erst mal Englisch wählen, durchklicken, und wenn man eine Festplatte zum installieren auswählen soll, oben in der Menüleiste auf Utilities/Disk Utility. Erst mal mit Erase eine Festplatte formatieren.

    Von Vorteil wären mindestens 2 Partitionen damit man später mit Super Duper eine Sicherheitskopie der Installation anlegen kann.

    Die Basis-Installation dauert etwa eine halbe Stunde. Besonders die letzte angezeigte Sekunde verlangt oft viel Geduld, weil sie sich in die Länge zieht.
    Wieder vom Stick booten, und im Clover-Menü die Festplatte auswählen.


    EFI-Ordner kopieren

    Durchklicken bis man am Desktop angekommen ist.
    Als erstes den EFI-Ornder vom Stick auf die Festplatte kopieren.


    LAN

    Für LAN benötigen wir einen Kext (bei den LAN-Kexten fürs Hackintoshing hat Mieze eine ganz tolle Arbeit geleistet).

    Einen von denen - je nach der verbauten Hardware - aus dem Downloadbereich laden:
    • RealtekRTL8111.kext
    • IntelMausiEthernet.kext
    • AtherosE2200Ethernet.kext

    und in den Ordner EFI/EFI/Clover/kexts/10.11 legen.


    Audio

    Dieser Kext funktioniert unter El Capitan und sollte in den Ordner: EFI/EFI/Clover/kexts/10.11

    HDMI-Sound über die HD530 funktioniert nicht

    Für den HDMI-Sound über die Grafikkarte braucht man zusätzlich zum AppleALC eine DSDT. Mit viel Gück findet man eine für das Mainboard passende im Skylake-Sammelthread.

    • DSDT GA-Z170-HD3P (unter Devices Audio-Inject 1 und unter ACPI alle Haken raus)
    Die gehört in den Ordner: EFI/EFI/Clover/ACPI/patched


    USB


    Um alle USB-Ports zu aktivieren, diese Anleitung ausführen.


    AMD-Grafikkarten

    Jede AMD-Grafikkarte ist anders. Für das Genaue Modell, von dem bestimmten Hersteller eine Anleitung suchen. Davon würde nur ein Bruchteil in diesem Thread passen.


    NVIDIA-Grafikkarten

    Dieser Anleitung folgen


    Booteinträge

    Zum Abschluss sollte man noch verhindern das bei jedem Neustart ein neuer Booteintrag im UEFI-Bios ensteht.
    Die Lösung hier oder hier


    Upgrade auf Sierra



    Anhang
    Dateien
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - GTX650 – 10.11.6, 10.13.0 Clover
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD 4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.12.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Dieser Beitrag wurde bereits 106 mal editiert, zuletzt von „ralf.“ ()

    11111 Punkte... und wo ist der Schnaps? :D

    Mainboard: Asus Prime B250M-Plus
    Processor: Intel Core i3-7100
    Graphics: Sapphire AMD RX 560 4GB
    Memory: 12GB Corsair 2400Mhz DDR4
    Storage: WDB PCIe NVME SSD 256GB
    AirPort WiFi: Broadcom BCM943602CS
    Power Supply: 500 Watt Corsair PSU
    Operating System: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)
    Gehäuse: be quiet! Pure Base 600
    OEM Device: Lenovo U41-70
    Processor: Intel Core i3 5005U
    Graphics: Intel HD Graphics 5500
    Memory: 8GB 1600MHz DDR3 RAM
    Storage: Samsung SSD 850 EVO 250GB
    AirPort WiFi: Broadcom BCM943602BAED (Dell DW1830)
    Operating Systems: macOS High Sierra (UEFI)
    Bootloader: Clover 4334 (UEFI)
    Dual-Monitor-Betrieb

    Zwei Monitore mit einem Skylake zu betreiben geht, bei bestimmten Grafikkarten:
    • GTX 650
    Eine andere Möglichkeit: wenn man einen Monitor an eine separate Grafikkarte anschließt. Und den zweiten Monitor an die HD530 klemmt. Im Bios muss dann natürlich die IGP aktiviert sein - und Initial Graphics auf IGP.So ähnlich wie man widerspenstige AMD-Grafikkarte zum laufen bringt.


    EFI-Ordner für die Videoanleitung
    Dateien
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - GTX650 – 10.11.6, 10.13.0 Clover
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD 4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.12.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Dieser Beitrag wurde bereits 28 mal editiert, zuletzt von „ralf.“ ()

    Nur mal als Vergleich: Geekbench 3 (64bit) Resultate von meinem i5 6600K im Standardtakt.

    Hackintosh iMac (Retina 5K, 27-inch, Late 2015): Intel Core i5 6600K Skylake • 16 GB Crucial DDR4 RAM Gainward GeForce GTX 760 Phantom • Asus Z170 ProGaming • Crucial M500 120 GB (OS X) • 1 TB WD Blue • 16 GB DDR4 RAM Crucial

    MacBook Air (11-inch, Early 2014)

    Es geht hier um keinen *******-Vergleich... ;)
    Mich interessieren nur die neuen Leistungszahlen und deine Schnapszahl war einfach genial... ;)
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Ich habe heute eine Lange Leitung ..
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - GTX650 – 10.11.6, 10.13.0 Clover
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD 4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.12.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Man kann die Rechner auch komplett Geräuschlos machen. In dem man sie in Öl einlegt... ;)

    Proz.: Intel Core i5 - 4690k
    Grafikkarte: Nvidia 970 gtx
    RAM: 2x8 gb
    HyperX Savage
    Motherboard: Gigabyte GA-Z97HD3
    WIN 10^
    10.13.1^Clover 500GB SSD
    ************************
    Lenovo G500
    Proz.: i7 3612QM
    RAM:2x4 GB
    10.13.2^Clover auf 250 gb SSD
    Windows 10 500 GB HD
    Linux Mint 17.x
    Geht das in nativen Olivenöl oder auch in der günstigen Aldi-Hausmarke?
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Ich benutze dafür ja immer gerne normales BABY-Öl vom Aldi, das leitet Wärme am besten für meinen jungen BABY-Hacky :P
    Hier ist übrigens eine Anleitung:


    @al6042 @Dr.Stein
    Heute ist Sonntag. Und ich war noch nicht ganz wach :rolleyes:
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - GTX650 – 10.11.6, 10.13.0 Clover
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD 4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.12.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    dann wünsche ich mal viel Spaß beim Ölwechsel :P wird das nicht schnell ranzig?
    LG keiner99
    Hardware

    iHac14,2
    Asrock Z87 Extreme 6/AC
    i7 4790k (4.7Ghz @ 1,26V)
    GTX970, Intel HD4600
    16GB RAM
    250GB SSD

    Azurewave AW-CE123H

    Clover
    OSX 10.12 + Win 10 LTSB
    HacBookPro10,1
    Dell Latitude E7440
    i5 4200u

    Intel HD4400

    12GB RAM
    250GB SSD
    Azurewave AW-CE123H
    Clover
    OSX 10.12 + Win 10 LTSB


    Ich bin nicht die Signatur, ich putz hier nur :verneigen:

    Wieso bekomme ich bei diesem Anblick direkt dazu Lust:

    A) Meinen Prozessor zu übertakten

    und

    B) In heißen Öl Pommes/Chips zu frittieren :D

    Bei Galileo oder so habe ich auch mal gesehen (Da ging es ursprünglich um Sprinkler in Bürogebäuden und wie man diese "Zerstörung" des Wassers verhindern kann), dass die einen Fernseher in eine nicht leitende Flüssigkeit geschmissen haben... Der hat dann "unter Wasser" weiterhin problemlos funktioniert.
    Theoretisch könnte man sowas auch einfach mit destilliertem Wasser machen, da müsste man aber vorher die Komponenten ordentlich von Salzen usw. befreien. Außerdem werden die Metalle durch das Wasser evtl. oxidieren.
    Viele Grüße

    Coaster
    Head of Administration & Resource Management
    Wenn man den PC übertatet wird das Öl natürlich schneller ranzig
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - GTX650 – 10.11.6, 10.13.0 Clover
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD 4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.12.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    aber die pommes auch schneller gar :D
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: SAMSTAG der 16.12.2017, 18.00 Uhr
    Eine Übertaktete CPU als PommesFrittierer oder gleich eine CPU als Winter Handwärmer?
    Schon erstaunlich auf welche Ideen die Leute so kommen :D
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.1, Windows10 Pro 64Bit

    Hi, ich bin ein absoluter Hackintosh Newbie und bin gerade dabei das folgende System zu konfigurieren und es happert bei mir nur beim Sound:

    Board: GB GA-Z170X-Gaming 3-EU
    SSD: Samsung 512GB 950 Pro M.2
    CPU: i5-6600K
    GK: EVGA 4GB GTX960 FTW
    ....

    Habt ihr vielleicht eine Idee was ich falsch mache? Wo müssen die Kext-Files gespeichert werden?

    Audio installieren

    Es gibt verschiedene Möglichkeiten Audio zu installieren. Oft funktioniert die erste Methode nicht, und das System bootet nicht mehr.
    Dann sollte man noch in der Lage sein können, alles Rückgängig zu machen.
    Deshalb zuerst eine Sicherheitskopie der Installation angelegt werden. Dazu mit Disk Utility eine zweite Partition anlegen.
    Und mit Super Duper die funktionierende Partition auf die neue Partition kopieren.
    Eine zweite Maßnahme wäre die AppleHDA.kext aus dem Ordner System/Library/Extensions auf einen USB-Stick kopieren.

    Diese Installationsmethode halte ich für Realtek-Chips am sinnvollsten, weil man sie nur einmal Ausführen muss.
    Nach einem Update oder Grafikkartenwechsel bleibt der Sound erhalten.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - GTX650 – 10.11.6, 10.13.0 Clover
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD 4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.12.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Hallo @KARO Herzlich Willkommen Im Forum! :welcome:
    Darf ich dir zu deinem Projekt zwei Thread empfehlen wo es sich lohnt reinzuschauen ...
    1. Skylake Sammelthread (lauffähige Konfigurationen)
    2. Skylake Sammelthread (Hilfe und Diskussionen)

    Ich wünsche dir viel Erfolg mit deinem Projekt und Spaß im Forum.
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 - Ozmosis + Clover r4318
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - macOS 10.13.2 - Ozmosis + Clover r4243

    Metzger für angewandte Mettologie
    Ich danke euch, ich habe wohl vor dem ersten Versuch mit dem Toledo Patch (audio_cloverALC-110_v1.0o10.command) zu viel mit dem Clover Configurator rumgespielt.

    Nach dem ich die ursprüngliche Mac Pro 3 Konfiguration geladen habe und den Patch ausgeführt habe funktioniert alles wie gewünscht, also fast zumindestens.