R9 280x

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hey!
    Die R9 280x ist eine Karte die eigentlich OOB unterstützt werden sollte. Dem ist auch so, außer wenn der Manufactur'er das BIOS total zugemüllt hat was leider bei vielen Modellen der Fall ist. Für alle, die eine XFX R9 280x haben. Das Original-Bios der Karte ist wohl schuld, dass sie mit OS X nicht so recht will. Die Lösung ist einfach ein anderes Bios zu flashen. Auf der Seite TechPowerUp die Karte "XFX Double D R9 280x" suchen und das Bios "XFX.R9280X.3072.131017" vom 17.10.2013, Version 015.040.xxxxx herunterladen. Das war das einzige, was bei mir funktionierte, alle anderen BIOS erzeugen einen Reset wenn der Anmeldebildschirm kommt. Z.Zt. laufen die Intel und AMD parallel, zwei Monitore funktionieren ebenfalls. ACHTUNG: Beim flashen der Karte verliert man die Garantie!
    Die Gigabyte R9 280X Windforce funktioniert perfekt mit voller Unterstützung und natürlich OOB sowohl in OSX als auch in Windoof. Normalerweise keine Framebufferedits nötig! Falls es doch Probleme gibt lohnt sich das ausprobieren der Frambuffer: "Futomaki" oder "Aji"
    Die MSI R9 280x funktioniert ebenfalls OOB ohne Framebuffer edits.
    Ebenso die PowerColor R9 280X TurboDuo OC 3GB welche (getestet unter Yosemite und El Capitan) OOB werkelt.
    Die Sapphire R9 280x Dual-X funktioniert einwandfrei und ohne Framebuffer Edits. Dual Monitor sollte auch einwandfrei funktionieren, nur nicht mit 2 DVI-Ausgängen gleichzeitig benutzt.
    Die Sapphire R9 280x Tri-X OC funktioniert OOB mit richtig angezeigtem Namen und voller Power, das einzigste das nicht funktioniert, ist die Karte mit 2 DVI Ausgängen zu benutzen. Da die originale R9 280x nur 1 DVI port besitzt, Sapphire aber 2 anbietet, ist es ohne port-neuverlegung nicht möglich 2 DVI Ausgänge gleichzeitig zu nutzen. Falls anfangs ein bestimmter Port doch nicht funktioniert einfach mit dem Framebuffer Hamachi probieren...

    Quellcode

    1. sudo nvram 1F8E0C02-58A9-4E34-AE22-2B63745FA101:AtiFramebuffer=Hamachi

    Außerdem gibt es so ziemlich alle IDs + mögliche Framebuffer hier!

    Bei allen Modellen sollte natürlich die ATI Injection aktiviert sein obwohl manche auch ohne laufen.

    Quellcode

    1. ​sudo nvram 1F8E0C02-58A9-4E34-AE22-2B63745FA101:DisableAtiInjection=%00


    Mfg
    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum!

    Dieser Beitrag wurde bereits 11 mal editiert, zuletzt von „kuckkuck“ ()

    Super das freut mich! :hurra:
    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum!
    @kuckkuck Ich würde mich freuen deine Liste ergänzen zu dürfen ... die Gigabyte R9 280X Windforce läuft auch OOB.
    Habe die Karte am Intel und AMD Hack getestet und unter Windows 7/8 und OS X Mavericks/Yosemite keine Probleme damit.

    Edit: Gleich mal ein Lesezeichen gemacht. :thumbup:
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    Wird direkt gemacht! Läuft sie auch mit 2 Monitoren? OSX El Capitan?
    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum!
    @kuckkuck Muss ich bei Zeiten mal testen und werde ich dann hier ergänzen.
    Das gute Stück liegt in der Vitrine und wartet auf den nächsten Hackintosh, aber das sind meine Zwänge und Ängste und Sorgen. :D
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    Meine nennt sich GV-R928XOC-3GD (rev. 2.0) ... gigabyte.de/products/product-page.aspx?pid=4845#ov
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie