Anleitung: El Capitan / Yosemite auf Lenovo T420

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Bestellt habe ich es jetzt sollte ab Januar in Deutschland ankommen ;)
      Braucht man dazu noch kexts oder ist alles inkl.?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „andydragon“ ()

      Meinst du die WLAN Karte?
      Kein Kext, die läuft OOB, aber du musst ein Mod Bios flashen damit der Laptop mit dieser Karte, oder auch anderen Fremd-Karten überhaupt läuft
      Meine Systeme
      Spoiler anzeigen
      Midi Tower Fractal Define R4 - High Sierra 10.13.2
      Z97X-UD3H, i5 4590 4x 3.30GHz, Samsung EVO 960 - WLAN+BT: BCM94360CD 16GB Ram,
      2048MB Radeon R9 270X, Clover aktuell
      Win10 pro auf Samsung 850 evo

      HackBook:
      T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.12.5 + macOS High Sierra 10.13.2 APFS +Win10 Pro
      Clover aktuell

      Coffee Lake:
      MSI Z370 - i7 8700 K 6x 3,7 GHz -16GB Ram - Samsung Evo 960 - GTX 960 -WLAN+BT: BCM94360CD
      Clover aktuell - 10.13.2 APFS
      Win10 pro auf Samsung 850 evo

      iPhone5 Black 64GB
      Ich habe eine ESP erstellt wo Clover installiert ist und kann diese Version von Clover inkl. Kexts nicht updaten. Kann wer helfen?
      Das ist ein bisschen wenig Info...
      Wie kommst du darauf, dass du die Version nicht updaten kannst?
      Gibt es eine Fehlermeldung?
      Von welcher Version zu welcher Version willst du aktualisieren?
      Gruß
      Al6042

      GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.3 | Clover 4380
      GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.3 | Clover 4380
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.3

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Ich habe das Update aus dem Store geladen und installiert. Beim Boot von macOS Install partition kam nur noch kernel Panic. Ich habe es mir jetzt einfach gemacht und neuen Stick erstellt und macOS komplett neu aufgesetzt dazu die Anleitung von hier genommen aber mit einer anderen Treibern.
      Was mich nur wundert ich kann zwar die aktuellsten Kexts und Clover downloaden es gibt aber kein EFI. Nur ein ESP-USB oder so ähnlich...
      Ich verstehe nicht, was du damit meinst...
      Poste doch bitte mal das Ergebnis des Terminal-Befehls

      Quellcode

      1. diskutil list
      Gruß
      Al6042

      GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.3 | Clover 4380
      GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.3 | Clover 4380
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.3

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Ich hatte diese Anleitung genommen weil es aktuellere Kexts hatte... will jetzt die Clover Version aktualisieren, insanelymac.com/forum/topic/28…only/page-25#entry1952283
      Bilder
      • Ohne Titel.png

        42,97 kB, 566×301, 7 mal angesehen
      Dateien
      • EFI.zip

        (18,97 MB, 2 mal heruntergeladen, zuletzt: )
      Der Screenshot sieht doch passend aus, aber woher kommt dein Hinweis auf
      ​Was mich nur wundert ich kann zwar die aktuellsten Kexts und Clover downloaden es gibt aber kein EFI. Nur ein ESP-USB oder so ähnlich...
      Gruß
      Al6042

      GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.3 | Clover 4380
      GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.3 | Clover 4380
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.3

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Hmm komisch habe auch im Stammverzeichnis ein EFI Ordner und die EFI Partition extra noch... Ich habe mich lediglich an diese Anleitung hier gehalten ;)
      Egal ich denke eine Neuinstallation wird Ordnung ins Chaos schaffen... Und das Problem beim Zuklappen des Laptops im Ruhestand auch beheben das der immer neu startet und nicht zurück auf den Desktop kommt.
      Bilder
      • stammverzeichniss.png

        30,61 kB, 537×210, 5 mal angesehen
      • Ohne Titel.png

        42,97 kB, 566×301, 5 mal angesehen
      Dann hast du wahrscheinlich noch das uralte Problem, dass auf High Sierra mit den ersten Clover-Versionen für HS bestand.
      Die konnten nicht wirklich auf die EFI zugreifen und haben die Installation dann in das Root-Verzeichnis der OSX-Partition geschrieben.

      Als Umweg empfehle ich folgendes:
      Benenne auf der EFI deinen aktuellen EFI-Ordner nach "EFI-alt" um und kopiere den EFI-Ordner vom OSX-Root auf die EFI-Partition.
      Dann kopiere von /EFI-alt/CLOVER die config.plist nach /EFI/CLOVER und
      die Kexte von /EFI-alt/CLOVER/kexts/... nach /EFI/CLOVER/kexts/Other...
      Achte auch auf die .efi-Dateien unter /EFI-alt/CLOVER/drivers64UEFI... von dort muss mindestens die APFS.efi auch nach /EFI/CLOVER/drivers64UEFI.
      Gruß
      Al6042

      GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.3 | Clover 4380
      GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.3 | Clover 4380
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.3

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Wie sollte die Clover Konfiguration aussehen? Was soll ich beim Installieren ausgewählt haben? Das Bild in dieser Anleitung ist leider defekt.
      Ich dachte du hättest bereits eine config.plist und wolltest nur den Clover selbst updaten...
      Wie soll man den helfen, wenn nur immer bröckchenweise Infos eingestreut werden?

      Hattest du dein T420 schon mal am laufen?
      Wenn ja, dann nutze doch genau diese config.plist...
      Gruß
      Al6042

      GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.3 | Clover 4380
      GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.3 | Clover 4380
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.3

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Habs jetzt neu installiert der hat in libary/extensions und im clover ordner /efi /kexts alles doppelt und clover ist im stammverzeichnis gewesen habe es gefixt und es funktioniert ;)

      Gibt es eine Energiesteuerung bei macOS für die Lüftersteuerung des Laptops?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „andydragon“ ()

      Ja, gibt es. Warum schreibst du nicht wie du GENAU installiert hast und was GENAU das Problem mit der Lüftersteuerung ist? Drehzahl zu hoch bzw geht nicht unter 1800 rpm?
      Mac Pro - Gigabyte GA-H87-D3H - i7-4790K 4.40 GHz - HD Graphics 4600 - 4 x 8 Gb DDR3-RAM - OS X 10.9.5 - MacOS 10.12.6
      Power Mac - Foxconn G31MG-S - Core 2 Duo E8500 3.17 GHz - 2 x 2 Gb DDR2-RAM - ATI HD6450 1GB - OS X 10.9.5 - OS X 10.11.6
      ThinkPad T420
      - i5-2540M 2.60 GHz - HD Graphics 3000 - 16 Gb DDR3-RAM - OS X 10.9.5 - MacOS 10.12.6
      Mac Pro (Mid 2010) - Mac mini Server (Late 2012) - Power Mac G4 (Yikes)

      andydragon schrieb:

      Gibt es eine Energiesteuerung bei macOS für die Lüftersteuerung des Laptops?


      wüsste nicht wo... Oo

      Mainboard: Asus Prime B250M-Plus
      Processor: Intel Core i3-7100
      Graphics: Sapphire AMD RX 560 4GB
      Memory: 12GB Corsair 2400Mhz DDR4
      Storage: WDB PCIe NVME SSD 256GB
      AirPort WiFi: Broadcom BCM943602CS
      Power Supply: 500 Watt Corsair PSU
      Operating System: macOS High Sierra (UEFI)
      Bootloader: Clover 4222 (UEFI)
      Gehäuse: be quiet! Pure Base 600
      OEM Device: Lenovo U41-70
      Processor: Intel Core i3 5005U
      Graphics: Intel HD Graphics 5500
      Memory: 8GB 1600MHz DDR3 RAM
      Storage: Samsung SSD 850 EVO 250GB
      AirPort WiFi: Broadcom BCM943602BAED (Dell DW1830)
      Operating Systems: macOS High Sierra (UEFI)
      Bootloader: Clover 4334 (UEFI)
      Nicht über ein GUI, über die DSDT lassen sich die Temperaturschwellen nach belieben anpassen.
      Mac Pro - Gigabyte GA-H87-D3H - i7-4790K 4.40 GHz - HD Graphics 4600 - 4 x 8 Gb DDR3-RAM - OS X 10.9.5 - MacOS 10.12.6
      Power Mac - Foxconn G31MG-S - Core 2 Duo E8500 3.17 GHz - 2 x 2 Gb DDR2-RAM - ATI HD6450 1GB - OS X 10.9.5 - OS X 10.11.6
      ThinkPad T420
      - i5-2540M 2.60 GHz - HD Graphics 3000 - 16 Gb DDR3-RAM - OS X 10.9.5 - MacOS 10.12.6
      Mac Pro (Mid 2010) - Mac mini Server (Late 2012) - Power Mac G4 (Yikes)
      Gut das dsdt habe ich noch nicht für den t420 gemacht... ich werde mich nächste Woche damit mal beschäftigen und den so konfigurieren das alles gut funktioniert. Bislang konnte ich zwar die kexts und clover aktuallisieren habe dennoch Probleme mit der Grafikkarte die zeigt grafikfehler an und beim video abspielen ruckelt es zudem... hmm