Dual Boot Problem

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Dual Boot Problem

    Hallo ich bin neu hier und es endlich geschaft meinen hackintosh zum laufen zu bringen :)

    Meine Daten
    Asrock z77 pro
    Intel 3570k
    Nvidia gtx 560ti
    Samsung SSD evo
    HDD 1 TB
    Mein Problem ist nun da ich ein dual boot eingerichtet habe komme ich nicht mehr in das chimera boot Menu :( . Wenn ich den Pc Starte kommt nur kurz boot:0 boot: done dann startet Windows
    Hab die SSD für windows und die HDD hat 2 Partitionen erste für windows Daten und 2te für osx.
    Wenn ich aber per installations stick von osx Boote kann ich mac ganz normal starten und auch windows :/


    Was mach ich falsch ? Help pls :) :bitte:
    1) Selfmade Pc
    Plexiglas Gehäuse , Intel 3570K @ 3,8 GHZ, Nvidia GTX 560ti, Asrock Z77 Pro3, Corsair Venegance 8Gb, Samsung Evo
    Dualboot Mavericks / Windows 7 :chameleon:

    2) Dell 1564
    Intel i3 @ 2,4 GHZ, Samsung Evo, Windows 7, ( Schaffe leider kein Osx ) :S
    Wie hast Du den Bootloader denn installiert und wie sind die platten bzw. Partitionen formatiert und welche Platte ist in der Bootreihenfolge im Bios die Erste?
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    Ich hab mit dem installations Stick die patition vorgenommen ssd und DOS und die HDD in DOS und mac Journaled Guido Tabelle (sry weis nicht genau wie das mehr heist ^^) dann windows installiert und dann Mavericks und mit multibeast installiert :)
    Bootreihenfolge ist HDD - CD Laufwerk- SSD

    Ist es schlimm wenn die 2 patition für osx ist ? Weil die erste auf der HDD ist ja die windows daten Platte ( Fotos, Daten usw ) .

    Dabke für die schnelle Antwort :)
    1) Selfmade Pc
    Plexiglas Gehäuse , Intel 3570K @ 3,8 GHZ, Nvidia GTX 560ti, Asrock Z77 Pro3, Corsair Venegance 8Gb, Samsung Evo
    Dualboot Mavericks / Windows 7 :chameleon:

    2) Dell 1564
    Intel i3 @ 2,4 GHZ, Samsung Evo, Windows 7, ( Schaffe leider kein Osx ) :S
    Schlimm nicht, da ja Chimera offenbar gefunden wird allerdings das boot1h file nicht findet. Zu erkennen ist das an der Ausgabe boot0:boot:done denn eigentlich müsste nach dem boot noch boot1 kommen und dann die Auswahl und genau das passiert eben nicht. DualBoot in so einer Konstellation ist immer eine ziemlich haarige Angelegenheit. Schau Dir mal folgenden Einträg in der WIKI an, der beleuchtet das Thema eigentlich bis ins Detail...

    Dualboot Mac OS & Windows X
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    Hab mich eigentlich genau an das gehalten nur halt selbst gemacht :/

    Es steht jz
    Boot:GPT
    Boot:GPT
    Boot:GPT
    Boot:Done

    Was soll das bedeuten ? ?(
    1) Selfmade Pc
    Plexiglas Gehäuse , Intel 3570K @ 3,8 GHZ, Nvidia GTX 560ti, Asrock Z77 Pro3, Corsair Venegance 8Gb, Samsung Evo
    Dualboot Mavericks / Windows 7 :chameleon:

    2) Dell 1564
    Intel i3 @ 2,4 GHZ, Samsung Evo, Windows 7, ( Schaffe leider kein Osx ) :S
    Mach ich :)
    1) Selfmade Pc
    Plexiglas Gehäuse , Intel 3570K @ 3,8 GHZ, Nvidia GTX 560ti, Asrock Z77 Pro3, Corsair Venegance 8Gb, Samsung Evo
    Dualboot Mavericks / Windows 7 :chameleon:

    2) Dell 1564
    Intel i3 @ 2,4 GHZ, Samsung Evo, Windows 7, ( Schaffe leider kein Osx ) :S
    Wo soll ich danach suchen ? Und boot0 steht jetzt nicht mehr nur mehr GPT :/ ich versteh das nicht weil beim Start kommt er anscheinend in den bootlader nur lässt er mich keine Auswahl treffen und startet einfach in windows :/
    1) Selfmade Pc
    Plexiglas Gehäuse , Intel 3570K @ 3,8 GHZ, Nvidia GTX 560ti, Asrock Z77 Pro3, Corsair Venegance 8Gb, Samsung Evo
    Dualboot Mavericks / Windows 7 :chameleon:

    2) Dell 1564
    Intel i3 @ 2,4 GHZ, Samsung Evo, Windows 7, ( Schaffe leider kein Osx ) :S