Suchergebnisse

Suchergebnisse 1-20 von insgesamt 140.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Intel HD 530 mit mehreren Monitoren

    d3dx9 - - Grafikkarten

    Beitrag

    Hatte das System wie gesagt, ja am Ende auch mit 3 Monitoren im Betrieb, es lief dann auch mit 2en. Aber nach dem ich den Audio Kext installiert hatte rebooted er nach dem er hochgefahren ist wieder neu. -x hat da auch nicht geholfen.

  • Benutzer-Avatarbild

    Intel HD 530 mit mehreren Monitoren

    d3dx9 - - Grafikkarten

    Beitrag

    rebootet weiterhin nach Start.. also trotz -x als arg.

  • Benutzer-Avatarbild

    Intel HD 530 mit mehreren Monitoren

    d3dx9 - - Grafikkarten

    Beitrag

    So, jetzt bin ich überfragt, habe den Kext installiert und seit dem bootet der Rechner nicht mehr. Im Verbose kommt sowas, was mir vorher nie aufgefallen ist: [IGPU] Failed to initialize graphics firmware. Falling back to host-side scheduling Kann man da jetzt noch was machen?

  • Benutzer-Avatarbild

    Intel HD 530 mit mehreren Monitoren

    d3dx9 - - Grafikkarten

    Beitrag

    Komisch, nach dem ich nun noch den dritten Monitor angeschlossen hatte, ging es, auch mit 2. Problem scheint also gelöst. Hast mir eventuell zu dem Audio Gerät noch ne passende AppleHDA?

  • Benutzer-Avatarbild

    Intel HD 530 mit mehreren Monitoren

    d3dx9 - - Grafikkarten

    Beitrag

    Sorry für die späte Rückmeldung, leider hat dass auch nicht ganz geklappt, ist gebooted als iMac14,2 - er erkennt auch beide, der eine geht jedoch beim Bootvorgang aus, und der 2 skaliert danach nicht richtig, oder besser gesagt, zeigt das Bild für beide Monitore auf einem an. Hat da eventuell noch jemand eine Idee?

  • Benutzer-Avatarbild

    Intel HD 530 mit mehreren Monitoren

    d3dx9 - - Grafikkarten

    Beitrag

    Hi ralf., werd' ich mal probieren. Melde mich nachher zurück

  • Benutzer-Avatarbild

    Intel HD 530 mit mehreren Monitoren

    d3dx9 - - Grafikkarten

    Beitrag

    Servus :), ich bin derzeit dabei für einen Freund meiner Eltern einen Hackintosh zusammenzubauen. Eingebaut ist ein ITX Board von Gigabyte (H170N-WIFI), i5-6600, 16GB DDR4 RAM von Crucial sowie eine 256GB SSD von Crucial. Der Rig läuft an sich Prima, mit einem Monitor jedoch nur, verschiedene Buffer habe ich bereits ausprobiert, hat jedoch nicht bewirkt. Angeschlossen wird über 2xHDMI an 2xDell 24" 2k Monitore. Habt ihr eventuell spezielle Buffer für mich, mit welchen ich noch rumexperimentieren…

  • Benutzer-Avatarbild

    Habe es bei mir letztens mal geschafft das ganze BIOS zu dumpen. Ich schaue gleich mal ob ich dies bzgl. was finde.

  • Benutzer-Avatarbild

    Danke Herr @Dr.Stein

  • Benutzer-Avatarbild

    FR43Df3.jpgTlMvHCs.jpg Im Rechner ist folgende Hardware verbaut: - i5-6600k - AsRock B85M Combo-G - 16GB DDR3 RAM - MSI GTX 980 und das Notebook ist nen HP Envy Ultrabook, mit 8GB RAM und nen i5-33xx. Beides ist mit ner SSD ausgestattet :3

  • Benutzer-Avatarbild

    Das Modul habe ich von einem Ralink RT3290 zu einem Atheros AR9285 gewechselt, diese hat ich mal vor einiger Zeit bestellt gehabt. bzgl. der Grafikkarte habe ich noch nichts, aber ich halte euch auf den laufenden. Bisher läuft es aber wirklich gut.

  • Benutzer-Avatarbild

    Hi, sorry wegen der späten Rückmeldung, hatte die Woche viel zutun: - der 1000SG ist Baugleich um genauer zu sein handelt es sich um diesen hier: notebooksbilliger.de/hp+envy+4+1100sg Aktuell läuft alles ohne Probleme mit der Intel HD 4000, versuche mich jedoch dann nachher mal an der Radeon. Danke für eure Hilfe.

  • Benutzer-Avatarbild

    Servus, OS X läuft nun mittlerweile halbwegs auf dem Ultrabook, eben noch WLAN Modul getauscht. Mein Problem liegt nun darin, dass der Laptop eine Dual-GPU hat. Einmal die interne und eine AMD Radeon HD 7760M. Muss ich hier die mithilfe einer DSDT die Grafikkarte abschalten? (im Board ist es nicht Möglich) Oder kann man diese auch im Dual Betrieb haben? Übrigens: sobald ich nicht die Intel injecte sondern nur die AMD bootet er durch, hat aber kein Q/E. Lieben Gruß, Julian edit: läuft nun alles e…

  • Benutzer-Avatarbild

    Ich brauche einen Rechner, egal ob mit OS X oder nicht. Ich wollte einfach mal neben her fragen, ob es Möglich sei. Ohne Rechner kann ich aber schlecht arbeiten.. das ist halt das Problem. Und ne neue Grafikkarte war auch nicht geplant, hab hier meine MSI GTX 980 liegen^^

  • Benutzer-Avatarbild

    Wenn ich mir jedoch neue Hardware kaufe, würde ich mir keine alte mehr kaufen. Immerhin machen die Boards bereits nen Unterschied.

  • Benutzer-Avatarbild

    wird ja an sich kein reiner Hacki, soll mein normaler Desktop PC werden, jedoch Windows + OS X im Dualboot. Da meins aber wie gesagt, den geist aufgegeben hat, und ich es nicht einsehe, wenn ich mir ne neue CPU + MB kaufe, mir dann nochmals in nem Jahr was neues zu kaufen.. deswegen, an sich direkt Skylake.

  • Benutzer-Avatarbild

    @ralf. - das ist mir klar. Problem ist jedoch mein Budget. Das liegt derzeit bei max. 300€ für CPU + MB. @al6042 - danke, ich schau mir das mal an

  • Benutzer-Avatarbild

    mindfactory.de/product_info.ph…DR-mATX-Reta_1012582.html - also eher dazu greifen? Gruß, d3dx9.

  • Benutzer-Avatarbild

    Hey, nach ner Langen Zeit nur Lesen melde ich mich selber auch mal wieder zurück. Da mein altes Board samt CPU am Donnerstag den Geist aufgegeben hat und ich mir jetzt die Tage (oder in der nächsten Zeit, jenachdem wie der Geldbeutel das zu lässt) nen neues Board bestellen will frag ich erstmal hier, wie's mit Osmosis und allgemein OS X aussieht. Es handelt sich um das ASRock B150M Pro4S/D3 mit dem Sockel 1151 jedoch noch DDR3 (da ich davon noch genug daheim habe). mindfactory.de/product_info.ph…

  • Benutzer-Avatarbild

    Ideen für ein neues Forendesign

    d3dx9 - - Allgemeine Diskussion

    Beitrag

    Zum Thema WBB4, ein Update vorerst auf 4.0.16 wird kommen, die Lizenz besitze ich nämlich und übergebe ich an Griven, da ich dafür keine Verwendung habe. Zwar kein WBB4.1, dennoch auf WCF2.