Suchergebnisse

Suchergebnisse 1-20 von insgesamt 97.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Zitat von griven: „Die angebotene und gelieferte BCM94360CS ist ja eigentlich für das MacBook Pro gedacht und besitzt demnach auch keinen Anschluss für eine externe Bluetooth Antenne und das ist schon ein echtes Manko (gut hätte man ja auch mal vor der Bestellung drauf achten können ergo eigene Blödheit) denn ein G5 Gehäuse ist nun nicht eben aus dünnen Blechen gemacht sprich ist die Kiste zu ist das BT Signal im Gehäuse bestimmt ganz prima aber leider auch nur da. Jetzt muss ich mir was einfall…

  • Benutzer-Avatarbild

    Super, dann schaue ich nochmal nach einer HD5450 und mir den Link an. Da findet man ja bestimmt was günstiges. Das mit der DSDT muss ich mir nochmal angucken. Bei meinen bisherigen Hackintoshs habe ich die garnicht benutzt. Die Tomatentools waren ja nur Mittel zum Zweck, um mal schnell zu testen. Die anderen Hackintoshs laufen sauber ohne Tomatensaft.

  • Benutzer-Avatarbild

    Das ist schonmal gut zu wissen. Wie gesagt ich habe nur die ATI Radeon HD3450. Das hilft aber erstmal nicht? Wenn es mit Clover normal startet, dann sind die BIOS Settings ja richtig, oder muss ich da noch was überprüfen? Könnte mir eine normale kaufen, habe einen normalen Tower.

  • Benutzer-Avatarbild

    Hallo, ich versuche auch gerade ein neues System auf dem Dell Optiplex 760 aufzuspielen. Deswegen will ich aber keinen der beiden anderen Optiplex 760 Threads kapern. Die Hardware ist: Mainboard: E93839 GA0402 (Glaube ich zumindest - Ist die größte aufgedruckte Zahl des Mainboards ) CPU: Intel Core 2 Quad CPU Q9550 RAM: 4GB Grafikkarte: ATI Radeon HD3450 (nicht eingebaut) Angeschlossen ist ein normaler VGA Bildschirm über das Mainboard, da die Grafikkarte ja ausgebaut ist. BIOS Version ist A16 u…

  • Benutzer-Avatarbild

    Dito ich habe eine gebrauchte EVGA GTX980 Ti mit 2 Jahren Restgarantie für 350€ bekommen. Ohne Spulenfiepen o.ä. Also der Gebrauchtmarkt gibt da schon einiges her.

  • Benutzer-Avatarbild

    Zitat von the_viking90: „Um ehrlich zu sein hab ich bei meinem letzten versuch auch einen Installer mit Unibeast gemacht und von da an alles weitere mit Clover versucht (da der Stick mit Unibeast auch mit Clover arbeitet)“ Wozu dieses? Unibeast? Nach meinem dritten Hackintosh kann ich nur sagen, dass das sinnvollste Konzept wirklich Clover als direkter Download ist. Schön sauber ohne irgendwelche dubiosen anderen Injects etc. Die braucht man erstmal gar nicht unbedingt und händisch sind es drei …

  • Benutzer-Avatarbild

    Safari macht das nicht immer, nur wenn das aktiviert ist. ""Sichere" Dateien nach dem Download öffnen." hackintosh-forum.de/index.php/…6763e02e3dd4b3e5239a5de10

  • Benutzer-Avatarbild

    Von den bekannten quantenmechanischen Phänomenen, dass man nach Auseinandernehmen und neu zusammenbauen weniger Teile braucht, als vorher verbaut waren abgesehen habe ich auch noch nicht wirklich Computer geschrottet. Aber die Masse des fertigen Produktes muss ja immer kleiner sein, als die Summe der Einzelteile. Den vergessenen Stromstecker kenne ich natürlich auch. Allerdings habe ich für ein Bastelprojekt am selbst gelöteten Schaltkreis mal einen großen Kühlkörper angebohrt um daran die Leist…

  • Benutzer-Avatarbild

    Ah. Nein, das hatte ich nicht gemacht. Damit hat es aber jetzt geklappt.

  • Benutzer-Avatarbild

    Ich muss mich hier mal dranhängen. Ich habe den aktuellen AppleALC.kext aus dem Downloadbereich in den Clover/kexts/10.12/ und leider kein Audio. Unter ACPI ist FixHDA aktiv und unter Audio Inject habe ich schon 9-12 komplett durch - Ohne Erfolg. Brauche ich einen anderen Kext oder habe ich nur irgendwas anderes falsch gemacht? Bisher hatte ich immer komplette Audio mit AppleALC.kext ohne irgendwelche IDs. Grüße

  • Benutzer-Avatarbild

    Also eine M.2 wollte ich zuerst benutzen, allerdings hätte mir das zwei SATA Ports deaktiviert. Da ich aber einen zwei System Platten (Win&Mac), zwei Benutzerordner HDDs und ein Laufwerk plus Backup HDD habe, wäre das echt doof gewesen, wenn ich durch die M.2 was anderes hätte deaktivieren müssen. Die M.2 sollte aber gut funktionieren, gibt ja einige Berichte dazu im Forum. Ansonsten ein super Board, besonders eines ohne sinnlose Plastik-"Gamer"-"OVERKILL"-Blödsinn Applikationen. Können das auch…

  • Benutzer-Avatarbild

    Ups Merke ich mir für's nächste Mal.

  • Benutzer-Avatarbild

    Danke Eine Frage habe ich doch noch. Ich habe einen Eintrag namens "Boot Windows from Legacy HD5". Zusätzlich zu Mac OS X, Recovery und "Boot Microsoft EFI boot from EFI" (Windows10). Die "Boot Windows from Legacy HD5" führt nur zu einem "Reboot an select proper Boot device....". Hat jemand noch einen Tipp, wie ich die verstecke? ================================================== Nachdem ich "Legacy HD5" unter Hide Volumes im Clover Configurator eingetragen habe, ist alles so wie ich es haben wi…

  • Benutzer-Avatarbild

    Ich hänge mich mal nach einem Kauf dran. Ich habe momentan das GIGABYTE Z170X-Designare, welches zwei "Intel® Thunderbolt™ 3 Certified" Anschlüsse hat. Ohne passende Gerätschaften bringt mir das zwar bisher nichts, aber so als Info was laufen würde,... Wäre super da was zu erfahren.

  • Benutzer-Avatarbild

    Die SSD ist eigentlich intern, aber noch außerhalb des Gehäuses. Sprich über SATA an SATA0 angeschlossen. Per Yosemite FPDP scheint es nun zu gehen, ich bin soweit gekommen, dass es jetzt installiert. Bin gespannt was ich in ein paar Minuten sage. Melde mich gleich nochmal. ============================== Wie versprochen das Update. Es läuft endlich. Zielführend war tatsächlich das FPDP von Yosemite. Schrecklich, dass Apple dieses Programm so beschnitten hat. Da erinnere ich mich gerne zurück an …

  • Benutzer-Avatarbild

    @rubenszy : Also mit Rufus und obigen Einstellungen bekomme ich leider die gleiche Fehlermeldung. Irgendwas mache ich da wohl total falsch...

  • Benutzer-Avatarbild

    Zitat von kuckkuck: „GPT heißt in lang Form GUID Partition Table und ist dementsprechend genau das gleiche“ Zitat von kuckkuck: „Unformatierter, freier Platz lässt sich soweit ich weiß leider nicht mit dem aktuellen FPDP erstellen, dieses kann nur formatierte Partitionen hinzufügen, weshalb es da entweder das von Yosemite braucht oder ein Programm wie GParted. In GParted einfach oben rechts die richtige platte auswählen und den Riegler so verschieben, dass freier Platz entsteht. Diesen dann nich…

  • Benutzer-Avatarbild

    @kuckkuck : Das FAQ habe ich natürlich zuerst benutzt. Leider halt ohne Yosemite FPDP nicht weiter gekommen. Habe mir jetzt mal GParted runtergelassen und Windows bastelt mit gerade einen -hoffentlich- bootfähigen Stick. @rubenszy : Hier mal ein Bild von der Rufus Konfiguration nach Abschluss. Das Windows ISO ist ein 1607 Iso. GUID wird nicht angeboten, aber GPT ist das was ich brauche oder? Zusätzlich noch zwei Bilder von den beiden Partitionen. Stimmt das alles?

  • Benutzer-Avatarbild

    Hallo, ich richte gerade eine Dualboot SSD ein. Leider funktioniert es nicht wirklich. Ich bekomme entweder Mac OS X alleine auf die SSD oder aber Windows auf die SSD. Wenn ich zuerst Mac OS X installiere, dann per Boot Camp eine Partition einrichte, dann motzt Windows von wegen: "Windows kann auf dem Datenträger nicht installiert werden. Der ausgewählte Datenträger enthält eine MBR-Partitionstaelle. Auf EFI-Systemen kann Windows nur auf GPT-Datenträgern installiert werden. Windows kann auf dies…

  • Benutzer-Avatarbild

    Erstmal herzlichen Glückwunsch, dass er bootet und erstmal läuft! Trage deine Hardware noch in deinem Profil oder in deiner Signatur ein, dann muss man nicht immer diesen post hier suchen, um zu wissen, was du verwendest.