Suchergebnisse

Suchergebnisse 1-20 von insgesamt 76.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Heute ist wieder Stammtisch in Essen :-) Wir würden uns über einen Besuch freuen. Hier gibt's nähere Info's
  • Benutzer-Avatarbild

    Ich hab mal ne Frage: Was macht die Gerätewahl im SMBIOS aus ? Ich hab da das MacBook Pro 9,2 drinnen

  • Benutzer-Avatarbild

    Ich habe auch einen externen Kartenleser da und mit diesem funktioniert das einwandfrei Wenn du dir einen kaufst achte darauf einen mit USB 3 zu nehmen damit du bei schnellen SD Karten auch die Leistung rausholen kannst

  • Benutzer-Avatarbild

    Sry das ich so spät antworte.... Habe versehentlich beim Versuch das BIOS von meinem ThinkPad zu flashen diesen gegrillt Musste den erstmal reparieren.... Zeit für Updates über mein Hack: Das letzte Update von High Sierra lief problemlos durch und ich weis wohlmöglich welcher Kext für meine Probleme mit dem BT verantwortlich ist. Immer wenn ich den Shiki Kext von einem älteren BackUP nehme, funktioniert das BT komischerweise aber sehr beschränkt. Ich kann dann zwar Geräte verbinden aber nur wenn…

  • Benutzer-Avatarbild

    Ich habe gelesen das die aktuellste Version von Clover nun mit AMD funktionieren soll... Kann mir wer genaueres sagen?

  • Benutzer-Avatarbild

    Ich kann mir nicht erklären wieso... Bei mir funktioniert der einwandfrei

  • Benutzer-Avatarbild

    Stand die ganze Zeit in einer Error Message Irgendwas mit match_kernel not found Ich dachte vielleicht ist das so richtig....

  • Benutzer-Avatarbild

    Ich probiere es mal aus @derHackfan Habe jetzt einen Enoch Bootloader erstellt Er bootet auch aber nach Enotch kommt nur ein schwarzer Bildschirm Ich habe den Kernel in match_kernel unbenannt (ist der von Shaneee)

  • Benutzer-Avatarbild

    Ich habe Clover problemlos im Lagacy starten können

  • Benutzer-Avatarbild

    Hallo liebe Community, seit kurzem versuche ich auf dem AMD Rechner der für meine Schwester bestimmt ist Hackintosh drauf zu machen Ich kann bereits von Clover Booten und auch der Install Stick ist zu finden aber das wars dann auch... Jedes mal wenn ich den boote kommt ein großer roter Schriftzug mit der Überschrift "X64 Exception Type 0000000d" Was da jemand eine Lösung? Der Install Stick wurde selbstverständlich mit Shaneee's Kernel gepatcht (im IA... Ordner und unter System/Library/Prelinkedk…

  • Benutzer-Avatarbild

    T430 Update successful

  • Benutzer-Avatarbild

    Update hat einwandfrei funktioniert

  • Benutzer-Avatarbild

    Im Betrieb kannst du anstecken und abstecken wie du lustig bist Bildschirm wird kurz schwarz weil der 2. ja abgesteckt wird und das wars

  • Benutzer-Avatarbild

    Habe gerade ausprobiert ob alles mit einem ThinkPad Dock funktioniert.... Und ja das tut es VGA geht natürlich nicht aber alle anderen Bildschirmanschlüsse (DVI, DP) schon Laden, LAN und USB Buchsen auch

  • Benutzer-Avatarbild

    Ich habe meine config nochmal verändert (hatte im letzten Beitrag eine Vorlage von RehabMan genutzt) Hier ist meine Config mit funktionierendem miniDP... @griven ich habe nur das in benutzung was in meinem Clover Ordner drinnen ist Ich habe absolut keinen Plan wieso das so ist... @Nambo versuchs mal mit dieser die unten angehangen ist

  • Benutzer-Avatarbild

    Soo habe das Problem mit dem miniDP Port gelöst Mann kann jetzt problemlos via Plug and Play einen Monitor anschließen und sogar Ton übertragen Clover Ordner ist unten angehangen @griven ich habe es mal getestet und die Reichweite der Maus war tatsächlich besser nachdem ich das WLAN abgestellt habe aber dennoch ziemlich gerring Nach 20cm bricht die Verbindung wieder ab

  • Benutzer-Avatarbild

    Zitat von Nambo: „@DieKrabbe Danke für den Clover Ordner ich musste in config.plist den Intel IGFX aktivieren. Jetzt läuft“ Hast du möglicherweise das Modell mit NVIDIA Grafikkarte ? Da fällt mir ein.... Du musst in deinem BIOS CSM abschalten und UEFI only einstellen Memory Protection muss eingeschaltet sein Wenn deine Festplatten nicht erkannt werden bei der Installation musst du mit einem Live Linux und GParted die Platten auf MacOS Partitionstabelle umformatieren

  • Benutzer-Avatarbild

    Das Problem ist nur das es auf einem anderen Betriebssystem wie Linux nicht so ist Da funktioniert es einwandfrei

  • Benutzer-Avatarbild

    @griven Irgendwie habe ich ein komisches verhalten feststellen können Ich kann Geräte sehen und mich auch verbinden aber nur wenn sie sehr nah am Laptop sind (Also an der Stelle wo das BT Modul ist) Sobald ich das BT Gerät 10 - 20cm weiter weg mache, fängt es bei z.B. einer Maus zu ruckeln und dann garnicht mehr zu reagieren Irgendwie scheint das BT Modul keine große Reichweite zu haben... @Nambo hier hast du meinen Clover Ordner Am besten formatierst du einen Stick auf FAT 32 und kopierst eine …

  • Benutzer-Avatarbild

    Zitat von griven: „Probiere es bitte mal so: CLOVER.zip“ Habe ich versucht Hat leider nicht so geklappt... @Nambo Lade dir meinen aktuellen Clover Ordner von oben herunter und versuchs

  • Benutzer-Avatarbild

    Was hattest du geändert ?? Ich habs noch nicht versucht aber ich bin gerne informiert damit ich weiß was ich falsch gemacht habe Sry das ich so spät antworte ich habe in letzter Zeit etwas zu tun