Suchergebnisse

Suchergebnisse 1-20 von insgesamt 48.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Hallo liebe Community, ich habe neuerdings ein T430 mit einem i5-3320M Prozessor und der normalen Intel GPU... Ich habe unter anderem eine SSD und eine zweite HDD (Laufwerk ist durch ein Caddy ersetzt) Nun zu meiner Frage: Ich möchte mac High Sierra drauf machen habe aber keinen Plan wie ich das machen soll Ich habe kein mac aber bereits einen bootfähigen Stick mit High Sierra drauf Auf einem weiteren USB Stick ist Clover installiert (Fat32 formatiert, clover von Github herruntergeladen und auf …

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Also den Stick mit High Sierra hat mir ein Kollege mit seinem richtigen Mac Book Pro gemacht Er hat die .app aus heruntergeladen und mir mit so einem Tool auf dem Stick gepackt Mit der config habe ich bisher nichts gemacht (keine vernünftige Anleitung im Netz gefunden) Kexts habe ich auch keine installiert (Nur díeses FakeSMC ist drauf) Im UEFI ist eingestellt das er nur UEFI booten soll und CSM ist abgeschaltet VT-D ist ebenfalls abgeschaltet AHCI ist an Eben so wie es im Forum Wiki steht EDIT:…

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Genau so ist es

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Werde ich sobald es möglich ist Ist aber jetzt mit diesem nichts anzufangen?!

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Also ich bin ein Stück weiter Ich habe Clover nach der Anleitung im Wiki nochmals bearbeitet und die Daten von diesem Post genutzt Keine Tomatenlinks Lg Dr.Stein Ich habe den Inhalt des drivers64UEFI Ordner auf dem Clover Stick gelöscht und durch den vom Link ersetzt Dann habe ich die bereits gepatchen ACPI aus dem Vom Link auf den Clover Stick kopiert (CLOVER/ACPI/patched) Dann habe ich den NullCPUPowerManagement.kext in den kext Ordner kopiert Jetzt startet kommt der viel weiter und man sieht …

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Hallo, ich habe jetzt diesen Clover Ordner von YogiBear gefunden, da dann die neuste apfs.efi eingefügt und versucht zu starten. Leider bleibt es immer vor dem eigentlichen Boot vom Installer bei dem ++++ Screen hängen. Clover: macOS Sierra 10.12 auf Lenovo T430 .. Hilfe bei Installation EDIT: So ich hab es zum laufen gebracht... Ich komme in den Installer und kann auch die Sprache auswählen etc. aber das Problem ist das es nicht die Festplatten erkennt Ich habe die Platte (mit Gparted Live Syst…

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Das Problem ist das er diese nicht erkennen will Wenn ich die Festplatten so lasse wie sie sind, erkennt er sie nicht... Wenn ich allerdings die Festplatten mit Gparted auf Mac Partitionstabelle umstelle, werden sie erkannt aber ich kann kein System installieren

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Mir werden ja weder Partitionen noch Platen angezeigt Das ist ja das Problem Auch wenn ich auf Alle Geräte darstellen klicke

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Hallo, also AHCI ist an..... So ich habe mit GParted die Festplatten auf Mac Partitionstabelle umgestellt und schon wurden sie erkannt Dann konnte ich auch im Festplattenmanager vom Mac Installer das ganze auf GUID Formatieren Die Installation läuft gerade... Ich melde mich sobald es geht EDIT: Funktioniert alles Clover ist auch installiert

  • Benutzer-Avatarbild

    Hallo liebe Community, seit kurzem habe ich ein T430 mit High Sierra am laufen doch habe ich noch ein paar Probleme... Das größte wäre das wenn der Laptop zugeklappt wird oder in den Ruhezustandmodus geschickt wird danach nicht mehr angehen will Also geht man auf Ruhezustand geht das Display aus Versucht man dann das Teil aufzuwecken, bleibt nur der schwarze Bildschirm und nach einigen Minuten startet das Teil einfach neu... Kann mir wer da helfen? Hier ist meine hackintosh-forum.de/index.php/…b…

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    @derHackfan ich dachte das es besser unterteilt ist für andere User die ähnliche Probleme haben.... Naja kann mir wer dazu helfen ?

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Also ohne die NullCPUPower....kext startet er nicht Bei der AHCI....kext muss ich schauen ob das klappt Die kexte sind aktuell (mit Kext Update Tool geupdated) Die DSDT habe ich nicht selber gemacht... Die habe ich mir irgendwo her geholt Muss dazu sagen das ich keine Ahnung vom patchen von ACPI habe... EDIT:// Habe den AHCI Kext rausgenommen und es läuft auch so

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Zitat von derHackfan: „Auch nicht wenn du in deiner config.plist unter dem Reiter "Kernel And Kext Patches" einen Haken bei "Apple Intel CPU PM" setzt?“ Also damit kann ich jetzt ohne den NullCPUPowerManagement.kext starten Ich habe aber immer noch das Problem mit dem Ruhezustand... Zudem ist mir aufgefallen das mein SD Kartenleser nicht funktioniert und die 2. Festplatte (in einem Festplatten Caddy) wird auch nicht erkannt (wird aber im Festplattendienstprogramm erkannt kann aber nicht formatie…

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Leider gehts da in dem Thread um ein T420.... Soweit ich weiß hat der @YogiBear eins Vielleicht kann er mir helfen... @derHackfan diesen Kext hatte ich bereits ausprobiert doch leider ohne Erfolg...

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Also... Ich habe es nun geschafft das der Kartenleser im Festplattendienstprogramm erkannt wird aber ich kann diesen genau so wie meine 2. Festplatte im Caddy nicht benutzen Das Dienstprogramm erkennt sogar wieviel Speicher aber Zugrief Ich lese gerade in mehreren Foren das selbe Problem mit High Sierra Schuld soll der AppleAHCIPort.kext sein....

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    ICH HABE ES GESCHAFFT!!! Nach reichlichem probieren und suchen habe ich es geschafft meine zweite Festplatte im Caddy zum laufen zu bringen! Für das ganze verantwortlich ist der AppleAHCIPort.kext... Ich habe dazu diesen Thread hier gefunden: insanelymac.com/forum/files/file/815-appleahciportkext/ Zunächst habe ich SIP deaktiviert (Im Diagnostics Mode diesen Befehl im Terminal ausgeführt "csrutil disable" dann im normalen MacOS mit "csrutil status" gecheckt ob es deaktiviert ist) Dann habe ich n…

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Ich hatte dazu was gelesen Jemand hat gesagt man soll diesen Kext wieder raus machen und das in die Config schreiben Quellcode (28 Zeilen)

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Zitat: „Ich hatte dazu was gelesenJemand hat gesagt man soll diesen Kext wieder raus machen und das in die Config schreibenQuellcode <dict> <key>Comment</key> <string>fix IO error ICH10 for 10.13, credit SunKi</string> <key>MatchOS</key> <string>10.13.x</string> <key>Disabled</key> <false/> <key>Name</key> <string>AppleAHCIPort</string> <key>Find</key> <data>RYX2D5XCiciD4P5mhcl4D4TSdQs=</data> <key>Replace</key> <data>iciD4P5mhckPmMFBCMyQkJCQdQs=</data> </dict> <dict> <key>Comment</key> <string>…

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    Zitat von griven: „VGA braucht zum einen einen Kext2Patch Eintrag für den Framebuffer und ist zum anderen auch nicht Hotplug fähig sprich er wird funktionieren wenn der Monitor/Beamer whatever bereits beim Start des Rechners angeschlossen ist aber nicht wenn er nachträglich angeschlossen wird. Apple hat es nicht so mit analogen Anschlüssen“ Na Toll... Kannst du mir bitte diesen Eintrag schicken? Funktioniert dann wenigstens der Mini DP Port?

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    DieKrabbe - - macOS High Sierra 10.13

    Beitrag

    @Sascha_77 hast du den Patch mal? Habe mir einen Display Port Adapter bestellt der auf VGA, HDMI, DVI geht damit ich den VGA Adapter nicht mehr nutzen muss