Suchergebnisse

Suchergebnisse 1-13 von insgesamt 13.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Bitte schau auch mal ins Bios und stelle sicher das der SATA Mode auf AHCI eingestellt ist zwar ist das bei den Thinkpads der Standard aber man hat schon Pferde kotzen sehen und das mit Rezept im Maul vor der Apotheke... Ansonsten egal wie die Platte vorher formatiert wurde im Installer auf das Festplattendienstprogramm gehen und die Platte auswählen und dann auf löschen klicken als Name wählen was Dir gefällt als Format MacOS Extended (journaled) und als Schema GUID. Sollte Dir die Platte als s…

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Dann stimmt aber was grundlegend nicht denn eigentlich zeigt das Festplattendienstprogramm alle im Rechner vorhandenen Platten auch an. Die Bios Einstellungen bzgl. des AHCI Modes hast Du geprüft? Der verwendete Stick zur Installation wurde basierend auf einem Download aus dem AppStore erstellt und enthält nicht etwa so lustige Dinge wie einen MBR Patch oder ähnliches?

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    VGA braucht zum einen einen Kext2Patch Eintrag für den Framebuffer und ist zum anderen auch nicht Hotplug fähig sprich er wird funktionieren wenn der Monitor/Beamer whatever bereits beim Start des Rechners angeschlossen ist aber nicht wenn er nachträglich angeschlossen wird. Apple hat es nicht so mit analogen Anschlüssen

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Der funktioniert von sich aus sprich den kann man nutzen. Am T420 ist der noch nicht Mini tut aber wie er soll sprich Beamer dran und es kann losgehen Wenn Du nicht unbedingt VGA brauchst würde ich auf die Patcherei an Deiner Stelle verzichten wenn doch suche ich den für die HD4000 fix raus denn mein HD3000 Patch wird Dir beim T430 ja nichts bringen. Vielleicht hat aber auch @Sascha_77 den Patch gerade parat denn muss ich nicht suchen

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Das T430 ist aber eigentlich pflegeleicht was BT angeht. Hast Du einen BlueTooth_injector mit an Bord (unter Kexts?)... Mein T420s braucht ihn und koppelt damit alles was nicht bei 3 auf den Bäumen ist...

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Probiere es bitte mal so: hackintosh-forum.de/index.php/…729dd3d8b6f107c415cd2494f

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Naja hier kann auch ein Effekt eintreten der Gerne eintritt wenn BT auf WLAN trifft Wenn Du dein WLAN im 2.4Ghz Bereich betreibst und zudem in Deiner Umgebung viele Netzwerke in dem Bereich unterwegs sind kann es passieren das das WLAN Modul die BT Frequenzen stört. Was Abhilfe in dem Fall schafft ist WLAN auf das 5Ghz Band zu verlagern.

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Was nicht unbedingt was heißen muss denn die Treiber von macOS und zum Beispiel Linux oder Windows unterscheiden sich zum Teil doch schon deutlich. Mach doch einfach mal die Probe aufs Exempel und schalte unter macOS WLAN ab wenn BT dann einwandfrei funktioniert hast Du den Fehler gefunden und mein Tipp mit dem 5Ghz WLAN sollte Abhilfe schaffen, wenn nicht liegt das Problem an anderer Stelle und wir müssen weiter suchen...

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Dann stimmt aber mit dem BT Treiber grundsätzlich was nicht... Benutzt Du irgendwelche Injectoren oder sowas für BT ?!?

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Was zu erwarten war Die Docks sind in dem Fall eher keine wirklichen Dockingstations sondern eher Port Replikatoren sprich in den Dingern steckt nicht viel an Intelligenz wenn überhaupt welche drin steckt oder anders gesagt die Anschlüsse gibt es eh schon alle auch ohne das das Thinkpad gedockt wäre. Was mein T61 (da hatte ich ein dock zu) gar nicht mochte unter macOS war abdocken hat man es im Betrieb vom Dock genommen ist macOS abgestützt interessant wäre mal zu testen wie sich das beim T420/4…

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Nice Das T61 hat darauf extrem zickig reagiert

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    So kenne ich das auch vom T61 mit macOS @Commo für das T420s habe ich kein Dock kann es demnach nicht testen.

  • Benutzer-Avatarbild

    Lenovo T430 mit High Sierra

    griven - - macOS High Sierra 10.13

    Beitrag

    Nö brauche fürs T420s kein Dock hier habe ich ja den Desktop