Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Sehr eigenartig, sehr ähnliche Konfiguration habe ich erst vor kurzem im Auftrag gebaut. Auch dort war die selbe Thunderbolt Karte verbaut und läuft ohne wenn und aber. Hatte auch meine Apollo dran hängen ohne irgendwelche Störgeräusche...

  • Benutzer-Avatarbild

    Tonstudio

    DSM2 - - Hardware Kompatibilität

    Beitrag

    Das ist ja schön für ihn was er da Anbietet aber eine echte Lösung ist es nicht mit der Arrow. Ich meine würdest du Hardware mit Wertverlust verkaufen? Ich nutze selbst die Apollo Twin über Thunderbolt via Thunderbolt 2 auf Thunderbolt 3 Adapter und muss eben nicht ständig Windows booten damit meine UAD erkannt wird. Karte wird immer selbstständig erkannt, es sei den man trennt das Kabel, dann ist ein Re-Initialisieren unter Windows notwendig. Das war es dann aber auch schon

  • Benutzer-Avatarbild

    Tonstudio

    DSM2 - - Hardware Kompatibilität

    Beitrag

    Zitat von EaseYourPain: „Morgen! Zum Thema Thunderbolt (Interface). Schau dir mal den Musotalk-Kanal von Non-Eric an, der sich auch ein Hackintosh hat bauen lassen! “ Also sorry aber ich kriege einfach nur das kotzen wenn ich das sehe... Halbherzig und dann auch noch mit Tomatentools ein Gerät zusammengeschustert, nicht einmal korrekt eingerichtet und dann sowas auch noch präsentieren... Hätte sich der Eric mal lieber an unsere Community gewendet, an Leute die wissen was sie da machen und nicht …

  • Benutzer-Avatarbild

    Klingt das spannend?

    DSM2 - - Dies und Das

    Beitrag

    @Xandrocks : Wir können ja einen Forumausflug machen XD

  • Benutzer-Avatarbild

    VoodooPS2Controller T480

    DSM2 - - macOS Mojave 10.14 BETA

    Beitrag

    Guten Abend! Mal eine frage an alle die mit Hackbocks unterwegs sind: An meinem Dell läuft das Touchpad mit allen Funktionen sauber, am T480 wiederum ist nicht einmal eine Einstellmöglichkeit gegeben um auch nur irgendwas überhaupt einzustellen. Also dachte ich ok, da war doch was damals bei High Sierra Beta mit der Darwin Edit, hab ich hier probiert aber ohne Erfolg. Vorm Login lässt er mich das Touchpad mit tippen zum klicken nutzen danach nicht mehr, also Preferences File vom Dell für die Set…

  • Benutzer-Avatarbild

    @scarface0619 Lad dir mal die Files neu! Hab ja auch unter anderem die 1830 bei mir im Einsatz und die funzt bei mir weiterhin im Dell ohne Probleme.

  • Benutzer-Avatarbild

    Dell sauber durch... hackintosh-forum.de/index.php/…0084e255408014c956c322fe4 T480 Installiert noch... Edit: done hackintosh-forum.de/index.php/…0084e255408014c956c322fe4 X299 hackintosh-forum.de/index.php/…0084e255408014c956c322fe4

  • Benutzer-Avatarbild

    In meinem eigenen Build sitzt die NVMe auf dem Board selbst. Eigentlich sollte sie in deinem Fall nicht mehr im Warenkorb sein, hatte ich auch rausgenommen aber irgendwie hatte er den link nicht aktualisiert. Generell empfehle ich falls ein PCI-E Adapter genutzt werden soll diesen hier : caseking.de/aqua-computer-kryo…ff-pcie-ssd-wazu-809.html

  • Benutzer-Avatarbild

    Lenovo T480

    DSM2 - - macOS High Sierra 10.13

    Beitrag

    Ach alles gut, du kannst ja nichts für die Probleme... Teste es gleich mal, danke für die Info. Edit: Auch mit den neuen Releases leider keine Besserung, jedenfalls nicht mit T480...

  • Benutzer-Avatarbild

    Klar kann man sein Setup korrekt einrichten aber wenn jeman unbedingt neue Hardware möchte... Hab es mir Ehrlich gesagt nicht einmal durchgelesen, sondern vom thread Namen her direkt abgeleitet eine Einkaufsliste geschickt.

  • Benutzer-Avatarbild

    Hier ist ein Warenkorb: https://www.mindfactory.de/shopping_cart.php/basket_action/load_basket_extern/id/efeb0022101d0e9a741681bcfdc70e4cf7c4c66068e12661ba7

  • Benutzer-Avatarbild

    Lenovo T480

    DSM2 - - macOS High Sierra 10.13

    Beitrag

    Ich habe diese ebenfalls getestet, leider mit selbigem verhalten. Kein Ton! Sowohl mit Mojave AppleHDA als auch 10.13.3., mit PI auf 2 als auch mit alc-/layout-id 2 , als auch alcaaplid=X EDIT: schnauze voll! VoodooHDA rein und ruhe Jedenfalls bis ich eine eigene Kext für den Chip schreibe...

  • Benutzer-Avatarbild

    Lenovo T480

    DSM2 - - macOS High Sierra 10.13

    Beitrag

    Also ich hab das Prozedere nun erneut mit ALC 1.2.8/1.3.0 Patched wiederholt aber leider selbiges Ergebnis kein Ton... Falls ein IOReg behilflich sein kann oder irgendwas anderes einfach mal bescheid geben...

  • Benutzer-Avatarbild

    Lenovo T480

    DSM2 - - macOS High Sierra 10.13

    Beitrag

    Ich hab mittlerweile so einiges durch... Rollback AppleHDA, verschiedene ID's, PI.Kext mit ID 11/ alc-layout-id alcaaplid=X ( Danke @NoirOSX ) Leider funktioniert es noch immer nicht, der Weg mit den alten AppleALC und Lilu sorgt dafür das der Rechner nicht mehr bootet. (Stichpunkt WEG)

  • Benutzer-Avatarbild

    Dein Kext funktioniert nicht am T480 jedenfalls nicht so wie du ihn hochgeladen hattest, das ganze endete wie bereits vorher ebenfalls in einer Kernel Panic in Bezug auf GPU, sorry hatte infolge aller Baustellen die ich aktuell habe einfach vergessen das ganze zu kommentieren.

  • Benutzer-Avatarbild

    VT-d kann ruhig aktiv sein! Einfach dart=0 als bootflag

  • Benutzer-Avatarbild

    Dadurch das man 2 Biose hat auf der Karte sollte es generell kein Problem sein, ich hab es ehrlich gesagt nie probiert.

  • Benutzer-Avatarbild

    Das Problem ist das es keine Bios Updates gibt für die Karten vom Hersteller... Jedenfalls nicht für meine verwendeten Karten, das kann bei anderen Herstellern eventuell der Fall sein, ich kann hierzu aber keinerlei Infos heraus geben da ich mich danach nie erkundigt habe. Dementsprechend laufen die meisten von den Usern die die Karten gerade zu Release gekauft haben mit dieser Story rum wenn natives 4K im Einsatz ist.

  • Benutzer-Avatarbild

    @al6042 : Bei den neueren Karten soll es das Problem mit der falschen Auflösung nicht mehr geben, leider sind alle Karten aus der ersten Release Partie betroffen. Hab schon immer CSM aus und other OS eingestellt gehabt aber ändert nichts. @kaneske : Meine Temps können sie nicht mit ihren vergleichen. 1. Der 7900X ist ein 10 Kerner der verdammt heiß wird selbst delidded und davon abgesehen ist der bei mir auch noch auf 4,8 GHz hochgeprügelt. 2. Ich spiele keine Games wobei dies den Computer auch …