Suchergebnisse

Suchergebnisse 1-20 von insgesamt 39.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Hammer! Danke für den Tipp mit dem Chamäleon Wizards. Jetzt kann ich mich am Appstore anmelden! Danke! Ihr seid die Besten !!

  • Benutzer-Avatarbild

    Hallo, habe jetzt mal versucht, was über den Appstore zu laden, aber ich kann mich nicht anmelden, da mein PC nicht "verifiziert" werden kann. Habe schon herausgefunden, das die Netzwerkkarte nicht "builtin" ist (siehe Screenshot). Habe auch schon networkinterfaces.plist und preferences.plist gelöscht und rebootet. Hat aber nichts gebracht. Wie kann ich das lösen? Ich verwende Chamäleon.hackintosh-forum.de/index.php/…6d548625c71be01b69c5116dd

  • Benutzer-Avatarbild

    Soweit ich das verstanden habe, bedeutet das möglichst nahe an der Installation auf dem realen Mac, also mit möglichst wenigen Veränderungen. Man möge mich korrigieren, falls ich hier falsch liege

  • Benutzer-Avatarbild

    Hi, was macht man mit so vielen Hackis? Benutzt Du die als Server?

  • Benutzer-Avatarbild

    OK, wieder was dazu gelernt. Wenn, dann möchte ich natürlich eine CPU, die in einen AM3+ Sockel passt

  • Benutzer-Avatarbild

    Ein Vishera sollte es aber auch können, dort steht im Datenblatt SSE4.1 und SSE4.2.

  • Benutzer-Avatarbild

    Ok, mal schauen mit dem Update ElCap auf 10.11.6. Sierra geht wohl, soweit ich gesehen habe bei AMD nur mit FX-CPU, richtig?

  • Benutzer-Avatarbild

    OK, danke für die Hinweise! Dann werde ich das System bei 10.11.5 belassen. Bin ja froh, das es endlich läuft @derHackfan: Läuft denn Sierra auch problemlos auf AMD? Dann wird das vielleicht mein nächstes Projekt

  • Benutzer-Avatarbild

    Hallo Zusammen, da ich meinen AMD-Hackintosh (10.11.5) jetzt incl meiner Grafikkarte (über Nvidia Web Driver) ans Laufen bekommen habe, stellt sich mir die Frage, ob ein Einspielen des 10.11.6er Updates problemlos möglich ist, oder ob hier spezielle was beachtet werden muß?

  • Benutzer-Avatarbild

    Schwierig zu sagen. Vermutlich hatte ich beim ersten Versuch irgend einen Schritt vergessen. Jetzt bin ich mit Spakks Hilfe mit der Neuinstallation Schritt für Schritt vorgegangen und dann hatte ich nach der Installation und Reboot auch Maus und Tastatur zur Verfügung.

  • Benutzer-Avatarbild

    Has jetzt mit Sparks Hilfe neu aufgesetzt und zum laufen gebracht. Könnt Ihr das Thema auf erledigt setzen?

  • Benutzer-Avatarbild

    Sehr guter Vorschlag, werde ich machen. Könntest Du mir dann an der Stelle weiterhelfen? Dann werde ich mich melden, wenn ich es installiert habe. So, ich habe Teamviewer installiert. Wie gehen wir weiter vor?

  • Benutzer-Avatarbild

    Hallo spakk, vielen Dank für die ausführliche Anleitung. Ich habs genauso ausgeführt, bekam aber schon beim chmod-Befehl die Meldung, dass er Dateien/Verzeichnisse nicht findet (siehe Screenshot). Das Gleiche beim chown-Befehl (Screenshot 2) und der kextcache-Befehl lief ohne Rückmeldung, insofern wurde kein prelinked kernel erzeugt und das prelinked-Verzeichnis ist leer Was kann ich sonst noch tun? Bei dem ganzen Käse, den ich mit der Installation bisher hatte, vielleicht sollte ich die Install…

  • Benutzer-Avatarbild

    Ich habe das System über den USB-Stick gebootet und dann über die Console die Befehle mit Link auf die andere Platte abgesetzt. Da kamen aber dann eine Reihe Fehlermeldungen nach dem Motto: Die Berechtigung stimmt nicht. Wie biege ich das denn gerade?

  • Benutzer-Avatarbild

    Ich habe eigentlich die entsprechenden kexte nach Extra/Extensions und S/L/E kopiert. Den Inhalt von E/E habe ich hier mal angehängt. Nach S/L/E habe ich auch die USB Fix 4.0 kexte kopiert oder meinst Du was anderes? --------------------- Nachdem ich deine letzten Zeilen gelesen habe, kann ich daraus nur schlussfolgern dass du nach der Installation die erforderlichen Änderungen nicht ausgeführt hast. Prüfe deinen E/E sowie deinen S/L/E Ordner, bitte.

  • Benutzer-Avatarbild

    Eine weitere, vielleicht blöde Frage. Wenn ich über den USB Stick boote auf dem die Installation für El Cap drauf ist und ich zum Installationsmenü (Sprachauswahl etc) komme, dort funktioniert die Maus und die Tastatur. Kann ich das irgendwie für die Platte auf der El Cap installiert ist nutzen?

  • Benutzer-Avatarbild

    Doch, die Voodo-Treiber hatte ich nach Extra/Extensions kopiert. Aber ne andere Frage: Gibt es eine Logdatei die Aufschluss bringt, warum Maus und Tastatur nicht funktioniert und wo finde ich die? Dann könnte ja vielleicht jemand drüberschauen der mehr Ahnung hat als ich. Ich vermute mal, das bei der Installation noch irgendwas schief ist, vielleicht zuviele Treiber installiert oder so was?

  • Benutzer-Avatarbild

    Kannst Du das näher erläutern? Was muß wie eingestellt werden? Du meinst wahrscheinlich die USB Einstellungen, oder? Aber selbst wenn ich eine PS2 Tastatur anschließe, funktioniert die an der Stelle nicht.

  • Benutzer-Avatarbild

    So, neues Board eingebaut, aber der USB Fix v4 funktioniert auch nicht. Ich kann über den USB-Stick bis zum angehängten Bild booten, aber dort funktionert dann weder Maus (der Mauszeiger steht in der linken oberen Ecke) noch die Tastatur. Hat jemand noch eine Idee wie ich das beheben bzw wo ich event. die Ursache finden kann?

  • Benutzer-Avatarbild

    Werde das USB Fix v4 von Shaneee mal testen, wenn der PC wieder läuft. MOmentan habe ich Probleme mit dem Board. Werde das Board (gegen das Gleiche) diese Woche tauschen und dann nochmal schauen.