Suchergebnisse

Suchergebnisse 1-20 von insgesamt 896.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Vor dem Iphone hab ich immer ein FTP server app auf dem Handy gehabt und anschließend über Filezilla mit dem PC im Lan / Wlan gesynced.

  • Benutzer-Avatarbild

    Habe das gleiche Problem regelmäßig mit den Asrock boards. Hatte ich auch bei dem was ich aktuell in der Mache habe. Erstelle dir mal einen Linux Live-Stick und füge den Eintrag nach dieser Anleitung manuell hinzu. Das geht eigentlich immer. MFG Patrick

  • Benutzer-Avatarbild

    sonst versuchen wir es halt mit der anderen Grafikkarte. Moment. ich googel mal kurz rum. EDIT: Wenn du mit deiner alten config keine Kernel Panic hattest und installieren konntest kopiere bitte einfach einmal deine alte config.plist in meinen clover ordner und baue deine graka wieder ein. MFG Patrick

  • Benutzer-Avatarbild

    Zitat von User1243: „Bildschirm ist mit vga am Mainboard angeschlossen, Graka ausgebaut.“ Bitte nutze HDMI oder DVI ausgang. VGA wird nicht unterstützt und es ist zufall wenn es doch einmal geht. Ansonsten setze einmal noch zusätzlich den Kernel CPU und Kernel LAPIC Haken oder tausche einfach die config mit der angehangenen

  • Benutzer-Avatarbild

    Bitte benutze die Forumsuploadfunktion unter Erweiterte Antwort: EDIT: Ansonsten schätze ich das bei dir der APFS.efi treiber fehlt, sodass du nicht in deine Installation kommst. Versuche bitte folgendes. Tausche deinen kompletten Clover ordner gegen den in meinem Anhang. Baue die Grafikkarte aus. Setzte das BIOS auf UEFI defaults zurück. Nehme vorzüglich einen USB2.0 Stick, wenn vorhanden. Installiere einmal erneut und berichte wie sich deine Kiste verhält. MFG Patrick

  • Benutzer-Avatarbild

    Ich bin gerade an einem Asrock H81M-Itx mit einem i5. Kann ja eigentlich nicht so groß unterschiedlich sein. Von El capitan bis mojave lässt sich soweit alles mit IGPU Grafik installieren. Lade doch bitte einmal deinen EFI-Ordner hier hoch. Dann schaue ich gerne einmal drüber. MFG Patrick EDIT: Bisher ging bei mir jedes Asrockboard mit Hashwell mit UEFI Standart BIOS settings.

  • Benutzer-Avatarbild

    Hallo leute, ich bin dabei einen Hackintosh für nen Kumpel aufzusetzen. An sich läuft die kiste so iO. Muss noch paar Sachen testen. Allerdings beiße ich mir gerade zu Zähne am Sleep aus. Mit einer config komme ich zumindest mal so weit, das er schlafen will. Also lüfter hört auf. Beim drücker einer beliebigen taste läuft er auch wieder an. Weckt aber nicht auf. Bildschirm bleibt schwars und auch über Bildschirmfreigabe ist keine Verbindung möglich. Ergo. Er weckt nicht mehr auf. DSDT patches ha…

  • Benutzer-Avatarbild

    Hello. I used clover with to test mojave. No changes were needed. Just update the system and it works like a charm. If you like i can share my clover settings.

  • Benutzer-Avatarbild

    DIY Bluetooth-Boombox

    Patricksworld - - Soundworks

    Beitrag

    Zitat von Fredde2209: „Hörst du gern Musik mit exakt linearem Frequenzgang?“ Auf jeden Fall. Muss man einmal getestet haben. Da hört man die Lieder noch einmal ganz anders. Höre einmal von Birdy - Skinny Love mit Standartkopfhörer und einmal mit Linearen. Welten Unterschied. Für die Anlage zu Hause und unterwegs mit Sicherheit nicht. Hatte mich damals auch für "HIFI" kofphörer entschieden. Aber wenn ich wieder etwas flüssig bin, kommen Studiokopfhörer die linear sind. Auf der Heimanlage brauche …

  • Benutzer-Avatarbild

    Zitat von a1k0n: „Die HCKCN ist doch garnicht um technischen Verständnis zu tauschen oder? Ihr wollt euch doch nur 2 Tage lang gegenseitig anfassen?“ Auf jeden Fall. Ich fahre tatsächlich nur dort hin um die Leute persönlich zu treffen. Ich sehe die ganze Hackintosherei nur als Hobby und wollte lediglich mein Ipad syncen können, was unter linux nicht möglich war. Der Rest macht einfach Spaß und habe hier meine Internetfreunde gefunden. Denn im normalen Leben kann sich keiner mit mir über meine P…

  • Benutzer-Avatarbild

    Naja. So pessimistisch wäre ich jetzt nicht. Ich hab nur leider null Ahnung von den Grafikkarten. Aber da haben wir ja zum Glück genügend erfahrene Benutzer wie @Altemirabelle , @ralf. oder @derHackfan und viele mehr. Nur ohne die Graka könnstest du z.B. schoneinmal die webdriver installieren (falls die dafür benötigt werden) und die graka im Anschluss wieder einbauen. Ich kenne mich leider nur mit den Onboard lösungen so bisschen aus, aus mangelnder Hardware. Wie gesagt. Für eine erstinstallati…

  • Benutzer-Avatarbild

    Ok. Das mit dem booten konnte auch nicht gehen. Da hättest du nur den clover ordner tauschen dürfen. Aber dann teste einmal hier den EFI-Ordner. Der sollte auch booten.

  • Benutzer-Avatarbild

    Naja. Die onboard wird kein Problem. Das ist ne HD4600. Da musst du in clover eigentlich nur injekt intel setzen und im besten Fall noch die ig-platform-id. Dann dürfte die ohne zu murren laufen. Aber wie gesagt. Dann müsstest du einmal die Graka ausbauen. MFG Patrick

  • Benutzer-Avatarbild

    Na dann teste zum Spaß einmal den angehängten Ordner. Alternativ. Kannst du die Graka wenigstens für die Installation ausbauen? Dann sollte es ja zumindest für die installation machbar sein. Was ich mich auch noch frage. Hast du die möglichkeit, andere Ports für die Grafik zu verwenden. Also statt hdmi DVI oder dp oder sowas? anbei der nächste Testordner.

  • Benutzer-Avatarbild

    Jap. Dann warte kurz. Dann will ich dir auch einmal einen EFI-Ordner schnüren.

  • Benutzer-Avatarbild

    Klingt so ein bisschen als würden dir die Webdriver fehlen. Ich bin gefühlt der einzige Mensch der nur Hacks mit intel IGPU betreibt. Von daher nicht unbedingt mein Gebiet. Aber hast du denn die aktuellen Nvidia Webdriver installiert? MFG Patrick EDIT: Sound ist noch eine andere Kiste...

  • Benutzer-Avatarbild

    Das ist kein Fehler. Das Problem dürfte deine Ungeduld sein Da bist du schon kurz vor dem Installer. Kann auch gerne mal 10 min dauern, bis es da weiter geht. MFG Patrick

  • Benutzer-Avatarbild

    Lade doch bitte einmal deine EFI-Ordner (als zip verpackt) vom USB-Stick hier hoch über Erweiterte Antwort. Dann können wir einmal dein Config.plist checken und schauen, was für Kexte im Einsazt sind. MFG Patrick

  • Benutzer-Avatarbild

    Zitat von Famouz: „240 GB SSD - 35 Euro ( Ist noch nicht da )“ würde ich dir für 40€ abkaufen

  • Benutzer-Avatarbild

    Zitat von Nightflyer: „Grade Leute wie du werden hier gebraucht“ Naja zurück zum Ernst der Lage. @dsmobil unsere @grt hat sich deiner angenommen und sich satte 4 Tage(?) nicht gemeldet? Es ist schade das du enttäuscht wurdest. Aber wie hier alle Vorredner bereits gesagt haben, macht das hier keiner Hauptberuflich. Wir haben alle mehr oder minder "normale" Berufe und machen das hier aus Spaß an der Freude. Des Weiteren kennen sich hier eigentlich so ziemlich alle Mods untereinander. Und dann scha…