Suchergebnisse

Suchergebnisse 1-20 von insgesamt 391.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Danke @Thogg Niatiz

  • Benutzer-Avatarbild

    @iMarc Hast du ne Idee wie man die 960 mit apfs beschleunigen kann? (Beim booten).

  • Benutzer-Avatarbild

    Einige X230 Details:

    WeWin - - Feintuning

    Beitrag

    Zitat von Landu: „Bei meinem T440s habe ich das gleiche Problem. Das Problem tritt auf, wenn man den Kext "USBInjectAll" nutzt. Ohne den Kext funktioniert das herunterfahren ohne Probleme bei mir. “ Ich habe bei mir im System kein USBInjectAll, aber trotzdem das Problem

  • Benutzer-Avatarbild

    Einige X230 Details:

    WeWin - - Feintuning

    Beitrag

    Probiers mal komplett ohne USB-Stick oder mal nen USB2-Port.

  • Benutzer-Avatarbild

    Einige X230 Details:

    WeWin - - Feintuning

    Beitrag

    Zitat von tjard.frischling: „Edit: Kleinigkeit 4: wenn ich in Mac OS auf herunterfahren klicke geht das Notebook aus und ca 5 Sekunden später von selbst wieder an, woran kann so etwas liegen?“ Das ist bei meinem T430 auch so. Zumindest wenn ich einen USB3-Port belegt habe. Manchmal auch einfach so.

  • Benutzer-Avatarbild

    Akkuanzeige fehlt

    WeWin - - Feintuning

    Beitrag

    Leider erkennt er nix bei der Batterie. Dafür kenn ich mich damit noch zu wenig aus. Vielleicht ein erprobter DSDT-Patcher :=) Schaden nehmen kann mit einer falschen DSDT nichts am System, das schlimmste ist das macOS nicht mehr booten kann.

  • Benutzer-Avatarbild

    Nach ein bisschen googlen habe ich keine weitere Lösungen gefunden. Immer nur die manuelle oder mit einer Minute verzögerung. Ich persönlich sperre meinen (leider) Windows-Arbeitsrechner beim Platzverlassen einfach mit Windows+L, dann wird das einfachste die Idee von @al6042 für dich sein.

  • Benutzer-Avatarbild

    Akkuanzeige fehlt

    WeWin - - Feintuning

    Beitrag

    support.apple.com/de-de/HT203001

  • Benutzer-Avatarbild

    Ach schade, na dann muss ich wohl direkt meinem Plan folgen und ein neues Board mit Intel CPU + integrierter GPU dort einbauen. Am Ende soll das entweder ein macOS-Server werden oder einfach nur ein Server fürs RZ. Ich wollte spaßeshalber mal testen ob man es auch dort installieren kann

  • Benutzer-Avatarbild

    Akkuanzeige fehlt

    WeWin - - Feintuning

    Beitrag

    Was sagt der Systembericht über die Batterie? Dann weiß ich von meiner Seite nicht weiter, es kann noch ein DSDT-Patch hiervon helfen: github.com/RehabMan/Laptop-DSDT-Patch/tree/master/battery

  • Benutzer-Avatarbild

    Die Hardware ist diese hier: Supermicro x8sil mit Intel xeon x3440 2.53 ghz in einem 1 HE Gehäuse thomas-krenn.com/de/wiki/Super…SIL_und_X8SIL-F_Mainboard Die Bios-Einstellungen habe ich mal angehangen.

  • Benutzer-Avatarbild

    Akkuanzeige fehlt

    WeWin - - Feintuning

    Beitrag

    Okay, geladen wirds schonmal. Starte am besten mal den PC neu und nur mit batterie, ohne Netzteil. Deaktiviere danach nochmal die Anzeige in den Systemeinstellungen und deaktiviere mal die Prozentanzeige.

  • Benutzer-Avatarbild

    Gibts nicht sowas mit ner Apple-Watch?:D Oder war das nur entsperren Ich habe das hier beim kurzen googlen gefunden: defaults -currentHost write com.apple.screensaver idleTime 0 Die 0 sind aber leider Minuten.

  • Benutzer-Avatarbild

    Akkuanzeige fehlt

    WeWin - - Feintuning

    Beitrag

    Hm okay, nur mal so aus Neugierde. Du hast jetzt gerade nur die Batterie im System und nicht noch ein Ladekabel? Ich habe das bei mir nur wenn ich wirklich die Batterie ausgebaut habe. Vielleicht hilft hier ein DSDT-Patch. Was sagt denn der Systembericht über deine Batterie? Schicke mir doch mal kurz die Ausgabe hiervon: kextstat | grep -v com.apple

  • Benutzer-Avatarbild

    Ich weiß nicht genau was du bezwecken willst, aber du kannst mit Hot-Corner den Bildschirmschoner aktivieren. zB. Wenn du den Platz verlässt, gehst du mit der Maus in die linke untere Ecke und schwubb ist der Bildschirmschoner an

  • Benutzer-Avatarbild

    Akkuanzeige fehlt

    WeWin - - Feintuning

    Beitrag

    Gut, starte danach mal das System neu und schon sollte die Akkuanzeige funktionieren. Optional kannst du auch einmal im Programm "Terminal" diesen Befehl eingeben: kextstat | grep -v com.apple Falls sich die Prozentzahl nicht so richtig ändert kannst du das das hier mal befolgen: Probleme mit Batterieanzeige?

  • Benutzer-Avatarbild

    Akkuanzeige fehlt

    WeWin - - Feintuning

    Beitrag

    Bitte lasse das Zitieren, wir schreiben ja zurzeit nur zu zweit Es kommt drauf an, in welchem Ordner die anderen Kext liegen. Ich mache es immer so das ich alles in Other lege und die andern 10.XX-Ordner lösche. In den hier: /EFI/CLOVER/kexts/Other oder /EFI/CLOVER/kexts/10.11

  • Benutzer-Avatarbild

    Akkuanzeige fehlt

    WeWin - - Feintuning

    Beitrag

    Leg mal die aktuellste Datei hiervon in deinen Kext-Ordner: ACPIBatteryManager

  • Benutzer-Avatarbild

    Akkuanzeige fehlt

    WeWin - - Feintuning

    Beitrag

    Hi, hast du einen Kext für die Batterieanzeige?

  • Benutzer-Avatarbild

    Hi, ich versuche gerade auf spaßeshalber auf einem supermicro x8sil Clover zu starten. Mittlerweile weiß ich das nur Legacy booten sollte. Leider komme ich nicht zum Clover-Menü. Er hängt entweder an "boot1 /boot 6" oder zeigt nur eine "6" mit einem blinkenden "_". Weiß jemand woran dies liegen kann? Die Hardware ist ein Supermicro x8sil mit Intel xeon x3440 2.53 ghz in einem 1 HE Gehäuse. EDIT: Habe natürlich meinen Clover Ordner angehangen und es wie auf dem Bild installiert.