Suchergebnisse

Suchergebnisse 1-20 von insgesamt 294.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Du hast mit diesem Piepser doch keinerlei Vorteil, denn dat Ding bringt Dir doch keinen richtigen Sound. LineOut grün hinten und Kopfhörer vorn sind digital Stereo und da gibt´s anständig Audio für Musik, Filme, etc., zzgl. zum HDMI/DP-Audio, was zwar ohne besondere App unter OSX nicht regelbar ist in der Menüleiste, aber auch dafür gibt´s ja Lösungen.

  • Benutzer-Avatarbild

    @walnuss0815 Ich glaube Du hast ganz falsche Vorstellungen, bzw. Erwartungen. Du hast doch einen Desktop-Rechner, bzw. so einen Mini-Desktop. So ganz genau kenne ich dat Ding ja nicht. Zumindest ist es kein Laptop mit tatsächlichen internen Lautsprechern. Der in den Desktop-Rechnern tatsächlich verbaute interne Lautsprecher hat doch nichts mit echten Boxen zu tun. In den meisten Fällen ist dat nur so´ne Piepse, bzw. bei Dell, vielleicht auch bei Dir steckt ein kleiner Lautsprecher von 4-5 cm dri…

  • Benutzer-Avatarbild

    Inject Kext steht bei Dir noch auf Detect, hier kannst Du mal auf Yes stellen. AppleALC und Lilu liegen in EFI/Clover/kexts/others/ ? Oder wo? Diese sind auch nicht noch extra in S/L/E nochmals installiert? Sofern Du nicht noch zusätzlich eine DSDT in EFI/Clover/ACPI/patched/ liegen hast sollte es eigentlich gehen. Der Codec_Dump ist völlig klar und es müsste gehen. Wenn der Rechner hier stehen würde hätte er ganz sicher schon perfektes Audio, jedoch so kann ich etweilige Fehler nicht sehen. Du …

  • Benutzer-Avatarbild

    Sicher machst Du da irgendwas falsch. Ich kann Deine Textausgabe auch nicht als config.plist sichern um mir diese mal im CloverConfigurator anzusehen. Mein PlistEditPro gibt da Error aus. Lade die config.plist mal aus Datei hier hoch, bitte!!! Ich hatte im Text aber schon Patches für AppleHDAController gesehen, die man mit AppleALC eigentlich nicht hat/braucht.

  • Benutzer-Avatarbild

    ok, ich reduziere mal die Anschlüsse Edit: Diese Version im Anhang müsste aber absolut gehen!!! Hier hab ich mal den internen Output-Quälgeist und back Mic rausgeschmissen.

  • Benutzer-Avatarbild

    Die AppleALC im Anhang bitte zusammen mit aktuellem Lilu-Release testen! In dieser speziellen Version habe ich Deinen Codec mit LayoutID 15 (0F für DSDT/HDEF) eingebaut. Die Output´s hab ich für den ersten Test im ManualMode konfiguriert, also: int. Speaker LineOut back grün Kopfhörer vorn grün Die Inputs habe ich das hintere Mic als internes Mic konfiguriert im SwitchMode mit dem vorderen Mic als externes Mic. Zusätzlich das LineIn hinten. Sollte es nicht gehen, dann schmeißen wir das hintere M…

  • Benutzer-Avatarbild

    Muss er mal einen codec-dump unter Linux machen und hier posten, dann kann ich dat Problem vielleicht lösen.

  • Benutzer-Avatarbild

    ALC225 Problem

    MacPeet - - macOS High Sierra 10.13

    Beitrag

    Ich hatte Deinen Post auf InsanelyMac gesehen und nun den hier. Mach doch von der Kiste mal einen codec_dump mit ´ner Linux-Live, diesen dann hier Posten und ich schau mal was geht!!!

  • Benutzer-Avatarbild

    Ok, dann habe ich es missverstanden. Ich dachte es geht darum, anderen Usern HS näher zu bringen und den Weg zu ebnen. Habe mich da wohl am Titel des Video´s vertan. Ist also eher für Eure eingeschworene Gemeinde als Info, als Spass am Hobby gedacht, richtig? Also nix für neue User, bzw. noch unerfahrene User, richtig? Dann hab ich auch nix gesagt, wenn es so ist. Weitermachen!

  • Benutzer-Avatarbild

    Sorry, aber ich finde es am Thema vorbei und viel zu lang. Viel Gelaber am Thema vorbei... Die Idee ansich mit Video´s finde ich gut, jedoch finde ich kurze aussagekräftige Videos zum jeweiligen Thema (immer nur ein Problem), bzw. zum Problem besser. Wer sich bereits mit HS auskennt, der langweilt sich hier. Euer Titel "macOS High-Sierra mit seinen Tücken" würde Hinweise für unerfahrene User erwarten, würde erwarten lassen "hier bekomme ich neue Info´s für einen Wechsel auf HS". Ein unerfahrener…

  • Benutzer-Avatarbild

    Dell PowerEdge T20 - Triple Boot Wunder

    MacPeet - - Showroom

    Beitrag

    1. Du verwendest eine DSDT und dort ist vermutlich ein Inject einer LayoutID eingetragen. Das Eintragen im Clover bringt somit nix, da Inject durch DSDT immer vor Clover geht, daher ändert sich auch nix am Ergebnis, weil immer der Inject aus der DSDT greift. Also ID raus aus Clover, FixHDA auch wieder aus und die LayoutID in der DSDT ändern!!! 2. Wenn dies in der DSDT nicht der Fall sein sollte, könnte auch sein, dass Dir noch der HDAS to HDEF Patch im Clover fehlt. In dem Fall wäre der Inject i…

  • Benutzer-Avatarbild

    Win10 ? Ist dat wat zu essen oder wie? Keine Ahnung von Windows, ich verwende nur noch OSX!!! Medion, letztendlich wohl wie MSI, ist im Bios stark beschnitten. Ich habe keine Ahnung wie man diese Biosversionen in vollem Umfang freischaltet. Sicher geht es, dass man diese ent-Locked, aber dat is eher was für die Freak´s von ModBios.

  • Benutzer-Avatarbild

    Danke @griven naja, ist ja bekannt, dass Safari sich da viel gönnt, aber dies war dann doch zu viel. Nette Spielerei, aber wird nicht wirklich gebraucht. Im wirklichen Leben gibt´s ja auch keinen Schnee zu Weihnachten. Danke nochmals. @Mocca55 ja, kaum zu glauben, aber mit Safari, dieser Seite und mit dem Schnee dauerte es keine Minute und die GPU-Temp war um 20 Grad höher. Die Watt-Zahlen und Ampere-Werte erreichten Werte, die ich so noch nie erreicht hatte. Ich hatte da nicht übertrieben.

  • Benutzer-Avatarbild

    Ich arbeite hauptsächlich mit Safari, da ich gern mit Hausmitteln arbeite. Generell ist mir schon aufgefallen, dass diese Forumseite etwas mehr Resources frisst als andere Foren. Nun habe ich aber das jährliche Problem, dass die Seite mit dem Schnee-Plugin nicht mehr nutzbar ist mit Safari. Mit Chrome geht´s halbwegs. Auf meinem MacPro zeigt mir HWMonitor ja mehr an als auf allen anderen Rechnern, so auch die Verbrauchsdaten jedes PCIe-Slots, sowie der einzelnen Speicherbänke. Mit diesem Schnee …

  • Benutzer-Avatarbild

    Siri hat einen Verbindungsfehler

    MacPeet - - macOS Sierra 10.12

    Beitrag

    Der Hinweis von @derHackfan ist schon relevant. Kontrolliert das mal bitte! Siri funktioniert auch mit LAN, sofern es richtig läuft. Habe gerade nochmal WLAN abgeschaltet hier. Auch mit LAN keine Probleme. Bekannt ist, dass Siri mit WLAN-Stick´s, die ein extra Utility brauchen nicht komplett läuft, d.h. Ortsbezogene Anfragen, Karten-App, etc. geht nicht. Die Audio-Codecs LayoutID 1, 2,3, 4, 5 und 7 sind allesamt von Mirone, den ich nicht mehr befragen kann, da er in Hackintosh-Rente gegangen ist…

  • Benutzer-Avatarbild

    Siri hat einen Verbindungsfehler

    MacPeet - - macOS Sierra 10.12

    Beitrag

    d.h. jetzt? Die AppleALC+Lilu läuft nicht bei Dir oder es brachte keine Besserung zwecks Siri? Bei letzterem muss es dann wohl doch am WLAN liegen bei Dir.

  • Benutzer-Avatarbild

    Siri hat einen Verbindungsfehler

    MacPeet - - macOS Sierra 10.12

    Beitrag

    Kannst ja mal versuchen. Ich hab hier für ALC892 LayoutID 5 die Boosteinträge weggenommen bei den Mic´s. Wie gesagt, es war nur ein Verdacht, der sich aber bei anderen Usern und ALC´s und Siri schon bestätigt hat. Es kann auch an Deinem WLAN liegen, was nicht so ganz rund läuft.

  • Benutzer-Avatarbild

    Siri hat einen Verbindungsfehler

    MacPeet - - macOS Sierra 10.12

    Beitrag

    Ohne das genaue ALC kann man nicht´s ändern. Starte doch mal den DPCIManager, welcher im ersten Tab "Status" normaler Weise das ALC-Device anzeigt. Oder im ioreg vom IORegistryExplorer kann man sehen auf welcher DeviceID es arbeitet. laut Internet ist es ALC892

  • Benutzer-Avatarbild

    Siri hat einen Verbindungsfehler

    MacPeet - - macOS Sierra 10.12

    Beitrag

    Welche Audiolösung verwendest Du denn? AppleALC+Lilu? Welche LayoutID? Welches ALC hat Dein AudioDevice?

  • Benutzer-Avatarbild

    Siri hat einen Verbindungsfehler

    MacPeet - - macOS Sierra 10.12

    Beitrag

    Wenn das Mic mit Teamspeak, iMessage, FaceTime und Co. funktioniert, dann vermute ich auch hier mal, dass die überflüssigen Boost-Einträge in der Platforms der Audiolösung Schuld sind. Das Problem mit Siri ist bekannt. Entgegen der anderen genannten Services mag Siri es gar nicht. Siri will eine total klare Stimme, ansonsten will Siri nicht richtig. Ich würde also erst einmal versuchen die Boosteinträge zu entfernen und dann zu versuchen.