Suchergebnisse

Suchergebnisse 1-20 von insgesamt 968.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Noch ne Kleinigkeit am Rande: die Rechner können zwar über Clover auch mit älteren Systemen starten, wenn eingebaute Kexte und Bootargs, im Notfall auch die 32-bit-Version stimmen, der Configurator geht in der hellen Classic-Version aber erst ab 10.8 (Mountain Lion) und in der dunklen Vibrant-Version ab 10.10 (Yosemite), das macht die Arbeit mit diesen älteren Systemen nicht einfacher. pUnd wer neuere Hardware, besonders eben auch nur halbwegs aktuelle Grafik (=jünger als 8 Jahre) mit so alter S…

  • Benutzer-Avatarbild

    Moin, moin, willkommen im Forum! Für den Anfang hast Du da gleich ein schwieriges Stück ausgesucht! Obwohl es theoretisch sicher möglich wäre, ein Ozmosis-BIOS für Deinen X79er Asus Rampage II (?) Extreme zu bauen, dass auch mit dem aktuellen System macOS HighSierra arbeitet, empfehle ich Dir doch den Weg über Clover zu gehen, für eine saubere Implementierung ist da im X79er BIOS einfach verdammt wenig Platz drin! Und wenn es ein X58er Rampage ist, gibt es diese Chance überhaupt nicht, das ist …

  • Benutzer-Avatarbild

    Der Januar ist nun auch schon fast vorbei. Was ist denn nun mit dem Bäckerei-Café in Baddeckenstedt? Fehlt immer noch das Lan/WLAN-Modul, nehm ich an..

  • Benutzer-Avatarbild

    Äh, @elmacci, wie kommst Du denn auf die Idee, dass die Webdriver nicht bei Apple zertifiziert wären? Da hast Du was grundlegend falsch verstanden. Die sind nicht von Apple, das war's dann aber auch, signiert sind sie trotzdem! Genau wie die Idee, eine Nvidia GTX 750 Ti würde mit anderen Treibern laufen als eine GTX 970: BEIDE sind Nvidia-Maxwell-Karten, beide laufen NUR mit Webdriver-Paket richtig unter macOS.. hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c Es gibt drei Stufen der App…

  • Benutzer-Avatarbild

    Da sollte dann sowas drin stehen wie: Schlepptop Toshiba PORTÉGÉ Z30-A-182 Intel Core i5-4210U Intel HD Graphics 4400 m. HDMI-out Intel Bluetooth 4.0 & WLAN 802.11ac, a/b/g/n SD-CardReader Das Teil sollte sich in ein Hackbook umbauen lassen, allerdings funktioniert Intels WLAN unter MacOS nicht, das müsstest Du ersetzen, wenn Du es brauchst.. P.S.: Ah schon geschehen!

  • Benutzer-Avatarbild

    Hallo aus Karlsruhe

    MacGrummel - - Uservorstellung

    Beitrag

    Ich denke mal, Dein Grundproblem ist nicht der Boot-Loader, sondern die macOS-Basis. Da Du mit iPhone & Co. ja schon einen Apple-Account besitzt, ist die Hälfte schon geschafft. Mit Hilfe einer SnowLeopard-DVD (Ja, so etwas gibt es noch!!) aus dem Apple-Shop kannst Du über eine Virtuelle Maschine auf Windows durchstarten, etwas Wiki und die Suchfunktion sollten da weiter helfen. Die DVD ist unser Schrank-Schmuck: Das ist unsere 22-€-Lizenz-Eintrittskarte in die Mac-Welt, so wie der kleine Window…

  • Benutzer-Avatarbild

    hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c Kaum läuft die 5, gibt es schon die Nr.6! Am Mittwoch Morgen (wie immer Dienstag Abend at California..) gab es erst die Public Beta Nr. 5 von macOS 10.13.3, jetzt schon die Nr.6, ganz schön schnell! Da mir kein besonderer Bug aufgefallen ist, wird es wohl in der nächsten Woche die Release-Version geben, sonst macht das keinen Sinn. hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c Das Update hatte wieder ungefähr die gleiche Größe v…

  • Benutzer-Avatarbild

    Naja, sagen wir es mal so: in welchem iMac möchtest Du denn die Lüfter selbst regeln? Zu dem gibt es dann auch die passende Regelsoftware im macOS! Das automatische Temperatur-abhängige Regulieren der Lüftergeschwindigkeit machst Du wirklich besser über entsprechende Kurven im Gaming(=Bastel)-BIOS. Wenn meine Rechner gefordert werden, gehen auch erst die Temperaturen und dann die Lüfter- und Pumpen-Geschwindigkeiten durchaus rauf. Dafür brauch ich aber keine zusätzlichen 7 Gaming-Knöpfe auf dem …

  • Benutzer-Avatarbild

    Je mehr FinalCut, desto größer wird die gedachte Karte. Im iMac Pro geht das von der Vega 56 mit 8GB bis zur Vega 64 mit 16GB.. Wenn Du nicht vor hast, da in den halb professionellen Bereich zu stoßen, reicht sicher auch eine Vega 56, das bleibt aber letztlich eine Preis-Frage. Die nächsten Wochen werden die verschiedenen Anbieter mit ihren Vega-Versionen auf den Markt kommen. Und wenn Du nicht morgen mit Deinem Rechner fertig sein möchtest, wären vier oder fünf Wochen Wartefrist sicher nicht di…

  • Benutzer-Avatarbild

    Genau über die gleichen Anschlüsse wie jede andere Kühlung!

  • Benutzer-Avatarbild

    Clover & apfs.efi

    MacGrummel - - macOS High Sierra 10.13

    Beitrag

    Sonst hängt ja wieder das ganze De-Back-Gedöns da dran..

  • Benutzer-Avatarbild

    Clover_v2.4k_r4380

    MacGrummel - - Bootloader

    Beitrag

    Die vielen Veränderungen im AptioFix, die wir die letzten Tage testen durften, gibt es jetzt im offiziellen Paket. Auch wenn es schon wenige Minuten später die nächsten Beta-Pakete gibt, mein AsusX99er kam mit den letzten ja nicht klar.. Die Souceforge-Seite hat unübersehbar eine neue Gestaltung. hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c Und jetzt fehlt noch eine Anleitung im Paket, was man mit den vielen Aptios anfängt: AptioInput, AptioMemory, OsxLowMemFix und OsxAptioFix 1-3

  • Benutzer-Avatarbild

    Ich hab jetzt den Abend über noch ein paar Testrunden mit dem neuen Fix gedreht: bei meinem X99 mit den beiden RX580-Grafikkarten scheitere ich immer an der Grafik, der erste Versuch mit der letzten Beta war da wohl vorhin eine Ausnahme. hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c Nach dem Durchspringen der neuen Slide-Start-Fehler startet der Rechner ganz normal weiter. Nur wenn er zum Schluß normal noch kurz auf Apfel und Balken springt, bevor der Desk kommt, bleibt der Schirm sch…

  • Benutzer-Avatarbild

    Die haben bei mir einzeln angesprochen aber auch einen unschönen Pfeifton! Seitdem ich eine FW-Karte zwischen die beiden 580er gesteckt habe ist das allerdings w e c h. Ich liebe Resonanzen..

  • Benutzer-Avatarbild

    Ohne BEIDE Boot-Args (slide=0 war immer an!) ist er jetzt tatsächlich in High Sierra/apfs gestartet, aber mit einer netten Zwischen-Meldung: hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c Da sind erstmal gut 130 Werte durchgerauscht in NullKommaNix, dann Pause und danach über das vorgewählte Kext-Debug ein langsamer Start. Erstmal einer! Aber das Asus-X99er-BIOS ist auch ein ziemlicher Murks, das lädt eingestellte Werte teilweise erst beim dritten oder vierten Versuch.. PS.: die Sierra…

  • Benutzer-Avatarbild

    I#ve just the same pictures again: the new boot-arg "-norelocate" is not changing anything with RC5, sorry! - No, it's an other number at Sierra: hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c

  • Benutzer-Avatarbild

    Ich hab inzwischen schon 3 verschiedene Rechner im klassischen Powermac-Gehäuse gebaut, alle mit BR-Brenner mit Slot-Einzug und Cardreader in der Front und das Board auf 1-cm-Hutmuttern an die Klappe geschraubt. Insgesamt kein Zauberwerk, aber mit Lüfter, 1000 Kabeln und Graffikkarte schon ein wenig knifflig! Mein Elch hat hier den Quo montiert, mit robustem 750W-Trafo immer noch mein Test-Gerät für neue Teile..

  • Benutzer-Avatarbild

    Ich möchte mal behaupten, dass der Fortschritt eher gering ist, leider! Erst Startversuch mit macOS High Sierra hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c Dann Startversuch mit Sierra hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c

  • Benutzer-Avatarbild

    Sorry, Windoof komprimiertes geht bei mir nicht auf, ganz grundsätzlich..

  • Benutzer-Avatarbild

    Und dann hab ich noch diese Alternativen: Erst Startversuch mit macOS High Sierra, geht bis hier, also fast komplett durch, und bleibt stehen hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c Dann Startversuch mit Sierra - geht bis hier - und startet nach ca.5 Sekunden neu hackintosh-forum.de/index.php/…a445d8b38ce744c3577f1f97c