Suchergebnisse

Suchergebnisse 1-20 von insgesamt 64.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Darf man Updaten?

    Nic - - macOS High Sierra 10.13

    Beitrag

    Wenn dein Clover und deine kexte relativ aktuell sind, dann sind die kleinen minorupdates (x.x.2 auf x.x.3) in der regel ohne weiteres möglich. Ging bei mir zumindest immer reibungslos. Sogar ein komplettes Upgrade auf eine neuere macos version klappte in meinem Fall reibungslos. Ich weiß allerdings nicht wie sich das mit deiner Nvidia Graka verhält da ich selbst noch nie eine Nvidia karte hatte.Ehe ich was falsches sage lasse ich es lieber

  • Benutzer-Avatarbild

    Vielen Dank @derHackfan das ist wahrlich eine aussagekräftigere Überschrift:)

  • Benutzer-Avatarbild

    Das von dir erwähnte wurde ja schonmal angesprochen. Ich habe aber noch 2 weitere fragen mit eingebunden 1.Kein Sound über HDMI 2.Der boot bricht mit angeschlossenem TV ab. Das das hier freiwillig ist ist mir schon klar... nur werden MEINE Posts in der Regel MEISTENS (nicht immer!) ignoriert, wärend anderen geantwortet wird. Ich sehe da immer noch einen Zusammenhang mit meinem ersten post hier im forum.

  • Benutzer-Avatarbild

    Ich verstehe gerade nicht, warum meine frage komplett ignoriert wird? Den Grund wuerde ich zugern mal erfahren! Ich waere ueber eine ANTWORT sehr dankbar!

  • Benutzer-Avatarbild

    Das HDMI kabel kann UHD nur weiß ich nicht, ob der HDMI Ausgang bzw die HD4600 UHD kann. Wie findet man das denn heraus? Tja wie auch beim letzten mal... vielen Dank für die tolle Hilfe Wie immer in letzter Zeit!

  • Benutzer-Avatarbild

    Guten Abend, vor kurzem habe ich mir einen 50” Samsung UHD TV zugelegt. Es gibt folgende drei probleme, und zwar: 1. Wenn ich mit meinem Fernseher am HDMI ausgang neines Notebooks boote, dann hängt sich dieses während des boots auf ich kann diesen erst anschließen, wenn er hochgefahren ist. 2. Mir wird in den Monitor einstellungen nur 1080P als höchste auflösung angeboten. 3. Es wird kein Sound über den Hdmi ausgang ausgegeben. Ich benutze den voodoo hda kext, da kein apple alc für meinen sound …

  • Benutzer-Avatarbild

    Ein gutes erstes Jahr

    Nic - - Community

    Beitrag

    Ich wünsche euch allen schonmal ein frohes neues Jahr auch wenns bei mir noch 4 1/2h dauert Grüße aus 2017

  • Benutzer-Avatarbild

    iMacPro

    Nic - - iMac (Intel)

    Beitrag

    Mein Auto war Billiger

  • Benutzer-Avatarbild

    Das hat sich dann wohl erledigt

  • Benutzer-Avatarbild

    High Sierra Z170X Ultra Gaming

    Nic - - Installation Allgemein

    Beitrag

    Du erstellst dir den Bootstick unter Windows? Wenn ja gehts ohne VM nicht!

  • Benutzer-Avatarbild

    Hackintosh und Apple Support

    Nic - - Allgemeine Diskussion

    Beitrag

    Die angst hatte ich auch schon, als ich ein problem mit meiner apple id hatte. Ich hab da angerufen, weil face time auf meinem iPad nicht funktioniert hat. Er hat dann gefragt ob facetime auf meinem "iMac" auch nicht funktioniert (natuerlich funktionierts nicht) er hat wahrscheinlich anhand meiner Geraeteliste erkannt, dass ich nen "iMac" habe.

  • Benutzer-Avatarbild

    Bei mir laeufts auch nur mit dem Kext ich hab nie auch nur meine DSDT angeruehrt.

  • Benutzer-Avatarbild

    MacOS macTV verbinden

    Nic - - Allgemeine Diskussion

    Beitrag

    Ich kann auch nicht klagen bin vor kurzem erst komplett auf Apple umgestiegen und bereue es in keinster Weise.

  • Benutzer-Avatarbild

    Hackintosh beim Hochfahren total langsam.

    Nic - - Feintuning

    Beitrag

    Das ging aber zackig na Vielen Dank das teste ich dann nachher mal.

  • Benutzer-Avatarbild

    Hackintosh beim Hochfahren total langsam.

    Nic - - Feintuning

    Beitrag

    Guten Tag, kann mir eventuell noch jemand bei meinem Grafikbug der beim booten auftritt helfen? Wie im ersten Post erwaehnt, tritt dieser bei ungefaehr 75% des ladebalkens auf und dauert ungefaehr 3-5 sekunden an er aeussert sich durch waagerechte bunte streifen quer ueber den bildschirm. LG Nic

  • Benutzer-Avatarbild

    @MacNick schoen fuer dich, das gibt dir aber noch lange nicht das recht hier rum zu kotzen! Das hat auch etwas mit Anstand zu tun und der fehlt dir anscheinend! Man haette schreiben koennen: "Bitte verfasse deine Ueberschrift etwas aussagekraeftiger" im nachgang schrieb @Dr.Stein naemlich genau so etwas aenliches. Sowas ist anstaendig aber nicht so eine Gruetze die du hier ablieferst! Sorry aber ich bekomme da echt ne riesen Kravatte!

  • Benutzer-Avatarbild

    @MacNick ich schlage vor du bleibst mal ganz geschmeidig auf dem Teppich! Der inhalt deines Textes ist zwar korrekt aber aber das geht auch alles etwas freundlicher!

  • Benutzer-Avatarbild

    Hackintosh beim Hochfahren total langsam.

    Nic - - Feintuning

    Beitrag

    Das mit den Updates für Office for Mac kann ich bestätigen...

  • Benutzer-Avatarbild

    Hackintosh beim Hochfahren total langsam.

    Nic - - Feintuning

    Beitrag

    30 Sekunden sind vollkommen in Ordnung wenn ich an die Windoof zeiten zurückdenke ist das hier Luxus... diese ewigen Wartezeiten bis der PC auch wirklich richtig hochgefahren ist waren die hölle Unter MacOS wird der Schreibtisch sofort aufgebaut und man kann sofort loslegen.

  • Benutzer-Avatarbild

    Hackintosh beim Hochfahren total langsam.

    Nic - - Feintuning

    Beitrag

    Sorry das hab ich total übersehen ich werde das mal ausprobieren. Vielen Dank Edit: jetzt braucht er ungefähr 30 Sekunden zum Hochfahren Was so eine Kleinigkeit aus macht... ich bedanke mich bei allen und besonders bei @grt