Suchergebnisse

Suchergebnisse 1-20 von insgesamt 88.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Danke Griven, ich habe tatsächlich Paragon installiert unter Windows. Sehr guter Tip

  • Benutzer-Avatarbild

    Hallo Kuckuck, ja hab ich versucht. Geht nix leider UPDATE:! Ok ich habs selbst hingekriegt. Ich usste einen Bootstick mit Unibeast erstellen, dann konnte ich in ein Recovery Backup booten und von dort aus mit Diskwarrior die Platte reparieren. Wens genau interessiert was es war, kann im Anhang die Bilder anschauen. Mich würde mal interessieren, wie sowas plötzlich aufrtitt? Hat jemand eine Idee? Funzt Windows da automatisch irgendwie in die Platten rein?

  • Benutzer-Avatarbild

    Es ist eine SSD... Nein Win sagt nichts dazu. Hard disk sentinel sagt was dazu, siehe Bild...

  • Benutzer-Avatarbild

    Nein hab ich nicht... Aber rein logisch glaube ich kaum dass das Problem ist, weil es ja nach dem Update noch ging. dann heute plötzlich nicht mehr... Das ist ja das seltsame dran.

  • Benutzer-Avatarbild

    Ja ok, aber eben kann ich ja nicht zugreifen auf eine Recovery Partition. Das ist ja das Hauptproblem. Es muss irgendwas auf der OSX Platte sein, wo auch Clover drauf ist. Die Recovery Partitions, von denen ich zwei habe auf einer anderen Platte gehen ja auch nicht. Wie geht man da am besten vor nun?

  • Benutzer-Avatarbild

    Ja sorry... das war von 10.12.4 auf 10.12.5. Das ist ein Desktop Dualboot, auf dem noch Win 10 läuft und mit Clover als Bootlaoder... Mal ne Frage, wenn ich in Windows boote und dann die Platte mit OSX und Clover überprüfe, zeigt es mir Fehler an, und will reparieren... Könnte das helfen, oder ist das eher schlecht das auszuführen?

  • Benutzer-Avatarbild

    Hallo Leute, nach einiger Zeit wäre ich mal wieder froh um euren geschätzen Rat. Mein System lief eigentlich immer sehr gut jetzt, doch heute bootet er plötzlich einfach nicht mehr. Auch die Backups, welche auf einer anderen Platte sind, die auch funktionieren sollten, booten nicht mehr. Geändert habe ich nichts, ausser upgedatet auf 10.12.5. Das lief aber gestern alles noch sauber und gut. Heute ist Feierabend. Ein echter Alptraum. Ich freue mich über jede Hilfe. Im Anhang gibts noch ein Pic vo…

  • Benutzer-Avatarbild

    Hallo! Ja danke, das war mir schon klar. Um die SSDT einzubinden muss man was genau anklicken in Clover? Und diese Datei dann auch im Ordner patched mit dem Namen SSDT.aml reinpacken, oder?

  • Benutzer-Avatarbild

    Ach so! Ja danke, dann probier ich das natürlich mit der DSDT mal ohne die Haken! Ja also dieses SMBIOS scheint besser zu sein. Sonst geht der Sound über eine extrene Karte, das funktioniert und auch Internet über Wireless geht Es geht nur noch um die Optimierung des Prozessors denk ich. Wobei das RAM auch nicht ganz erkannt wird, es werden nur 1333MHZ von 1600 im BIOS eingestellten angenommen... Ach ja, noch eine Frage. Ich habe eine SSDT gefunden, die evtl für den Prozessor funktionieren könnt…

  • Benutzer-Avatarbild

    Hallo! Nun, ich habe Sierra installiert und dann den Clover in der Legacy mode drüber installiert. Und um gleichzeitig Windows noch starten zu können, hab ich ich NTFS Grub driver noch installiert von Clover Configurator aus. Das war schon alles. Damit kam das System auf 13800 Geekbench Punkte. Jetzt habe ich eine Komi aus deiner plist und der, die nach der Erstinstallation drin war erstellt. Das hat schon zu rund 1000 Punkten mehr geholfen. Also an was das liegt ist mir schleierhaft, aber es hi…

  • Benutzer-Avatarbild

    Na da sieht man mal wie keine Ahnung davon hab Aber erstmal viele Dank dafür! Also, es ist so, ich versuche am Ende des Tages hinzukriegen, dass der Hacki mehr Power bekommt. Ich mess das an den Geekbench Resultaten. Leider stimmt da nach wie vor was nicht. Ich merk, wie er immer drosselt dabei. Soweit ich verstanden habe, braucht man eine SSDT für seinen Prozessor. Ich habe aber gesehen, dass man hier ein Tool findet mit dem man das machen kann. Mein Prozessor ist aber nicht unterstützt davon. …

  • Benutzer-Avatarbild

    Gut vielen Dank für den Tip! Es ist echt nicht einfach bei all dem einen Überblick zu kriegen wenn man wenig Zeit hat sich damit zu beschäftigen, aber trotzdem Spass hat daran ein System zusammenzukriegen

  • Benutzer-Avatarbild

    Hallo! Ich habe nach längerer Abstinenz bezüglich des Themas Hackintosh mal wieder ein wenig mit dem System rumgespielt. Ich habe ein laufendes Dualboot System mit Win 10 und OSX 10.10.5. Ich habe nach einige probieren nun geschafft mit Clover Sierra 10.12.1 einzurichten. Dazu habe ich auch einiges gelesen und Probleme lösen können die aufgetreten sind. Dennoch gibt es noch Dinge, die mir nicht klar sind und ich auch zu wenig von der Materie verstehe um das richtig hinzukriegen. Es geht vor alle…

  • Benutzer-Avatarbild

    Danke trainer, das werde ich dann mal versuchen. Ich hab jetzt ein anderes Problem. Ich hab in meiner Unwissenheit jetzt den neuen Chameleon 4 auf meine alte ML SSd installiert. Jetzt kann ich von dieser Platte nicht mehr starten Ich hab dann versucht von der Yosemite Installation den Chameleon 2 auf diese SSd zu inszallieren aber es geht nicht mehr, will heissen, der Bootlaoder funktioniert nicht. Wie kann man denn nun einen Bootloader von einer Partition/Platte entfernen und einen anderen inst…

  • Benutzer-Avatarbild

    Hallo! Ich bin heute nun dazu gekommen Yosemite zu installieren und zwar eine Neuinstallation. Es hat soweit geklappt, nur ist es wohl nicht ganz sauber. Ich kann es selbst nicht starten ohne im Menu auf "ignore caches" zu klicken. Ich weiss halt nicht was das heisst und was ich tun muss das es nun ganz geht. Kann mir da jemand helfen? Danke schonmal!

  • Benutzer-Avatarbild

    Ja danke ich habs schon rausgefunden. ich hatte Yosemite aus dem Programmordner rausgenommen auf eine Externe, deshalb gings nicht. Jetzt ist alles ok

  • Benutzer-Avatarbild

    Bei Unibeast kann ich Yosemite nicht auswählen, weder das noch ein anderes System. Hat jemand dasselbe Problem? Es funktioniert weder auf meinem Macbook noch auf dem Hackintosh... Ok habs schon gefunden, es muss im Programme Ordner sein

  • Benutzer-Avatarbild

    Besten Dank an alle für die Hilfe! Dumme Frage: Darf der Gandalf denn überhaupt diese Tools hier posten, es steht doch auf der Seite das man das nicht darf und ist ja klar das die das nicht wollen...? Ich frage einfach aus reinem Interesse...

  • Benutzer-Avatarbild

    Ich hab gelesen das mein Chameleon Bootloader Yosemite gar nicht starten kann. Was wäre denn jetzt der beste Weg für mich, denn ich habe ein älteres Mainboard (kein UEFI)? Geht das im Moment überhaupt? Danke für die Antworten schonmal...

  • Benutzer-Avatarbild

    Hallo! Ich habe mich schon länger nicht mehr mit dem Thema Hackintosh und so beschäftigt. Ich bin eigentlich zufrieden mit 10.8.4 und es erfüllt seinen Zweck. Aufgrund des neuen Releases gestern von Yosemite wollte ich trotzdem mal ein Update wagen, mit dem Vorbehalt das es wohl nicht klappen wird und es auch kein Problem ist wenns nicht geht. Ich kann ja jederzeit mit dem Carcon Copy Cloner zurückkehren... Nun aber zu meiner Frage. Wie müsste ich denn nun vorgehen um upzudaten? Einfach 10.10 do…