Suchergebnisse

Suchergebnisse 1-20 von insgesamt 915.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Ozmosis auf verschiedenen Boards

    kuckkuck - - Ozmosis BIOS Mods

    Beitrag

    Welches Theme hast du bei deinem drinnen? Ich habe nur grivens High-Sierra Version für das board gepatcht, es kann sein, dass da sowieso schon die Headers gepatcht sind...

  • Benutzer-Avatarbild

    Ozmosis auf verschiedenen Boards

    kuckkuck - - Ozmosis BIOS Mods

    Beitrag

    Nö, kannst du aber natürlich noch machen, falls das bei dem Board nötig ist... Ansonsten könnte man auch den ACPIPatcher einbauen und FixHeaders aktivieren.

  • Benutzer-Avatarbild

    Ozmosis auf verschiedenen Boards

    kuckkuck - - Ozmosis BIOS Mods

    Beitrag

    Zitat von Danman80: „Versuche ich das Boot Menü vom OZM zu öffnen bekomme ich meist nur ein graues Quadrad angezeigt. Kann dann auch nichts auswählen, bestätigen o.ä.“ Jep, da ist kein Theme im ROM. Beim Asrock sollte das Theme jedoch funktionieren... Ich habe dir mal ein GA-Z87MX-D3H-ROM mit Theme und HighSierra Support erstellt. Benutzung jedoch auf eigene Gefahr...

  • Benutzer-Avatarbild

    USBXHCIController Probleme

    kuckkuck - - macOS High Sierra 10.13

    Beitrag

    OK, dann probier mal die angehängte DSDT + die FakePCIID Kombi. Kein USBInjectAll oder anderes... Und mach dann dazu "XHCI Hand-Off" "EHCI Hand-Off" im BIOS an. "XHCI-Mode" zu Smart-Auto. Nur als Info, welches SMBIOS benutzt du? iMac 14.2? Und die SIP ist aus?

  • Benutzer-Avatarbild

    Zitat von shatterhenner: „ich habe einfach mal die obersten 2 USB2 Sports übersehen,“ Wenn das wirklich USB 2 Ports hinten am Maiboard sind, dann hier die korrekte Version der SSDT. Sobald sie installiert ist, bräuchte ich wieder einen IOReg Dump. Ist der IOReg Dump den du mir oben geschickt hast mit installierter SSDT? Zitat von shatterhenner: „Nur die Auflistung der USB Busse ist noch daneben...ist alles am USB3 Baum Bild anbei!!!“ USBInjectAll spricht die Ports über den XHCI Hub und nicht den…

  • Benutzer-Avatarbild

    Pc Ausschalten startet neu

    kuckkuck - - Feintuning

    Beitrag

    Mal den Shutdown Fix aus Clover ACPI probiert?

  • Benutzer-Avatarbild

    USBXHCIController Probleme

    kuckkuck - - macOS High Sierra 10.13

    Beitrag

    Könnte ich mal bitte deine original DSDT haben? Was gibt Quellcode (1 Zeile) aus?

  • Benutzer-Avatarbild

    Ich habe so ziemlich jeden Timer+Erweiterungen unter die Lupe genommen (RTC HPET TSC APIC PIT TMR IRQ...) bin echt mal gespannt, ob das was wird... Ein Neustart sollte eigentlich wirklich nicht von USB kommen. Da muss normalerweise schon ein tieferliegendes Problem vorliegen. Hast du mal geschaut ob nach missglücktem Sleep sich was im BIOS an Einstellungen verändert hat? Bin gespannt auf deinen Bericht! Zitat von shatterhenner: „es fehlen HS5 und HS6“ Dann musst du HS06 noch aus dem uiaexclude b…

  • Benutzer-Avatarbild

    Bei der Ermittlung deiner USB Ports (HS und SS) hast du schlampig gearbeitet, da in deiner Liste nicht HS05 auftaucht, obwohl dort nach deinem letzten IOReg ganz klar eine Tastatur dranhängt. Bitte überprüfe nochmal dein USB-Ports Dokument und sag mir dann wie es wirklich ist. Trotzdem habe ich mir mal die Mühe gemacht und dir eine komplette USBInjectAll Config inklusive Custom Booteintrag (Negativ Liste) und SSDT_UIAC (Definitions Liste) erstellt, die jedoch auf deinen Angaben vom USB-Ports Zip…

  • Benutzer-Avatarbild

    USBXHCIController Probleme

    kuckkuck - - macOS High Sierra 10.13

    Beitrag

    Versuchst du ein neues System zu installieren oder ist der Fehler nach irgendeiner Änderung aufgetreten?

  • Benutzer-Avatarbild

    Ich habe damit nichts zu tun, ich bin kein Ozmosis Entwickler, deswegen muss es mir nicht recht sein Es gibt keine Programme um das Theme zu bearbeiten, das muss man alles von Hand mit Hex Editor, Plist Editor, und Skript machen. Das ganze kann man schon verstehen, aber es ist im Detail ein wenig komplex, da es auch keine offizielle Daten zu dem Theme gibt. Reines ersetzen der einzelnen Bilder traue ich aber mehr oder weniger jedem zu, solange man Instructions bekommt Ich habe versucht das ganze…

  • Benutzer-Avatarbild

    Früher in diesem Thread hatten wir doch bereits eine Konfiguration, wo der Rechner trotz FakePCID USB im Sleep blieb, oder? Das heißt, dass es also auch so geht und deswegen würde ich dir raten auch bei der Kombi mit XHCIMux zu bleiben. Dass das Ding aufwacht, muss wo an etwas anderem liegen... Zitat von shatterhenner: „Ich lege jetzt nochmal den aktuellen EFI Folder anbei (Keine zusätzlichen USB Treiber sind installiert) und natürlich den IORegDump“ Wo sind denn die Dateien @shatterhenner

  • Benutzer-Avatarbild

    Zitat von Amiga: „Wie kann ich denn mein Clover Lieblingstheme "Beauty" mit Ozmosis verwenden wenn ich keine .bin Themedatei davon habe.“ Garnicht. Die beiden Theme Implementierungen sind in großen Teilen sehr unterschiedlich, bzw zumindest so unterschiedlich, dass sich ein Clover Theme nicht unter Ozm nutzen lässt, da der Aufbau der Theme Dateien sehr anders ist. Auch besitzen die Themes unterschiedliche Funktionalität. Ein relativ simpel gehaltenes Theme wie Beauty könnte ich theoretisch zu ei…

  • Benutzer-Avatarbild

    Stimmt, dieser Kandidat hier: Broadcom Bluetooth Firmware Patcher Produkt und Vendor ID seiner BroadcomBluetooth20703USB Karte ( 0x8290 und 0x5ac ) sind leider aber noch nicht in der Liste der unterstützten Devices, soweit ich weiß... Danach würde ich mir mal die Timer des Hackys anschauen. Zitat von kuckkuck: „Ich bräuchte dafür aber bitte einen IOReg Dump und den kompletten aktuellen EFI Ordner...“

  • Benutzer-Avatarbild

    Solange all diese 8 Ports nach IOReg bereits in der 15 Port Liste sind passt alles. Ich würde dir bei deiner Hardware sowieso raten bei FakePCIID zu bleiben, dann sollte die Anzeige im Systembericht auch stimmen... Wenn dann alle 3er Ports auch mit USB 3.0 Speer laufen (testen mit BlackMagic Speed Test), passt das soweit. @cobanramo Sollte bei shattenhenner noch was ergänzt werden mit SSDTs/willst du noch was hinzufügen, oder bist du soweit erstmal fertig? Dann würde ich mal einige Sachen auspro…

  • Benutzer-Avatarbild

    Aptio Probleme

    kuckkuck - - Feintuning

    Beitrag

    Achso, du musst also an den PC um die Datei zu konvertieren? Vielleicht kannst du das ja an einem anderen PC machen...

  • Benutzer-Avatarbild

    Aptio Probleme

    kuckkuck - - Feintuning

    Beitrag

    Eine andere Möglichkeit an die Datei zu kommen wäre über die Shell: Shell aus Clover starten oder einfach dieses Paket entzippen und danach so wie es ist auf einen Stick legen und Neustarten. Im F12 Bootmenü von dem stick starten --> schwarze shell mit gelber Schrift. Mit ls (LS) herausfinden wo die MacOS Platte zu finden ist (zB fs0) und wo der Stick ist (zB fs1). Mit cd (+nächster Ordner) und ls (Directory anschauen) zu der Datei navigieren und dann eingeben: Quellcode (1 Zeile) MV verschiebt …

  • Benutzer-Avatarbild

    Aptio Probleme

    kuckkuck - - Feintuning

    Beitrag

    Auf diese Art die Kext eintragen Clover Kext vor dem Booten entfernen (ausschalten) Oder mal versuchen im Safe Modus zu booten: Bootarg -x

  • Benutzer-Avatarbild

    Aptio Probleme

    kuckkuck - - Feintuning

    Beitrag

    Ist deine SIP komplett deaktiviert in der Config? Das Problem erscheint seit der Installation der Webtreiber oder? Wenn die durch den Webtreiber installierten Kexts das Problem ist, solltest du verhindern das die Kexts geladen werden. Dazu entweder die Nvidia kurz ausbauen/deaktivieren oder die entsprechenden Kexts eintragen, dass sie nicht mehr geladen werden. Ansonsten steck die platte kurz an einen anderen Computer an und hol dir die Datei...

  • Benutzer-Avatarbild

    Navigier mit cd einfach mal nur in den richtigen Ordner und gib dann boot.efi ein. Daraufhin sollte dein macOS starten und sobald das getan ist, wählst du High Sierra wieder als Startplatte in den Systemeinstellungen aus.