Suchergebnisse

Suchergebnisse 1-20 von insgesamt 530.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Zitat von Hontman: „Meine Wlan + BT Karte kam heute. Bestellt am 28.6 bei AliExpress, verschickt am 29.06 und heute geliefert. Besser geht es nicht. Und das für 28€. Muss ich dann nur noch einbauen hackintosh-forum.de/index.php/…34c578c0a06e9950dd7f1f26c“ Na dann berichte mal ob alles funktioniert

  • Benutzer-Avatarbild

    Also wenn es mal was günstig gibt und du eine Sammelbestellung machen willst ... Melde dich einfach Bin seit Monden am Überlegen, wegen einer elektrischen Gardine.

  • Benutzer-Avatarbild

    Für was hast du nur 10 bezahlt, für den PowerPlug oder den Bewegungssensor? Ich denke du meinst den Plug ... Hast du da einen Link, weil ich habe knapp 30€ gezahlt.

  • Benutzer-Avatarbild

    Gib dich keiner Hoffnung hin. Habe das Template für den PowerPlug schon Dezember/Januar hingeschickt ... Ich habe dann eine E-Mail bekommen in der sinngemäß stand: Wird vielleicht in einem späterem Update hinzugefügt.

  • Benutzer-Avatarbild

    funktioniert einwandfrei ... nur das template fehlt

  • Benutzer-Avatarbild

    Zitat von Altemirabelle: „[...]also einen Klon mit CCC auf externe HD machen und alle caches von dem löschen.[...]“Was hast du da genau gelöscht? Zitat von Altemirabelle: „[...]Und die geklonte HD mit dem iMac booten. Natürlich auch Sachen die für Hackintosh installiert wurden, löschen.“Du meinst in S/L/E und so weiter?

  • Benutzer-Avatarbild

    habe gerade telefoniert und per teamvieler drauf geschaut ... also es sieht so aus wie auf dem anderem mac, aber so einiges an Programmen hat es durcheinander gewirbelt, im Launchpad sieht alles unsortiert aus und Little Snitch hat keine regeln mehr So einiges an Programmen funkt nach hause obwohl sie es nicht sollen. Ich hatte halt eigentlich eine 1:1 Kopie erwartet. muss das nochmal probieren auf eine leere partition zu installieren. ich denke die Migration versucht vom alten Benutzer (Hackint…

  • Benutzer-Avatarbild

    Na dann ... Let's Rock ... Hab gerade mal angeschubst. Neuen Benutzer musste ich nicht erstellen, konnte den gleichnamigen vorhanden ersetzen lassen. Dumm war nur, das TeamViewer beendet wird sobald der erste klick im Migrationsasisstent gemacht wird. Aber es läuft jetzt ... Und mein Vater hat gelernt das man mit einem Smartphone auch Videoanrufe machen kann Ich melde dann hoffentlich Vollzug, wenn die Migration abgeschloßen ist.

  • Benutzer-Avatarbild

    Also ja, es soll ein komplettes BackUp gezogen werden. Mit allen Programmen, Einstellungen, Passwörtern etc. Mein Vater soll den Rechner anschalten und de facto keinen Unterschied zum vorherigen Rechner feststellen können. Hackintosh Kexte dürften keine auf dem System liegen, sondern alle in der EFI. Die kopiert CCC doch nicht mit??? Wenn ich einen Bootfähigen Klon, einer Partition erstellen will, benötige ich ja eine freie Partition. Da haben wir das erste Problem, denke ich. Denn die externe U…

  • Benutzer-Avatarbild

    Also irgendwie ist das alles ein wenig komisch. Ich erstelle mit CCC, vom aktuellen Hackintosh Laufwerk einen Klon und lasse diesen, als image, auf die USB Platte schreiben. Dann schließe ich die USB Platte an den iMac an und wähle im FPD "Wiederherstellen" und lasse das image auf eine Partition der iMac HDD schreiben. Jetzt kann ich am iMac aber trotzdem nicht von der neu erstellten Partition starten. Irgendwo muss ich irgendwas falsch gemacht habe.

  • Benutzer-Avatarbild

    Du meinst CCC direkt über das Netz ein Backup auf der zweiten Partition des iMac erstellen lassen?

  • Benutzer-Avatarbild

    Folgende Ausgangslage: Lauffähiger Hackintosh mit Clover (1x SSD (128 GB, Bootet 10.11) + 1x HDD (80GB, Daten)) Lauffähiger iMac 11,1 mit 1TB HDD (200GB System + 800GB Daten) Als Zwischenspeicher steht eine USB Platte (500GB) zur Verfügung Aktuell stehen die beiden Kandidaten bei meinem Vater und ich kann per TeamViewer drauf zugreifen. Wie bekomme ich jetzt relativ schmerzfrei das OS vom Hachkintosh auf den iMac Der Grundgedanke war, mit CCC eine Backup zu erstellen und dieses auf die USB Platt…

  • Benutzer-Avatarbild

    Wie gesagt, mir wird das hier zu sehr OffTopic ... Werde die Tage mal einen Thread aufmachen zur Optimierung und Erneuerung meines aktuellen OzmosisBios. Trotzdem erstmal Danke

  • Benutzer-Avatarbild

    Dann sollte ich vielleicht mal einen neuen Thread aufmachen. "Generalüberholung von meinem aktuellem Ozmosis" //EDIT Aktuell nutze ich eine Mischung aus MacPro3,1 und iMac14,1 ... Wenn ich da jetzt was ändere habe ich irgendwie bedenken das ich aus iMessage rausfliege. Was sozusagen Katastrophal wäre.

  • Benutzer-Avatarbild

    Aber ich habe ja iMac14,1

  • Benutzer-Avatarbild

    Habe ich auch gerade bei insanely gelesen. Werde mein BIOS heute nachmittag mal noch mit der neuen Ozmosis.ffs updaten. Mal noch ne Frage zu den SMBIOS einträgen. Ich habe bei meinem SMBIOS nichts geändert, das ist seit Jahren wie es ist. Ich wüsste nicht das ich FirmwareFeatures und FeatureMask irgendwann mal angegeben habe. Aber wenn ich Ozmosis Toolbox auslesen lasse, stehen Werte drinnen. Die Bootrom Version (in Ozmosis Toolbox wohl die Bios Version) wiederum ist bei mir IM141.88Z.0118.B00.1…

  • Benutzer-Avatarbild

    Also das mit dem Updaten der beiden Dateien hat nicht so wirklich funktioniert Nach dem Flash habe ich nur noch das Gigabyte Logo gesehen und in weisser Schrift: "This Version of Mac OS X is not supportet on this platform". ----- Wenn ich mir jetzt die Screens anschaue ist auch klar wieso, ohne FakeSMC kann es nicht gehen. Also habe ich mein jüngstes BackUp geflasht (mit einer Kopie davon habe ich das HighSierraOzmosis erstellt) und neu gestartet. Da kam dann nach jedem 3-4 Anlaufen kurz Gigabyt…

  • Benutzer-Avatarbild

    Mein Ozmosis hat keine Shell ... Ich glaube da müsste sowieso mal jemand was dran ändern/verbessern. Da ist aber der Thread hier nicht der richtige dafür. Im SMBIOS (die bei mir ins Ozmosis-BIOS integriert ist) muss ich aber erstmal nichts ändern, so wie ich das hier lese?

  • Benutzer-Avatarbild

    Das klingt ja relativ einfach Wo soll/muss die: DADE1014-1B31-4FE4-8557-26FCEFC78275_apfs.ffs hin?

  • Benutzer-Avatarbild

    Gibt es denn nun jetzt schon sowas wie einen "einfach" begehbaren Lösungsweg bzw. eine einigermaßen praktikable Anleitung (am besten in deutsch) um HighSierra mit Ozmosis zu verbandeln?