Posts by ad4222

    Ich denke du musst in HackinDROM deine Karte auswählen und dann den Pfad ändern.


    Bei der Standard SSDT von der ASUS tbEX3 Karte in HackinDROM ist der Pfad PCI0.RP21 und dein Pfad ist PC00.RP19.


    Diese Einträge musst du halt ersetzen und danach die SSDT kompilieren & downloaden.
    Das ganze kann man auch auf HackinDROM bearbeiten auf der Seite, ohne MaciASL.


    Die SSDT sollte dann fertig sein und dann kannst du die ausprobieren, für OC vergiss nicht bei der plist die SSDT auch einzutragen oder einen Snapshot mit ProperTree durchzuführen.

    Stelle sicher, dass die Kexte auch in der config.plist eingetragen sind. Auch muss SecureBootModel aktiviert werden für Itlwm.

    No variant specified muss eigentlich nicht immer heißen, dass die Kext nicht lädt.

    Versuche auch mal mit Verbose zu starten,„Steckenbleiben beim Apfel-Logo beim Booten“ hilft uns da jetzt auch nicht großzügig weiter.


    VG,

    Samed

    anonymous writer


    Laut Dortania sind 8/9 Gen. Intel CPUs ab High Sierra unterstützt.


    Ab dem 10.13.6 Build wurde auch Unterstützung für UHD 630 Grafikeinheiten eingeführt, welche von Coffee Lake CPUs stammen und zwar von den MacBooks der MacBookPro15,Xer serie, die Architektur ist in High Sierra also gegeben, daher braucht man keine Fake-ID und sinnvoll wäre die auch nicht.


    Leider ist es so, dass Apple damals keine Desktop-Macs mit einer Coffee Lake CPU entwickelt hat, daher muss man - wenn man HS auf 8./9. Gen Desktop Intel verwenden will ein SMBIOS der iMac18,Xer serie verwenden, welche der Kaby Lake Architektur (7. Gen) basiert und vermutlich deshalb steht dann auch unter About my Mac, dass die CPU unbekannt ist. (Für AMD gilt iMacPro1,1).


    Ich selbst hatte jedoch damals mit meinem i5-8400 unter HS keine Probleme z.B. bezüglich Power Management, und erfahrungsgemäß habe ich im Performance-Bereich keine Unterschiede bemerkt zwischen High Sierra und Mojave+. (Ab Mojave wurde natives Support für Desktop C-L CPUs eingeführt)


    ppzoid

    Nach deiner plist hast du ja gar keine Kexte oder zumindestens keine eingetragen?!


    Schau mal hier und füge Kexte in deine EFI ein, die für dein System benötigt sind.

    Falls du in deiner EFI schon Kexte drin hast, mach mal ein OC Snapshot mit ProperTree damit die auch eingetragen werden in der plist, denn ohne werden die nicht geladen und da ist es selbstverständlich dass es nicht startet da du mindestens VirtualSMC und Lilu brauchst mit OpenCore.


    Du kannst uns ja auch deine komplette EFI mal teilen, so können wir einen genaueren Einblick dazu werfen.


    Ich rate dir aber auch dringend ab, HS im Jahr 2021 zu benutzen da es keine Sicherheitsupdates mehr erhält und grundsätzlich kriegen schon Programme in HS kein Support mehr.


    Wie schon oben erwähnt, kannst du deine integrierte Grafikeinheit (iGPU) nutzen welche bis Monterey unterstützt wird und die GTX 1070 deaktivieren in macOS.


    Solange kannst du es ja so nutzen bis du dir eine neue GraKa besorgen kannst welche mit macOS Mojave+ kompatibel ist.


    Ist aber schließlich deine Entscheidung.

    VG,

    Samed

    Mit dem Tool von corpnewt kann man die USB-Ports auch ab 11.3+ definieren.

    Habe ich auch unter Monterey gemacht, funktioniert einwandfrei.


    Ist aber auch etwas komplizierter als Hackintool da es keine Benutzeroberfläche (GUI) hat, es erspart aber Zeit Catalina zu installieren und funktioniert nach meinen Erfahrungen besser.

    Bitte deinstalliere diese Distro denn da ist macOS modifizert und es wird generell kein Support hier im Forum dafür geben.


    Fange hier an:


    https://dortania.github.io/OpenCore-Install-Guide


    Hier habe ich eine OpenCore Prebuilt-EFI für dein Mainboard gefunden, welche eine gute Grundlage für dich wäre:


    https://github.com/mipxx/OpenCoreEFI


    Um die HD 7750 zum laufen zu bringen, solltest du in der config.plist das Boot-Argument radpg=15 hinzufügen.


    Falls du Hilfe benötigst kannst du dich gerne hier melden.

    Dein Mainboard hat einen Ethernet Chip von Realtek. Deshalb solltest du SmallTree-Intel-211-AT-PCIe-GBE.kext und SmallTree-Intel-211VA-PCIe-GBE.kext löschen. Die RealtekRTL8111.kext ist die nötige Kext für deinen LAN Anschluss, die hast du auch schon drin.


    AppleALC.kext sollte auch gelöscht werden, für Ryzen Systeme funktioniert VoodooHDA.kext am besten, die ist bei dir auch schon drin.


    SMCProcessor.kext und SMCSuperIO.kext solltest du auch löschen, da die nur notwendig für Intel Prozessoren sind, wie Aluveitie es schon beschrieben hat.


    AsusSMC.kext ist auch nicht notwendig für dein System, das braucht man selten in Asus Laptops, also auch entfernen.


    Du hast keine Intel Wireless Karte, also AirportItlwm.kext löschen.

    In Drivers sollte nur OpenRuntime.efi und HfsPlus.efi drin sein. Ausnahmen wären OpenCanopy.efi und AudioDxe.efi. Falls du keine GUI im Boot Picker hast, solltest du OpenCanopy.efi entfernen. Falls du kein Startup Sound hörst wie bei einem Originalen Mac, dann kannst du auch AudioDxe.efi entfernen. Später wenn du diese Sachen noch haben willst, kannst du das noch hinzufügen.


    Ich sehe im Bild zwar deinen Tools Ordner nicht, aber falls dort noch irgendwelche Dateien sind: Da sollte nur OpenShell.efi hin gehören und deinen ACPI Ordner solltest du auch nochmal zeigen.


    Und nach dem löschen der Kext und Driver Dateien in der config.plist einen OC Snapshot mit ProperTree anwenden, das vergessen wohl sehr viele und das ist sehr wichtig! Ansonsten startet sehr wahrscheinlich dein System nicht mehr.

    Die Fenvi ist soeben bei mir eingetroffen und ich habe sie auch schon eingebaut und getestet, es funktioniert alles außer Apple Watch Unlock und teilweise Sidecar.


    Diese Meldung kriege ich beim aktivieren von Apple Watch Unlock in den Einstellungen:



    Und bei Sidecar kriege ich auf dem iPad jetzt immer einen Blackscreen, davor hat es noch geklappt. USB Anschlüsse sind gemappt. iCloud, Apple-ID aus und einloggen hat nichts gebracht.


    EDIT: Apple Watch Unlock funktioniert jetzt, die Lösung war einfach nur das iPhone zu entsperren. Jetzt fehlt nur noch Sidecar und dann bin ich startklar.


    EDIT 2: Sidecar funktioniert jetzt auch, nach mehreren Reboots und sonstigen Versuchen funktioniert es, keine Ahnung wie.

    Vielen Dank euch allen!


    Ich nutze das gerade mit Headless. Es funktioniert gut, auch wenn es ein paar Nachteile mit sich bringt. Die paar Nachteile sind es meiner Meinung nach wert statt die ganze Zeit unten am Rechner an den Kabeln rum zu fummeln beim starten eines Betriebssystems. Ich werde das ganze erstmal so lassen. Performance mäßig sehe ich keinen Unterschied. Mein MB hat einen DP Anschluss und deshalb laufen bei mir die 144hz. Gsync funktioniert leider nicht.