Posts by BlazeDeluxe

    Nein es ist folgendermaßen, da ich mit meinem HP Notebook aufgrund des Whiskey Lake Prozessors, des Touchpads etc. einfach kein gescheites System zum Laufen bringen konnte.

    habe ich mich informiert und sehr oft gelesen das sich die Dell Optiplex sehr gut für einen Hackintosh eignen sprich sehr Kompatibel sind.

    Nun habe ich für günstiges Geld einen Schießen können und wollte mir lediglich ein paar Meinungen einholen.

    Guten Tag,

    Ich habe mir einen Dell Optiplex bestellt für kleines Geld und möchte das Ding in einen Hackintosh verwandeln.


    Nun an die Specs :


    Intel Core i3 4130

    4GB Ram

    250 GB HDD

    Intel HD Graphics 4400


    Nun stellt sich mir die Frage wäre Catalina ratsam und würde anständig laufen und ist es überhaupt zu empfehlen Catalina darauf aufgrund der HDD zu installieren ?


    Freue mich auf eure Meinungen.


    MFG

    Andre

    Vielen Dank :)

    ich habe nun wirklich alles versucht. will es aber immernoch nicht aufgeben.

    Villeicht kann mir ja jemand eine auf meine Hardware angepasste EFI hochladen.

    Bin wirklich anfänger in dem Gebiet aber will es einfach nicht an den Nagel hängen.



    Danke euch :)

    Falls niemand mehr eine Idee hat kann das Thema nun wirklich ein für alle mal geschlossen werden.

    Schade eigentlich habe sehr viel Zeit und Energie in das Projekt gesteckt.

    Falls doch noch jemand irgendeine idee hat würde ich es als letzte instanz noch ausprobieren.


    Danke :)

    Hier im Anhang meine Clover.rar

    Frisch erstellter USB Stick mit Tinu und Catalina aus dem AppStore

    (Nur der Clover Ordner von Apple OSX ist eingefügt)

    Evtl. kann mir den jemand anpassen sodass ich wenigstens den Catalina installer erreiche.


    Dank im Vorraus :)

    Files

    • CLOVER.rar

      (2.65 MB, downloaded 8 times, last: )

    Guten Tag,


    An erste Stelle entschuldige ich mich erstmal das ich erneut einen Thread aufmache aber ich habe nun noch weiter mehrere Tage gewerkelt und bekomme es einfach nicht ans laufen.

    Habe diesmal MacOS in einer VM installiert über den App Store Catalina geladen und mit TINU das Image auf meinen Stick geschrieben danach habe ich Clover EFI auf den Stick installiert und die EFI von AppleOSX aus dem Thread "Nur 5MB Vram"

    eingesetzt.

    Leider erhalte ich nach wie vor folgenden fehler bzw er stoppt beim folgenden Bild und lässt mich nicht in den Catalina installer.

    Villeicht kann mir nun auf diesem Wege jemand helfen.


    Vielen Vielen Dank im Vorraus. :)


    (Anmerkung das Bild stammt auch aus einem anderen Thread aber bei mir sieht es 1 zu 1 auch so aus)

    ich bekomme das einfach nicht ans laufen auch das usb stick erstellen funktioniert eher schlecht als recht.

    unibeast funktioniert garnicht und das andere tool auch nur so halb naja ich hänge das projekt hiermit an den nagel.


    trotzdem danke für eure mühe das thema kann geschlossen werden.

    ich habe unibeast gestartet und bei dem punkt andem er den usb stick erstellen soll geht es nicht weiter oder zeigt mir sofort an das der usb stick nicht erstellt werden kann.


    bzw er lädt und lädt die sanduhr läuft und nach ca 20 min kommt ein fehler das der usb stick nicht erstellt werden kann.

    ich habe das mehrfach versucht auf dem ersten weg über eine virtualbox mit unibeast. (mojave aus dem appstore) auch catalina funktioniert nicht.


    die Efi die nun oben verlinkt ist stammt aus Transmac mit einem Mojave.dmg


    bei allen varianten bekomme ich den selben fehler.


    MFG

    Guten Abend,
    Ich habe mir einen USB Stick mit Mojave erstellt.
    Nun ist mein Problem das ich einfach nicht den MacOS installer gestartet bekomme
    er lädt das apple Logo ca bis 3 viertel und macht dann nichts mehr sprich ich komme garnicht ins setup
    ich nehme an das meine config nicht sehr gut ist.

    (Er startet Clover ich wähle Install Mojave aus und es erscheint ein weisser text der irgendwann einfach hängen bleibt.)

    ändere ich -v zu -x erscheint das apple logo aber der ladebalken darunter hört ab ca 70% auch auf zu laden)
    Eventuell kann sie die Config hier mal jemand ansehen und ggf. verbessern. (bin fast am verzweifeln) ||

    Hier meine System Specs :

    Intel Core i5 8265U
    8GB DDR4 Ram
    Intel UHD 620 graphics.
    250 SSD

    Vielen Vielen Dank im Vorraus.


    g-force: Bitte unnötige Leerzeilen vermeiden.

    Files

    • EFI.part1.zip

      (2.62 MB, downloaded 12 times, last: )
    • EFI.part2.zip

      (1.78 MB, downloaded 8 times, last: )