Posts by LordCommander

    Uhh - sehr schick!


    Danke für den Tipp - ich habe Elementary https://elementary.io/ und bin aber irgendwie kein Fan von den App-Symbolen; die sind noch etwas zu Clickibunti-Rechteckig und wie mit dem Kindermalkasten ausgemalt.


    Ich probier das gleich einmal aus!


    Edit:

    Hast Du einen Link zum DL bitte? auf manjaro.org finde ich es auf Anhieb nicht. Ist das eventuell discontinued worden wegen den von Mac Os"inspirierten" Symbolen?

    @ zweite Frage:

    Ich stand vor der gleichen Entscheidung und nach etlichen Recherchen habe ich den i7-9700 genommen. Das Plus and Leistung (Office/Rendering/Gaming) war es mir nicht wert.

    Siehe z.B.

    oder hier als Artikelform:

    https://www.gamersnexus.net/hw…nchmark-vs-8700k-and-more


    Alternativ kann man auch das Vorgängermodell vom i7 nehmen(-8700?) -->Anzahl cores und co).

    Letztendlich musst Du wissen was du ausgeben möchtest und was du letztendlich wirklich (!) damit machst.

    CrusadeGT Danke, dass hoffe ich auch! Die Ware war lagernd; Status seit letzten Freitag "lagernd, bezahlt, reserviert" aber das Paket geht nicht raus.


    DSM2 Das Paket ist leider noch nicht mal versendet. Ich hab selbst eine zeitlang als Paketbote gearbeitet und kenne die Belastungen gerade ab Oktober/November, aber dass der Händler das nicht auf die Kette bekommt ist traurig und ärgerlich (vor allem wenn man fast alle Teile zu Hause auf der Werkbank hat und den Rechner nicht fertig machen kann).


    julian91 So sieht es momentan bei mir auch aus - wenn das jetzt nicht bald klappt kaufe ich alles nur noch vor Ort (auch wenn das dann insgesamt wahrscheinlich einen Hunni mehr kostet).


    /EDIT: Aufruf an alle, die ein Paket bekommen: Den Post-/Paketboten gerne mal 2€ zustecken! Der gesponserte Kaffee kann einem den Tag retten bzw. unhöfliche Leute etwas relativieren :)

    sunraid Danke für den Tipp! Ich habe vor zwei Tagen eine Mail an den Support geschrieben und Antwort bekommen, dass "aufgrund der Bestellflut der letzten Woche" es *wahrscheinlich* noch diese Woche versendet wird. Trotzdem empfinde ich es von MF nicht nachvollziehbar bzw. unprofessionell Kohle abzubuchen und dann die 4 Teile innerhalb einer Woche nicht versenden zu können.

    Morgen rufe ich an!

    UserD

    Ich bin einer der 18%, die Intel im November gekauft haben (einen i7-9700 am 29.11)

    Würde ich keinen Hackintosh bauen, wäre meine Wahl klar auf einen Ryzen gefallen. Wie es halt überall steht: Intel macht zu wenig und zu spät; wird wohl auf Jahre hinterher rennen.


    Jetzt muss aber trotzdem Mindfactory noch in die Puschen kommen und endlich mein Paket losschicken! (Bestellt, bezahlt, lagernd, reserviert und seit knapp einer Woche NICHTS) *grrrrrrrrr*

    userport Zustimmung - ich habe auch die 15S Variante nehmen müssen; YMMV, aber sicher ist sicher


    Mac10 Bedenke, dass die 15S Version nur mit einem Lüfter kommt, die Kühlleistung eventuell etwas geringer ist (du kannst einen zweiten Lüfter kaufen und anbringen, aber insgesamt kommst du im Vergleich zur "normalen 15"-Variante dann teurer weg).

    Update meinerseits:

    Alle Teile verbaut und in Betrieb genommen. Ein paar Betriebsstunden hat der Monitor schon drauf und alles läuft zufriedenstellend. Auflösung war bisher maximal 1920 in Ermangelung an leistungsfähigem Rechner (ist das nächste Projekt). :)


    Ich probiere die Fotos mit Spoiler-tag zu versehen, damit nicht zuviel Platz verschwendet wird.


    Übersicht Teile/Kosten:

    - Gehäuse A1419 60€ Ebay

    - Board 200€+40@ Zoll/Steuer

    - Display 430€

    - Kleber 5€

    - Kleinteile/Schrauben/Wago-Klemmen waren vorhanden


    Werkzeug:

    - Abisolierzange

    - Lötkolben

    - Heissklebepistole

    - Schraubendreher


    Zeit:

    Am Stück wären es ein paar Stunden; ich musste aber auf die Teile warten und konnte nur schrittweise vorgehen.


    Beschreibung:

    Geliefert wurde das Netzteil mit amerikanischem Stecker; zum Glück hatte ich noch ein passendes Kabel in der Restekiste.


    Ich habe mich an der Polaritätsprüfung im Video gestört, die nach Absprache mit einem Physiker/Elektriker hier im Wechselstrom nach der Buchse und vor dem Netzteil auch nicht notwendig ist, solange die Erdung bekannt ist.

    Des Weiteren störte mich die Kombination „Löten und 220V“, weshalb ich mit Wago 221-Klemmen gearbeitet habe.


    Außerdem fand ich die Lösung mit herausziehen des Bedienteils nicht gut, weshalb ich ein Blech zurechtgeschnitten, die Ecken abgefeilt und an vorhandene Löcher angepasst habe (Fixierung per M-Gewindeschrauben). Hier hätte ich gerne ein etwas stärkeres Blech genommen, da es bei Druck auf die Tasten etwas nachgibt; es funktioniert aber gut. Das Bedienteil selbst habe ich wegen des geringen Lochdurchmessers mit 4 Abstandhaltern für Mainboards und entsprechenden Schrauben fixiert.


    Den Ein-/Ausknopf habe ich erfolgreich direkt mit dem Schalter nach herausfinden der richtigen Kontakte verlötet (das Löten an der Reihe am Kabel war mir zu grazil und zu eng).


    Ich habe den Verdacht, dass der gelieferte Kleber nicht stark genug ist bzw. schon zu alt war - ich behalte den Displayrand mal im Auge und ersetze den Kleber bei Gelegenheit.


    Fazit:

    Ein nettes Projekt - ich würde es wieder machen. Jetzt steht mein Hackintosh auf dem Plan.


    Danke an die Helfer speziell hier im Thread!


    /Edit:

    Todo:

    Neben dem Kleber säge ich an der RAM-Abdeckung noch ein Dreieck seitlich ab, so dass alle Kabel durchgeführt werden können und es auch da noch schick aussieht bzw. nicht soviel Staub eindringen kann.


    Wolfe Ja- es sind sogar mehr als 10 Jahre :)


    Anfang/Mitte der 90er habe ich sehr viele Rechner, auch für Freunde, gebaut, dann zu Beginn der 2000er den letzten "großen" für mich, 2008 den Asus 1000h als Hackintosh aufgesetzt, 2011 ein MBPro gekauft und seitdem nichts :)

    (bei letzterem häufen sich die Freezes - Mainboard hat wohl einen Schuss weg; deshalb jetzt "Neubau").

    Bei der Arbeit muss ich leider nebenher schon genug an komischen Rechnern schrauben, da hatte ich einfach die Nase voll.

    ResEdit volle Zustimmung!


    Ich baue mir den ersten Rechner seit einem Jahrzehnt zusammen und warte den Freitag noch ab - mit Idealo, billiger oder Geizhals kann man ja relativ komfortabel schauen, ob Sachen billiger werden oder nicht.

    (vor allem bei Amazon aufpassen, da viele Sachen wie Festplatten und Prozessoren nicht geprüft oder mit Waren von Privatverkäufern vermischt werden und man dann bereits benutzte, defekte oder falsche Ware erhält; ich zahle da lieber 3€ mehr und bin sicher, dass es läuft).


    Aber DSM2 und derHackfan haben natürlich im Grunde Recht, weshalb ich nur etwas ergänze:


    Kaufe am $Tag nichts, was Du Dir sonst auch nicht sowieso gekauft hättest :)


    /Edit:

    ResEdit die Ref-links sind mir im ersten Posting auch aufgefallen und es verwunderte mich etwas, dass die hier erlaubt sind.

    Ich stand vor der selben Entscheidung und habe mir das Video von Gamers Nexus angeschaut.

    Vor allem wegen des Stromverbrauchs wird es bei mir nächste Woche eine Gigabyte 5700 OC blablub.

    Platz zwei für mich die Sapphire Nitro - schau Dir die gründlichen Vergleiche gerne an:



    Hat jemand eine Lösung oder einen Hinweis für folgendes Problem?


    Mein System:

    Treeswitcher Version 1.1.0

    Update Zweig: Developer Seed

    MBP late 11 mit 10.13.6


    Ziel:

    Ich möchte einen USB-Installer mit 10.15.2 (19C39d) erstellen.


    Problem:

    Gegen Ende des Downloads poppt ein Fenster "osascript" auf mit der Aufforderung das Admin-Passwort einzugeben.

    --> Trotz richtiger Eingabe bricht er danach mit einer Fehlermeldung ab.


    Ein Ordner mit knapp 8,64GB und 17 Dateien bleibt auf der Platte.


    Ich nehme an, dass ein Abschluss-skript gestartet werden soll, welches keine automatische Berechtigung erhält? Kann ich die App in den Einstellungen irgendwo freischalten? Im Reiter Sicherheit taucht die App nicht auf.


    /EDIT: Ich habe den Thread nochmal durchforstet und probiere es gerade nochmal, nachdem ich alle Einstellungen zurückgesetzt habe.


    /EDIT2: Kleiner Fortschritt, aber trotzdem abgebrochen: Jetzt sind es ein Ordner "Download" mit 17 Dateien und eine Datei OSINstaller.sparseimage

    Was übersehe ich?


    /EDIT3: Per #sudo spctl --master-disable Gatekeeper ausgeschaltet und trotzdem klappt es nicht; er mountet den leeren Installer, dann Abbruch. Liegt es daran, dass meine Kiste zu alt ist und offiziell Catalina nicht unterstützt?

    Vmap Ich trau mich schon - ich kann auch löten und habe alles an Material für eine ordentliche Verbindung.

    Ich verstehe nur nicht ganz/stehe auf dem Schlauch, weshalb hier bei AC eine Polaritätsprüfung gemacht werden sollte, da ich das sonst nur von Effektboards mit DC kenne (wo die Polaritätsprüfung für mich nachvollziehbar wichtig ist).


    DSM2 Versendung per Express bestätigt - das Board kam direkt heute schon!


    Jetzt Display bestellt und dann nächste Woche ran ans Werk.

    Vmap Danke für die Bestätigung - ich habe es auch durchgerechnet und sogar mit einer Asienbestellung inlusive Versand und Zoll (+höheres Bruchrisiko) spart man nur ein paar Prozent des momentanen Europapreises. Lohnt sich meiner Ansicht nach nicht.

    EDIT: Könntest Du noch deine Ansicht zur Polaritätsprüfungs-Notwendigkeit geben bzw. ist das dann AC oder DC?

    (Ich plane tendenziell immer übervorischtig und möchte genau wissen was ich mache).


    DSM2 Kann ich bestätigen- das Paket hat Dubai bereits drei Tage nach Bestellung (!) verlassen (ob es genau "Express" oder sonst wie versendet wurde finde ich bisher im Tracking nicht; hauptsache zügig).