Posts by EnerGiehl

    @felsi03 sowas hatte ich gesucht, bin aber nur auf 9900k und 10700k gekommen und das sind alles 8-Kerner.


    Mit einer CPU(6c/12t) habe ich im vergleich zum 9700k(8c/8t) halt immer noch 4 Threads mehr. Alles eine Frage des Anwendungsbereiches, der Kühlung und der persönlichen Überzeugung. Vielleicht kann auch noch jemand was zur Kühlung sagen, da bin ich nämlich raus...


    Gruß, Robin.

    Erstmal herzlich willkommen im Forum :welcome:

    Ich persönlich habe mich, mangels Hyper-Threading (4c/4t), gegen den 9700k entschieden und den 8700k genommen.


    Laut PSU-Kalkulator könnte, je nach Verwendungszweck, das Netzteil knapp werden:



    Weil du "gerne etwas mehr PS als notwendig haben" willst, würde ich an dieser Stelle etwas Luft-nach-oben lassen (GPU Upgrade/ Mehr Festplatten/ ...).


    Edit:

    Habe anscheinend die beiden Gehäuselüfter vergessen, sind aber auch nur knapp 2W/Szenario mehr ;)


    Gruß, Robin.

    Habe mal eine kurze simple Frage an die Community:


    Wie bzw. womit setzt ihr eure Linux Live/Notfall USB-Sticks auf - und warum?


    Habe mir vorhin testweise einen Ubuntu-Live-Stick aufgesetzt, allerdings fiel mir danach ein, dass ich damit ja nicht einmal auf eine APFS-Partition zugreifen kann (zumindest nicht OOTB).

    Wollte jetzt einfach mal fragen wie ihr das so handhabt und was sinn macht, auch wenn das vermutlich eine sehr subjektive Angelegenheit ist ;)


    Gruß, Robin.

    Hallo Liebe Community.

    Habe die Woche ein Lenovo ThinkPad T510 in die Finger bekommen und konnte dank ThinkPad und seiner EFI (Lenovo ThinkPad T510 DSDT patchen) auch eine erfolgreiche Installation durchführen. Da es seine EFI ist, habe ich allerdings auch die gleichen Probleme und noch einige zusätzliche Fragen:


    Ich habe nach erfolgreichem Start erstmal alle Kexte aktualisiert - Auch den AppleALC. Danach ging der Bootvorgang schneller/Timeout für IOHDACodecFucion war weg (Bootzeit fiel von 5Min auf 1:30Min). Dafür funktionierten dann Audio und Ethernet nicht mehr. Das T510 hat eigentlich einen Conexant CX20585 Codec und sollte deshalb auch mit layout 3, 13 laufen... :think:


    D) 6_

    Direkt nach dem POST-Screen erscheint in der oberen linken Ecke ein blinkender Unterstrich "_", danach blinkend "6_" und anschließend ein nicht blinkender Unterstrich "_" bevor sich das Clovermenü öffnet.

    Ist da irgendwas falsch eingestellt oder ist das einfach so?



    E) WLAN/BIOS-Mod

    Einen BIOS-Mod brauche ich nur, wenn ich die WLAN-Karte tausche (z.B.: Atheros AR5B93/Atheros AR5BHB92/Broadcom BCM94322HM8L), richtig?

    Wie genau funktioniert das bzw. was muss ich wissen/beachten?



    Prinzipiell Funktioniert das Gerät erstmal, was mich schon recht glücklich macht. Sollten sich einige dieser Makel jedoch ausbessern lassen, würde ich mich über Feedback/Anregungen/Lösungsvorschläge freuen - Danke! :)

    LG, Robin

    canyonwalker Meinst du die Systemreport.zip von hier: LENOVO THINKPAD T530 I5-3210M MOJAVE ?


    Welche Probleme gibt/gab es denn bei ausschalten?

    Ausgehen tut er auch noch nicht vollständig, Lüfter und LEDs bleiben an, wenn das System schon heruntergefahren zu sein scheint

    Da ich mit der EFI aus dem ersten Post gearbeitet habe, sind es auch die gleichen Probleme. Nur das AppleALC-Problem hat sich nach dem Kextupdate verlagert: schnellerer boot, dafür kein Audio mehr.

    canyonwalker Inwiefern? Kann dir gerade nicht ganz folgen...


    Edit: Habe gerade mal den ALC geupdatet, danach ging der boot deutlich schneller. Allerdings wird damit kein Audiogerät mehr erkannt.

    Ausschalten ist die selbe Problematik wie bisher...


    Bonusfrage: ist es möglich die Helligkeit per F-Tasten zu ändern? Das klappt nämlich auch noch nicht...


    Gruß, Robin

    Das Booten dauert seitdem ich den AppleALC eingesetzt habe mehrere Minuten.


    Ausgehen tut er auch noch nicht vollständig, Lüfter und LEDs bleiben an, wenn das System schon heruntergefahren zu sein scheint.

    Hattest du dazu noch etwas gefunden? Habe seit gestern ein T510 und konnte es tatsächlich zum Leben erwecken - danke an der Stelle! - aber wie von dir beschreiben, dauert das Booten mal eben 4-5Min. Habe allerdings auch nur eine HDD mit 5400rpm verbaut.

    Das ging ja fix. Das die Hardware nicht der Knaller ist war mir schon fast klar - sonst würde es vermutlich auch noch von jemandem genutzt werden.


    Dachte nur, falls das ‚ne simple Nummer‘ wäre Die unproblematisch umsetzbar ist, dann hätte ich da ein wenig Zeit investiert.

    Aber danke für schnelle die Auskunft :)

    Guten Morgen liebe Community!

    Habe Mal eine Frage an die AMD-Fraktion hier.

    Habe gestern ein Asus X55U bekommen (ohne Netzteil - muss noch schauen ob es überhaupt läuft) und frage mich natürlich, ob man dem kleinen macOS einhauchen kann?!


    CPU: AMD E2-1800 (1,7GHz)

    GPU: Radeon HD 7340

    RAM: 4GB


    Finde im Netz widersprüchliche Informationen ob macOS überhaupt möglich ist... außerdem bin ich eigentlich mit Intel unterwegs und habe keine Ahnung was es bei AMD sonst noch zu beachten gibt.



    Lieben Gruß, Robin.