Posts by sahck2003

    Hallo und danke für die Tipps!

    Clover wird in der config.plist den Eintrag "LastBootedVolume" in der Sektion "Boot"->"Default Boot Volume" stehen haben:

    Wenn du aber dort den Namen deiner macOS-Partition manuell einträgst, wird Clover immer damit starten, wenn du nicht im Clover Bootmenü was anderes auswählst.

    Dieser Tipp funktioniert leider nicht, wenn ich dann den Plattennamen "Mojave" eingebe, startet zwar MacOS gleich wenn der Clover geladen wurde aber wenn ich möchte ja Windows aus dem Clover auch starten. Oder habe ich da etwas falsch gemacht?


    Deaktiviere mal alle Boot Einträge im BIOS außer den für die SSD wo Clover drauf liegt.

    Wenn ich alle Booteinträge im Bios lösche und auch nur den einen für Clover aktiviert lasse, passiert das trotzdem da Windows einfach seinen Bootloader an erste stelle schreibt. Mit einmal sind wieder zwei Einträge vorhanden und Windows steht ganz oben.


    EDIT:


    Kann es daran liegen das Windows scheinbar kein eigenes EFI Laufwerk hat und sich in das EFI-Laufwerk von Clover mit eingenistet hat?


    EDIT2:


    Unter Windows habe ich kein EFI Laufwerk. Der zeigt mir nur das von der anderen SSD wo Mojave installiert ist an.

    Hallo!


    Ich habe vor kurzem meinen ersten Hackintosh in Betrieb genommen.Er macht was er soll und läuft auch stabil.

    Allerdings habe ich das Problem das wenn ich in Windows aus dem Clover Bootloader boote, beim nächsten Neustart der Windows Bootloader gestartet wird.

    Ich muss dann Manuell im Bios auf den Clover zurückstellen. Kennt wer das Problem?


    Als Info:


    Clover ist die aktuellste Stabile Version

    Windows liegt auf einer SSD und MacOS auf einer anderen.


    Mit freundlichen Grüßen


    sahck2003