Posts by Faust

    Bestes Forum, ich habe auf meinem Mac Mini (ende 2012, HighSierra) eine Apple-ID (wohl aus Zeiten bevor das so genannte Smartphone seinen Vernichtungszug durch die Gesellschaft nahm). Auf dem Mac Mini ist auch alles in Butter. Nun habe ich mir einen bluetooth-Kopfhörer (Turtle Beach Stealth Pro) zugelegt und hätte auf meinem Hack'y gerne die (leider nur über den AplleStore erhältliche) passende Firmware ('Turtle Beach Audio Hub V2'). Meine Apple-ID wird dort jedoch nicht erkannt/akzeptiert/gewollt. Ich komm also nicht an die 'Audio Hub V2'! Gibt es hier vielleicht Lösungs-Ideen jenseits der Rückgabe der 'Turtle Beach Stealth Pro'?
    :think:

    Danke @griven und @hackmac004, ich schätze eure Beiträge sehr und das Thema 'HirensBoot PE' werde ich später trotz * noch mal versuchen.
    Hier nur kurz meine Lösung: Da ich unter schwerer *Windows-Alergie leide habe ich folgendes versucht.
    Auf dem Rechner gibt es noch eine interne unabhängige SSD mit funktionstüchtigem Mojave unter Clover. Von der habe ich gestartet, das USB-Port Mapping mit Hackintool durchgeführt (kein Portlimit Problem - Bluetooth läuft / nur 14 USB-Ports und alles funktioniert). Die .aml-Datein habe ich dann unter Monterey in der Efi durch die Neuen ersetzt. Neustart und das wars! [floet]
    Bevor ich mir Windows auf die Platte hole versuch ich es doch lieber mit nem alten MacOS – so dachte ich...

    ich hab mir eine 'Fenvi T919 Wireless Card' zugelegt und muss für Blutooth das USB-Mapping aktualisieren – bekomme es aber nicht hin.

    Meine aktuelle Variante (Opencore) ist/war:

    ACPI-Ordner mit – 'SSDT-EC-USBX.aml' und 'SSDT-UIAC.aml'

    KEXT-Ordner mit – 'Usbinjectall.kext'


    Wenn ich für das erneute Mapping die 'SSDT-EC-USBX.aml' aus dem ACPI-Ordner nehme fährt der Rechner nicht mehr hoch (halber Ladebalken - dann ist schluss)

    wenn ich die 'SSDT-UIAC.aml' aus dem ACPI-Ordner nehme zeigt Hackintool zwar alle Ports an, USB 3 Ports reagieren jedoch nicht bei USB 2 Geräten.

    Zudem exportiert mir das Hackintool keine 'SSDT-EC-USBX.aml', sondern nur 'SSDT-USBX.aml'

    Nachtrag: Das System läuft auf z.Zt. 'Monterey', die angefügte EFI ist bevor ich etwas verändert habe (Läuft damit - ausser BT natürlich).

    Files

    • EFI.zip

      (11.41 MB, downloaded 43 times, last: )

    Ich habe einen Mac Mini mit zwei internen festplatten, einer 'alten HD' mit OS Sierra und eine SSD mit HighSierra.
    Nun wollte ich nach langer Zeit noch mal von der HD starten und habe den Fehler gemacht die Startfestplatte in den

    Systemeinstellungen umzuschalten [statt einfach beim nächsten neustart die 'alt-Taste' gedrückt zu haben]
    - wie dem auch sei höre ich nach dem Einschalten den Startsound und sonst passiert nichts mehr. Ich steh da einwenig auf dem Schlauch.

    Es gibt sicher eine simple Lösung wie ich wieder mit der SSD ins starten komme.

    (mit gedrückter 'alt-Taste', ohne- und mit Bootstick hatte ich schon probiert).

    @Wolfe , eigentlich spricht er weder über das Eine noch das Andere – Thema ist die Mohrrübe hinter der wir oft zu gerne her laufen. Ob nun Klimawandel oder 'KI' – egal...

    Hi Forum, ich arbeite mit zwei Monitoren (siehe Bild anbei), wobei ich nicht immer beide am laufen habe

    (der Erweiterungs-Monitor, links, ist nur für Filmschnitt im Gebrauch).

    Nun startet der Rechner das OC-Startbild auf dem einen (links) - danach mac OS-Startbild auf dem anderen Bildschirm (rechts).

    Das nervt! Gibt es irgendwo in der Config.plist eine Einstellung auf welchem Monitor die 'Begrüßung' ausgegeben wird?


    [PS. Kabeltausch, tausch der Hauptmonitor-Einstellung etc. hab ich natürlich schon kreuzweise durchgetestet]

    @skavenger0816 , habe Deine Frage eben erst gesehen - pardon!
    ich hab den faulen Weg eingeschlagen und den Tipp von griven aus #4 versucht.

    System auf Monterey...
    Auch da gab es noch ne menge Tango zu tanzen. Es läuft soweit gut - gibt jedoch noch reichlich Anpassungsbedarf - z.B. aktuell arbeitet die GPU und iGPU noch nicht optimal zusammen
    (Davinci Resolve ruckelt sobald anspruchsvollere Kleinigkeiten in die Timeline kommen).

    Achtung: off-topic!

    Die Grundfrage >SICHERHEIT-DATENSCHUTZ, APP MANUELL HINZUFÜGEN< ist eigentlich vom Fuß auf dem Kopf. Du frags quasi damit, wie man sicherheitseinstellungen ausmüllern kann um sich freiwillig nackich den Datenkraken zum Fraß hinzuwerfen.

    Z.B. 'Jitsi' nutzen wäre die eigentlich wahre Antwort ;-). Aber das möchte hier sicher niemand wissen oder hören (Pardon), müsste man sich doch vor der Gruppe der 'Teams-Meeting' oder 'ZOOM-Meeting' Nutzer gerade machen...

    PS. 'Google-Chrome Browser' ist, neben Google an sich, was für suizidale Gefahrensucher. Das liegt direkt nebn dem Schlafzimmer vom IMPERATOR!