Posts by chmeseb

    Agrarfotograf ein scheinbar weit verbreiterer Irrglaube. Aber für jemanden der nicht weiß was er tut sicherlich das Netz mit doppeltem Boden.


    Allerdings entspricht dieses Argument nicht dem Wortlauf deiner Begründung. Wenn Du nochmals drauschaust kannst Du das leicht erkennen.

    Der Installer hat es so schon schwer genug macOS auf einen nicht Apple-Rechner zu prügeln, da muss man ihm es nicht noch schwerer machen.

    Dem Installer ist das alles egal.

    griven mein Dank gilt den Fleißigen Helfern die das hier möglich machen. Großes Lob. Die Teilnahme via iPhone wird zwischendurch bei vielen Usern populär, stößt aber auf Grenzen. So wäre es manchmal schön, die Signatur/das Profil einblenden zu können, wegen der Hardwareangaben. Das ist das Einzigste was ich vermisse.

    Nein, Clover wird m.E. nicht zerstört.


    Ich wähle Expertenmodus und lege Partitionen selbst an. Das kannst Diu dem System überlassen. Ich halte das nicht für vorteilhaft. Gerade für Anfänger mit wenig Erfahrungen halte ich eine Trennung der EFI's für vorteilhaft.

    Skyx Du brauchst grub schon um Linux booten zu können. Ich gehe so vor, dass ich zuerst Windows auf einen eigene ssd installiere. Danach die Windwospartition verkleinere. Bei einer 120GB ssd nehme ich für Linux (Leap15.2) 25 GB und lege dafür im Linux-Installer eine eigener EFI an, die extra für Leap als /boot/EFI/ gemountet wird. Im Bios sehe ich also die Windows-UEFI und den Linux-UEFI Eintrag, neben dem macOS UEFI Eintrag.


    EDIT das Linux Dateisystem der Systempartition spielt keine Rolle, Die EFI ist FAT32.

    ich hatte vor Kurzem so ein ähnliches Problem mit meiner 4TB Time Machine. Ursache war eine fehlerhafte SATA-Einstellung im Bios.

    Ich wollte auch erst die Rettung via Sicherung mit dd durchführen, wie grt vorgeschlagen hat. Ich habe dann mal abgeschätzt, wie lange das dauern könnte, 4TB mit dd auf ein anderes Laufwerk zu schreiben. Die Idee habe ich dann verworfen und Time Machine platt gemacht. Dabei musste ich auf gParted ausweichen, den FDP war nicht in der Lage die hdd zu löschen. Dann alles neu eingerichtet, neue Backups gemacht und gut ist.


    EDIT: Es ist natürlich blöd, wenn unwiederbringliche Daten ausgerechnet nur auf der Time Machine liegen. Das ist nicht Sinn eines Backups.

    Skyx nach der Installation von Linux wird meistens die Bootreihenfolge im Bios auf den grub gesetzt. Die musst Deine macOS UEFI-Partition wieder als Bootlaufwerk einrichten. Wenn Linux nicht angezeigt wird musst die in der gui von Clover Linux aktivieren oder auf auto stellen.

    416c das Problem hatt ich auf meinem MacBookPro13,1 (T460) längere Zeit. Ich kannt nicht hunderprozentig sagen was die Ursache war. Ich meine das es an den Brcm-Kexten lag. Es dürfen nur BrcmFirmwareData.kext und BrcmPatchRAM3.kext verwendet werden. Ich hatte da noch weitere aus der Gruppe der Brcm-Kexte im Gepäck, die sich gegenseitig gestört haben. Außerdem habe ich Aptio-Treiber durch Quirks+FwRuntimeServices.efi , sowie IntelEthernetMausi.kext durch IntelMausi.kext ersetzt. Seitdem keine Probleme mehr.

    aber die Sammlung gibt es doch schon durch die Rubrik Hardware, nur nicht mit Datenbank. Zu einer Hardwarebeschreibung wird i.d.R. ein Workaurround beschreiben + zugehörige Treiber/EFI/Clover bereit gestellt.


    Der interessierte Hackintosher findet hier Grundlagen und kann darauf aufbauen.

    Auf dem gezeigten Beispiel basiert die EFI zu meinem iMacPro1,1 die entsprechend weiter entwickelt wurde.


    al6042 hat eine Multisystem-EFI für gängige Plattformen bereit gestellt, die er super in Schuss hält.


    Außerdem gibt es KextUpdater von Sascha_77 um Kexte und Treiber aufzufrischen.


    Leider ist die Rubrik Hardware recht verweist bzw. es wurde versucht diese in Sammelthreads auszulagern. Letzteres ist m.E. kein guter Ansatz, weil in den Tiefen des Forums kaum zu finden.

    auf dem iMacPro1,1 mit der Dev-Beta funktioniert Sleep/Wakeup ohne Freeze bestens.

    Das Update musste erstmals mit jeweiliger Eingabe der FileVault Passphrase unterstützt werden. Bisher wurde diese immer aus dem NVRAM abgerufen.

    H264 und HECV funktionieren mit der PowerColor RX580


    (Screenshot lässt sich nicht hochladen)


    Bei der Public-Beta gleiches Ergebnis und gleiche Buildnummer


    Auf beiden Möhren funktioniert DRM bzw. abspielen von Amazon Prime Video im Safari nicht. Freezt jetzt wenn der Play gestartet wird. Vorher war es teilweise schon beim Aufruf der Website der Fall.

    bluebyte einmal S.u.S.E. immer (nun) openSuSE


    ich bleibe lieber beim yast und warte auf der Repo für Deepin-desktop für Leap 15.2 Es ist nur eine Spielerei, denn seit Hackintosh-Forum ist linux noch weniger gefragt als W10


    Danke für den kleinen Ausflug dahin karacho

    karacho opensuse ist seit Oracle leider nicht mehr das was es mal war. Da ich schon bei Leap15.2 bin, kann ich deepin-desktop nicht nutzen, da noch kein repo angeboten wirde und das von 15.1 zu viele Abhängikeiten liefert.


    Da nehme ich lieber das manjaro-deepin. Mal was neues ;)