Posts by sergeylogachev

    Здравствуйте! Я отказался от боса Ozmosis из-за того что не работает совместно интегрированное видео и внешнюю видеокарту, если вас устраивает могу скинуть биосоциальной для Ozmosis под мою материнку для HighSierra, проверял на Mojave= рабтает, но только без внешней видекарты, с внешней видекартой тоже работает, после переделки, но трудности при перестройке этого не стоят


    Hello! I gave up the boss Ozmosis due to the fact that it does not work together integrated video and external graphics card, if you are satisfied can throw biosocial for Ozmosis under my motherboard for HighSierra, checked for Mojave= works, but only without an external video card, with the external video card also works, after the alteration, but the difficulties in restructuring are not worth it

    Здравствуйте. Не подскажете как активировать драйвер DevProp.efi, не получается запустить инжекцию.
    Hi. You will not prompt how to activate the DevProp driver.efi does not work to start the injection.


    Tried to register and HexProperties, DeviceProperties

    Files

    • DevPro.plist.zip

      (1.52 kB, downloaded 53 times, last: )
    • Efi.zip

      (1.37 MB, downloaded 69 times, last: )

    I in the second paragraph he wrote that .plist for drivers are in the EFI section. About the difference clover-ozmosis, the fact of the matter that settings are not different, but the difference in video card don't know what is, plus Clover is not necessary in the BIOS to disable the integrated video

    1.Ozmosis.ffs macOS Mojave I have a problem, the download hangs (system start-up and new system installation), so I use the previous versiyu, the first one was installed at Sierra, is now a H-Sierra.
    Here's what I got into the BIOS added:

    2. Topic kexts, .plist-s(ACPI, Kernexst, Default) threw in the EFI partition.
    Lilu conjunction with the ALC works, WatherGreen does not help

    Подключил Внешнюю видекарту GTX750Ti, работают только 2 выхода из четырех, если запустить систему с флешки с кловером, то с видекартой все в порядке, видны все 4 выхода.
    Не подскажете как решить проблему?


    Connected an External graphics card GTX 750 Ti, work only 2 out of four, if you start the system with a flash drive with a clover, the video card is all right, you can see all 4 outputs.
    Can you tell me how to solve the problem?
    Prescribed injection in the SSDT, did not help.

    Files

    • ioreg.zip

      (1.45 MB, downloaded 61 times, last: )

    Огромное спасибо за помощь. Проблема была в настройках биоса: Secure Boot : Disable -не было настроено, переключил из Enable->Sistem и установка системы с USB-Flash пошла, установленная система не хочет запускаться, но это не страшно. Установил пока Сиерру.
    С расположением Кекстов и Ацпи таблиц разобрался в Эфи разделе, не подскажете куда кидать
    AcpiPatcher, KernextPatcher, Theme. И в каком формате .ffs, .efi, .bin, plist.
    АЦПИ таблицы у меня правленые, но надо кое-что подправить.
    Буду признателен если скинете свежие драйвера для Ozmosis, которые использовали в моем биосе


    Thank you so much for your help. The problem was in BIOS settings: Secure Boot: Disable-was not configured, switched from Enable->System and installation of system with USB-Flash went, the installed system does not want to be started, but it is not terrible. I installed Sierra.
    With the location of Texts and ADC tables figured out in the EFI section, do not tell me where to throw Acpi Patcher, Kernel Patcher, Theme. And in what format .ffs, .efi .bin plist.
    CARI table I have the Board, but we need to tweak something.
    I would be grateful if you throw off the latest drivers for Ozzmosis, which were used in my BIOS


    Vielen Dank für Ihre Hilfe. Das Problem war in den BIOS-Einstellungen: Secure Boot: Disable-wurde nicht konfiguriert, von Enable->System umgeschaltet und das System von USB-Flash installiert ging, das installierte System will nicht gestartet werden, aber es ist nicht beängstigend. Brachte bis Sierra.
    Mit der Anordnung von Texten und ADC-Tabellen in EFI Abschnitt herausgefunden, nicht sagen, wo Acpi Patcher, Kernel Patcher, Theme zu werfen. Und in welchem Format .ffs,.efi, .bin, plist.
    Die ADZPI-Tabellen sind rechtmäßig, aber ich muss etwas korrigieren.
    Ich würde es schätzen, wenn Sie die frischen Treiber für Ozzmosis, die in meinem BIOS verwendet haben, abziehen

    перед прошивкой биоса я на чистый диск установил систему High Sierra, сделал загрузочные флешки с El Capitan, Sierra, High Sierra. Системы скачаны из App Store. Файлы для Ozzmosis в последний раз использовал от https://www.insanelymac.com/fo…/attachment.php?id=149954 . Плюс пробовал менять Ozmosis.ffs от https://www.hackintosh-forum.d…nt/75622-Ozmosis-ffs-zip/?


    before flashing the BIOS, I installed the High Sierra system on a clean disk, made bootable flash drives with El Capitan, Sierra, High Sierra. System downloaded from the App Store. Files for Ozzmosis last used from https://www.insanelymac.com/fo…/attachment.php?id=149954 mmm . Plus I tried to change Ozmosis.ffs by https://www.hackintosh-forum.d…nt/75622-Ozmosis-ffs-zip/?
    OzmosisDefaults

    but the system or system installation does not start.
    система установлена на чистый диск, после перепрошивки появляется картинка с логом, после перезапуск, правка биоса, далее запуск появляется тема, по истечении таймера должна запуститься система или установка системы.
    the system is installed on a blank disk, after flashing a picture with a log appears, after restarting, editing the BIOS, then the theme appears, after the timer, the system or system installation should start.


    если в биосе включен режим вертуализации происходит перезапуск затем черный экран, при выключенной вертуализации без перезапуска черный экран
    if the BIOS mode is enabled virtualizatsii restarts then black screen, switched off virtualizatsii no restart black screen
    Сейчас вернулся на кловер с обычным биосом , на выходных проверю
    Now back to the clover with the usual BIOS , on the weekend check


    вот мой последний используемый биос OZ: https://www.dropbox.com/s/elqxbpwf19l7zcr/OZ-3.fd?dl=0
    here's my last used BIOS OZ: https://www.dropbox.com/s/elqxbpwf19l7zcr/OZ-3.fd?dl=0

    Mod für das B85-HD3
    Здраавствуйте! У меня такая же материнская плата, только ревизия 2.0
    Перепрошил Биос, но система или установка системы не запускается. При наличии темы в биосе отображается тема, далее черный экран. Пробовал варианты с использованием внешней видеокарты АМД, Нвидия или интегрированной. Результат один.
    Буду очень признателен елси выложите скриншоты настроек биоса и раздела эфи в развернутом виде.
    Hello! I have the same motherboard, only revision 2.0
    Rewired the BIOS, but the system or system installation does not start. If there is a theme in the BIOS, the theme is displayed, followed by a black screen. Tried options using an external AMD, NVIDIA or integrated graphics card. The result is the same.
    I would be very grateful if you put screenshots of the BIOS settings section and the air expanded.
    Hallo. Ich habe das gleiche Motherboard, nur Revision 2.0
    Das BIOS neu gestartet, aber das System oder die Systeminstallation startet nicht. Bei Vorhandensein von Themen im BIOS wird das Thema aufhängt. Versucht Optionen mit einer externen Grafikkarte AMD, NVIDIA oder integriert. Das Ergebnis ist eins.
    Ich werde es sehr schätzen, wenn Sie screenshots der BIOS-Einstellungen und des äther-Abschnitts in einer ausführlichen Form veröffentlichen.